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5.  Bazele  utilizării  aplicaţiilor  pentru  prezentări  electronice;  Aplicaţia  Impress  din 
OpenOffice 

Aplicaţia Impress este utilizată pentru crearea prezentărilor, destinată să ajute prezentatorul în 
realizarea  expunerilor  vizuale  în  faţa  unui  auditoriu,  cu  ajutorul  diapozitivelor  (folii)  -  slides. 
Prezentarea  este  un mod de reprezentare a  unui  conţinut  informaţional  (noţiuni,  date)  cu ajutorul 
textelor, imaginilor grafice şi a sunetelor prin intermediul  diapozitivelor, care se desfăşoară automat 
sau interactiv. 

Expunerea  se  face  de  obicei  pe  monitorul  calculatorului,  sau pe un ecran  într-o sală,  prin 
proiectarea  prezentării  cu  ajutorul  videoproiectorului;  sau  prezentare  prin  folii  transparente  cu 
retroproiectorul. 

Fişierul  realizat  cu  aplicaţia  Impress  se  numeşte  prezentare  şi  are  extensia  .ODP 
(OpenDocument Presentation). 

5.1. Proiectarea şi realizarea prezentărilor electronice cu OpenOffice Impress 

Definirea conţinutului şi design-ului unei prezentări. 
Prezentările  în  OpenOffice  Impress  sunt  alcătuite  din  diapozitive,  acestea  fiind  paginile 

fişierului. Un diapozitiv poate conţine texte, elemente grafice, obiecte multimedia (elemente video, 
audio, etc.). 

Elementele pe care le poate conţine un diapozitiv (texte, grafice, tabele, etc.) sunt plasate în 
acesta în funcţie de configuraţia aleasă (aspect diapozitiv).  OpenOffice.org Impress oferă mai multe 
formate de bază ce combină în diverse moduri textele,  graficele,  elementele multimedia în cadrul 
diapozitivului. 

Executarea (rularea, efectuarea, folosirea) prezentării. 
După finalizarea prezentării din punct de vedere al conţinutului, respectiv formei, ea trebuie 

prezentată celor cărora se adresează. Prezentarea poate fi făcută pe un ecran, sau pe un monitor, cu 
ajutorul calculatorului, sau pe hârtie. 

5.1.1. Lansarea în execuţie a aplicaţiei OpenOffice.org Impress 
Pentru a lansa în execuţie aplicaţia OpenOffice.org Impress urmaţi calea: 

 Executaţi clic pe Start → All Programs → OpenOffice.org →. OpenOffice.org Impress 

 Se deschide fereastra Expertului în realizare de prezentări - Presentation Wizard care propune 
primul pas în deschiderea aplicaţiei,  precum şi primul pas în crearea sau deschiderea unui 
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fişier. Trebuie să alegeţi un tip de prezentare din cele două variante oferite: 

- Empty presentation – prezentare fără conţinut 

- From template – prezentare cu conţinut şi elemente de design propuse 

- Open existing presentation este opţiunea pe care o puteţi alege dacă vreţi să deschideţi o prezentare 
existentă. 
Dacă alegeţi tipul de prezentare propus implicit Empty presentation, trecem la pasul următor prin clic 
pe butonul Next 

 Se deschide  pasul 2  în fereastra  Presentation Wizard,  în care trebuie să alegeţi  un design 
pentru prezentare, unul din cele propuse în lista şi modalitatea de expunere pe care o veţi folosi 
pentru prezentarea pe care o veţi crea. 

Clic pe butonul Next pentru a trece la ultimul pas din lansarea expertului. 
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 Se dechide fereastra care reprezintă pasul 3 al expertului în care puteţi alege în caseta Effect  
un efect de tranziţie a diapozitivelor în cadrul expunerii prezentării, o anumită viteză în timpul 
tranziţiei, un tip de lansare implicit sau automat, după care clic pe butonul  Create.  Dacă pe 

parcursul  completării  celor  trei  paşi  doriţi  să  vă  întoarceţi  la  pasul  anterior,  pentru  a  face 
modificări sau vizionări, clic pe butonul Back. 

 Se deschide fereastra aplicaţiei OpenOffice.org Impress cu fişierul prezentare numit Untitled 1 
care conţine un singur diapozitiv. 

Fereastra aplicaţiei Impress conţine următoarele elementele 
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- Bara de titlu (Title bar) 

- Bara de meniu (Menu bar) 

- Barele de instrumente (Toolbars) corespunzătoare modului de vizualizare Normal şi anume: 

Bara Standard - conţine cele mai utilizate comenzi pentru fişiere, comenzi pentru editare 

Bara Presentation - conţine butoane de inserare, formatare şi expunere diapozitive 

Bara Line and Filling – conţine butoane de formatare linii şi umpleri cu culoare a diverselor obiecte 

Bara Drawing – conţine butoane de desenare linii, text, forme automate, precum şi butoane de editare 
a obiectelor create 

Panoul de activităţi - Task Pane – aflat în partea dreaptă a ferestrei 

Diapozitivul curent se află în centrul ferestrei, dacă modul de vizualizare este Normal 

Panoul de diapozitive – Slide Pane – aflat în partea stângă a ferestrei 

Bara de desenare – Drawing Bar – conţine comenzi de desenare, modificare forme automate 

Bara de stare – Status Bar - aflată în partea de jos a ferestrei 

Butoane de comandă  pentru selectarea modului de vizualizare utilizat – aflate în partea centrală a 
ferestrei, deasupra diapozitivului curent.
 

OpenOffice.org Impress  permite personalizarea barelor de instrumente şi meniuri, reducând 
numărul de comenzi din meniuri şi butoane pe bare, afişându-le pe cele mai utilizate. Controlul asupra 
barelor de instrumente (afişare/ascundere) îl aveţi prin comanda  Toolbars  (Instrumente) din meniul 
View (Vizualizare). 

 Panoul de activitate - Task Pane 
Conţinutul acestui panou este variabil, afişează comenzile specifice paginii selectate:  Master 

pages,  Layouts,  Custom Animation,  Slide Transition,  sau corespunzător  comenzii  lansate  la  un 
moment  dat,  care  are  asociată  pagina  respectivă.  Când  se  deschide  aplicaţia  Impress,  panoul  de 
activitate – Task Pane are deschisă pagina Layouts, care conţine şabloane diapozitiv. 

Se poate comuta între file prin clic pe unul din antetele corespunzătoare paginii care vreţi s-o 
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faceţi curentă: 
Master pages – coordonator de diapozitiv conţine şabloane pentru formatul de diapozitiv 

Layouts – şabloane diapozitiv - panou afişat automat după lansarea în execuţie a programului Impress 

Custom  Animation  –panou  care  permite  aplicarea  de  animaţii  particularizate  elementelor  din 
diapozitivele prezentării 

Slide Transition - panou care permite aplicarea de efecte de tranziţie la deplasarea între diapozitive. 

Panoul de activitate poate fi afişat sau eliminat din meniul View → Task Pane 

 Panoul cu Diapozitive - Slide Pane 

Se  află  în  partea  stânga  a  ferestrei  de  aplicaţie  şi  afişează  diapozitivele  prezentării  în  format 
miniaturizat, permiţând operaţii cu acestea. Panoul Slide poate fi afişat sau eliminat din meniul View 
→ Slide Pane 

 Zona centrală a ferestrei afişează, funcţie de modul de vizualizare ales, următoarele: 

Diapozitivul curent în modul de vizualizare Normal – varianta implicită la deschiderea aplicaţiei 

Conţinutul diapozitivelor (numai textul din substituenţi) în modul de vizualizare Outline 

Diapozitivul curent împreună cu pagina de note în modul de vizualizare Notes 

Pagina cu un număr de diapozitive în format miniaturizat în modul de vizualizare Handout 

Lista diapozitivelor în format miniaturizat în modul de vizualizare Slide Sorter 

 Pentru a închide aplicaţia OpenOffice.org Impress alegeţi din meniul File → Exit. 

5.1.2. Deschiderea unei prezentări existente 

Pentru a deschide o prezentare salvată anterior parcurgeţi paşii: 
1. File → Open sau File → New → Presentation, în fereastra Presentation Wizard care se deschide, 
alegeţi opţiunea prezentată mai sus Open existing presentation 

2. Va apărea caseta de dialog Open în ambele variante 
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3. Selectaţi unitatea şi dosarul în care a fost salvată prezentarea 

4. Selectaţi tipul (formatul) documentului, care se deschide din lista Files of type (tipuri de fişiere) 

5. Selectaţi numele prezentării 

6. Clic pe butonul Open, sau în varianta a doua, Create. 
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5.1.3. Modificarea şi salvarea unei prezentări 

Pentru prima salvare a unui fişier, la fel ca şi în OpenOffice.org 2.2 Writer, lansaţi File→Save, 
stabiliţi locul pe disc unde va fi salvat, daţi un nume fişierului în File Name şi clic pe butonul Save. 

În  situaţia  în  care  o  prezentare  nu  corespunde  din  punct  de  vedere  al  conţinutului  sau  al 
aspectului aceasta poate fi modificată. Se pot adăuga/şterge diapozitive, se poate schimba ordinea lor 
de apariţie,  se  poate  modifica conţinutul/aspectul  unuia  sau mai  multor  diapozitive,  se  pot  anima 
diapozitivele, etc. 

Dacă într-o prezentare aţi efectuat diverse modificări este indicat să salvaţi modificările făcute. 
Puteţi salva modificările în acelaşi fişier, dacă alegeţi din meniul  File  → Save,  sau într-un alt fişier 
dacă alegeţi Save As. Extensia implicită a fişierelor create cu aplicaţia Impress este .odp. 

Notă: Pentru a obţine alte formate de fişier, în caseta de dialog Save as, respectiv în lista Save as type  
se selectează formatul dorit. De exemplu pentru a crea o prezentare, ce poate fi deschisă cu aplicaţia  
Microsoft PowerPoint, stabiliţi tipul de fişier Microsoft PowerPoint (extensia ppt). 

5.1.4. Închiderea prezentării curente 
Prezentarea curentă poate fi închisă dacă alegeţi din meniul File → Close. Dacă în prezentare există 
modificări nesalvate, atunci se afişează o fereastră de informaţii şi se poate face salvarea lor. Prin 
comanda Close (închidere) aplicaţia OpenOffice.org Impress nu este închisă. 

5.1.5. Folosirea funcţiei Help (Ajutor) 
Aplicaţia OpenOffice.org 2.2 Impress vă pune la dispoziţie un sistem de ajutor în timp ce lucraţi, pe 
care-l puteţi apela din meniul Help sau apăsând tasta funcţională F1. 
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Se deschide o fereastră ca în imagine, conţinând informaţii despre aplicaţia Impress pe care le 
puteţi consulta folosind filele Contents, Index, Find şi Bookmarks. 

Help-ul din OpenOffice.org 2.2 Impress se foloseşte asemănător help-ului celorlalte aplicaţii 
învăţate deja. 

Ce aţi învăţat în acest capitol? 

 Cum să lansaţi în execuţie aplicaţia OpenOffice.org Impress. 

 Cum să deschideţi/închideţi o prezentare. 

 Cum să salvaţi o prezentare. 

 Cum să folosiţi funcţia Ajutor (Help). 
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5.2. Crearea unei prezentări 

5.2.1. Pregătirea şi proiectarea unei prezentări 

Prezentările în  OpenOffice.org Impress  sunt alcătuite din  diapozitive  -  slides,  acestea fiind 
„paginile” fişierului. Un diapozitiv poate conţine texte, elemente grafice, obiecte multimedia (elemente 
video, audio, etc.). 

Elementele pe care le poate conţine un diapozitiv sunt plasate pe suprafaţa acestuia în funcţie 
de configuraţia aleasă numită Aspect Diapozitiv (Slide Layout). 

OpenOffice.org  Impress  oferă  mai  multe  Aspect  Diapozitiv  (Slide  Layout)  -  şabloane  de 
conţinut  ce  combină  în  diverse  moduri  textele,  graficele,  elementele  multimedia  în  cadrul 
diapozitivului. 

Înainte de a crea un diapozitiv trebuie să ştiţi cum va fi acesta alcătuit şi apoi alegeţi formatul 
pentru aspect diapozitiv. Aspectele se utilizează la aranjarea obiectelor și a textelor într-un diapozitiv. 
Un  aspect  defineşte  amplasarea  informaţiilor  pentru  un  conţinut  care  urmează  să  apară  într-un 
diapozitiv.  Aspectele conţin substituenţi  care,  la  rândul lor,  conţin texte,  cum ar  fi  titluri  sau liste 
marcate,  şi  conţinuturi  de  diapozitive,  cum  ar  fi  tabele,  diagrame,  imagini,  forme  şi  miniaturi. 
aspectele înseşi definesc amplasarea şi formatarea conţinutului care urmează să apară în diapozitiv. 

Substituenţii sunt reprezentaţi de casete cu bordura punctată sau haşurată din care se constituie 
majoritatea diapozitivelor.  Aceste  casete  conţin textul  titlului  şi  al  corpului  sau obiecte  cum ar  fi 
diagrame, tabele şi imagini.Astfel că, înaintea de a începe crearea unei prezentări trebuie să aveţi în 
vedere următoarele: 

 să fiţi documentaţi referitor la subiectul pentru care veţi face prezentarea 

 să cunoaşteţi grupul ţintă cui vă adresaţi 

 să aveţi în vedere un număr aproximativ de diapozitive şi eventual o ciornă a conţinutului 
acestora 

 structura pe care o dăm diapozitiv-urilor: clara, scurta, concisa, la obiect 

 să aveţi stabilit tipul de informaţii din fiecare diapozitiv, pentru a vă alege şablonul de conţinut  
potrivit 

 utilizaţi  propriile  imagini  preluate  din  realitate  şi  scanate  sau  unele  de  calitate  ridicată. 
Capturile de ecran,  in timpul diverselor programe sau pe anumite site-uri  web, pot adăuga 
realism prezentării informaţiilor despre acestea 

 să cunoaşteţi forma artistică de prezentare – design-ul prezentării 

 nu folosiţi şabloane design (template) încărcate: cel mai bine este să vă creaţi un look distinct 
sau sa utilizaţi logo-ul companiei intr-un colţ al ecranului 

 să cunoaşteţi suportul de prezentare (retroproiectorul, videoproiectorul, monitorul, prezentare 
listată). 

5.2.2. Crearea unei prezentări cu ajutorul şabloanelor folosind Expertul 

Când lansăm prima dată aplicaţia acceptăm opţiunile setate implicit din cele trei ferestre. Sunt 
cei trei paşi care i-am prezentat la lansarea aplicaţiei. În urma alegerii la pasul 1 a tipului de prezentare 
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Empty presentation (prezentare fără conţinut), s-a deschis aplicaţia Impress şi o prezentare nouă fără 
conţinut. În continuare prezentăm paşii pe care trebuie să-i urmaţi în crearea unei prezentări folosind 
un şablon (template) care are conţinut şi formatări propuse: 

1. Lansaţi aplicaţia OpenOffice.org Impress 

2. Lansaţi din meniul File → New→Presentation (meniul Fişier→ Nou → Prezentare). Se lansează 
automat Presentation Wizard – expert în crearea de prezentări. 

Alegeţi la secţiunea Type (tip de fişier) opţiunea From template (Din şablon), apoi selectaţi un tip de 
şablon din lista Presentations (Prezentări) oferită. 

După ce aţi ales o variantă clic buton Next. 
3. Pentru oricare din cele două tipuri de prezentare pe care le puteţi alege la pasul 1, aveţi de stabilit la 
pasul 2 varianta de expunere a prezentării. Pentru aceasta în secţiunea Select an output medium 
(selectaţi un tip de ieşire) alegeţi una din variantele: 

Original – se foloseşte formatul de pagină original 

Overhead sheet – folii transparente 

Paper – prezentare listată 

Screen – prezentare expusă pe ecran 

Slide – prezentare folosită ca diapozitive 
Treceţi la pasul următor prin clic pe butonul Next. 

4. În fereastra de la pasul 3 aveţi următoarele opţiuni: 

În secţiunea  Select a slide transition  selectaţi  din lista  Effect  efecte  speciale oferite de produs şi 
stabiliţi viteza de rulare cu variantele oferite în caseta de tip listă Speed. 

În secţiunea  Select presentation type  (selectaţi tipul de prezentare),  alegeţi  varianta  default  (setări 
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implicite),  sau  automatic  -  prezentarea  se  lansează  automat,  cu  posibilitatea  stabilirii  duratei 
prezentării în casetele Duration of page, respectiv Duration of pause. 

Clic pe butonul Next care va deschide pasul 4. 
5. În fereastra de la pasul 4 puteţi specifica numele firmei, subiectul, ideile de bază ale prezentării. 
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Clic pe butonul Next pentru a trece la următorul pas. 
6. În fereastra de la pasul 5 alegeţi/eliminaţi paginile din prezentarea aleasă care să aparţină noii 

prezentări.

Întrucât prezentarea a fost  creată cu ajutorul unei prezentări  şablon cu un anumit conţinut, 
diapozitivele (slides) vor avea textul şi topica conform tipului de prezentare aleasă. 

Puteţi să înlocuiţi sugestiile de text cu textul dorit, apoi faceţi orice altă schimbare dorită, cum 
ar fi adăugarea sau ştergerea diapozitivelor, adăugarea elementelor de artă sau efectelor de animaţie şi 
inserarea anteturilor şi subsolurilor. 

5.2.3. Crearea unei prezentări necompletate 
Expertul în crearea de prezentări  - Presentation Wizard  – se lansează automat când rulaţi 

aplicaţia Impress şi când doriţi să creaţi o prezentare nouă. Pentru a nu folosi expertul la crearea unei 
prezentări  se  poate  dezactiva  această  funcţie  dacă  alegeţi  calea:  meniul  Tools  →  Options  → 
OpenOffice.org Impress → General → eliminaţi bifa de la opţiunea Start with Wizard→ OK. 
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Lansaţi apoi  File → New → Presentation  - se deschide o prezentare fără conţinut (Empty  
Presentation)  cu  un diapozitiv  gol.  Când terminaţi  de creat  o  prezentare  printr-una  din metodele 
prezentate, salvaţi fişierul lansând din meniul  File → Save, se deschide caseta  Save As, tastaţi un 
nume de fişier în caseta File name, stabiliţi locaţia (folder) unde doriţi să-l salvaţi, apoi faceţi clic pe 
butonul Save. 

Ce aţi învăţat în acest capitol? 

 Cum să pregătiţi o prezentare 

 Cum să creaţi o prezentare pe baza unui şablon existent cu ajutorul expertului. 

 Cum să creaţi o prezentare folosind un şablon de tip Empty Presentation. 
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