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1. Concepte de bază pentru utilizarea calculatoarelor personale 
1.1. Terminologie de bază pentru utilizatorii tehnologiilor informatice 

În istoria civilizaţiei umane informaţia a avut întotdeauna un rol foarte important. Odată cu 
dezvoltarea socio-economică rolul informaţiilor a crescut tot mai mult. Găsirea la timp a informaţiilor 
de care avem nevoie, prelucrarea şi folosirea acestora în timp util a devenit o condiţie esenţială în orice 
domeniu de activitate. Dezvoltarea tehnologică şi apariţia calculatoarelor electronice au condus la noi 
posibilităţi de prelucrare şi utilizare a informaţiei. Astfel calculatorul a condus la folosirea pe scară tot 
mai largă a sistemelor informatice ca şi componente ale sistemelor informaţionale. 

Ce se înţelege printr-un sistem informatic? 
Sistemul  informatic  cuprinde  date,  sisteme  de  stocare  şi  transmitere  a  datelor,  software 

(programe), metode, calculatoare implicate în prelucrarea datelor, etc.. Capacitatea calculatorului de a 
prelucra un volum mare de date într-un timp relativ scurt îl face indispensabil astăzi aproape în toate 
domeniile  de  activitate.  Utilizarea  noilor  tehnologii  informatice  va  conduce  cu  siguranţă  la 
eficientizarea activităţilor din domeniile respective. 

Calculatorul este instrumentul folosit la prelucrarea informaţiilor. În limbajul de specialitate se 
folosesc noţiunile de hard (hardware) şi  soft  (software) pentru a desemna cele două componente ale 
unui sistem de calcul (calculator electronic).  Un calculator funcţional este format din  hardware  şi 
software. 

Un sistem de calcul este compus din: 
subsistemul hardware (toate echipamentele fizice din configuraţie): 
- circuite integrate; 
- dispozitive electronice; 
- echipamente de intrare – ieşire; 
- memorii; 
- surse de alimentare; 
- cabluri; 
- carcase. 
subsistemul software (toate programele): 
- software de bază: - sistemul de operare; 

        - rutinele din BIOS; 
        - compilatoare. 

- software de aplicaţii: - programele de aplicaţii elaborate de: 
  - companii specializate; 
  - utilizator. 

Hardware-ul  sau  prescurtat  hard,  reprezintă  componenta  materială  a  unui  calculator.  Ea 
cuprinde  totalitatea  echipamentelor  utilizate  în  sistemul  informaţional  pentru  culegerea,  validarea, 
stocarea, prelucrarea, vizualizarea şi transmiterea datelor 

Software-ul sau prescurtat soft, reprezintă componenta logică, adică totalitatea componentelor 
nemateriale  (programe,  proceduri,  rutine,  date).  Software-ul  conduce  şi  controlează  activitatea 
componentelor hardware în rezolvarea problemelor concrete 
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1.2. Componentele unui calculator

Privit din exterior un PC este compus din: unitatea sistem (numită după unii autori - unitatea 
centrală), monitor, tastatură şi maus (mouse). 

Unitatea sistem este alcătuită dintr-o carcasă care adăposteşte în interior componentele de bază 
ale calculatorului: - placa de bază împreună cu microprocesorul, 

− unitatea de memorie internă,
− unităţile de memorie externă (care pot fi şi detaşabile), 
− magistralele, 
− interfeţele, 
− plăcile de extensie. 
Dintre acestea, componenta cea mai importantă este microprocesorul aflată pe placa de bază. În 

exterior carcasa calculatorului prezintă în partea frontală butoane pentru pornirea (Power On/Off) şi 
resetarea (Reset) calculatorului, leduri ce indică funcţionarea calculatorului, fanta de intrare pentru 
unitatea de dischetă, de CD, DVD. În partea din spate a carcasei sunt vizibile mufele de alimentare la 
reţeaua electrică, interfeţele (prin care se conectează la calculator diverse dispozitive), ventilatorul. 

Monitorul  este folosit pentru vizualizarea informaţiei. El este conectat la reţeaua electrică şi 
printr-o interfaţă la unitatea sistem. 

Tastatura este cel mai răspândit dispozitiv de introducere a textului pe calculator. Ea foloseşte 
modelul maşinii de scris. Este conectată la unitatea sistem printr-o interfaţă. 

Mouse-ul este conectat la unitatea sistem printr-o interfaţă, dar există şi variante fără fir. Este 
utilizat în general pentru selectarea unor comenzi aflate în liste de meniuri. 

1.2.1.1 Dispozitivele de intrare : tastatura, mouse

Tastatura, cel mai important dispozitiv de intrare. 
Prin  intermediul  acesteia  utilizatorul  introduce  textul 
format  din  litere,  numere,  caractere  speciale.  Tastatura 
transmite  comenzi  date  de  utilizator,  calculatorului. 
Tastatura  reprezintă  dispozitivul  standard  de  intrare.  

Numărul de taste şi inscripţionarea acestora poate 
fi  diferit  de  la  o  tastatură  la  alta.  Pot  fi  configurate 
conform particularităţilor fiecărei ţări. 

Cele  mai  noi  au  în  componenţă  taste  speciale 
pentru navigare pe internet şi sunt tastaturi ergonomice. 
Tastatura conţine 4 blocuri mari de taste: 
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Tastatura alfanumerică (asemănătoare cu maşina de scris) conţine taste care pot genera: 
o codurile caracterelor 
- cifre (0,..9), 
- litere (a A,…z Z), 
- semne speciale ($, #, @,…),… 
- caracterul “space” (spaţiu) se introduce cu cea mai mare tastă 
o codurile comenzilor 
- “retur de car” şi „salt la linie nouă” : ENTER, 
- saltul cursorului cu un număr de coloane : TAB.
- tasta BackSpace şterge caracterul din stânga cursorului. 
- Ctrl (Control) se apăsă în acelaşi timp cu o altă tastă, generând diferite comenzi, funcţie de 

programul în care sunt folosite. Unele dintre aceste combinaţii se regăsesc în multe programe: de ex.  
Ctrl +A = selectează tot, Ctrl +S = salvează, etc. 

- Alt se foloseşte tot apăsată simultan cu o altă tastă: de ex. Alt + F4 = închide programul activ. 
- CTRL + ALT + DEL - provoacă activarea aplicaţiei Task Manager (presupunând că suntem 

sub sistemul de operare Windows XP). Aceasta permite gestionarea programelor aflate în execuţie. Se 
poate utiliza pentru a termina execuţia unui program mai ales în situaţia în care acesta nu mai răspunde 
la comenzi. 

- Taste  speciale  pentru  Internet  şi/sau  acces  la  comenzi  ale  sistemelor  de  operare  de  tip 
Windows. 

o taste comutator care comută starea tastaturii intre 2 stări: 
- CapsLock comută între starea de litere mici în starea de litere mari. Ledul cu acelaşi nume 

aprins indică starea majuscule, stins – minuscule. 
- Shift nu are nici un rol singură, ci numai în combinaţie cu altă tastă. 
Apăsată simultan cu o tastă dublu inscripţionată activează semnul din partea de sus a tastei. 

Apăsată simultan cu o literă inversează modul de scriere al literelor stabilit de tasta “Caps Lock”. 

Tastatura de editare conţine taste care se folosesc pentru a edita text şi grafică. Editarea unui 
text reprezintă scrierea textului şi corectarea acestuia utilizând o aplicaţie specifică. 

Tastele de editare permit: 
o deplasarea în text cu: 
- tastele săgeţi ce deplasează cursorul în direcţiile sus, jos, stânga, dreapta cu o poziţie, 
- tastele Page up şi Page down ce deplasează cursorul o pagina în sus, o pagina în jos, 
- tastele Home şi End ce deplasează cursorul la începutul, sfârşitul rândului de text; 
o corectarea textului: 
- tasta Delete care şterge caracterul din dreapta cursorului, 
-  Insert comută între modul de scriere inserare (Insert) sau suprascriere (Overtype). Modul 

“Insert” permite scrierea unui text în poziţia cursorului fără să şteargă textul deja introdus. Modul 
“Overtype” permite scrierea unui text în poziţia cursorului ştergând textul aflat deja la acea poziţie. 

Tastatura numerică se foloseşte în special pentru introducerea datelor numerice. 
- NumLock comută tastatura de editare în cea numerică. Ledul corespunzător, aprins indică 

starea de tastatură numerică. 
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Tastele funcţionale F1 ,  F2 , …, F12 , au asociate diferite comenzi sau grupuri de comenzi 
specifice fiecărui program. În majoritatea programelor apăsarea tastei F1 duce la apariţia ferestrei de 
ajutor (Help). 

- ESC (Escape) ne permite în general să părăsim un context în care am ajuns accidental: să 
părăsim o listă de meniu, să închidem o fereastră de dialog, etc. 

- Print Screen copiază imaginea existentă pe ecran în momentul acţionării ei într-o zonă de 
memorie internă numită „Clipboard”. 

Tastatura pentru Windows – prezintă trei taste noi cu care se pot înlocui diverse comenzi date 
cu mouse-ul. Avantajul acestui tip de tastatură este că nu mai trebuie ridicată mâna de pe tastatură la  
apelul meniului de start sau de context. 

Cu tasta [Win] – cea cu logo-ul Windows – se poate ajunge mai rapid la unele funcţii. 

Mouse-ul este un dispozitiv de intrare folosit pentru a selecta obiecte şi 
comenzi,  şi  pentru  a  lansa  comenzi  în  execuţie.  Pentru  lucrul  cu  o  interfaţă 
grafică (în cazul Windows XP), mouse-ul este absolut necesar. 

Funcţionarea oricărui mouse se bazează pe: 
– detectarea mişcării de către un sistem opto-mecanic sau optic; 
– realizarea selecţiei prin intermediul a două sau trei butoane. 

Poziţia selectată la un moment dat este marcată pe ecranul calculatorului printr-un semn grafic 
numit  cursorul  mouse-ului.  Acest  cursor  ia  diverse  forme  în  funcţie  de  suprafaţa  grafică  sau  de 
elementul deasupra căruia se află pe ecran. Mouse-ul se deplasează pe o suprafaţă numită pad. 

Acţiunile ce pot fi făcute cu mouse-ul: 
Clic – o singură apăsare scurtă a unui buton al mouse-ului. De regulă se spune “clic” dacă se 

apasă butonul stâng şi “clic dreapta” dacă se apasă butonul drept. Această acţiune se foloseşte pentru 
selectarea unui obiect, a unui simbol, pentru alegerea unei comenzi dintr-o listă de meniu, etc. Pentru a 
selecta se poziţionează cursorul mouse-ului pe elementul respectiv şi se apasă scurt butonul stâng. 

Dublu clic  – două apăsări  rapide  ale  butonului  stâng,  fără  a  deplasa  mouse-ul  între  timp.  Se 
utilizează pentru  deschiderea  unor programe, pentru selectarea rapidă a unui cuvânt într-un program de 
procesare text, etc. Cursorul mouse-ului trebuie să fie deasupra elementului respectiv. 

Drag and drop (“trage şi lasă să pice” sau “prinde şi deplasează” sau “glisează şi fixează”) – se 
deplasează mouse-ul menţinându-se un buton apăsat (de obicei butonul 
stâng). Se utilizează pentru a deplasa obiecte şi text pe ecran. 

1.2.1.2. Dispozitivele de ieşire : monitorul, imprimanta

Monitorul este cel mai important dispozitiv de ieşire. Pe ecranul monitorului sunt afişate datele 
sub formă de texte, desene, imagini, etc.

Calitatea  imaginii  afişată  pe  ecranul  monitorului  depinde  de  dimensiunea  acestuia,  de 
rezoluţie  şi  de  frecvenţa  de  reîmprospătare.  Un element  de  luat  în  seamă la  achiziţionarea  unui 
monitor este nivelul de radiaţie emis. 

Imprimanta reprezintă un dispozitiv periferic prin intermediul căruia se tipăresc pe hârtie texte 
şi imagini preluate de la calculator. Acestea pot afişa imaginea alb-negru sau color în funcţie de modul 
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de construcţie. 

1.2.1.3. Suporturi / Dispozitive de stocare :Hard disk,  Memorii flash

Hard disk-ul poate fi fix (situat în interiorul carcasei calculatorului) sau mobil (detaşabil). Din 
punct de vedere al capacităţii de memorare şi al vitezei de lucru este superior altor dispozitive de 
stocare.  Informaţiile stocate pe  hard disk pot fi în egală măsură citite, modificate, şterse, sau scrise. 
Din acest punct de vedere se consideră hard disk-ul un echipament şi de intrare şi de ieşire. 

Memorii flash sunt memorii externe portabile de capacitate de peste 4 GB. 
Sunt de dimensiuni mici (cât un deget) şi au o viteză remarcabilă de transfer a  
datelor. Se folosesc pentru stocarea datelor în vederea transferului acestora între 
calculatoare. Sunt variate ca formă şi dimensiune. Se conectează la interfaţa USB 
printr-un dispozitiv ce se numeşte Flash Pen Drive. 

1.2.2. Componentele software 

Prin  software  desemnăm totalitatea  programelor,  procedurilor,  rutinelor  împreună cu  datele 
folosite  de  acestea,  care  coordonează  componentele  hardware  ale  calculatorului,  pentru  a  rezolva 
diferite probleme concrete. 

Tipuri de software:  Software de bază (Programe de sistem) 
          Software de aplicaţii (Programe de aplicaţie) 

Software de bază (Programe de sistem)  -  sunt acele programe care dirijează modul în care 
lucrează componentele hard şi asistă utilizatorul în utilizarea programelor de aplicaţii sunt cunoscute 
sub denumirea de  Sistem de operare  (SO).  Sistemul de operare este format dintr-un ansamblu de 
rutine şi programe prin intermediul cărora se administrează resursele de bază ale unui sistem de calcul 
(memoria, procesorul, sistemul de intrare-ieşire, etc.) şi se asigură comunicarea cu utilizatorii. 

Cele mai utilizate sisteme de operare pe microcalculatoare sunt: 
1. Sisteme MS-DOS 
2. Sisteme de tip Microsoft Windows: Windows 98, Windows XP,Windows VISTA, etc. 
3. Sisteme UNIX/LINUX 
4. Sisteme IBM-OS/2 

Programele de aplicaţii sunt destinate rezolvării problemelor din diverse domenii. 
Enumerăm mai jos câteva dintre tipurile de programe de aplicaţii: 
− editoare şi procesoare de texte (NotePad, WordPad, Word, WordPro, WRITER);
− programe de desenare şi prelucrare a imaginilor (Paint, PhotoPaint, PhotoShop, DRAW); 
− programe de calcul tabelar (EXCEL, LOTUS 1-2-3, Quattro, CALC);
− programe de prezentare (PowerPoint, IMPRESS);
− programe de comunicare şi navigare în  Internet  (Internet Explorer, Netscape Navigator,  

Outlook, Mozilla, Windows Mail);
− sisteme de gestiune a bazelor de date (Access, VisualFoxpro, Oracle, Paradox, Base);
− compilatoare  şi  interpretoare  pentru limbaje de programare (Visual  Basic,  Visual  C++,  

Delphi);
− programe utilitare (Norton Utilities);
− programe distructive şi antidistructive (viruşi şi antiviruşi);
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− programe de divertisment ( jocuri, filme);
− programe create pentru rezolvarea unor probleme particulare ale utilizatorilor. 

1.3. Utilizarea unui PC 

1. Pornirea calculatorului: a) Se apasă butonul de pornire (inscripţionat de regulă Power sau 
On) aflat pe unitatea sistem; b) Pentru monitor se apasă butonul de punere sub tensiune. c) Se încărcă 
automat sistemul de operare şi începe o nouă sesiune de lucru 

2. Se lansează în execuţie programul folosind elementele interfeţei grafice 
3. Se utilizează programul (aplicaţia) 
4. Se termină execuţia programului 
5. Paşii 2 3 şi 4 se pot repeta pentru diverse programe 
6.  Oprirea  calculatorului a) Se închide sesiunea de lucru cu funcţia specială a sistemului de 

operare (S.O.) b) Dacă este necesar se deconectează de la alimentarea cu energie electrică. 
Mai multe lucruri despre utilizarea propriu-zisă a PC-ului veţi învăţa în modulele următoare. 

1.4. Reţele de calculatoare

Ce este  o  reţea?  O reţea  este  un  grup de  calculatoare  autonome,  interconectate,  care  pot 
comunica între ele (cu scopul de a putea schimba informaţii) şi care folosesc în comun o serie de 
resurse,  atât  hard cât  şi  soft  (de exemplu:  hard-discuri,  aplicaţii  (programe),  structuri  de date  sau 
imprimante). 

În funcţie de destinaţia reţelelor şi de informaţiile vehiculate prin ele, acestea se pot grupa în 
două tipuri: 

reţele de întreprindere (pentru firme companii, etc.); 
reţele pentru persoane particulare utilizate pentru: – comunicaţii la distanţă; 

          – accesul la informaţii la distanţă; 
          – divertisment interactiv. 

În  raport  cu  serviciile,  participanţii  la  reţea  se  împart  în  furnizori  de  servicii  şi  clienţi  ai 
serviciilor.  În  raport  cu  poziţia  lor  faţă  de  serviciile  partajate,  participanţii  la  reţea  se  împart  în 
următoarele categorii:  servere (servers); 

    clienţi (clients); 
    egali (peers). 
Aceste entităţi sunt diferenţiate după operaţiunile ce le sunt permise în reţea: - serverele pot să 

furnizeze servicii; 
- clienţii accesează serviciile oferite de alţii; 
- egalii (peers) pot să ofere şi să acceseze servicii în egală măsură, în mod concurent. 

INTERNET  O aplicaţie distribuită pe calculatoare răspândite în toată lumea. 
Care sunt cele mai utilizate Servicii Internet ? 
Cele  mai  importante  Servicii  Internet,  atât  din  punct  de  vedere  al  informaţiei  cât  şi  al  

comunicării sunt WWW (World Wide Web) - sau simplu: Web şi E-mail (Electronic mail). 
Numele  calculatoarelor  conectate  la  Internet  sunt  stocate  în  baze  de  date  distribuite  şi 

organizate  ierarhic.  În  aceste  baze  de  date  există  domenii  organizaţionale  diferite  cu  nume 
semnificative: 
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Domeniu Utilizare 
.com Entităţi comerciale 
.edu Organizaţii educaţionale 
.gov Instituţii guvernamentale nemilitare 
.mil Organizaţii militare 
.org Alte organizaţii (www.cnpas.org)
.net Resurse pentru reţea 
.int Instituţii internaţionale (de ex. NATO) 

În afară de domenii organizaţionale există domenii geografice. Dacă domeniul este în afara Statelor 
Unite, el include un cod (din două litere) care arată ţara căreia îi aparţine. Fiecare ţară are câte un cod,  
astfel încât privind la numele unui calculator putem afla unde anume se află. 

Câteva coduri mai comune: 

Domeniul Ţara Domeniul Ţara 
.ro România .fr Franţa 
.ca Canada .it Italia 
.ch Elveţia .pl Polonia 
.de Germania .ru Federaţia Rusă 
.dk Danemarca .uk Marea Britanie 
.es Spania .au Australia 

Ce este WWW ? 
WWW a fost “inventat” în anul 1989 de Tim Berners-Lee pentru a oferi o metodă de transfer în  

Internet a tuturor tipurilor de informaţii (text, multimedia, etc.). 
World Wide Web este serviciul Internet cel mai folosit, datorită modului simplu şi atractiv în care 

se accesează informaţiile. Cele mai utilizate prescurtări ale acestui serviciu sunt WWW şi Web. Utilizatorii 
Web-ului pot obţine informaţii din cele mai diverse folosind accesul la Internet de la birou, de acasă sau de 
la Internet Caffe. 

1.5. Probleme de mediu şi riscuri implicate de utilizarea tehnologiilor informatice 
1.5.1. Mediul de lucru ergonomic 

Această cerinţă se referă la acele elemente care duc la crearea unui mediu sănătos, comod şi 
plăcut de lucru, şi anume: 

  aşezarea  monitorului  la  distanţă  optimă  şi  o  poziţionare  adecvată  a  lui  pentru  a  evita 
afectarea ochilor; 

  poziţionarea adecvată a mouse-ului şi tastaturii; 
  aşezarea tălpilor picioarelor pe podea sau pe un suport stabil; 
  utilizarea unei suprafeţe de lucru stabile; 
  utilizarea unor scaune ergonomice, reglabile, dotate cu un spătar comod, confortabil; 
  poziţie comodă pentru genunchi coapse şi mâini faţă de birou; 
  luminozitate  corectă  a  încăperii;  neacceptarea  reflectării  unor  surse  luminoase  în  ecran 

(dotarea ferestrelor cu jaluzele ajustabile). Staţia de lucru nu se va aşeza niciodată astfel încât ecranul 
monitorului să fie paralel cu fereastra cea mai apropiată; ori de câte ori este necesar, se vor asigura 
surse de lumină cu scopul de a evita oboseala ochilor; 

  aerisirea frecventă a încăperii; 
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  luarea frecventă a unor pauze mici (sau schimbarea poziţiei  corpului-coloana vertebrală, 
articulaţii). 

1.5.2. Riscuri pentru sănătate 

Cu toate măsurile de protecţie, utilizarea îndelungată a calculatorului, care presupune realizarea 
unor mişcări stereotipice poate duce la anumite afecţiuni ale corpului uman. 

Exemple de afecţiuni datorate utilizării îndelungate a calculatorului: 
  afecţiuni  ale  sistemului  locomotor  sau  ale  celui  circulator,  datorate  şederii  prelungite  a 

organismului în poziţii incomode; 
  dureri de cap, de umeri, de coloana etc.; 
  probleme cu vederea, cu articulaţiile membrelor etc.; 
  oboseală psihică; 
  ceva mai rar, pot apare şi afecţiuni datorate lipsei aerisii adecvată. 

Echipamentele hard ca şi soft-ul sunt gândite din ce în ce mai consistent în ideea de a veni în 
întâmpinarea acestei cerinţe globale. Astfel că, prezenţa monitoarelor  low radiation sau fără radiaţii, 
manevrabilitatea  extinsă  a  monitoarelor  şi  a  celorlalte  echipamente,  setarea  standard  a  culorilor, 
utilizarea unor interfeţe care combină în mod optim culorile de bază, sunt o parte dintre elementele 
care  justifică  preocuparea  pentru  evitarea  accidentelor  de  muncă  datorate  utilizării  defectuoase  a 
calculatoarelor. 

1.5.3. Efecte asupra mediului înconjurător 

Studiile de specialitate arată faptul că mediul înconjurător este afectat de funcţionarea unui 
calculator  deoarece  acesta  utilizează  energie  electrică  şi  emite  radiaţii.  Din  acest  motiv,  este 
recomandabil să folosim monitoare şi alte echipamente periferice care consumă cât mai puţină energie 
electrică.  Sunt  cunoscute  insistenţele  cu  care  sunt  realizate  monitoare  care  au un  nivel  scăzut  de 
emitere  a  radiaţiilor  (Low radiation).  De asemenea,  au  intrat  în  uz  calculatoarele  care  în  caz  de 
nefolosire îndelungată îşi reduc la minimum alimentarea cu energie electrică. 

Din  raţiuni  ecologice,  se  recomandă,  pe  cât  posibil,  reciclarea  hârtiei  utilizată  la  tipărirea 
rezultatelor  unor  aplicaţii  precum şi  reîncărcarea  cartuşelor  folosite  în  procesul  de  printare.  Din 
fericire, tendinţa de a utiliza pe scară tot mai largă documente în format electronic, contribuie în mod 
natural la protejarea mediului faţă de consumul abuziv de hârtie. 

1.6 Noţiuni generale despre viruşii calculatoarelor 

Viruşii  calculatoarelor  sunt,  în  fapt,  programe  create  de  oameni  cu  scopul  de  a  provoca 
disfuncţii în procesul de utilizare a calculatoarelor. Pe lângă capacitatea de a provoca aceste disfuncţii 
(care merg de la îngreunarea funcţionării unui calculator până la aducerea acestuia în starea în care nu 
mai poate fi utilizat), viruşii mai au şi capacitatea de a se replica (clona) cu mare rapiditate. 

Viruşii pot provoca: anomalii în funcţionarea programelor utilizator, anomalii în funcţionarea 
sistemului de operare, distrugeri de fişiere, alterarea de documente sau baze de date, etc.

De unde “luăm” viruşii? Cum luptăm împotriva lor? 
Viruşii pot ajunge într-un calculator de pe dischete, CD-uri, alte dispozitive de stocare, care pot 

conţine programe deja virusate şi care aşteaptă să fie activate pentru a-şi începe activitatea distructivă 
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pentru care au fost creaţi. O altă modalitate importantă de răspândire a viruşilor o reprezintă aducerea 
programelor sau documentelor din Internet în urma unei operaţii de descărcare (download). 

În toate aceste cazuri este recomandat ca sistemul să fie prevăzut cu un program antivirus, a 
cărui  menire  este  de  a  detecta  programele  sau  documentele  virusate,  atenţionând  utilizatorul  de 
prezenţa  lor  şi  lăsându-l  pe acesta  să  decidă într-o astfel  de situaţie  (distrugerea  programului  sau 
documentului descărcat şi virusat, dezinfectarea programului sau documentului, atunci când programul 
antivirus este capabil să facă acest lucru). 

Aşadar, pentru a evita anumiţi viruşi sau pentru a scăpa de aceştia se recomandă: 
- instalarea unui program antivirus eficient şi cât mai recent, cu ajutorul căruia se pot depista şi  

elimina tentativele de virusare, accidentală sau premeditată; 
- procurarea sistematică a ultimei versiuni a programului antivirus pentru a avea speranţa unei 

protecţii cât mai bune împotriva viruşilor; 
- scanarea sistematică utilizând programul antivirus, a fişierelor sistemului, a dischetelor cu 

provenienţă dubioasă şi a fişierelor primite prin e-mail, etc.; 
-  evitarea  executării  programelor  necunoscute;  pagubele  pe  care  le  pot  provoca  astfel  de 

exerciţii pot fi incalculabile. 
Prin devirusarea unui calculator sau a unui fişier se înţelege operaţia de eliminare a viruşilor. 

Operaţia de devirusare se face în doi paşi: mai întâi are loc detectarea viruşilor, apoi, în funcţie şi de 
decizia utilizatorului, se procedează la eliminarea virusului sau dacă această operaţie nu este posibilă, 
la eliminarea fişierelor infectate, pur şi simplu. 

1.7. Legislaţie în domeniul IT 

Copyright-ul (Dreptul de autor) 
Termenul de copyright pentru software dar şi pentru fişiere de tip text, audio sau video 
În ţările civilizate, legea protejează, printre altele şi proprietatea intelectuală. 
Pentru  a  permite  creatorilor  de  bunuri  intelectuale  să  trăiască  din  comercializarea  într-un 

anumit mod a acestor bunuri, legea ocroteşte dreptul de autor. 
Copyright-ul reprezintă modalitatea legală prin care se protejează lucrările literare, ştiinţifice, 

artistice  sau  de  orice  altă  natură,  publicate  sau  nu,  cu  condiţia  ca  aceste  lucrări  să  aibă  o formă 
tangibilă (adică se pot vedea, auzi sau atinge, nu sunt doar în închipuirea unei persoane). 

În informatică, problema care se pune este simplă: “Cel care a realizat un program sau orice alt 
produs informatic de care au nevoie şi alţi utilizatori, cum este ajutat de lege pentru a i se respecta 
dreptul de autor?” Legea apără formal dreptul de autor al unui individ, dar, faptic, acest individ trebuie 
să se lupte pentru a i se respecta acest drept. 

Exemplul clasic în această privinţă sunt  kit-urile de instalare a  soft-urilor realizate de marile 
firme, prevăzute (dacă nu sunt piratate) cu  serial number, modalitate prin care firma producătoare 
acordă licenţă de utilizare a soft-ului în cauză. Evident, pentru licenţa respectivă se achită o anumită 
sumă de bani. 

1.8. Protejarea datelor în legislaţia românească 

Spicuiri din Legea Nr. 8/1996 privind Drepturile de Autor şi Drepturile Conexe 
Este vorba de o lege care reglementează, în România, într-un spirit apropiat de abordările altor 

legi similare din ţările europene, modul de manifestare a proprietăţii intelectuale şi a drepturilor ce 
decurg din aceasta. 

În industria softului principala problemă care trebuie să fie reglementată şi cunoscută de către 
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utilizatorii de produse informatice este problema dreptului de autor. 
Prezentăm, în acest sens o serie de prevederi,  esenţiale, în domeniu, prevederi care apar în 

legea mai sus menţionată. 
Cap. 5 Durata protecţiei dreptului de autor Art. 30 
Drepturile  patrimoniale  asupra  programelor  pentru  calculator  durează  tot  timpul  vieţii 

autorului, iar după moartea acestuia se transmit prin moştenire, potrivit legislaţiei civile, pe o perioadă 
de 50 de ani. 

Cap. 9 Programele pentru calculator Art. 72 
1) Prin prezenta lege, protecţia programelor pentru calculator include orice expresie a unui 

program, programele de aplicaţie şi sistemele de operare, exprimate în orice fel de limbaj, fie în cod 
sursă sau cod obiect, materialul de concepţie pregătitor, precum şi manualele. 

2) Ideile, procedeele, metodele de funcţionare, conceptele matematice şi principiile care stau la 
baza oricărui element dintr-un program pentru calculator, inclusiv acelea care stau la baza interfeţelor 
sale, nu sunt protejate. 

Art. 73 Autorul unui program pentru calculator beneficiază în mod corespunzător de drepturile 
prevăzute de prezenta lege, în partea I a prezentului titlu, îndeosebi de dreptul exclusiv de a realiza şi 
de a autoriza: 

a)  Reproducerea permanentă sau temporară a  unui program, integral  sau parţial,  prin  orice 
mijloc  şi  sub  orice  formă,  inclusiv  în  cazul  în  care  reproducerea  este  determinată  de  încărcarea, 
afişarea, transmiterea sau stocarea programului pe calculator. 

b)  Traducerea,  adaptarea,  aranjarea  şi  orice  alte  transformări  aduse  unui  program  pentru 
calculator, precum şi reproducerea rezultatului acestor operaţiuni, fără a prejudicia drepturile persoanei 
care transformă programul pentru calculator. 

c)  Difuzarea  originalului  sau  a  copiilor  unui  program  pentru  calculator  sub  orice  formă, 
inclusiv prin închiriere. 

Art.  74  În  lipsa  unor convenţii  contrare,  drepturile  patrimoniale  de autor  asupra  programelor 
pentru calculator, create de unul sau de mau mulţi angajaţi în exercitarea atribuţiilor de serviciu sau după  
instrucţiunile celui care angajează, aparţin acestuia din urmă.

 Art. 75  a) În lipsa unei convenţii contrare, printr-un contract de utilizare a unui program pentru  
calculator se prezumă că: 

b) utilizatorului i se acordă dreptul neexclusiv de utilizare a programului pentru calculator; 
c)  utilizatorul  nu  poate  transmite  unei  alte  persoane  dreptul  de  utilizare  a  programului  pentru  

calculator. 
d)  Cesiunea  dreptului  de  utilizare  a  unui  program  pentru  calculator  nu  implică  şi  transferul  

dreptului de autor asupra acestuia. 
Art. 76 În lipsa unei convenţii contrare, nu sunt supuse autorizării titularului dreptului de autor 

actele prevăzute la art. 73 lit. a) şi b), dacă acestea sunt necesare pentru a permite dobânditorului să 
utilizeze  programul  pentru  calculator  într-un  mod  corespunzător  destinaţiei  sale,  inclusiv  pentru 
corectarea erorilor. 
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2.1. Primele elemente ale operării corecte 

2.1.1. Pornirea calculatorului 

Primul pas este întotdeauna…pornirea calculatorului. Ea se realizează prin apăsarea butonului 
Pornit|Oprit  (Power), aflat de cele mai multe ori pe partea din faţă a carcasei calculatorului. Trebuie 
alimentat  şi  monitorul,  aşa  că  va  trebui  să  apăsaţi  şi  butonul  Pornit|Oprit  al  acestuia.  La  unele 
calculatoare butonul Pornit|Oprit (Power) de pe carcasă alimentează şi monitorul. După alimentarea cu 
energie electrică începe procesul de încărcare a sistemului de operare. În limba engleză acest proces are 
numele de boot.

Dacă  dispuneţi  de  un  sistem de  operare  Microsoft  Windows  XP şi  dacă  încărcarea  lui  s-a 
terminat cu succes, atunci – în calitatea dvs. de utilizator – aveţi la dispoziţie interfaţa grafică a acestui 
sistem de operare.

Orice sistem de calcul putem sa-l consideram ca fiind format din patru straturi:
• hardware
• sistemul de operare
• alte produse soft
• utilizatori
Sistemul de operare este ansamblul de programe care gestionează resursele calculatorului.  
Sistemul  de  operare  este  cel  care  permite  şi  controlează  accesul  utilizatorului  la  resursele 

(componentele)  hardware.  Prin  componentele  sale  specializate  sistemul  de  operare  controlează 
echipamentele  periferice,  oferă mijlocul  (instrumentul)  de comunicare  cu utilizatorul  şi  lansează  în 
execuţie programe. 

Într-un sens larg, se spune că sistemul de operare este „interfaţa” dintre utilizator şi hardware-ul 
calculatorului. Fără sistem de operare calculatoarele sunt „cutii negre”, inutile. 

Sistemele de operare au evoluat de-a lungul anilor în mai multe generatii.  Primul sistem de 
operare cunoscut în literatura este cel dezvoltat în primii ani de dupa '50 de General Motors Research 
Laboratory,  pentru  un  calculator  IBM 701.  În anii  '60,  s-a  pus  problema dezvoltarii  sistemelor  de 
operare batch cu multitaskink, în care resursele sa fie partajate între mai multe procese. Anii '70 au dus 
la dezvoltarea sistemelor hibride de operare. Apar primele variante de operare CP/M si MS-DOS. Anii 
'80 au fost anii calculatoarelor personale, ai informaticii distribuite, trecându-se masiv de la calculatoare 
izolate, la retele de calculatoare. Dupa '90 se dezvolta masiv calculul distribuit, în care problemele sunt 
sparte în subprobleme, rezolvate cu ajutorul unor sisteme multiprocesor cât si retele de calculatoare. 

Una  dintre  componentele  sistemului  de  operare  este  chiar  mijlocul  (instrumentul)  prin  care 
utilizatorul comunică cu restul componentelor sistemului de operare. 

Această  componentă  se  numeşte  interfaţa  cu  utilizatorul;  ea  este  punctul  de  contact  dintre 
utilizator şi  sistemul de operare.  Aici are  loc comunicarea dintre utilizator şi  sistemul de operare.  

Comunicarea se face prin comenzi. 
Dacă ea are loc cu implicarea unui format grafic (imagini, desene, simboluri), atunci este vorba 

despre o  interfaţă grafică.  Datorită  aspectului atrăgător  şi  a uşurinţei  cu care utilizatorii  învaţă  să 
opereze,  interfeţele  grafice  sunt  soluţia  ideală  pentru  comunicarea  cu  calculatorul.  Aceste  interfeţe 
folosesc drept principal echipament de intrare  mouse-ul. Cu ajutorul lui sunt transmise comenzi către 
sistemul de operare. Rezultatul lor este afişat pe ecran. 

Ecranul este principalul echipament de ieşire. Ecranul este echipamentul de ieşire unde sunt 
afişate  obiecte,  reprezentând  texte,  desene,  figuri  sau  simboluri.  Obiectele  identifică  acţiunile 
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(operaţiile) care se pot executa la un moment dat. 
Dialogul  dintre  utilizator  şi  sistemul  de operare  (respectiv  componentele  sale)  se  face după 

următoarea  regulă:  orice  apăsare  a  butoanelor  mouse-ului  sau  a  tastelor  este  un  eveniment.  Odată 
apărut, evenimentul trebuie tratat (rezolvat). Efectul rezolvării trebuie imediat semnalat utilizatorului 
prin modificarea imaginii de pe ecran. 

Pentru început, imediat după pornirea calculatorului, facem cunoştinţă cu ecranul  desktop  sau 
spaţiul de lucru, prima componentă a interfeţei grafice. Componenta principală a ecranului desktop este 
butonul start 

Apăsarea  butonului  start  (adică  apăsarea 
butonului  stâng  al  mouse-ului  peste  butonul  start) 
aduce cu sine deschiderea meniului cu acelaşi nume. 
Prima aplicaţie (program) pe care o vom incerca este 
Internet  Explorer.  Este  un  navigator  pentru  Internet 
numit şi „browser” pentru Internet. 

Calculatoarele  sunt  importante  şi  utile  prin 
aplicaţiile  (programele)  pe  care  le  rulează.  În  cazul 
sistemelor  de  operare  din  familia  Windows®, 
programele (aplicaţiile)  lansate  în  execuţie  au forma 
unei ferestre (window în limba engleză). Fereastra este 
locul prin care noi, utilizatorii, vedem informaţiile şi – 
dacă aplicaţia permite – facem modificări asupra lor. 

Când nu mai vreţi să folosiţi o aplicaţie 
trebuie să o închideţi. Închiderea aplicaţiei se face prin închiderea ferestrei ce corespunde 
aplicaţiei. Închiderea ferestrei se face apăsând butonul aflat în colţul din dreapta sus al ferestrei. De fapt 
va  trebui  să  apăsaţi  butonul  stâng  al  mouse-ului  după  ce  aţi poziţionat  vârful  arătător  al 
mouse-ului peste butonul de închidere . 
               

2.1.2. Oprirea calculatorului 

În  functie  de  varianta  de  Windows  utilizata,  în 
mijlocul  ecranului  apar  urmatoarele  optiuni  (exemplu 
pentru Windows XP):

•  Stand  By  –  modul  în  care  se  face  oprirea 
aplicatiilor,  fara  însa  a  se  închide  calculatorul,  nefiind 
oprita  sursa de energie.  Aceasta  optiune este  folosita  în 
cazul  neutilizarii  calculatorului  câteva  minute  si  nu  se 
doreste  închiderea  aplicatiilor,  inclusiv  a  sistemului  de 
operare.

•  Turn  Off  –  modul  care  realizeaza  închiderea 
calculatorului. În functie de tipul sursei care se gaseste în 
calculator,  se  închide  si  sursa,  în  celalalt  caz,  oprirea 
energiei se face din butonul ON/OFF al calculatorului

•  Restart  –  modul  prin  care  se  face  repornirea 
calculatorului,  dupa  închiderea tuturor aplicatiilor,  la fel 
ca la Turn Off.
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Oprirea corectă a calculatorului se face folosind componentele sistemului de operare. 
Practic, ea se realizează prin comanda Închidere computer (Turn Off Computer). 
Există însă mai multe posibilităţi: 
  Un clic1 pe butonul start (aflat pe imaginea de pe ecran în colţul din stânga jos) deschide aşa-

numitul meniu start, din care alegem - tot cu un clic – Închidere computer (Turn Off). 

Fereastra TURN OFF COMPUTER

  Putem folosi  şi  combinaţia  de taste  Ctrl+Alt+Delete  (tastele  trebuie apăsate  simultan).  Se 
deschide fereastra Manager activităţi Windows (Windows Task Manager). Din meniul Închidere (Shut  
Down) alegem aceeaşi opţiune Închidere (Turn Off). 
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2.1.3. Repornirea calculatorului 

Pentru comanda  Repornire  (Restart)  avem la  îndemână un buton amplasat  chiar  pe carcasa 
calculatorului (la calculatoarele cu unitate). Este o variantă brutală de restartare a sistemului de operare, 
pe care o folosim doar în urma blocării iremediabile a funcţionării sistemului de operare. 

Repornirea sistemului de operare este cea pe care o obţinem dacă folosim chiar interfaţa grafică: 
-  butonul  start  deschide meniul din care alegem  Închidere Computer  (Turn Off Computer) şi  apoi 
alegem Repornire (Restart). 

 - putem folosii combinaţia de taste Ctrl + Alt + Delete (apăsate simultan). Din fereastra Manager 
activităţi Windows (Windows Task Manager) alegem meniul Închidere (Shut Down), de unde selectăm apoi 
comanda Repornire (Restart). 

2.1.4. Oprirea unei aplicaţii care nu mai răspunde 

Există situaţii în care o aplicaţie nu mai 
răspunde la comenzi (se blochează).  Cea mai 
bună soluţie în astfel de cazuri este oprirea ei. 

Pentru  a  opri  o  aplicaţie  folosim 
combinaţia  de  taste  Ctrl+Alt+Delete  (apăsate 
simultan). 

Este  comanda  ce  porneşte  o 
componentă  a  sistemului  de  operare  numită 
Manager  activităţi  Windows  (Windows  Task 
Manager). 

Fereastra  Manager activităţi  Windows  
(Windows  Task  Manager)  oferă  informaţii 
despre aplicaţiile aflate în execuţie. 

Capitolul  Aplicaţii  (Applications) 
conţine lista  aplicaţiilor  şi  starea lor  (Status): 
despre cele care se execută corect se spune că 
rulează  (running),  iar  despre  celelalte  că  nu 
mai răspund la comenzi (not responding). 
Pentru oprirea din execuţie a unei aplicaţii, ea 
trebuie  mai  întâi  selectată  (aleasă  din listă).  Va fi  apoi  specificată  (cu  un  clic)  operaţia  Închidere 
activitate (End Task). 

În  general  blocarea  unei  aplicaţii  nu  aduce  după  sine  şi  blocarea  sistemului  de  operare.  Dacă  
sistemul de operare nu mai răspunde la nicio comandă, nu ne rămâne decât să apăsăm butonul Reset de pe 
carcasă. 

2.1.5. Proprietăţile sistemului de calcul 
După cum ştim, un sistem de calcul (calculator) este format din două părţi distincte: sistemul de 

operare (partea software), şi unitatea centrală împreună cu perifericele (partea hardware). 
Alegerea  unui  sistem de  operare  care  va  funcţiona  pe  un  calculator  este  foarte  importantă.  

Sisteme de operare diferite pot oferi facilităţi şi aplicaţii diferite. Periodic este posibil să apară versiuni 
îmbunătăţite (corectate) ale sistemului de operare, identificate prin numere de versiune. 
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Un sistem de operare mai nou şi cu numărul de 
versiune mai mare înseamnă –de cele mai multe ori – 
mai multe facilităţi şi mai multă stabilitate. 

Pentru  că  dorim  să  aflăm  informaţii  despre 
calculatorul  pe  care  îl  folosim,  alegem  de  aici 
Computerul Meu (My Computer). 

Din fereastra  Computerul meu  (My Computer) 
vom folosi  Activităţi  Sistem  (System  Tasks)  pentru  a 
vedea  care  sunt  informaţiile  oferite  de  sistemul  de 
operare despre el însuşi. 

Acţiunea  Vizualizare  informaţii  sistem  (View 
system information) este cea pe care o selectăm acum! 
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Fereastra care ne interesează este cea cu informaţii despre sistem în general, văzut atât din punctul 
de vedere hardware cât şi din cel software. 

2.1.6. Ajutor! (Help!) sau cum să vă ajutaţi singur 

Cele mai multe dintre întrebările dvs. vor avea răspuns 
dacă  folosiţi  procedura  de  Ajutor  (Help)  a  sistemului  de 
operare.  Aici  găsiţi  informaţii  despre  sistemul  de  operare, 
despre interfaţa grafică, componentele hardware şi aplicaţiile 
pe care le folosiţi. 
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În caseta Caută (Search) introduceţi cuvintele cheie despre care doriţi să aflaţi amănunte şi 
faceţi clic pe săgeata din dreapta; începe căutarea! Veţi obţine o listă cu capitolele din manualele interne 
ale sistemului de operare unde au apărut acele cuvinte. 

Butoanele Înapoi (Back) şi Înainte (Forward) sunt cele cu care parcurgeţi din nou 
materialul citit, înainte şi înapoi. Ca să o luaţi de la început apăsaţi butonul ! În rest va trebui să vă 
descurcaţi singuri, doar cu asistenţa procedurii de ajutor! 

Exerciţiu practic: Lansaţi în execuţie programul de ajutor (butonul start  - .În 
caseta de Căutare (Search) introduceţi cuvântul memory, în traducere memorie. Căutaţi în lista cu 
rezultate articolul „Get information about your computer”. Veţi afla ce instrumente puteţi folosi pentru 
a vedea de ce cantitate de memorie dispune calculatorul dvs. şi cum este ocupată ea. Succes ! 

2.2. Descrierea interfeţei grafice 
Prima componentă a interfeţei este ecranul desktop sau Spaţiul de lucru. 

Microsoft WINDOWS este un sistem de operare ce realizeaza un mediu prin intermediul caruia 
se poate lucra cu calculatorul. Vedem această suprafaţă de lucru ca pe un fundal (masă de lucru) peste 
care vin amplasate imagini (pictograme) si meniuri, organizate în casete denumite ferestre. Acest mediu 
este numit si interfata grafica pentru utilizator.

Functiile sistemului WINDOWS:
• gestionarea fisierelor - se pot afisa liste cu fisierele si dosarele care exista pe calculator, se 

poate efectua mutarea, copierea si stergerea lor
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• lansarea aplicatiilor cu usurinta, folosind pictogramele si meniurile
• detectarea erorilor din sistem
Suprafata (spatiul) de lucru a sistemului Windows (desktop) 
• Pictogramele - sunt simboluri care reprezinta programele (Word, Excel), fisiere, documente, 

grafice, informatii despre calculator (hard-disc, discheta)
• Suprafata de lucru - zona de fundal pe care sunt plasate obiectele
• Indicatorul mouse-ului
• Butonul de Start - pentru lansarea meniului Start I se spune buton pentru că poate fi 

„apăsat” (activat) cu un clic executat cu butonul stâng al mouse-ului. 
• Bara de activităţi (sarcini) numită şi (Taskbar). 

Aici se află butoane care arată aplicaţiile (programele) pe care utilizatorul le-a lansat în execuţie. 
Tot aici, dar în capătul din dreapta, sunt afişate informaţii importante, cum ar fi indicatorul de timp 
(ceasul) şi conectarea la reţea . 

Pictogramele de pe suprafata de lucru
• My Computer - asigura accesul la o fereastra în care se poate vedea ce contine calculatorul, 

informatii despre unitatile de disc, Control Panel, lucrari programate spre executare si imprimante
• Internet Explorer - lanseaza utilitarul Internet Explorer
• Recycle Bin - cosul de gunoi, în care pot fi pastrate fisierele nedorite/ sterse

Fig.1.1 Suprafata de lucru a sistemului de operare WINDOWS
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2.2.1. Configurarea datei şi a orei 

Dacă se întâmplă ca ceasul să nu indice 
ora corectă,  atunci trebuie să-l modificăm. Un 
dublu clic (cu butonul stâng) chiar peste afişajul 
orei deschide fereastra pentru modificarea datei 
şi a orei. Pentru stabilirea corectă a orei e bine 
să  alegeţi  şi  fusul  orar,  inclusiv  opţiunea  de 
schimbare automată a orei o dată cu trecerea la 
ora de vară. 

În  această  fereastră  „vedeţi”  informaţii 
despre data şi ora calculatorului dvs. Pentru ca 
modificările pe care le faceţi în fereastră să fie 
efective,  trebuie  să  încheiaţi  cu  un  clic  pe 
butonul OK. Dacă alegeţi  Revocare  (Cancel), 
înseamnă că renunţaţi la modificările pe care le-
aţi făcut, adică lăsaţi totul neschimbat. Butonul 
Se aplică (Apply) operează modificările, dar nu 
închide fereastra, deci puteţi reveni asupra lor. 

Fereastra Proprietăţi Dată şi oră (Date and Time Properties) are aproape toate caracteristicile 
unei ferestre standard. Butonul este butonul de ajutor. Faceţi un clic pe el şi încă unul peste caseta 
(sau alt obiect) despre care doriţi să ştiţi mai multe. Când eliberaţi butonul se afişează informaţii care vă 
sunt de ajutor. 

Privind ecranul constatăm că mai sunt şi alte aspecte pe care am dori să le 
modificăm! Plasaţi  indicatorul  mouse-ului undeva pe  desktop,  în afara oricăror 
obiecte afişate; plasaţi-l adică undeva în câmp! Acolo faceţi un clic cu butonul  
drept şi veţi obţine meniul de context. Alegeţi Proprietăţi (Properties). 

Temele (Themes) sunt reguli de funcţionare a intefeţei grafice, gata 
construite. Sunt machete în care se combină fundalul imaginii desktop, cu alte 
constante ale modului de afişare a informaţiilor pe ecran. 

Spaţiu de lucru (Desktop) este locul de unde se modifică imaginea de 
fundal (background). 

Economizorul de ecran (Screen Saver) este o imagine care se afişează atunci când lipsiţi mai 
multă vreme din faţa calculatorului (sau atunci când nu-l folosiţi timp mai îndelungat). 

Aspect (appearance) este chiar regula de afişare a ferestrelor. Setări (settings) configurează 
culorile şi numărul de pixeli pentru rezoluţia grafică. Atenţie: ori de câte ori doriţi să ştiţi mai mult 
despre anumite informaţii care apar într-o fereastră aveţi la îndemână butonul de ajutor! 
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Privind altfel lucrurile, putem spune că am încercat până acum să reconfigurăm mediul de lucru 
pus la dispoziţie de sistemul de operare. Pentru astfel de configurări folosim o aplicaţie specializată: 
Panou de control (Control Panel), pe care o găsim pe meniul butonului start. Pentru că ne referim la 
propriul calculator, atunci putem ajunge în acelaşi loc şi dacă de la butonul start  o luăm pe alt drum: 
start – Computerul meu (My Computer)– şi din coloana din stânga alegem Panou de control (Control  
Panel). 
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Remarcăm aici opţiunile: Aspect şi teme (Appearance and Thems), Opţiuni generale, de limbă,  
de dată, de oră (Time, Language and Regional Options) care fac trimitere la posibilităţi de aranjare şi 
de prezentare. Opţiuni generale, de limbă (Language and Regional Settings). Avem posibilitatea de a 
stabili formatul de afişare a informaţiilor cu aspect regional: moneda naţională, formatul acceptat pentru 
afişarea datei calendaristice şi a orei, unitatea de măsură recunoscută pentru lungime, formatul valorilor 
numerice. 

2.2.2. Limbă şi alfabet 

Condiţiile de limbă se referă la serviciile legate de: introducerea de la tastatură (taste ce 
corespund caracterelor), afişarea caracterelor specifice, servicii de corectură automată a unui text 
introdus de la tastatură. 

După cum observaţi, aplicaţiile pot recunoaşte – alternativ - caractere din alfabete diferite: eu 
am ales două seturi de caractere, conform alfabetului folosit de limbile engleză (Statele Unite) şi 
română. 
În timpul lucrului, pe bara de activităţi (Taskbar) apare un indicator care arată care este setul de 
caractere folosit: pentru alfabetul românesc, pentru cel englezesc. Trecerea de la unul la celălalt 
se face cu un clic pe indicator. 
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Exerciţiu practic: Stabiliţi un mod de lucru în care să fie recunoscute atât caracterele din 
alfabetul român cât şi cele ale alfabetului englez. Alegeţi alfabetul folosit în limba română ca fiind cel 
activ la pornirea calculatorului. 

1. Lansaţi în execuţie aplicaţia Panou de control (Control Panel). 

2. Alegeţi apoi butonul 

3. Următoarea alegere va fi 

4. Selectaţi limba română şi stabiliţi formatul de afişare pentru informaţiile cu aspect regional 
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5. Din capitolul Adăugare limbi suplimentare (Languages) de la Detalii (Details) alegeţi setul de 
caractere al limbii române şi Adăugaţi (Add) servicii.

6. Terminaţi cu Se aplică (Apply) urmat de OK.
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2.2.3. Instalarea şi dezinstalarea unei aplicaţii 

De acum încolo s-ar putea să aveţi nevoie de aplicaţii (programe) care nu sunt deja instalate la 
calculatorul dvs. Pentru ca programele (aplicaţiile) să poată fi folosite trebuie mai întâi instalate. Dacă - 
la un moment dat - nu mai doriţi să folosiţi aplicaţia puteţi să o dezinstalaţi. 

Ambele operaţii le executaţi prin doua variante:

- Start – Control Panel – Add or Remove Programs

- Start -  My Computer

Pentru a adăuga programe noi (deci pentru a le instala) 
veţi alege Adăugare sau eliminare programe (Add new 
programs). 

Apoi veţi urma întocmai instrucţiunile de instalare. 
Programele pe care le instalaţi sunt aduse pe dischete, CD-uri 
sau pot fi instalate direct de pe calculator (Browse..). Trebuie 
să indicaţi suportul pe care se află aplicaţia (programul). 

La sfârşit veţi obţine o pictogramă undeva pe meniul start, la Toate programele (All Programs). 

2.2.4. Ferestrele

Ferestrele sunt componente ale interfeţei grafice. Interfaţa grafică (GUI – Graphical User Interface) 
este acel tip de interfaţă cu utilizatorul care foloseşte imagini grafice, simboluri, pictograme şi texte pentru 
reprezentarea informaţiilor şi a acţiunilor disponibile utilizatorilor. 

Acţiunile se execută prin manevrarea directă a obiectelor ce compun interfaţa grafică. 
Elementele unei interfeţe grafice sunt: 
− Arătătorul, indicatorul sau pointer-ul, imaginea grafică asociată echipamentului cu care se arată, 

se indică ceva pe ecran. În cazul nostru este semnul ce indică poziţia mouse-ului. Se foloseşte 
pentru a indica un obiect, pentru a alege o comanda, pentru a muta un obiect dintr-un loc în altul.

− Meniul – listă de opţiuni sau de comenzi. Opţiunea sau comanda dorită se alege folosind 
indicatorul (pointer-ul).
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- Fereastra – spaţiul de lucru al utilizatorului şi spaţiu de afişare pentru componentele sistemului 
de operare.

Identificăm într-o fereastră: 

Pictogramele sunt mici figuri (desene) afişate pe ecran şi care reprezintă un obiect aflat la îndemâna 
utilizatorului. Pictogramele pot fi tratate ca reprezentări vizuale care permit efectuarea de operaţii (acţiuni, 
comenzi) asupra obiectelor. 

Pictogramele trebuie să fie reprezentative. Să le analizăm pe cele mai comune! 
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 este coşul de gunoi (coşul de reciclare) unde se „aruncă” obiectele nefolositoare. La nevoie - şi în anumite 
condiţii – obiectele aflate aici pot fi recuperate. 

este un document, adică un fişier text. Dacă indicatorul mouse-ului rămâne un timp 
mai îndelungat deasupra pictogramei, atunci se afişează şi proprietăţile 
documentului. 

sunt toate aplicaţii (programe). Pictogramele lor conţin şi numele 
aplicaţiei.

sunt unităţile de disc (drives). În acest caz pictogramele conţin 
identificatorul unităţii: A:, C:, D:.

Pictogramele aflate pe  desktop  pot fi mutate şi 
rearanjate  fără  teamă.  Atunci  când  este  vorba  despre 
desktop, pictogramele se pot afla oriunde. 

Să încercăm şi noi să plasăm pictograma Coş de 
reciclare  (Recycle  Bin)  în  altă  parte.  Trebuie  întâi 
identificată, arătată pictograma (cu un clic pe suprafaţa 
ei) şi apoi trasă, mutată în altă parte. Dacă ţineţi apăsat 
butonul stâng al  mouse-ului puteţi trage de pictogramă 
oriunde  în  spaţiul  liber  al  ecranului.  Atunci  când  pe 
desktop  se  află  mai  multe  pictograme  putem  să  le 
aranjăm, să facem ordine printre ele. Un clic cu butonul drept al mouse-ului undeva în spaţiul liber al 
imaginii, ne aduce meniul de context de care avem nevoie. 

Pictogramele  se  văd pe ecran  numai  dacă  este  marcată  opţiunea  Afişare  pictograme de  pe  
spaţiul de lucru  (Show desktop Icons).  Dacă se scoate acest marcaj, pe  desktop  nu mai apare nici o 
pictogramă.  Aranjarea  automată  a  pictogramelor  se  obţine  prin  opţiunea  Aranjare  automată  (Auto 
Arrange). Alinierea se obţine prin Aliniere la grilă (Align to Grid). 

Oriunde  apar  pictogramele  –  inclusiv  pe  desktop  -  ele  desemnează  obiecte  şi  operaţii 
disponibile. 

Deschidere (Open) şi Explorare (Explore) înseamnă aproape 
acelaşi lucru: deschiderea obiectului şi vizualizarea conţinutului. 
Diferă  numai  modalitatea  de  vizualizare.  Explorare  (Explore) 
prezintă conţinutul împreună cu ierarhia obiectelor de pe ecranul 
desktop.  Selectaţi  deci  Explorare  (Explore)  şi  să  examinăm 
această ierarhie. 

Conform  acestei  vizualizări,  obiectul  Coş  de  reciclare  
(Recycle Bin) este conţinut în obiectul  Spaţiu de lucru  (desktop). La rândul lui, 
Coşul de reciclare (Recycle Bin) poate conţine şi el obiecte. Selectaţi coşul şi îi veţi 
vedea conţinutul. 

Obiectele  Documentele  mele  (My  Documents),  Computerul  meu  (My 
Computer) şi  Locurile mele din reţea  (My Network Places) sunt noduri ierarhice 
conţinute în Spaţiul de lucru (desktop). Un clic pe semnul plus deschide ierarhia. 
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Putem plasa pe desktop propriile noastre pictograme. 
Dacă dorim pictograme noi pe desktop, însemnă de fapt că 
dorim crearea de obiecte noi. 

Un clic cu butonul drept al  mouse-ului pe  desktop 
aduce operaţiile disponibile.  Îl  remarcăm pe  Nou  (New).  

Dacă plasăm indicatorul  mouse-ului pe  Nou  (New) 
aflăm ce obiecte putem crea în acest loc. 

Exerciţiu practic  :   Creaţi pe Spaţiul de lucru 
(desktop) un obiect nou, de tipul Document text (Text 
Document). Deschideţi noul document şi scrieţi acolo un 
scurt text. Salvaţi textul. Închideţi documentul.

Rezolvare: 
1. Clic cu butonul drept al mouse-ului pe suprafaţa 

desktop şi alegeţi Nou (New), urmat de Document text (Text Document). 

2. Remarcaţi numele noului document dar nu-l modificaţi. 

3. Deschideţi documentul folosind fie un dublu clic, fie un clic cu butonul drept urmat de 
Deschidere (Open). 

4. Introduceţi un text de la tastatură. 

5. Salvaţi cu … Salvare (Save) din meniul Fişier (File). 

6. Închideţi aplicaţia printr-un clic pe butonul de închidere . 

Aţi obţinut un obiect nou pe ecranul desktop! El se va supune regulilor obişnuite de manevrare 
şi aranjare. Ce operaţii se pot executa asupra noului dvs. obiect? Un clic cu butonul drept al mouse-ului 
peste el aduce meniul de context cu operaţiile disponibile: 

  Deschidere (Open) pentru citire, 

  Imprimare (Print) pentru tipărire (imprimare), 

  Editare (Edit) pentru editare (modificare), 

  Ştergere (Delete), 

  Redenumire (Rename).

Exerciţiu practic: Ştergeţi documentul pe care l-aţi creat anterior. Încercaţi apoi să-l recuperaţi, 
ca şi când l-aţi fi şters din greşeală. 

Rezolvare: 
1. Alegeţi operaţia Ştergere (Delete). Clic cu butonul drept al mouse-ului peste pictograma 

noului document şi apoi selectaţi Ştergere (Delete). 

2. Confirmaţi intenţia de a şterge documentul, răspunzând cu Da (Yes) la mesajul afişat. 
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3. Dacă l-aţi şters, atunci a dispărut de pe desktop. Obiectele şterse sunt …aruncate la gunoi. 
Verificaţi dacă se află la Coşul de reciclare (Recycle Bin)! 

4. Dublu clic pe pictograma Coşului (Recycle Bin) şi observaţi că documentul dvs. se află aici. 

5. Vrem să-l recuperăm. Ne trebuie o comandă, o operaţie disponibilă. Clic cu 
butonul drept al mouse-ului peste pictograma documentului şi examinăm comenzile: 

 Restabilire (Restore) pentru restaurare (recuperare). 

 Decupare (Cut) şi Ştergere (Delete) pentru eliminarea definitivă a obiectului. 

6. Alegem Restabilire (Restore) şi sperăm să recuperăm documentul prin …reciclare. 

7. Documentul şi-a reluat locul pe desktop. Dacă pentru desktop operează o regulă de aranjare, s-ar 
putea să-l găsiţi în altă poziţie. Căutaţi-l bine. Dacă aţi lucrat corect se află sigur undeva pe Spaţiul de lucru  
(desktop). 

Plasarea unei comenzi rapide pe suprafata de lucru

Comenzile  rapide  – numite  şi  scurtături  (în engleză  shortcut)– 
sunt legături  directe care pun la dispoziţia utilizatorului obiecte aflate 
fizic  în  altă  parte.  Folosind  scurtăturile  ajungem  direct  la  fişiere, 
programe,  dosare,  pagini  Web,  imprimante  sau  alte  calculatoare.  

Comenzile rapide (scurtături) pot fi plasate fie pe desktop, fie în 
meniul start, fie chiar în foldere (dosare). 

După cum le spune şi numele, scurtăturile ne conduc direct către 
obiecte.  Un  exemplu  de  obiect  este  dosarul  (folder).  Poate  doriţi  să 
ajungeţi  mai  uşor  la  dosarul  Muzica mea  (My Music).  În  lipsa unei 
scurtături,  drumul  până  acolo  este  ceva mai  lung.  Să plasăm acum o 
scurtătură  pentru  dosarul  (folder)  Muzica  mea  (My  Music)  chiar  pe 
Desktop: 

1. Un clic cu butonul drept pe ecranul desktop şi alegem Nou (New). 

2. Alegem Comandă rapidă (Shortcut - scurtătură). 

3. Trebuie să indicăm destinaţia scurtăturii, care pentru noi este Muzica mea (My Music). 

4. Pentru că nu ştim unde se găseşte dosarul încercăm să îl căutăm. Cu Răsfoire (Browse). 
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5. Selectaţi Muzica mea (My Music) şi terminaţi cu OK. 

6. Alegeţi Următorul (Next) ca să puteţi merge mai departe. 

7. Fiecare obiect trebuie să aibă un nume. În cazul nostru există un nume pe care sistemul de operare 
îl oferă în mod automat (implicit). Ştergeţi numele implicit şi introduceţi altul. Terminaţi cu … Terminare 
(Finish ). 
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8. Verificaţi dacă pe ecran a apărut scurtătura. 

9. Folosind scurtătura ajungeţi acum direct la 
dosarul Muzica mea (My Music). Un dublu clic chiar peste pictograma scurtăturii deschide dosarul, iar 
un clic cu butonul drept prezintă operaţiile disponibile asupra obiectului 

  Lucrul cu ferestre multiple
• ferestre în cascada (clic dreapta pe bara de stare)
• ferestre alaturate orizontale, verticale
Atunci când se lucreaza cu mai multe ferestre numai una dintre ele este activa la un moment dat. 

În cadrul aceleasi aplicatii comutarea se poate face si prin meniul Windows.
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2.3. Accesorii ale sistemului de operare Windows 
2.3.1. Notepad şi WordPad 

Sistemul de operare Windows XP Professional pune la îndemâna utilizatorilor un set de 
instrumente, de accesorii. Între ele se află şi aplicaţiile de tip „editor de texte”. 

Editoarele de texte sunt programe (aplicaţii) pe care le folosim pentru crearea şi modificarea 
textelor. Textele sunt înşiruiri de caractere. Numim caractere literele alfabetului, semnele de punctuaţie 
disponibile, cifrele şi caracterele speciale. Pentru crearea textelor folosim tastatura: un caracter se 
obţine prin apăsarea unei taste sau a unei combinaţii de taste. Folosind o aplicaţie pentru editarea de 
texte introducem caractere, adică texte, de la tastatură. 
Pentru ca aceste texte să poată fi reutilizate (citite, 
corectate, rearanjate) ele trebuie salvate într-un document. 

Pentru  scrierea  unui  document  apelăm  deci  la  o 
aplicaţie  (program)  specializată  pentru  astfel  de  operaţii. 
Sistemele  de  operare  Windows  oferă  două  editoare  de 
texte:  Notepad  şi  WordPad.  Notepad  este  un  editor  de 
texte  care  oferă  posibilităţi  mai  reduse  pentru  aranjarea 
textelor în pagină. 

Dacă documentul pe care trebuie să-l obţineţi este 
unul simplu, atunci cea mai bună alegere este Notepad. 

Dacă în  document  trebuie incluse  grafice,  desene 
sau alte imagini, atunci soluţia este WordPad sau – şi mai 
bine – un procesor de texte mai performant. Pictogramele 
acestor programe se află în meniul butonului start, la Toate 
programele  (All  programs),  în  grupul  Accesorii  
(Accessories). 

Exemplul nostru pentru editarea textelor va utiliza editorul Notepad. Un clic pe pictograma Notepad 
din grupul Accesorii (Accessories) rezolvă problema lansării în execuţie. Ceea ce obţinem după aceea este 
fereastra de lucru a aplicaţiei. Să o analizăm: 

- este bara de titlu a ferestrei: arată numele programului care 
gestionează (controlează) informaţiile din fereastră. 

Atenţie:  nu  închideţi  niciodată  fereastra  înainte  de  a-i  fi  salvat 
conţinutul (textul din fereastră)! este bara de meniuri:  File,  Edit,  Format, 
View şi Help sunt meniuri. Un clic pe numele meniului deschide lista de opţiuni asociate. 

Spaţiul de sub bara de meniuri este chiar fereastra de lucru a utilizatorului. Aici – cu ajutorul 
tastelor – se introduc texte. Textul din fereastră are existenţă efemeră: la închiderea ferestrei textul se 
pierde… dacă nu a fost salvat anterior. 

Pentru salvarea textului într-un document folosim comanda Salvare (Save) componentă a 
meniului Fişier (File). Documentul este un caz particular de fişier. Cu alte cuvinte, dacă am introdus un 
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text în fereastră şi vrem să-l păstrăm, atunci el trebuie salvat sub forma unui document (fişier). În urma 
salvării se obţine un document (fişier) care are un nume distinct. Comanda Deschidere (Open) este cea 
care va deschide un document (fişier) existent, eventual unul creat (salvat) anterior. 

Exerciţiu practic: Deschideţi aplicaţia Notepad şi introduceţi un text de la tastatură. Nu 
închideţi încă fereastra aplicaţiei. Va trebui să salvaţi întâi documentul pe care l-aţi compus! 

2.3.2. Salvarea documentelor 

Dacă sunteţi mulţumiţi de textul pe care l-aţi introdus şi vreţi să-l păstraţi atunci el trebuie 
salvat! Pentru salvare alegeţi comanda Salvare (Save) din meniul Fişier (File). 

Atenţie la următoarele lucruri: cum se numeşte documentul (îl veţi regăsi după nume) şi unde 
(în ce loc) va fi salvat? Îl veţi salva în dosarul Documentele mele (My Documents). Un clic pe 
pictograma cu acest nume din coloana din stânga a noii ferestre. Verificaţi acum că în dreptul casetei 
Salvare în (Save in) este scris chiar Documentele mele (My documents)! Mergeţi acum în caseta Nume 
fişier (File Name) şi introduceţi numele documentului (fişierului). Numele va fi text. Abia acum 
acţionaţi butonul Salvare (Save). 

În urma salvării aţi construit un document, adică un fişier text. Să verificăm: pe meniul butonului 
Start, la opţiunea Documentele mele (My Documents) trebuie acum să apară documentul dvs. 
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Un dublu clic pe pictograma fişierului text deschide fişierul într-o fereastră Notepad 

Exerciţiu practic: Deschideţi fişierul text, operaţi câteva modificări şi salvaţi-l pe Desktop. 
Rezolvare: 
1. Folosiţi butonul Start şi apoi alegeţi Documentele mele (My Documents). 
2. Deschideţi (cu un dublu clic) documentul cu numele text. 
3. În fereastra Notepad operaţi modificări. 
4. Pentru salvare folosiţi din meniul Fişier (File) comanda Salvare ca (Save as). Comanda 

Salvare (Save) va suprascrie fişierul existent. Pentru crearea unui exemplar nou (versiune nouă a 
fişierului) folosiţi comanda Salvare ca (Save as). 

5. Deschideţi caseta Salvare în (Save in) şi alegeţi  Desktop

2.3.3. Închiderea aplicaţiei 

La terminarea  lucrului cu o aplicaţie trebuie să o închidem. Realizăm acest lucru fie cu un clic 

pe butonul de închidere   , fie prin comanda Ieşire (Exit) din meniul Fişier (File). În cazul în care 

încercaţi să închideţi fereastra aplicaţiei înainte de a fi salvat conţinutul veţi primi pe ecran un mesaj de 

atenţionare, de felul celui următor: 

La întrebarea “Vreţi să salvaţi modificările” e bine acum să răspundeţi cu Da (Yes). 

Exerciţiu practic: Folosiţi aplicaţia WordPad şi creaţi un document nou pe care îl salvaţi tot în 
dosarul Documentele mele (My Documents) dar cu un alt nume (orice nume). Verificaţi dacă fişierul 
există şi dacă îl puteţi deschide! 
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2.3.4. Aplicaţiile Paint şi Calculator 

Paint este o aplicaţie pentru desen. În fereastra de lucru pot fi construite desene folosind 
instrumentele speciale de desen. 

Instrumentele de desen sunt obişnuite: cercul sau elipsa, patrulaterul, linia, linia curbă. Dacă 
selectaţi instrumentul şi îl plasaţi în spaţiul ferestrei atunci puteţi desena. Trageţi pointer-ul mouse-ului 
ţinând butonul stâng apăsat. Veţi desena! Încercaţi! 

Trebuie să fiţi atenţi la operaţia de salvare. Salvaţi tot în Documentele mele (My Documents).  
Dacă nu salvaţi veţi pierde desenul! 

Exerciţiu practic: Folosiţi aplicaţia Paint pentru a exersa functiile existente in aplicatie.

Cum de am reuşit să introduc imagini, provenite din interfaţa grafică, chiar în textul manualului? 
Am folosit tasta Print Screen, aflată de obicei pe blocul din dreapta al tastaturii. Cu ajutorul ei poti sa 
capturezi imagini afişate pe ecran şi adaugate în text.  

Acest lucru se poate realiza prin doua metode:
− click stanga mouse pe fereastra ce se doreste a se copia, se apasa combinatia de taste Alt + 

Print Screen si apoi in fisierul de scriere se va apasa combinatia de taste Ctrl + V  sau click 
dreapta mouse – Paste.

− Avand deschisa imaginea ce se doreste a se copia, se va apasa  tasta Print Screen si apoi intr-o 
aplicatie Paint deschisa se va apasa combinatia de taste Ctrl + V  sau click dreapta mouse – 
Paste. Din apicatia Paint, imaginea se va prelucra conform necesitatilor si se va salva. Imaginea 
poate fi selectata si copiata de aici intr-un fisier de scriere.

Exerciţiu practic: Dati dublu click pe CEAS, aflat in partea dreapta jos a monitorului, si se va 
deschide fereastra Date and Time Properties. Folosind cele doua metode prezentate anterior, inserati 
imaginea aceastei fereastre intr-un fisier tip document.

„Calculator” este o aplicaţie care „copiază” modul de lucru al unui calculator de buzunar: 
execută operaţii aritmetice.  Pentru a ajunge la Calculator selectati de la butonul Start – All Programs 
– Accessories - Calculator, ca in imaginea alaturata:
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Se va deschide Calculatorul, ca in imaginea alaturata:

Indicaţi cu mouse-ul cifrele şi semnele pentru operaţii!

2.3.5. Mai multe despre lucrul cu ferestre 

Ferestrele (windows) sunt componente ale interfeţei grafice prin care utilizatorul comunică 
(interacţionează) cu programele (aplicaţiile) lansate în execuţie. Este locul unde se introduc date, se 
vizualizează informaţiile existente şi se operează modificări. Ceea ce se vede într-o fereastră este 
controlat prin condiţiile de vizualizare. Fiecare aplicaţie (program) aflată în execuţie deschide propria ei 
fereastră. 

Pentru început, modelul nostru de fereastră va fi cel al aplicaţiei Notepad. Dacă lansăm în 
execuţie această aplicaţie vom obţine pe ecran o fereastră.

Pot fi deschise mai multe ferestre în acelaşi timp. De exemplu, un utilizator poate avea pe ecran 
ferestre deschise pentru o aplicaţie de prelucrare de texte, o foaie de calcul, browser-ul pentru Internet! 
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Toate aceste programe pot fi active simultan şi pot prezenta informaţii în ferestrele proprii. Ferestrele 
pot fi deschise, închise, redimensionate, mutate, minimizate şi maximizate. 

Revenim la părţile componente ale unei ferestre cu unele informaţii noi: 

− Bara de titlu -                                                                   unde se afişează numele aplicaţiei şi 

cel al fişierului deschis de aplicaţie. Fără titlu (Untitled) se referă la faptul că informaţiile 

din fereastră nu sunt încă salvate, deci nu corespund niciunui fişier.

− Butoanele pentru controlul ferestrei:         butonul de închidere,          cel pentru minimizare 

şi           pentru  maximizare. 

− Bara de meniuri -                                                  File (Fişier), View (Vizualizare), Help 

(Ajutor) sunt meniurile care se regăsesc la ferestrele deschise de toate aplicaţiile. În funcţie 

de caracteristicile fiecărei aplicaţii bara de meniuri conţine şi meniuri specifice. 

− Bara de instrumente: unele aplicaţii dispun de o bară de instrumente (Toolbar) 

                                                                                          - este bara de instrumente a aplicaţiei WordPad. 

Instrumentele sunt butoane (scurtături): un clic pe buton înseamnă executarea unei operaţii 

(comenzi).

− Zona în care se vizualizează informaţiile 

− Barele de derulare (defilare, în engleză scroll) permit derularea (defilarea) conţinutului în 
fereastră.  Săgeţile indică sensul de deplasare (derulare) a informaţiilor în fereastră. Bara 
orizontală permite derularea către dreapta şi stânga, iar cea verticală derularea în sus şi în 
jos.  

− Bara de stare a aplicaţiei (Status Bar), vizibilă numai dacă această opţiune este marcată în 
meniul Vizualizare (View). 

− Marcajul pentru redimensionarea ferestrei        aflat în colţul din dreapta jos. Dacă plasăm 
indicatorul mouse-ului pe acest marcaj, atunci el se schimbă şi ia aspectul unei săgeţi cu 
două vârfuri. Cu butonul stâng apăsat fereastra poate fi trasă (în limba engleză drag), 
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modificându-i-se astfel dimensiunile.
− Marginile ferestrei – liniile orizontale şi verticale – care delimitează fereastra. Plasarea 

indicatorului mouse-ului chiar peste aceste margini îl transformă în săgeată cu două vârfuri, 
ceea ce înseamnă că fereastra poate fi redimensionată prin tragerea marginilor. 

             Manevrele disponibile asupra unei ferestre sunt: minimizarea, maximizarea, redimensionarea şi 
mutarea. 

 Minimizarea este operaţia de aducere a ferestrei la dimensiunea ei minimă. Se foloseşte în acest 
scop butonul de minimizare          . În urma minimizării fereastra se regăseşte numai ca buton în bara 
de activităţi (Taskbar). Un clic peste acest buton readuce fereastra la dimensiunea iniţială. 

Maximizarea este operaţia prin care fereastra ocupă tot spaţiul disponibil al ecranului. În acest 
scop se va folosi butonul de maximizare          . 

În urma maximizării, revenirea la dimensiunea iniţială se va face prin butonul de redimensionare 
          . Un dublu clic pe bara de titlu a ferestrei o maximizează sau o readuce la dimensiunile 
anterioare, după caz. 

Mutarea unei ferestre în spaţiul ecranului se poate face prin tragere. Bara de titlu a ferestrei va 
trage după ea întreaga fereastră. 

Să presupunem că la un moment dat avem mai multe aplicaţii active simultan (aflate în 
execuţie). 

Pentru exemplificare, să lansăm în execuţie aplicaţiile Internet Explorer, Calculator şi WordPad.  
Pe Internet Explorer îl găsiţi pe meniul butonului Start, iar pe celelalte două în grupul Accesorii  
(Accessoires), după ce aţi trecut prin Toate programele (All Programs). Dacă toate sunt active, atunci 
pe bara de activităţi (sarcini, acţiuni, Taskbar) trebuie să apară pictograme care le identifică. Taskbar 
este bara pe care se află butonul Stat.

Nu este nevoie să menţineţi permanent ferestre deschise pe ecran. Dacă trebuie să lucraţi cu mai 
multe ferestre, atunci soluţia cea mai simplă este să le păstraţi minimizate, adică reduse doar la 
dimensiunea unui buton de pe bara de activităţi. De aici le puteţi activa (aduce în prim plan) oricând 
aveţi nevoie. 

Ce aţi învăţat în acest capitol? 

 Să lucraţi cu câteva aplicaţii: Notepad, WordPad şi Calculator. 

 Să deschideţi aplicaţiile, să salvaţi ceea ce aţi lucrat, să deschideţi şi să închideţi ferestre. 

 Să identificaţi componentele unei ferestre şi să manevraţi ferestrele. 

 Să comutaţi între ferestre.
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2.4. Organizarea informaţiilor pe suport extern 
2.4.1. Concepte generale 

Din punctul de vedere al unui utilizator al calculatorului, fişierele sunt lucrurile cele mai 
importante: fişierele păstrează toate informaţiile de care, într-un fel sau altul, avem nevoie. 

Fişierul este o colecţie de informaţii păstrată pe un suport extern. Suportul extern este de cele 
mai mute ori discul: discul fix (numit si discul dur sau hard disk  sau CD-ROM-ul, DVD-ul, unităţi de 
memorie USB (flash USB memory). Pentru a putea fi recunoscute şi folosite, fişierele trebuie să aibă 
nume diferite. Informaţiile păstrate în fişiere pot fi: texte, desene, grafice, imagini video, muzică. Un tip 
deosebit de fişiere este cel executabil: sunt aplicaţiile sau programele. Aplicaţiile (numite si programe) 
sunt lansate in execuţie. Ne folosim de aplicaţii (programe) ca să creăm, să citim şi să modificăm 
conţinutul fişierelor. De exemplu, pentru o scrisoare sau un capitol dintr-o lucrare folosim una dintre 
aplicaţiile Notepad, WordPad sau Microsoft Word; pentru un desen folosim Paint, iar pentru muzică 
avem la îndemână Microsoft Media Player. 

2.4.1.1. Structura ierarhică de dosare şi fişiere 

Să examinăm cum sunt păstrate şi prezentate fişierele aflate pe hard disk. Pentru aceasta vom 
folosi mai întâi aplicaţia Computerul meu (My Computer). Pentru lansarea ei in execuţie folosim 
butonul start şi alegem din meniu chiar Computerul meu (My Computer). 

Unităţile de disc (drives) sunt prezentate în fereastră prin pictograme sugestive. 

Pentru a fi recunoscute atât de către utilizatori cât şi de 
componentele sistemului de operare, unităţile de disc (drives) 
poartă nume:

- A şi B: sunt unităţile de dischetă; A: este prima unitate 
pentru dischete, iar B: este cea de a doua. Atenţie: cele mai  
multe calculatoare au o singură unitate pentru dischetă, deci  
numele simbolic B: nu se foloseşte deşi este rezervat. 

- C: este numele simbolic al discului fix (hard disk). 
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Să vedem în continuare ce conţine unitatea C: ! Cu alte cuvinte, trebuie să deschidem obiectul 
HARDC (C:). Un clic cu butonul din dreapta al mouse-ului ne aduce meniul de context de unde alegem 
Deschidere (Open). 

Remarcăm acum existenţa fişierelor şi a dosarelor: dosarele (folders) sunt reprezentate prin 
pictograma . Celelalte pictograme indică prezenţa fişierelor. Fişierele au pictograme diferite, în funcţie 
de informaţiile pe care le conţin. Dosarul (în limba engleză folder) este un container în care sunt aşezate 
fişiere (numite câte o dată şi documente) dar şi alte dosare. 

Iată în continuare ce conţine unitatea de disc C: a calculatorului meu: 

Atenţie: Nu veţi găsi aceleaşi dosare şi fişiere pe unitatea C: a calculatorului dvs. Folosim 
aceasta imagine numai drept exemplu! 

În exemplul de faţă, pe unitatea de disc C: găsim următoarea 
structură de dosare şi fişiere: 

  - dosarele: centralizare, Exporturi, Program Files şi  
totalcmd

 - fişierele: debug1214, Structura, Istoric şi Cuvinte 

Pe unitatea de disc C: se află rădăcina care conţine dosarele 
centralizare şi Exporturi şi fişierele debug1214, Structura, Istoric şi 
Cuvinte. Pentru că rădăcina se află la un nivel ierarhic superior faţă 
de dosarele centralizare şi Exporturi, se spune despre rădăcină că 
este părintele dosarelor  centralizare şi Exporturi. Acestea din urmă 
sunt dosare subordonate (copil, sau fiu) ale rădăcinii. 

Descoperim astfel o ierarhie (sau o structura arborescentă) 
de dosare (folders) care începe întotdeauna cu rădăcina. Rădăcina 
conţine dosare (devenite ierarhic subdosare ale sale), care la rândul 
lor conţin alte dosare. Fiecare dosar poate conţine atât fişiere cât şi 
dosare. 

O imagine mai clară despre ierarhia de dosare aflată pe 
unitatea C: obţinem dacă folosim aplicaţia Explorator Windows 
(Windows Explorer). 
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Atenţie! Se impune de la sine o concluzie: ca să lucrăm cu fişiere şi dosare putem folosi oricare  
dintre aplicaţiile Computerul meu (My Computer) sau Explorator Windows (Windows Explorer). 

Să recapitulăm cele constatate anterior! Informaţiile (datele) de care avem nevoie sunt păstrate 
în fişiere. Fişierele sunt aşezate în dosare (englezeşte folders). Un dosar (folder), considerat ca un 
container, …conţine deci fişiere. Dar nu numai: el poate conţine atât fişiere cât şi dosare. Dosarele se 
folosesc numai pentru gruparea şi ordonarea fişierelor. 

2.4.2. Dosare (foldere) 

Dosarul este un container. Acest container poate conţine fişiere si alte dosare. Dosarul trebuie să 
aibă un nume şi va fi mijlocul prin care utilizatorul îşi ordonează informaţiile păstrate pe disc sub formă 
de fişiere. Acasă şi la serviciu păstrăm documentele (fişierele) de acelaşi tip (sau cel puţin similare) în 
dosare separate, inscripţionate astfel încât să ne atragă atenţia asupra conţinutului. Structura de dosare 
existentă pe o unitate de disc este de tip ierarhic. Ierarhia începe cu rădăcina. Ea conţine fişiere şi 
primul nivel de dosare. Fiecare dosar de la acest nivel poate deveni părintele unei noi ierarhii de dosare, 
construită pe acelaşi principiu. Un dosar oarecare din ierarhie poate fi privit simultan ca fiind 
subordonat unui părinte, dar fiind în acelaşi timp părintele altui dosar. 

Pentru a ajunge la un dosar sau la un fişier trebuie să parcurgem toată ierarhia până la acel 
obiect. Soluţia este simplă: pornim în jos de la începutul ierarhiei, adică de la numele unităţii (drive, 
litera simbolică). Deschidem acest obiect şi îi examinăm conţinutul. Găsim următorul nivel ierarhic – 
dosarul – îl deschidem şi îi examinăm conţinutul. Dacă nu am ajuns încă la dosarul sau fişierul căutat, 
continuăm după aceeaşi regulă: găsim următorul nivel ierarhic, îl deschidem şi examinăm conţinutul. 
Dacă am găsit fişierul (sau dosarul) de care avem nevoie atunci operăm asupra lui prin comenzi 
specifice. 

2.4.2.1. Crearea unui dosar (folder) şi a ierarhiei de dosare (foldere) 

Pentru crearea dosarelor şi a ierarhiilor de dosare vom lucra printr-un exerciţiu practic. Închideţi 
toate ferestrele pe care le-aţi deschis anterior ca să putem începe un … 

Exerciţiu practic:  Construiţi pe unitatea dvs. de disc C:, în rădăcină, două dosare: unul se 
numeşte scrisori , iar cel de al doilea desene. 

Rezolvare Varianta 1   – folosind aplicaţia   Computerul meu   (  My Computer  )   
1. Lansăm în execuţie: Start – Computerul meu (My Computer) 
Pentru că vrem să lucrăm cu unitatea de disc C: trebuie să deschidem obiectul asociat: un dublu 

clic cu mouse-ul pe pictogramă ne pune în fereastră conţinutul unităţii de disc C: 
Examinăm conţinutul ferestrei: 

• bara de titlu ne arată că este vorba despre unitatea de disc C: 
• caseta de adresă (Address) ne plasează la începutul unităţii de disc C: 
• sub caseta de adresare, fereastra se împarte în două: 
− coloana din stânga conţine un capitol care se numeşte Activităţi fişiere şi dosare (File and 

Folder Tasks).
− - coloana din dreapta oferă conţinutul unităţii de disc C:, adică dosarele şi fişierele care se află 

în dosarul rădăcină. 
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2. Prima operaţie de la Activităţi fişiere şi dosare (File and Folder  
Tasks), este chiar cea de creare a unui nou dosar: Creare folder (Make a new 
folder). Selectăm această opţiune şi mergem mai departe! 

3. Ca efect al operaţiei Creare folder (Make a new folder), în coloana din 
dreapta a apărut un nou dosar. Are numele generic Folder nou (New Folder) dar 
totul este pregătit pentru modificarea numelui: atâta vreme cât numele este încă 
selectat, introducem numele corect al noului dosar: scrisori 

Dacă nu aţi reuşit să creaţi din prima încercare un dosar cu 
numele corect, nu e nimic grav: corectăm imediat! Aşadar, aţi creat un 
dosar nou, dar numele lui este Folder nou (New Folder). Trebuie 
modificat numele! Pentru aceasta selectaţi dosarul (cu un clic pe 
pictograma lui) şi alegeţi din stânga operaţia de redenumire (Rename this 
folder )! 

Cu această ocazie aţi remarcat şi care sunt operaţiile care se
 pot efectua asupra dosarelor; cele mai obişnuite sunt: redenumirea, 
mutarea, copierea şi ştergerea!

4. Până aici aţi creat primul dosar! Executaţi aceiaşi paşi ca să creaţi cel de al doilea dosar, cel 
numit desene.

Varianta 2   – folosind aplicaţia   Explorator Windows   (  Windows Explorer  ).   
1. Lansăm în execuţie: Start – All Programs – Accessories – Windows Explorer sau, în limba 

română: Start –Toate programele – Accesorii – Explorator Windows. 

2. Examinăm conţinutul ferestrei: 
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3. Remarcăm aici altă aşezare a informaţiilor: Computerul meu (My 
Computer) este o componentă a ierarhiei care începe cu Spaţiul de lucru 
(Desktop). Semnul + în faţa pictogramei ne arată că (My Computer) 
Calculatorul meu este o ierarhie care poate fi deschisă. 

4. Deschidem nodul (componenta) Calculatorul meu (My Computer) 
printr-un clic pe semnul plus. 

5. Găsim unitatea de disc C: şi deschidem şi acest nod din ierarhie. Atenţie: caseta de adresă 
(Address) ne arată întotdeauna locul din ierarhie unde ne aflăm la un moment dat. 

6. Plasăm pointer-ul de la mouse 
în spaţiul liber din partea dreaptă a 
ferestrei (acolo unde sunt afişate numele 
fişierelor şi ale dosarelor conţinute de 
obiectul selectat din stânga). Un clic cu 
butonul din dreapta al mouse-ului şi 
obţinem un meniu de context din care 
alegem Nou (New) şi pe urmă Folder. 

7. A fost creat deja un dosar nou 
cu numele Folder nou (New Folder) şi 
trebuie să-i modificăm numele. Ştiţi deja 
cum se face acest lucru. Dacă nu, atunci 
citiţi din nou procedura de rezolvare de 
la varianta 1! 

8. Până aici a fost rezolvarea 
pentru crearea primului dosar. Aceeaşi 
succesiune de paşi trebuie urmată şi 
pentru crearea celui de al doilea. 

Varianta 3   de rezolvare   cade în sarcina 
dvs.: observaţi cum se rezolvă aceeaşi problemă 
folosind meniul File (Fişier) pe care îl găsiţi atât în  
aplicaţia Computerul meu (My Computer) cât şi în  
Explorator Windows (Windows Explorer). Meniul  
File (Fişier) se găseşte pe bara de meniu a celor 
două aplicaţii. 

Privite din alt punct de vedere, dosarele sunt obiecte conţinute într-o ierarhie. Aceste obiecte au asociate 
proprietăţi. Să examinăm proprietăţile obiectelor de tip dosar pe care le-aţi creat în exerciţiul anterior. 
Selectaţi dosarul scrisori şi alegeţi apoi opţiunea Proprietăţi (Properties), fie din meniul Fişier (File), 
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fie din meniul de context (meniul de context se obţine printr-un clic executat cu butonul din dreapta 
chiar pe pictograma dosarului). 

Remarcăm aici următoarele: 
• Tipul de obiect: dosar pentru fişiere 
• Aşezarea: pe unitatea C: în dosarul rădăcină 
• Dimensiune: zero – nu conţine nimic 
• Momentul creării (data şi oră): 30 August 2011 
• Atribute: 

disponibil numai pentru citire nepoziţionat 
ascuns nepoziţionat 
bun pentru arhivare nepoziţionat 

Atributele indică modul în care pot fi folosite 
dosarele. În exemplul nostru interpretarea atributelor 
este următoarea: 

• dosarul poate fi folosit atât pentru citire cât şi 
pentru scriere, 

• dosarul nu este ascuns (numele lui apare în 
listele care prezintă conţinutul părintelui său), 

• nu e nevoie de salvarea (arhivarea, păstrarea) 
conţinutului pe suport extern (pentru siguranţă). 
De fapt nu există conţinut. 

2.4.2.2. Vizualizarea detaliilor dosarelor 

Chiar dacă informaţiile 
există, ele nu sunt întotdeauna 
afişate. 

Ceea ce se „vede” este 
controlat prin condiţiile de 
Vizualizare (View). 

Pentru a vedea detalii 
despre dosare trebuie să le 
reconfigurăm: 

- Meniul Vizualizare  
(View) – Detalii (Details). 
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2.4.3. Fişiere

Fişierul este o colecţie de informaţii păstrată pe un suport extern. Pentru a se constitui într-un 
fişier,  o colecţie de informaţii  (sau de date)  păstrată pe un suport  extern trebuie să aibă un nume. 
Numele permite identificarea corectă a unei colecţii de informaţii (date). Fişierele sunt fie create de 
utilizatori, fie sunt componente ale software-ului instalat pe calculatoare. 
Aplicaţiile (programele) pe care le folosim în calitate de utilizatori sunt şi ele fişiere, dar de un tip 
deosebit: pentru că sunt lansate în execuţie şi se execută (Run) se spune despre aceste fişiere că sunt …
executabile. 

2.4.3.1. Tipuri de fişiere 

Fişierele create de utilizatori conţin colecţii de informaţii (date) care pot fi extrase, modificate, 
şterse,  salvate  într-un alt  fişier.  Ele  pot fi  chiar  trimise la  un echipament  de ieşire  (de exemplu la 
imprimantă). Pentru a putea fi folosite, colecţiile de informaţii (date) trebuie să respecte anumite reguli 
care se referă la modul de aşezare a informaţiilor (datelor), la posibilitatea de a insera sau de a şterge 
informaţii (date) existente în fişier, la forma de prezentare a conţinutului pe ecran. Cu alte cuvinte, 
fişierele trebuie să aparţină unor tipuri standard, recunoscute de sistemul de operare folosit. Acest lucru 
se obţine prin asocierea unei aşa-numite <<extensii>> la numele fişierului. După cum este şi normal, 
extensia urmează imediat după numele fişierului. Ea este separată de nume printr-un punct. 

Iată un exemplu:  fişierul_meu.txt  este numele complet al unui fişier, în care a fost specificat 
numele (fişierul_meu) şi extensia (txt). Între nume şi extensie se pune un caracter separator, iar acesta 
este punctul (.). În cazul nostru extensia asociată numelui ne arată că fişierul_meu este un fişier de text, 
adică conţine numai caractere (litere, cifre, semne de punctuaţie şi semne speciale care se introduc de la 
tastatură). 

Extensia asociată numelui unui fişier arată tipul de informaţii (date) care pot fi păstrate în acel  
fişier  şi  în  acelaşi  timp  care  este  instrumentul  (aplicaţia,  programul)  cu  care  se  operează  asupra 
conţinutului. 

Exerciţiu practic: Creaţi în dosarul scrisori– folosind fie Computerul meu (My Computer), fie 
Explorator  Windows  (Windows  Explorer)  -  un  fişier  nou  de  tip  text!  Numele  fişierului  va  fi 
scrisoare_1.  Remarcaţi  care  este  aplicaţia  folosită  pentru  deschiderea  fişierului!  Care  este  extensia 
asociată implicit (automat) numelui fişierului? 

Rezolvare: 
1.  Folosind  fie  Computerul  meu  (My  Computer),  fie  Explorator  Windows  (Windows  Explorer) 
deschideţi dosarul scrisori.

2. Căutaţi apoi o opţiune de tip Nou (New), pentru crearea unui obiect nou. Obiectul trebuie să fie de tip 
document text (Text Document). 

3. Introduceţi numele corect al noului fişier şi anume scrisoare_1 . 

4. Deschideţi fişierul şi introduceţi un scurt text în fereastra deschisă. 

5. Pentru ca textul să se păstreze în fişier salvaţi-l cu …Salvare (Save) . 
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6. Închideţi fereastra. 

7. Puteţi răspunde acum la cele două întrebări din enunţul exerciţiului? 

Aţi  folosit  Notepad  pentru  crearea 
fişierului.  Poate  obţinem  mai  multe 
informaţii  din proprietăţile  fişierului.  Să le 
examinăm! 

Observăm numele fişierului şi faptul 
că va fi deschis cu Notepad. 

Mai remarcăm aşezarea (sau adresa): 
pe  unitatea  C:,  în  dosarul  scrisori,  care  la 
rândul lui se afla în rădăcină. 

Urmează lungimea, momentul creării 
şi  cel  al  ultimului  acces,  iar  la  sfârşit, 
atributele. 

Nu  am  aflat  încă  extensia! 
Presupunem că extensia există, dar că încă 
nu o vedem. Poate ar trebui să aranjăm altfel 
vizualizarea pe care ne-o oferă aplicaţiile  Computerul meu  (My Computer) şi  Explorator  (Windows 
Explorer). 

În aplicaţia pe care o folosiţi deschideţi meniul Instrumente (Tools) (aflat pe bara de meniuri) şi 
alegeţi Opţiuni folder (Folder Options). Apoi selectaţi Vizualizare (View). 

În  caseta  Setări  complexe 
(Advanced  Settings)  căutaţi  opţiunea  Se 
ascund extensiile pentru tipurile de fişiere  
cunoscute  (Hide  extensions  for  known  
types). Atâta vreme cât această opţiune este 
poziţionată (activă) se ascund (adică nu se 
văd) extensiile la numele fişierelor. Trebuie 
anulată  (scoasă,  dezactivată)  bifa  din 
dreptul acestei opţiuni! 
Putem răspunde acum la întrebare: extensia 
este .txt şi aplicaţia folosită este Notepad. 
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Tabelul următor prezintă câteva dintre cele mai frecvent utilizate tipuri de fişiere. 
Extensie Tip fișier Aplicație folosită

txt Fișier text Notepad

doc Document Microsoft Word

xls Foi de calcul Microsoft Excel

mdb Tabel (baza de date) Microsoft Access

bmp Desen Paint

ppt Prezentare Power Point

tmp Temporar

Exerciţiu practic: Salvaţi în folder-ul (dosarul) desene un fişier de tip imagine bitmap (desen). 
Observaţi-i extensia şi celelalte proprietăţi! Care este aplicaţia folosită în acest caz? Veţi folosi Paint! 

La creare, unui fişier i se asociază tipul: tipul fişierului indică modul în care va fi deschis şi 
folosit un fişier. Tipul fişierului este asociat cu extensia. De exemplu, fişierele cu extensia .txt sunt de 
tipul Text Document şi se deschid cu un editor de texte. 

După  cum  aţi  remarcat  deja,  cu  ajutorul 
proprietăţilor  asociate  fişierelor  şi  dosarelor 
(folderelor)  constatăm  care  este  lungimea 
fişierelor şi care este spaţiul ocupat pe disc de 
un  dosar  (folder).  Pentru  a  afla  care  este 
spaţiul liber pe un disc să vedem proprietăţile 
unităţii de disc. 

Proprietăţile unităţii de disc C: se referă la 
spaţiul ocupat şi la cel liber! 

Mai găsiţi aici şi alte informaţii interesante!
 

Până aici aţi creat dosare (foldere) şi fişiere, 
le-aţi  văzut  proprietăţile  şi  aţi  aflat  la  ce 
foloseşte extensia numelui la fişiere. Aţi lucrat 
cu  aplicaţiile  Calculatorul  meu  (My 
Computer)  şi  Explorator Windows  (Windows 

Explorer).  Indiferent cu ce aplicaţie din cele două lucraţi, ceea ce se vede în fereastra deschisă de ele 
este  efectul  unei  operaţii  de  vizualizare  (view).  Începem cu  meniul 
View (Vizualizare) de pe bara de meniuri. 

Aici găsiţi diferite modalităţi de prezentare a informaţiilor,  în 
funcţie de mărimea şi aşezarea pictogramelor. Încercaţi-le şi veţi vedea 
deosebirile! 

Pentru  ordonarea  pictogramelor  folosim  opţiunea  Aranjare 
pictograme după  (Arrange Icons by).  Vom găsi mai departe diferite 
criterii de ordonare, după cum urmează: nume, tip, dimensiune, data 

38



ultimei modificări 

Opţiuni de vizualizare mai avansate veţi găsi în  Opţiuni Folder  (Folder  
Options) din bara de meniuri, la Instrumente (Tools). 

În continuare ne vom ocupa de operaţiile care se pot efectua cu dosarele 
(foldere) şi fişierele deja create! Să ne pregătim puţin! 

Când vrem să executăm o operaţie trebuie să indicăm 
întâi  obiectul cu care lucrăm. Selectăm deci întâi obiectul – 
dosar (folder) sau fişier – şi apoi căutăm o comandă adecvată 
intenţiilor  noastre.  Comenzile  (acţiuni,  verbe)  le  căutăm pe 
bara  de  meniuri  în  meniul  File  (Fişier)  sau  cu  un  clic  cu 
butonul  din  dreapta  al  mouse-ului,  chiar  peste  pictograma 
obiectului cu care lucrăm. Ştim că avem câte un fişier  în dosarele create de dvs.  pe discul C:.  Ce 
operaţii putem efectua asupra lor? Pentru a răspunde la această întrebare trebuie să ajungem să selectăm 
unul dintre fişiere. Pentru a ajunge acolo, trebuie să deschidem succesiv obiectele ierarhic superioare: 
deschidem unitatea de disc C:, apoi dosarul scrisori - de exemplu – şi alegem fişierul scrisoare_1. Cum 
deschidem unitatea de disc C:? Selectăm pictograma şi căutam o operaţie de deschidere (open), fie pe 
bara de meniuri, fie în meniul de context. La fel deschidem şi folderul scrisori. 

După  ce  selectăm fişierul,  vedem că  sunt  disponibile  următoarele 
operaţii:  deschidere  (Open),  tipărire  (Print),  copiere  (Copy),  ştergere 
(Delete),  redenumire  (Rename). În plus mai există altele câteva, după cum 
observaţi şi dvs. 

În cazul în care folosiţi Computerul meu (My Computer) pe coloana 
din stânga găsiţi operaţiile disponibile: 

Oricare  dintre  posibilităţile  de  lucru  este  la  fel  de  bună.  Nu  uitaţi  însă  ordinea  corectă  a 
operaţiilor: întâi alegeţi obiectul – îl selectaţi – şi pe urmă căutaţi operaţia! 

Exerciţiu practic: Redenumiţi fişierul scrisoare_1! Numele cel nou este scrisorică. Atenţie: nu 
schimbaţi extensia prin redenumire! 
1. Selectaţi fişierul printr-un clic. 
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2. Alegeţi Redenumire (Rename). 

3. Introduceţi numele cel nou, dar păstraţi extensia nemodificată.

2.4.3.2. Numărarea fişierelor 

Când  lucrăm cu  multe  fişiere  vrem să  ştim  şi  câte  sunt!  Pentru 
aceasta folosim bara de stare a aplicaţiei. Folosind  Computerul meu  (My 
Computer)  sau  Exploratorul  (Windows  Explorer)  pe  bara  de  meniuri  îl 
găsim pe  Vizualizare  (View).  Opţiunea  Bară de stare  (Status Bar)  permite 
afişarea barei de stare, în care regăsesc informaţii despre numărul de obiecte 
(dosare şi  fişiere)  şi  spaţiul  ocupat  de ele  pe disc.  Bara de stare  este  în 
marginea de jos a ferestrei. Conţinutul ei se referă la numărul de obiecte 
găsite şi spaţiul ocupat de ele: 

2.4.3.2. Sortarea fişierelor după nume, dimensiune, tip, data ultimei modificări 

De foarte multe ori este importantă ordinea în 
care  apar  afişate  numele  dosarelor  şi  ale  fişierelor. 
Ordonarea (sortarea) este  un atribut al  condiţiilor  de 
vizualizare. 

Folosind Computerul meu (My Computer) sau 
Exploratorul (Windows Explorer), pe bara de meniuri, 
în  meniul  Vizualizare  (View),  pentru  ordonare  se 
foloseşte  Aranjare pictograme după  (Arrange Icons  
by).. >> 

2.4.3.4. Schimbarea atributului de citire – scriere 

Deschideţi fişierul  scrisorică şi modificaţi-i conţinutul! Salvaţi noul conţinut! Cum aţi face ca 
acest conţinut să nu mai poată fi modificat nici din greşeală? Ar trebui ca fişierul să fie disponibil numai 
pentru citire, nu-i aşa? Poziţionaţi deci atributul Read Only (numai citire)! Atributele se află pe lista de 
proprietăţi.  Încercaţi  să  modificaţi  din  nou  conţinutul  fişierului.  Dacă  aţi  rezolvat  corect,  atunci 
conţinutul nou – modificat – nu se poate salva sub acelaşi nume ca şi cel vechi, adică nu se poate 
suprascrie conţinutul nou peste cel vechi: pentru păstrarea lui trebuie creat un fişier nou prin operaţia 
Salvare ca (Save as…). 

2.4.3.5. Redenumirea fişierelor şi a dosarelor 

Redenumiţi acum dosarul scrisori: noul nume va fi reclamaţii. Rezolvarea urmează aceiaşi paşi: 
alegeţi  dosarul,  alegeţi  Redenumire  (rename),  modificaţi  numele.  La  fel  se  modifică  şi  numele 
fişierelor, printr-o operaţie de Redenumire (rename). Atenţie: Nu modificaţi extensia numelui fişierului. 
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Pentru a fi corect folosit fişierul trebuie să păstreze aceeaşi extensie. 
Înainte  de a  trece la  celelalte  operaţii,  să  revenim asupra aplicaţiilor  Computerul  meu  (My 

Computer) şi  Exploratorul  (Windows Explorer) După cum ştiţi deja, operaţiile cu dosare şi fişiere se 
pot efectua cu oricare dintre ele. 

Pentru a vedea conţinutul unui dosar (folder) el trebuie mai întâi deschis. Deschiderea se poate 
face printr-un dublu clic sau printr-o comandă de Deschidere (Open) dintr-un meniu. 

Conţinutul lui va fi afişat în conformitate 
cu condiţiile de vizualizare stabilite prin meniul 
de  Vizualizare  (View)  din  bara  de  meniuri  a 
ferestrei.  Aceste  condiţii  de  vizualizare  sunt 
completate  de  cele  din  meniul  Instrumente  
(Tools)  (tot  din  bara  de  meniuri)  –  Opţiuni 
folder (Folder Options) – Vizualizare (View). De 
exemplu,  dacă  doriţi  să  vedeţi  toate  fişierele 
aflate pe un disc – inclusiv cele ascunse şi cele 
ale  sistemului  de  operare  –  trebuie  să  marcaţi 
(bifaţi) butonul Se afişează fişierele şi folderele  
ascunse  (Show hidden  files  and  folders)  şi  să 
demarcaţi  opţiunea  Ascundere fişiere protejate  
ale  sistemului  de  operare  (Hide  protected 
operating  system  files).  Dacă  opţiunea  este 
marcată  atunci  fişierele  sistem  sunt  ascunse, 
există dar nu se văd! 

Într-un dosar (folder) se găsesc fişiere şi 
subdosare (subfoldere). Ele sunt afişate într-o ordine bine stabilită; lista numelor acestor obiecte este 
sortată  (ordonată)  după  un  criteriu.  Criteriul  de  ordonare  poate  fi:  numele  (ordinea  alfabetică  a 
numelor), lungimea fişierului, data ultimei modificări (actualizări). Criteriile de ordonare se regăsesc în 
meniul Vizualizare (View) – Aranjare pictograme după ( Arrange Icons by… ). 
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Când  dorim  să  vedem conţinutul  unui  fişier  trebuie  să-l  deschidem:  prin  dublu  clic  peste 
pictogramă sau alegând operaţia  Deschidere (Open), fie din meniul de context5, fie din meniul Fişier  
(File).  Aplicaţia  cu  care  se  deschide  fişierul  este  cea  indicată  prin  extensia  ce  urmează  numelui 
fişierului. Legătura dintre fişier şi aplicaţie este prezentată ca proprietate a fişierului. Caseta  adresă 
(Address) arată întotdeauna dosarul curent, numit şi dosar de lucru. Dacă o expandăm găsim alte locaţii 
pe care le putem deschide. Butonul Înapoi (Back) asigură revenirea la o locaţie folosită anterior. 
Meniul de context apare în urma unui clic cu butonul drept al mouse-ului peste pictogramă. 

Windows Explorer prezintă fişierele şi dosarele în aşezarea lor ierarhică: în 
stânga ierarhia  de dosare,  în  dreapta conţinutul  dosarului  curent.  Ierarhia 
este prezentată prin noduri ierarhice. În dreptul nodurilor se află un semn 
plus (+). 
Un clic peste semnul + deschide nodul ierarhic.

Ce aţi învăţat în acest capitol? 

 Să lucraţi cu dosare şi fişiere. 

 Să construiţi o ierarhie de dosare şi să o populaţi cu fişiere. 

 Să identificaţi numele, atributele şi extensia fişierelor. 

 Să identificaţi şi să modificaţi atributele fişierelor. 

 Să redenumiţi dosare şi fişiere. 
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2.5. Operaţii asupra fişierelor: copierea, mutarea, comprimarea 

2.5.1. Copierea şi mutarea 
Copierea şi mutarea sunt operaţii elementare ce se pot executa asupra obiectelor unui sistem de fişiere. 
Ori de câte ori trebuie executată o operaţie, trebuie ales mai întâi obiectul. Când aceeaşi operaţie trebuie 
să  se  execute  pentru  mai  multe  obiecte  este  mai  eficientă  selecţia  multiplă,  adică  selectarea 
concomitentă a mai multor obiecte. 

2.5.1.1. Selectarea obiectelor: individual şi în grup 

Selectarea unui obiect individual se face cu un clic peste pictograma lui. Obiectul ales astfel este 
evidenţiat faţă de celelalte din jurul lui. Atunci când trebuie selectate mai multe obiecte ne aflăm în una 
din următoarele situaţii: obiectele sunt fie consecutive, fie nu sunt consecutive în lista din care se face 
selecţia. 

a) Selectarea obiectelor consecutive se face prin marcarea primului şi a ultimului obiect care trebuie 
selectat:  se  selectează  (cu un clic)  primul obiect;  se  apasă tasta SHIFT şi  se  ţine  în continuare 
apăsată până ce se selectează (cu un clic) ultimul obiect. 

b) Selectarea concomitentă a mai multor obiecte neconsecutive se face prin folosirea tastei CTRL: se 
ţine apăsată tasta CTRL şi în acelaşi timp se selectează (cu un clic) fiecare obiect individual. 

2.5.1.2. Copierea fişierelor şi a dosarelor 

Copierea este  operaţia  prin care se obţine un al  doilea exemplar  (un duplicat)  al  obiectului 
selectat. Pentru a realiza o operaţie de copiere trebuie parcurşi următorii paşi: 

a) Se selectează obiectul (obiectele) 

b) Se alege operaţia de copiere 

c) Se stabileşte locul unde se va crea al doilea exemplar (duplicatul, copia). 
Să încercăm folosind Computerul meu (My Computer). 

Exerciţiu  practic:  Folosind  Computerul  meu  (My Computer)  copiaţi  fişierul  scrisoare_1.txt  din 
dosarul reclamaţii în dosarul desene. 

Rezolvare varianta 1: 
1. Lansăm în execuţie  Computerul meu (My Computer), de la butonul 
start - Computerul meu  (My Computer). 
2. dublu clic pe unitatea C: pentru deschiderea acestui obiect. 

3. dublu clic pe dosarul reclamaţii pentru a-i vedea conţinutul. 
4. clic pe fişierul scrisoare_1.txt pentru a-l selecta. 
5.  clic  pe  comanda  Se  copiază  acest  fişier  (Copy  this  file)  de  la 
Activităţi fişiere şi foldere  (File and Folder Tasks) pentru că vrem să 
copiem. 
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6. Stabilim locul unde se va crea exemplarul duplicat: 
dosarul  desene.  Un  clic  peste  dosarul  desene  este 
suficient! 
7. Confirmaţi copierea printr-un clic pe butonul Copiere 
(Copy). 

Rezolvare  varianta  2:  Dacă  lucraţi  cu  Exploratorul 
(Windows Explorer) operaţia de copiere se va desfăşura 
în felul următor: 

1.  Lansăm  în  execuţie  Exploratorul  (Windows 
Explorer), de la butonul start – Toate programele (All 
Programs)  –  Accesorii  (Accesssories)  –  Exploratorul 
(Windows Explorer). 

2. clic pe unitatea C: pentru deschiderea acestui obiect. 

3. clic pe dosarul reclamaţii pentru a-i vedea conţinutul. 

4. clic pe fişierul scrisoare_1.txt pentru a-l selecta. 

5. Deschideţi meniul Editare (Edit) de pe bara de meniuri şi alegeţi Copiere 
în folderul (Copy To Folder). 

6. Mai departe continuaţi cu pasul 6 de la varianta 1. 
Se va proceda identic şi atunci când trebuie copiat un dosar: el se va copia 
împreună cu tot conţinutul lui. 

Exerciţiu practic: Copiaţi acelaşi fişier scrisoare_1.txt pe o dischetă. Verificaţi-i conţinutul folosind 
exemplarul copiat pe dischetă. 

2.5.1.3. Mutarea dosarelor şi a fişierelor 

Pentru mutarea fişierelor trebuie căutate comenzi  de  Mutare  (Move).  Modul de operare va fi 
similar cu cel de la copiere: trebuie selectat obiectul şi apoi căutată o comandă Mutare (Move). Dacă 
lucraţi cu Computerul meu (My Computer) o veţi găsi la Activităţi fişiere şi foldere (File and Folder 
Tasks); dacă lucraţi cu Exploratorul (Windows Explorer) o veţi găsi pe meniul Editare (Edit). Şi într-
un caz şi în celălalt va trebui indicată noua destinaţie o obiectului mutat. 

Mutarea fişierelor şi a dosarelor se poate face şi printr-o operaţie de glisare (tragere) a obiectului 
peste dosarul de destinaţie: selectaţi obiectul şi ţineţi apăsat butonul stâng al mouse-ului, schimbându-i 
în acelaşi timp poziţia. Când ajungeţi chiar deasupra dosarului de destinaţie eliberaţi butonul. Obiectul 
pe care l-aţi tras va cădea chiar în dosar! 

Construiţi  cópii  de  siguranţă  şi  protejaţi  conţinutul  lor  faţă  de  eventuale  accidente  care  pot 
apărea în funcţionarea calculatorului dvs cu ajutorul memoriei externe. Pentru salvarea şi restaurarea 
volumelor mari de informaţii există utilitarul (program specializat)  Copie de rezervă  (Backup). Cu 
ajutorul lui se pot salva şi apoi restaura fişiere. Cópiile de siguranţă create cu  backup  se pot afla pe 
orice unitate de stocare detaşabilă: dischete, CD-uri inscriptibile, discuri zip (arhive), casete şi benzi 
magnetice.  La  nevoie  ele  vor  fi  folosite  pentru  restaurarea  informaţiilor,  în  urma  unor  nedorite 
accidente. 
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2.5.2. Ştergerea şi recuperarea dosarelor şi a fişierelor 

Dosarele şi fişierele se şterg prin folosirea unei comenzi de  Ştergere  (Delete) Ştergerea unui 
obiect – dosar sau fişier – se rezumă de fapt la operaţia de mutare (aruncare) a obiectelor la coşul de 
reciclare (Recycle Bin). De acolo ele pot fi recuperate. Dacă însă coşul de reciclare (Recycle Bin) este 
la rândul lui golit, atunci obiectele nu mai pot fi recuperate. 

2.5.2.1. Ştergerea dosarelor şi a fişierelor 

Dacă lucraţi cu  Computerul meu  (My Computer) atunci – după 
selectarea  obiectului  care  va  fi  şters  –  alegeţi,  după  caz,  una  dintre 
următoarele operaţii: 

În  cazul  în  care  folosiţi  Exploratorul  (Windows  Explorer)  veţi  găsi 
comanda de ştergere pe meniul Fişier (File) din bara de meniuri. 
Tot o operaţie de ştergere efectuaţi şi dacă trageţi obiectul (cu butonul drept al 
mouse-ului apăsat) şi îi daţi drumul peste coşul de gunoi. 

Obiectele  pe  care  le  ştergeţi  vor  fi  mutate  la  coşul  de  reciclare.  Dacă  vreţi  să  vă 
convingeţi deschideţi (cu un dublu clic) obiectul coş de reciclare, aflat pe desktop. 

2.5.2.2. Restaurarea dosarelor şi a fişierelor şterse 

Pentru restaurarea (recuperarea) obiectelor şterse trebuie întâi deschis coşul de reciclare. Atâta 
vreme cât obiectele mai sunt acolo ele pot fi recuperare. Un clic cu butonul drept al mouse-ului peste 
obiect aduce meniul de context din care alegeţi Restabilire (Restore). În acest mod restauraţi individual 
obiecte şterse anterior. 

2.5.2.3. Golirea coşului de reciclare 

Coşul de reciclare este un dosar, în care se mută obiecte. Dosarul 
ocupă loc pe hard disc, la fel ca orice alt dosar. Pentru eliberarea fizică a 
spaţiului ocupat, coşul de reciclare trebuie ..golit. Comanda care realizează 
acest  lucru  este  Golire  Coş  de  reciclare  (Empty  Recycle  Bin).  Aţi 
remarcat desigur comanda Restaurare totală elemete (Restore all items)! 
Este comanda prin care vor fi recuperate toate obiectele aflate în coşul de reciclare. 
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2.5.3. Căutări 

Cu cât lucrăm mai mult la un calculator, cu atât e posibil să avem 
mai multe fişiere, pe care nu le mai găsim. Ar trebui deci căutate!. În acest 
scop se foloseşte comanda de Căutare (Search). Ea se află chiar pe meniul 
start. 
Fereastra care se deschide prin  Căutare  (Search) aduce instrumentele de 
căutare. Căutarea se face întotdeauna după un criteriu. Acele obiecte care 
vor  îndeplini  (condiţiile)  criteriul  de  căutare  se  consideră  drept  obiecte 
găsite. 

2.5.3.1. Comanda pentru localizarea dosarelor şi a fişierelor 

Pentru  că  dorim  să  căutăm  fişiere  şi  dosare,  vom alege  (Toate 
fişierele  şi  dosarele). Dacă se întâmplă să nu vedeţi 

aceasta opţiune, înseamnă că aţi modificat condiţiile de vizualizare ale procedurii de căutare (Search). 
Pentru revenirea la vizualizarea iniţială trebuie să executaţi următorii paşi 

a. Clic pe Modificare preferinţe (Change preferences). 

b. Clic pe  Modificare comportament căutare fişiere şi foldere  (Change files and folders search 
behavior). 

c. Clic pe Standard, şi apoi OK. 

d. Clic pe Toate folderele şi fişierele (All files and folders). 

2.5.3.2. Criterii pentru găsirea fişierelor 

Criteriile de căutare pe care le putem folosi sunt: 

 numele fişierului sau al dosarului, sau numai o parte a numelui; 

 un fragment de text, dacă este vorba despre un fişier care conţine 
text; 

 de unde să înceapă căutarea; 

 data ultimei modificări; 

 lungimea fişierului. 

Dacă  în  vederea  căutării  se  introduc  mai  multe  criterii,  ele  se 
cumulează: trebuie simultan îndeplinite pentru găsirea unui obiect. Când 
aţi terminat de introdus criterii de căutare, alegeţi  Căutare  (Search). Se 
pot folosi şi specificatori în alb. Este vorba despre căutarea prin nume, în 
situaţia când nu se cunoaşte numele întreg, ci numai un fragment. 
Specificatorii în alb folosesc caractere speciale: * şi ?: 
* pentru orice şir de caractere 
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? pentru un singur caracter, oricare ar fi el 

De exemplu o căutare după criteriul a*.* înseamnă căutarea fişierelor al căror nume începe cu 
litera a, indiferent care ar fi şirul de caractere care urmează. Extensia numelui poate fi oricare  în timp 
ce un criteriu de căutare de tipul a?c.txt înseamnă căutarea unui fişier despre care ştim că are numele 
format din trei caractere, primul fiind a şi al treilea c. Al doilea caracter poate fi oricare. Mai ştim că 
extensia asociată numelui este neapărat .txt. 

Indiferent cum aţi introdus criteriile de căutare, dacă există fişiere şi dosare care le îndeplinesc, 
atunci ele apar în partea dreaptă a ferestrei de căutare. Ca întotdeauna un clic cu butonul drept arată ce 
operaţii se pot efectua asupra obiectului găsit. 

2.5.3.3. Lista celor mai recent folosite fişiere 

Cele mai recent folosite fişiere (documente) au un regim special: nu trebuie să le căutaţi prin 
mijloacele tradiţionale. Ele apar într-o listă prezentată chiar pe meniul start: Documente recente (My 
Recent Documents). Cum probabil bănuiţi, criteriul de căutare este data ultimei modificări. 

2.5.4. Comprimarea fişierelor 

Fişierele foarte mari,  mai  ales documentele,  ocupă mult  spaţiu pe disc.  Pentru economisirea 
spaţiului ocupat ele pot fi comprimate, adică păstrate într-un format compact. 

2.5.4.1. Semnificaţia comprimării 

Comprimarea  fişierelor,  a  dosarelor  şi  a  programelor  le  micşorează  dimensiunile  şi  reduce 
spaţiul  ocupat  pe  disc.  Comprimarea  unităţilor  de  disc  (drives)  conduce  la  comprimarea  tuturor 
fişierelor  şi  dosarelor  existente  pe  unitatea  respectivă.  Dacă  un dosar  este  comprimat,  atunci  toate 
fişierele aflate acolo vor fi comprimate. Windows XP permite comprimarea prin două metode: 
comprimarea de tip NTFS (pentru fişierele şi dosarele aflate pe hard discuri care recunosc sistemul de 
fişiere NTFS) comprimarea prin dosare Zip (arhive): fişierele şi dosarele comprimate în acest fel rămân 
comprimate atât pe unităţile de disc FAT cât şi NTFS. 

2.5.4.2. Comprimarea fişierelor într-
un dosar 

Vom  discuta  în  continuare  despre 
comprimarea  de  tip  Zip.  Pentru  a  putea 
comprima fişiere  şi  dosare  trebuie  să  creăm 
întâi un dosar arhivă (Zip). La calculatorul la 
care lucrez, unitatea de disc C: este un disc în 
format FAT, ceea ce înseamnă că posibilităţile 
de  comprimare  pentru  obiectele  –  dosare  şi 
fişiere – aflate aici sunt numai cele de tip Zip. 
Pentru  crearea  unui  dosar  Zip  trebuie  să 
folosesc o comandă adecvată. 

Ceea  ce  am  obţinut  este  un  dosar 
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comprimat, care are următoarea pictogramă: (Folder comprimat ZIP); nu-mi rămâne decât să mut 
acolo toate fişierele pe care doresc să le păstrez în format comprimat. Pentru mutare voi glisa (trage), pe 
rând, pictogramele documentelor de la locul lor şi le voi da drumul peste dosarul Zip. Iată în continuare 
care sunt proprietăţile fişierului mutat în dosarul arhivă ZIP: 

Comprimarea fişierelor individuale se face prin crearea unui dosar arhivă (Zip) şi mutarea fişierelor 
acolo. 

2.5.4.3. Extragerea fişierelor comprimate 

Cum  facem  să  revenim  la  formatul  obişnuit,  necomprimat?  Fişierele  păstrate  în  format 
comprimat pot fi extrase din dosarul arhivă (Zip) şi aşezate într-un 
dosar  obişnuit.  Prin  extragere  ele  revin  la  formatul  iniţial, 
necomprimat. 
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Mai trebuie acum ales dosarul unde se vor afla fişierele după extragere. 
Atenţie: Pentru protejarea accesului la fişierele extrase puteţi folosi o parolă (password). 

Ce aţi învăţat în acest capitol? 
 Să identificaţi fişiere, dosare şi unităţi de disc. 

 Să lucraţi cu fişiere şi dosare. 

 Să configuraţi condiţiile de vizualizare a informaţiilor. 

 Să deschideţi, să copiaţi, să mutaţi fişiere şi dosare. 

 Să ştergeţi şi să recuperaţi fişierele şterse din greşeală. 

 Să căutaţi şi să găsiţi fişiere, folosind diferite criterii de căutare. 

 Să comprimaţi şi să decomprimaţi fişiere. 
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2.6. Protejarea împotriva viruşilor 

2.6.1. Concepte 

2.6.1.1. Ce este un virus şi care sunt efectele pe care le poate avea 

Un virus de calculator este un fişier executabil conceput să se multiplice singur. Pentru a nu fi 
detectat el se deghizează într-un program normal. Programele de tip virus sunt în mod frecvent refăcute 
şi modificate, astfel încât să nu poată fi detectate cu uşurinţă. 

Există aproximativ 60.000 de viruşi cunoscuţi şi zilnic sunt scrise şi testate alte sute de astfel de 
programe. 

Este bine să cunoaştem care sunt efectele lor şi cum ne putem proteja. În general programele 
virus  sunt  scrise  de  programatori  mai  puţin  bine  intenţionaţi,  care  au  avut  ca  scop  coruperea  sau 
ştergerea datelor, uneori chiar distrugerea sistemului de operare sau a altor programe instalate. Un alt 
gen  de  viruşi  încearcă  copierea  datelor  sau  furtul  parolelor  în  vederea  accesului  neautorizat  la 
calculatoarele virusate. 

Firme producătoare de software au oferit utilizatorilor programe specializate în detectarea şi 
eliminarea viruşilor. Acestea sunt aşa numitele programe antivirus. Există posibilitatea achiziţionării 
unui astfel de program performant contra cost, dar nu trebuie să trecem cu vederea nici programele 
antivirus gratuite, multe dintre ele la fel de bune. 

2.6.1.2. Căile prin care un virus poate infecta un calculator 

În mod curent, viruşii vin prin e-mail şi „instant messaging”. Este posibil să introducem viruşi 
cu ajutorul dischetelor, CD-urilor, DVD-urilor. 

Datorită  Internetului  şi  a  facilităţilor  de comunicare  răspândirea  unui  virus  este  deosebit  de 
rapidă, fiind de ordinul orelor. Putem considera că răspândirea unui virus cu ajutorul  dischetelor  sau 
CD-urilor este aproape neglijabilă la scară mare. Experienţa ultimilor ani a demonstrat importanţa pe 
care  trebuie  să  o  acordăm  viruşilor.  O  aplicaţie  antivirus  este  practic  o  necesitate  pentru  fiecare 
calculator. 

2.6.1.3. Care sunt avantajele oferite de o aplicaţie antivirus 

Pe lângă capacitatea de a se multiplica, un virus este capabil să se deghizeze şi să se ascundă 
printre datele existente. Cantitatea de date existente în calculator este foarte mare şi căutarea unui virus 
seamănă practic cu căutarea unui … ac într-un car cu fân. Un program antivirus, specializat să detecteze 
şi să elimine un virus, poate să facă această căutare în câteva minute sau zeci de minute. 

Următoarele simptome sunt cauzate frecvent de viruşi sau sunt asociate acestora: 

 mesaje e-mail care au un „ataşament” suspect. La deschiderea fişierului ataşat apar cutii de 
dialog. Pot fi semnalate degradări ale performanţelor sistemului de operare. 

 extensii duble la un fişier ataşat unui e-mail deschis recent (cum ar fi: .jpg.vbs sau .gif.exe). 

 oprirea execuţiei unui program antivirus ce nu mai poate fi repornit. 

 apariţia pe ecran a unor cutii de dialog sau a unor mesaje ciudate. 

 apariţia unor noi pictograme pe desktop. 
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 sunete ciudate sau muzica începe să cânte surprinzător. 

 dispariţia unui program ce nu a fost dezinstalat intenţionat. 

Firma Microsoft®, producătoarea sistemelor de operare Windows®, nu oferă programe capabile 
să detecteze şi să elimine virusuri. Trebuie să obţinem un program (software) antivirus de la o altă 
firmă.  Pentru  obţinerea  unui  program  antivirus  puteţi  contacta  una  din  firmele  recomandate  de 
Microsoft®. 

2.4.1.4. Ce înseamnă devirusarea fişierelor? 

Prezenţa unui virus în calculator nu este tocmai un lucru plăcut. Cu toate acestea problema poate 
fi rezolvată de cele mai multe ori relativ uşor. 

Profesioniştii  s-au  inspirat  din  domeniul  medical  atunci  când  au  denumit  aceste  programe 
viruşi / virusuri (în limba engleză viruses). Practic, modelul după care s-au inspirat atât cei care au scris 
şi scriu programele virus, cât şi cei care concep programe antivirus este cel prezent în natură. Aşa cum 
noi  oamenii  ne putem infecta  cu  un  virus,  tot  aşa  se  pot  infecta  şi  calculatoarele.  Deducem că  şi 
procesul de eliminare (ştergere) a unui virus din calculator seamănă foarte bine cu eliminarea lui dintr-
un organism. 

Pentru a putea elimina un virus trebuie mai întâi să-l identificăm. De această identificare se 
ocupă programele antivirus. Deşi la început au existat două tipuri de programe, unele care identificau 
viruşii  şi  altele care le eliminau, la ora actuală programele antivirus înglobează ambele posibilităţi. 
După  ce  un  virus  a  fost  identificat  programul  antivirus  poate  încerca  în  mod  automat  eliminarea 
(ştergerea) lui. Există posibilitatea ca programul antivirus pe care îl avem instalat să identifice un virus,  
dar să nu-l poată elimina. În acest caz putem plasa fişierul ce conţine virusul într-o zonă de carantină 
propusă chiar de programul antivirus. Adică nu ştergem fişierul, dar îl mutăm într-o zonă de pe disc, de 
unde nu se poate extinde. Această izolare a datelor se face în speranţa că o eventuală reactualizare 
(update) a programului antivirus, o să-l înveţe pe acesta să elimine virusul, fără pierderea irecuperabilă 
a datelor. O altă posibilitate ar fi fost ştergerea fişierului ce conţinea acel virus, dar acest lucru putea 
duce la pierderea datelor. Este bine să evităm pe cât posibil soluţiile extreme, cum ar fi ştergerea datelor 
infectate sau chiar reinstalarea sistemului de operare şi a programelor auxiliare. Nu trebuie să neglijăm 
nici  posibilitatea instalării  unui  alt  program antivirus (de la  alt  producător),  dacă cel  existent  nu a 
identificat şi nu a eliminat virusul. 

2.6.2. Tratarea şi prevenirea viruşilor 

2.6.2.1. Folosirea unui program antivirus 

Este recomandat să verificăm – din când în când – existenţa virusurilor la calculatoarele pe care 
le folosim. 

În acest subcapitol vom trece în revistă paşii ce trebuie urmaţi atunci când folosiţi un program 
antivirus. Exemplele au ca model programul Norton Antivirus™2002, produs de firma Symantec™ ; în 
general, opţiunile sunt asemănătoare cu cele prezente la multe alte programe antivirus. Presupunem că 
aveţi  programul antivirus instalat.  În mod implicit  programul antivirus porneşte  o dată  cu pornirea 
sistemului de operare şi este activ pe toată durata lucrului desfăşurat la calculator. Dacă nu suntem 
siguri de acest lucru încercăm să reconfigurăm condiţiile de lucru ale programului. 

Un clic pe butonul  start,  după care alegem  Toate programele  (All  Programs);  din lista  de 
programe  instalate  şi  selectăm  Norton  AntiVirus,  respectiv  Norton  AntiVirus  2002.  Imediat  se 
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deschide fereastra cu numele programului şi căutăm butonul Options (opţiuni). 
Verificăm să fie marcate cele două opţiuni recomandate: Enable Auto-Protect (autoprotecţie activată) şi 
Start  Auto-Protect  when  Windows  start  (pornirea  autoprotecţiei  la  pornirea  sistemului  de  operare 
Windows).  O altă  condiţie  importantă  este  cea  care  se  referă  la  acţiunea  întreprinsă  de  programul 
antivirus când depistează prezenţa unui virus în sistem: Automatically repair the infected file (repararea 
automată a fişierului infectat). 

În  ceea  ce  priveşte  fişierele  (datele)  pe  care  programul  antivirus  nu  le  poate  repara  singur, 
trebuie să decidem noi, utilizatorii. Putem să le trimitem în zona de carantină, sau să le ştergem. 

Cu aceste minime condiţii de lucru, putem merge mai departe şi să căutăm prezenţa virusurilor 
pe discuri, în dosare şi în fişiere. 

Alegem  Scan  for  Viruses 
(căutare de virusuri), după care ne 
sunt  afişate  locaţiile  unde  se 
desfăşoară  căutarea,  după  caz, 
discul  floppy  (Scan  all  floppy 
disks), întreg calculatorul (Scan my 
computer),  toate  unitaţile  de 
stocare  detaşabile  (Scan  all  
removable  drives),  toate  unitaţile 
(Scan  drives),  sau  -  la  scară  mai 
mică  –  un  dosar  (Scan  folders), 
respectiv fişier (Scan Files). 

Indiferent la ce scară realizăm căutarea, deci indiferent de opţiunea aleasă, se deschide fereastra ce 
indică progresul căutării (scan). 
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În cazul în care au fost găsite virusuri, programul antivirus încearcă să le şteargă din fişiere, fără 
să le influenţeze conţinutul. Dacă repararea fişierelor, respectiv ştergerea virusurilor, nu a putut fi făcută 
în mod automat programul propune trecerea respectivelor fişiere în locaţia de carantină, în vederea unor 
prelucrări ulterioare. Alegem acum Quarantine. 
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Putem renunţa la carantină în favoarea ştergerii  imediate  a  fişierelor:  butonul  Skip  deschide 
fereastra asociată ştergerii fişierelor, unde confirmăm Delete. 

Indiferent de cele decise în legătură cu fişierele infectate, la sfârşit apare raportul operaţiei de 
căutare (Summary): 

Se recomandă ca atunci când au fost depistate şi chiar eliminate automat virusuri,  să se reia 
procedura de căutare: este posibil să mai existe încă fişiere infectate. 

Este  bine  să  inspectăm periodic  calculatorul  (Scan  my computer).  Procedurile  de  căutare  a 
viruşilor pot fi programate să ruleze când nu lucrăm la calculator (iar el este pornit); folosim astfel 
optim timpul şi resursele sistemului. 

Programarea (planificarea) lansării  în execuţie a programului antivirus se face prin opţiunea 
Task Schedule (programare de sarcini). 
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Un  clic  pe  butonul  New  şi  stabilim  noile 
condiţii  de  lansare  în  execuţie:  când  şi  cu  ce 
periodicitate. 

2.6.3. De ce trebuie actualizat periodic programul antivirus? 

Am  discutat  până  acum  de  faptul  că  programele  antivirus  sunt  capabile  să  depisteze,  să 
identifice şi să şteargă sau să păstreze în carantină viruşi. Acest lucru este posibil datorită aşa numitelor 
definiţii sau semnături ale viruşilor. Fiecare virus este un program mai mult sau mai puţin sofisticat: 
putem considera practic că succesiunea datelor dintr-un astfel de program este semnătura (definiţia) 
virusului. 

Am văzut  la  începutul  discuţiei  noastre  despre  virusuri,  că  sunt  cunoscute  până  în  prezent 
aproximativ 60.000 de astfel de programe şi că zilnic se scriu şi se testează sute. Mai mult decât atât 
specialiştii au reuşit să-i împartă chiar şi în categorii, după felul în care au fost scrise şi efectele pe care 
le produc. 

Pentru ca un program antivirus să reuşească să identifice şi să elimine un virus, el trebuie să 
cunoască semnătura (definiţia) virusului. În funcţie de această definiţie va decide acţiunea, calea de 
urmat.  Întrucât zilnic apar virusuri  noi este evident  că programul antivirus  poate  să nu recunoască 
virusurile de dată mai recentă, cele apărute după realizarea antidotului. Pentru ca probabilitatea unei 
astfel  de  surprize  să  fie  cât  mai  mică  este  bine  să  facem actualizări  ale  definiţiilor  cunoscute  ale 
virusurilor. Aceste actualizări (updates) se pot descărca gratuit de pe Internet, de la adresa de  Web  a 
producătorului programului antivirus. 

Ce aţi învăţat în acest capitol: 
• Să identificaţi prezenţa viruşilor. 

• Să vă protejaţi calculatorul de atacul lor. 

• Să căutaţi şi să folosiţi un program antivirus. 

• Să actualizaţi lista definiţiilor viruşilor cunoscuţi. 
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2.7. Imprimante şi tipărirea documentelor 

Când vine vorba despre imprimante, există câteva „cuvinte cheie” care trebuie bine înţelese şi 
bine folosite. Iată-le: 

• imprimanta fizică, echipamentul folosit pentru tipărite (imprimare), în limba engleză „printing 
device”. Imprimanta poate fi ataşată (conectată) la un calculator sau poate fi conectată direct la o 
reţea de calculatoare. 

• Obiectul „printer” sau imprimanta logică,  acea componentă software ce face legătura dintre 
sistemul de operare şi imprimanta fizică. Imprimanta logică primeşte cereri de tipărire (jobs) 
transmise de la utilizatori. Cererile de tipărire se pot constitui în cozi de aşteptare în vederea 
servirii  de către  imprimanta fizică.  În  timp ce imprimanta fizică  tipăreşte  ceva,  imprimanta 
logică poate primi cereri de tipărire pe care le va rezolva mai târziu. 

• Obiectul „printer” sau imprimanta logică înglobează driver-ul imprimantei fizice. Driver-ul este 
componenta software ce asigură interacţiunea cu echipamentul hardware (în cazul nostru cu 
imprimanta  fizică  sau  echipamentul  hardware  imprimată).  Driver-ul  este  dependent  de 
echipament, de hardware-ul căruia i se adresează. 

Componenta  Imprimante  şi  faxuri  (Printers  and  Faxes)  din  meniul  butonului  start  este 
instrumentul  prin  care  facem  cunoscută  imprimanta  fizică,  astfel  încât  sistemul  de  operare  să  o 
recunoască! 

În imaginea de mai sus sunt prezentate mai multe obiecte printer asociate imprimantelor fizice. 
Imprimantele  ce  apar  în  această  listă  sunt  imprimantele  cunoscute.  Numele  din  listă  sunt  numele 
imprimantelor logice cărora le corespund echipamente fizice. Procedurile de tipărire a documentelor 
vor face uz de chiar aceste nume. 

Dacă o imprimantă fizică este ataşată (conectată) la un calculator atunci ea este o imprimantă 
locală acelui calculator. Se poate insă întâmpla ca un calculator să nu aibă imprimante locale dar să 
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cunoască imprimantele disponibile în reţea. 
Pictograma pentru imprimanta locală este 

O imprimantă în reţea este reprezentată diferit: 

2.7.1. Instalarea unei imprimante noi 

Instalarea  unei  imprimante  noi  înseamnă  construirea  unui  obiect  printer  nou  care  să  facă 
legătura cu echipamentul fizic ce îi corespunde: clic pe butonul Start şi din meniu alegem Imprimante 
şi faxuri (Printers and Faxes). De la categoria Activităţi de imprimare (Printer Tasks) alegem opţiunea 
Adăugare imprimantă (Add a Printer). 

Expertul („Vrăjitorul”) ne îndrumă paşii : 
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Urmează răspunsul pentru tipul de imprimantă: locală sau una din reţea? 

În  continuare  va  trebui  adăugat  driver-ul  imprimantei:  dacă  imprimanta  este  în  lista  de 
componente recunoscute atunci driver-ul va fi căutat şi inclus. Altfel va trebui găsit manual! 

2.7.2. Tipărirea documentelor 

Tipărirea documentelor are loc în urma unei comenzi de tipărire pentru care trebuie indicată 
imprimanta folosită. 

Exerciţiu practic: Folosiţi aplicaţia Notepad şi deschideţi un fişier text existent. După ce operaţi câteva 
corecţii cereţi tipărirea documentului. 
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Ce aţi învăţat în acest capitol: 
• Să identificaţi imprimantele. 

• Să deosebiţi o imprimantă locală de una din reţea 

• Să tipăriţi un document folosind aplicaţia Notepad. 
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3. Utilizarea procesoarelor de texte; aplicaţia Writer din OpenOffice.org

OpenOffice.org reprezintă o suită de aplicaţii de birou. Aceste aplicaţii sunt disponibile liber şi 
gratuit  şi  pot  fi  utilizate  de  oricine  în  limita  respectării  termenilor  de  licenţă.  Din  cadrul  suitei 
OpenOffice.org fac parte următoarele aplicaţii: 

 Writer  (procesor de texte)  – oferă posibilitatea de a crea,  edita,  formata,  salva şi  deschide 
documente text; documentele create pot include pe lângă text şi tabele, grafică, diagrame etc.. 
În mod prestabilit fişierele Writer sunt salvate cu extensia ODT. Documentele mai pot fi salvate 
şi în alte formate dintre care amintim Microsoft Word şi PDF.

 Calc  (calcul tabelar) – este o aplicaţie de calcul tabelar ce oferă posibilitatea de a introduce 
date, de a le analiza şi de a face calcule cu acestea; sunt incluse numeroase funcţii pentru 
operaţii  matematice,  statistice,  financiare,  de  baze  de  date,  de  dată  şi  timp  etc..  Aplicaţia 
permite importul tabelelor din Microsoft Excel. 

 Impress (prezentare multimedia) – permite crearea de prezentări multimedia pe bază de slide-
uri  (diapozitive)  care  pot  include  alături  de  text  şi  grafică,  tabele,  diagrame  şi  animaţie. 
Impress permite importul de prezentări din Microsoft PowerPoint. 

 Base  (baze de date) – oferă lucrul cu baze de date printr-o interfaţă simplă; pot fi create şi  
editate tabele, rapoarte, interogări, formulare. 

 Math  (editorul  matematic)  –  permite  scrierea  de  formule  şi  ecuaţii  folosind  caractere  şi 
simboluri speciale ce nu se află de obicei în font-urile obişnuite. 

 Draw (desen) – permite crearea de grafică vectorială ce poate fi utilizată apoi în oricare dintre 
aplicaţiile OpenOffice.org. 

3.1. Folosirea aplicaţiei OpenOffice.org Writer 

3.1.1. Primii paşi în procesarea textelor 

Writer este un procesor de texte complex şi eficient care oferă instrumentele necesare pentru a 
produce documente de diferite tipuri de la scrisori şi referate la buletine informative, cărţi şi pagini  
Web. Documentele se creează în fereastra Writer şi pot fi imprimate, transmise prin e-mail şi fax sau 
vizualizate  pe  Internet  ca  pagini  Web.  Writer-ul  este  un  procesor  de  texte  minunat  dar  toate 
instrumentele sale – instrumente pentru culori, fonturi, obiecte grafice, rotire, panoramare şi altele – 
sunt numai o extensie a creativităţii dvs..  Înainte de a începe să scrieţi documentul în  Writer  este 
necesar să schiţaţi pe hârtie sau măcar în minte design-ul documentului. Pentru aceasta veţi avea în 
vedere răspunsul la următoarele întrebări: 
- Care este scopul documentului şi de ce este necesar? 
- Care este audienţa? 
- Ce fel de informaţii va conţine? 
- Care este formatul general? 
- Ce tip de grafică este necesară şi câtă? 
- Care sunt cerinţele de imprimare? 
- Cum va fi distribuit? 
- Care este bugetul? 
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Elementele care asigură succesul unei publicaţii au la bază înţelegerea mesajului de transmis,  
a audienţei şi a resurselor. 

Dacă ignoraţi audienţa când scrieţi conţinutul şi proiectaţi design-ul unui document atunci cu 
siguranţă că documentul nu va fi citit. Tot ce are legătură cu documentul, de la stilul de scris până la  
calitatea hârtiei, contribuie la formarea imaginii despre transmiţătorul mesajului. Un design este bun 
dacă reuşeşte să capteze atenţia cititorului, să transmită mesajul şi acesta să fie reţinut o perioadă cât  
mai lungă. Prin urmare va trebui să vă gândiţi la conţinut, la formatul de pagină, număr de pagini şi de  
exemplare, ce fel de grafică folosiţi, cum aranjaţi textul şi grafica în pagină, ce tipuri de fonturi folosiţi  
şi de ce dimensiuni (pentru titluri, capitole, subcapitole şi pentru corpul principal al textului) etc. De 
asemenea pentru fiecare dintre aceste elemente stabiliţi impresia pe care doriţi să o producă: formal,  
informal, prietenos, elegant, clasic, trendy, conservator, provocator, divers etc. 

Pentru transpunerea design-ului publicaţiei în format electronic cu ajutorul unei aplicaţii de 
procesare  de  texte  este  indicat  să  stabiliţi  de  la  început  mărimea,  orientarea  şi  marginile  paginii 
documentului. Dacă documentul va avea mai mult de o pagină atunci numerotaţi automat paginile fie 
în zona de antet fie în cea de subsol. Pentru aceasta veţi crea un antet sau un subsol. 

Acest modul prezintă elementele de bază ale tehnologiei procesoarelor de texte, necesare în 
realizarea  unui  design  adecvat  scopului  propus  şi  utile  pentru  majoritatea  persoanelor  care  nu au 
experienţă în artele vizuale şi în utilizarea tehnologiei de procesare de text dar care doresc să producă 
documente imprimate în scop comercial sau pentru uz personal. 

3.1.1.1. Deschiderea şi închiderea aplicaţiei Writer 

 Lansarea în execuţie a aplicaţiei 

Aplicaţia Writer poate fi lansată în execuţie (deschisă) ca orice aplicaţie instalată sub sistemul 
de operare Windows Vista. 
a) Start → All Programs → OpenOffice.org 3.3 → OpenOffice.org Writer; 
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b) Se execută un clic pe scurtătura aplicaţiei dacă aceasta există; 

 Interfaţa OpenOffice.org Writer 

După  lansarea  în  execuţie  a  aplicaţiei  OpenOffice.org  Writer  pe  ecran  va  apărea  fereastra 
aplicaţiei. Deoarece OpenOffice.org Writer poate fi personalizat, fereastra aplicaţiei poate arăta diferit 
de la  un utilizator  la  altul,  dar toate elementele specifice ferestrelor  sunt prezente.  La lansarea în 
execuţie a aplicaţiei, va apărea automat o lucrare nouă (document) cu numele Untitled1. 

Lucrarea Untitled1 are implicit o pagină. Pagina următoare apare automat atunci când se umple 
cu informaţie prima pagină. La dorinţa utilizatorului se poate adăuga oricând o pagină nouă folosind 
combinaţia de taste  Ctrl+Enter. Este important unde se află punctul de inserţie în pagină (cursorul 
text), în momentul inserării unei pagini noi prin acest procedeu. 

Meniurile aplicaţiei sunt senzitive la context. În dreptul unor comenzi din meniuri apare afişată 
o combinaţie de taste care, acţionate împreună, au acelaşi efect ca şi comanda. Din meniuri se poate 
ajunge la toate comenzile pe care le are  Writer-ul. Pentru orientarea în pagină, deasupra şi în stânga 
zonei de lucru, aplicaţia Writer afişează rigle gradate (Ruler). Riglele se afişează sau se elimină din 
meniul View → Ruler. 

− Unitatea  de  măsură  a  riglei  se  stabileşte  parcurgând  paşii:  Tools  →  Options  →  categoria 
OpenOffice.org Writer → General → se alege unitatea din caseta Measurement unit → OK

− O variantă mai rapidă pentru a modifica unitatea de măsură: clic-dreapta pe una din riglele 
gradate şi din meniul contextual se selectează unitatea de măsură dorită. Dacă este necesar se 
repetă operaţia pentru cealaltă riglă. 

* Închiderea aplicaţiei Writer 

Pentru a închide aplicaţia Writer alegeţi din meniul File → Exit sau apăsaţi combinaţia de taste 
Ctrl+Q.  Toate documentele deschise se vor închide şi pentru fiecare în parte veţi  fi întrebaţi dacă 
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salvaţi modificările făcute. Răspundeţi cu clic pe butonul Save pentru salvare sau prin clic pe butonul 
Discard pentru a renunţa la salvarea modificărilor. 

3.1.1.2. Folosirea funcţiilor “ Ajutor” (Help) 

În aplicaţia  Writer,  pentru a vă informa rapid în legătură cu utilizarea aplicaţiei, puteţi folosi 
funcţia Help (ajutor). Cea mai rapidă metodă e să apăsaţi tasta F1 care deschide fereastra de ajutor. 

Combinaţia de taste  SHIFT+F1 iniţiază ajutor dependent de context. Cursorul  mouse-ului se 
transformă într-o săgeată  cu un semn de întrebare alăturat.  Plasaţi  acest  cursor  pe un element  de 
meniu, buton din barele de instrumente etc. fără a da clic. Va apărea o casetă cu explicaţii referitoare la 
elementul indicat. De exemplu, dacă indicaţi butonul  B din bara de instrumente Formatting va afişa 
caseta următoare: 

3.1.1.3. Deschiderea unuia sau mai multor documente 

Din Writer,  un document existent se deschide alegând  File  →  Open...  sau dând clic pe 
pictograma „Open” în  bara  de instrumente  Standard,  sau dând clic  pe numele  fişierului  dacă 
acesta apare în lista  Recent Documents  din meniul  File. În  Writer  se poate lucra cu mai multe 
ferestre document deschise simultan.  Observaţie: Fişierele create în  Notepad, WordPad şi  Microsoft  
Word pot fi deschise cu aplicaţia Writer. 
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3.1.1.4. Crearea unui document nou (folosind şablonul prestabilit) 

Un  document  nou  se creează  prin  alegerea  File  →  New  →  Text  Document.  De 
asemenea  puteţi  da  clic  pe pictograma  „New”  din  bara  de  instrumente  Standard.  În  urma 
acestei acţiuni pe ecran va apărea o nouă fereastră OpenOffice.org Writer ce conţine un document nou 
denumit Untitled nr. 

3.1.1.5. Salvarea unui document într-o locaţie pe disc 

Salvarea  iniţială se realizează astfel: se alege din meniul  File  →  Save. În fereastra care va 
apărea, în caseta Save as type (tip fişier) alegeţi OpenDocument Text (*.odt). Prin această alegere vor 
rezulta fişiere cu extensia  ODT. Introduceţi în caseta  File name  (nume fişier) numele noului fişier, 
selectaţi discul şi dosarul (folder-ul) în care acesta să fie salvat şi daţi clic pe butonul Save (salvare). 

Pe parcursul lucrului în Writer este indicat să faceţi salvări intermediare File → Save. Pentru 
salvare se mai poate folosi şi butonul „Save” din bara de instrumente Standard sau combinaţia de taste 
Ctrl+S. Dacă aţi făcut modificări în fişier şi nu le-aţi salvat, atunci în bara de stare va apărea un * 
(asterisc). După salvare asteriscul va dispărea dar va apărea din nou dacă operaţi modificări. 

3.1.1.6. Salvarea unui document sub alt nume 

Se pot aduce modificări în cadrul procesului de salvare dacă se alege File → Save as (salvare 
ca), acţiune care determină reapariţia ferestrei de salvare în care se va putea schimba discul, folderul în 
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care se face salvarea, numele fişierului sau orice combinaţie a celor amintite. Prin această acţiune 
documentul salvat iniţial nu va fi afectat ci se va crea o copie a sa (dacă faceţi cel puţin o schimbare de 
disc, folder sau nume de fişier). Observaţie: Dacă nu se modifică nimic în cadrul procesului de salvare 
atunci Save as acţionează la fel ca şi Save. 

Notă - În Writer se poate alege să se lucreze cu copie de rezervă (backup) pentru document, 
dacă se parcurge calea: Tools → Options → Load/Save → General şi se bifează caseta Always create  
backup copy.  

Prin această acţiune se va copia versiunea precedentă a documentului ca o copie de rezervă 
(siguranţă),  de  fiecare  dată  când  salvaţi  documentul.  Fiecare  nouă  copie  de  rezervă  înlocuieşte 
precedenta copie de rezervă. Writer salvează copia de rezervă (numefişier.BAK) în folder-ul specificat 
în calea pentru copii de rezervă (Tools → Options → Path;  se selectează calea indicată de Backups 
prin butonul  Edit). Când lucrul într-un document eşuează se poate continua pe copia de rezervă a 
acestuia. 
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De asemenea se poate alege realizarea unei salvări periodice la un interval de timp stabilit de 
utilizator  dacă  se  bifează  caseta  Save AutoRecovery  information every  (salvare  informaţii  pentru 
recuperare automată la nr. minute) şi se introduce intervalul de timp în caseta Minutes (minute). 

Bifarea acestei opţiuni vă va fi de folos în cazul în care calculatorul dvs. nu mai răspunde la nici o  
comandă sau se întrerupe alimentarea cu energie în mod neaşteptat. Această comandă salvează informaţiile  
necesare pentru a reface documentul curent şi vă poate ajuta să recuperaţi, eventual, informaţiile dorite. 

Observaţie: - Recuperarea automată nu înlocuieşte comanda Save (salvare) - este necesar în continuare să 
salvaţi documentul odată ce aţi terminat de lucrat cu el. 

3.1.1.7. Comutarea între mai multe documente deschise 

În  Writer  se  poate  lucra  cu  mai  multe  documente 
deschise simultan.  Pentru a  comuta dintr-un document în  alt 
document deschis, se poate folosi meniul  Window  (fereastră). 
În meniul  Window se execută clic pe numele documentului ce 
dorim să devină document curent (are cursorul text în el). 

3.1.1.8. Închiderea unui document 

Fereastra documentului activ se închide astfel: 
- File → Close sau 
- Window → Close Window sau Ctrl+W sau 
- clic pe butonul X „Close document” dacă acesta apare în bara de meniu (el apare numai dacă este 
deschis un singur document); dacă sunt deschise mai multe documente atunci prin clic pe X „Close” 
din bara de titlu se închide fereastra documentului activ lăsând aplicaţia Writer deschisă. 
Dacă  documentul  nu  a  fost  salvat  de  la  ultima  modificare  atunci  va  apărea  o  casetă  de  dialog 
asemănătoare celei din imaginea următoare şi veţi fi întrebaţi dacă salvaţi modificările sau nu. 
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− Save documentul va fi salvat şi apoi închis;
− Discard documentul va fi închis şi toate modificările efectuate după ultima salvare se vor pierde; 
− Cancel documentul nu se va închide şi rămâneţi în document. 

Ce aţi învăţat în acest capitol?
 Cum se porneşte şi cum se opreşte aplicaţia OpenOffice.org Writer.
 Cum se foloseşte Help-ul.
 Cum se deschide un document creat cu OpenOffice.org Writer.
 Cum se creează un document nou cu Writer-ul şi cum se salvează acesta într-o locaţie pe disc.
 Cum se salvează un document dându-i-se un alt nume decât cel cu care a fost salvat anterior.
 Cum se comută între mai multe documente deschise.
 Cum se închide un fişier fără a închide aplicaţia Writer.
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3.1.2. Ajustarea setărilor de bază 

3.1.2.1. Schimbarea modului de vizualizare a paginii 
Writer oferă două moduri de a vizualiza un document: Print Layout (aspect pagină imprimată) 

şi Web Layout (aspect pagină Web). Comenzile respective se regăsesc în meniul View (vizualizare). 

Print Layout (aspect pagină imprimată) afişează documentul aşa cum ar arăta dacă ar fi tipărit. 
Web Layout (aspect  pagină Web) prezintă  documentul  exact  aşa cum va apărea acesta  în 

programul de navigare (browser) pe Web. Această variantă de afişare este utilă în situaţia în care doriţi  
să creaţi documente HTML.

3.1.2.2.  Folosirea  funcţiei  de  modificare  a  scării  de  vizualizare  a  unui  document 
(panoramare) 

Funcţia  de  panoramare  este  utilă  pentru  vizualizarea  documentului  la  diferite  scări  de 
vizualizare fără a modifica mărimea reală a elementelor afişate. O scară mărită de panoramare (zoom) 
vă poate ajuta în editarea cu uşurinţă a textului. O scară mai mică vă este utilă în situaţia în care doriţi  
să vedeţi aspectul general al întregii pagini etc. 
Din meniul  View (vizualizare) alegerea  Zoom (panoramare/lupă) permite modificarea după nevoie a 
factorului de panoramare. 
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În fereastra Zoom se poate alege direct factorul de panoramare (Zoom factor), sau se poate 
introduce acesta în caseta Variable (variabil). Pentru a vizualiza întreaga lăţime a paginii se alege Page 
Width (lăţime pagină), iar pentru a vizualiza întreaga pagină se alege Entire Page (pagina întreagă).  
Dacă alegeţi Optimal (optim) atunci pagina va fi afişată la lăţimea textului. Pentru a vizualiza mai 
multe  pagini  în  acelaşi  timp  selectaţi  Variable  şi  introduceţi  un  factor  de  scară  mic  în  câmpul 
corespunzător.

Factorul de panoramare mai poate fi modificat şi astfel: 
- daţi clic pe pictograma Zoom în  bara  de  instrumente  Standard  sau  -  daţi  dublu-clic  sau  clic-
dreapta pe câmpul cu factorul de scară din bara de stare. 

Pentru  a  vizualiza  pe  ecran  o  zonă  mai  mare  din  document  se  pot  ascunde  barele  de 
instrumente şi meniul dacă se alege View → Full Screen. Pentru a ieşi apoi din modul Full Screen daţi 
clic pe butonul Full Screen ce v-a apărut pe ecran. 

Observaţie: Modificările factorului de panoramare nu au nici un fel de efecte asupra mărimii reale a 
paginii şi a caracterelor (textul va fi prezentat ca şi cum ar fi privit printr-o lupă care măreşte sau 
micşorează).

3.1.2.3. Afişarea, ascunderea barelor de instrumente 
Pentru lucrul rapid pot fi activate diferite  bare de instrumente  din meniul  View → Toolbars  

(bare de instrumente); din lista care va apărea se alege o bară prin clic pe numele ei. Prin acelaşi 
procedeu se elimină bare de pe ecran. În general sunt afişate barele Standard şi Formatting.  Dacă se 
plasează cursorul mouse-ului pe orice buton din barele de instrumente (fără însă a face clic), va apărea 
afişată o casetă cu numele butonului. Dacă acesată casetă cu numele butonului nu apare se parcurge 
calea:  Tools  →  Options → OpenOffice.org → General  şi în panoul din dreapta casetei de dialog 
Options  se bifează  Tips.  Pentru explicaţii  mai  detaliate  se poate  bifa  opţiunea  Extended Tips.  Se 
părăseşte caseta prin clic pe OK. 
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Notă Această acţiune afectează toate aplicaţiile OpenOffice.org. 

Pentru deplasarea în  cadrul  documentului,  fereastra  Writer  are două  bare de derulare  (una 
orizontală şi una verticală). Afişarea/ascunderea barelor: Tools → Options → OpenOffice.org Writer  
→ View se bifează Horizontal scrollbar respectiv Vertical scrollbar. 

3.1.2.4. Afişarea, ascunderea caracterelor neimprimabile 
Pentru a afişa/ascunde toate caracterele neimprimabile (tabulatori, spaţii, sfârşit de paragraf, 

alte  marcaje  de formatare) se alege una dintre variantele: 
a) Clic pe butonul Nonprinting Characters aflat pe bara de instrumente Standard. 
b)  Tools  → Options → OpenOffice.org Writer → Formatting Aides şi în zona Display of  
se bifează opţiunile dorite. 
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Observaţie:Utilizarea butonului are ca efect afişarea marcajelor de formatare ce au fost bifate 
în caseta de dialog Options. 

Ce aţi învăţat în acest capitol? 
 Cum se ajustează setările de bază ale Writer-ului (personalizarea interfeţei). 

 Cum se schimbă modul de vizualizare a paginii. 

 Cum se modifică scara de vizualizare a unui document. 

 Cum se afişează şi cum se „ascund” barele de instrumente şi caracterele neimprimabile.
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3.2. Operaţii de bază în documente 

3.2.1. Introducerea informaţiilor în documente 

3.2.1.1. Introducerea textului în documente 

Introducerea  textului  în  document  se  poate  realiza  prin:  tastare,  copiere,  mutare  etc.  Prin 
tastare, textul apare în locul în care se află punctul de inserare (liniuţa verticală pulsatoare, cursorul 
text). Rândurile de text curg automat pe măsură ce tastaţi textul, nefiind necesară acţionarea tastei 
Enter la capăt de rând. Ele sunt reajustate automat dacă redimensionaţi pagina, modificaţi marginile 
sau schimbaţi dimensiunea fontului. Prin apăsarea tastei Enter se creează un nou paragraf. În Writer  
paragraful  reprezintă  textul  introdus  între  două  apăsări  ale  tastei  Enter.  Writer-ul  tratează  fiecare 
paragraf ca o entitate separată, având informaţii proprii de formatare. 

  Cum introduceţi text de la tastatură? 

1. Plasaţi cursorul de inserare (cursorul text) în locul în care doriţi să introduceţi textul. 
2. Vă comutaţi pe modul Insert (inserare).
3. Tastaţi textul dorit. 

             3.2.1.2. Introducerea caracterelor speciale, a simbolurilor 
Prin caracter special înţelegem orice caracter care nu apare pe tastatură. De exemplu € ® © ½ 

¼ ± ¬ ˽ ˽ » sunt caractere speciale. 
1. Plasaţi cursorul de inserare în locul unde doriţi să inseraţi caracterul.
2. Alegeţi Insert → Special Character. 
3. Din lista Font selectaţi fontul dorit. În zona caracterelor faceţi clic pe caracterul dorit (se pot 

selecta pe rând mai multe caractere). Caracterul/caracterele selectate apar în colţul-stânga jos 
iar codul caracterului selectat în colţul dreapta-jos al casetei de dialog. 
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4. Caseta de dialog se închide efectuând clic pe butonul OK.

 Pentru a introduce în document spaţii şi cratime neseparatoare parcurgeţi paşii: 

1. Plasaţi cursorul de inserare în locul unde doriţi să inseraţi.
2. Alegeţi  Insert  → Formatting mark →  apoi  Non-breaking  space  (spaţiu  neseparator)  sau 

Non-breaking hyphen  (cratimă neseparatoare). Caracterul spaţiu neseparator (Non-breaking 
space) poate fi introdus şi dacă apăsaţi  Ctrl+ spaţiu. Caracterul cratimă neseparatoare (Non-
breaking hyphen) se poate introduce apăsând combinaţia Ctrl+Shift+ - (minus). 

3.2.2. Selectarea informaţiilor 

Înainte de a muta, copia, formata sau de a efectua alte operaţii cu un text acesta trebuie mai 
întâi selectat. Writer permite selectarea textului care se află în secvenţă (consecutiv) cât şi a blocurilor 
(secvenţelor) de text care nu sunt consecutive. În bara de stare se găseşte un buton care gestionează 
modul curent de selecţie şi prestabilit, acesta afişează STD (Standard mode). Alte moduri de selecţie 
permise sunt  ADD  (Additional selection mode) şi  EXT  (Extension mode). Comutarea între cele trei 
moduri de selecţie se face prin clic pe pictograma corespunzătoare modului de selecţie din bara de 
stare (Status Bar). 

Modul STD (Standard mode) de selecţie este asemănător cu selecţia din alte aplicaţii Windows. Modul 
ADD  (Additional selection mode) permite adăugarea de noi selecţii,  selecţiei curente. Modul  EXT 
(Extension mode) permite extinderea selecţiei curente. Dacă se efectuează clic în text sau se apasă o 
tastă săgeată selecţia curentă se extinde. 

3.2.2.1. Selectarea unui caracter, cuvânt, paragraf, întregul corp al textului 

Selectarea textului consecutiv în modul de selecţie STD 

Selectarea textului în Writer se realizează făcând clic cu mouse-ul la o extremitate a textului 
care se doreşte a fi în selecţie şi apoi glisând mouse-ul până la cealaltă extremitate a textului. În afara 
acestei modalităţi de selecţie există şi variante mai rapide dintre care amintim în continuare câteva. 

− Un cuvânt se selectează dacă se execută dublu-clic pe cuvântul respectiv.
− Selectarea unui rând se realizează dând clic la marginea din stânga a rândului, apoi se apasă şi 

se menţine apăsată tasta Shift şi se execută clic la finalul rândului (sau se apasă tasta End). 
− Un paragraf se poate selecta rapid executând patru clicuri în interiorul lui. 
− O frază se selectează dând trei clicuri în interiorul ei. 
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− Selectarea unui număr de rânduri se face astfel: se mută cursorul mouse-ului pe marginea din 
stânga a primului rând şi se execută clic, apoi se apasă şi se menţine apăsată tasta Shift  şi se 
execută clic la finalul ultimului rând ce se doreşte a fi selectat. 

− De asemenea, puteţi selecta zone de text apăsând tasta Shift împreună cu tastele cu săgeţi. 
− Pentru selectarea  întregului text, din meniul  Edit  se alege comanda  Select All  sau se apasă 

combinaţia de taste Ctrl+A. 

Selectarea secvenţelor de text ce nu sunt consecutive 
Pentru a selecta zone de text care nu sunt consecutive se poate utiliza mouse-ul sau tastatura. 

Pentru selecţie cu mouse-ul dacă sunteţi în modul de selecţie STD procedaţi astfel: 

1. Selectaţi prima porţiune de text 

2. Ţineţi apăsată tasta Ctrl şi selectaţi următoarea secvenţă de text 

3. Repetaţi pasul 3 de câte ori este necesar. 
Dacă sunteţi în modul de selecţie ADD atunci: 

1. Selectaţi prima porţiune de text. 

2. Daţi clic în bara de stare pe pictograma modului de selecţie până se va afişa ADD. 

3. Selectaţi alte porţiuni de text.
Pentru selecţie cu tastatura procedaţi astfel: 

1. Selectaţi prima porţiune de text. 

2. Apăsaţi combinaţia de taste Shift+F8 (sau activaţi butonul ADD din bara de stare). Aceasta va trece 
Writer-ul în modul de selecţie ADD. 

3. Utilizaţi tastele săgeţi pentru a muta cursorul de inserare la începutul următoarei secvenţe de text ce 
se doreşte în selecţie. Menţineţi apăsată tasta Shift şi selectaţi secvenţa de text. 

4. Repetaţi pasul 3 de câte ori este nevoie. 
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Deselectarea textului 

− Pentru a deselecta textul apăsaţi tasta Esc.
− Dacă sunteţi în modul de selecţie Standard (STD) atunci apăsarea unei taste săgeată sau 

efectuarea unui clic în document va deselecta de asemenea textul. 

3.2.3. Editarea informaţiilor 
3.2.3.1.  Editarea  conţinutului  prin  inserarea  unor  caractere,  suprascrierea  unui  text 

existent. 
Textul introdus în document poate fi modificat (pot fi inserate, şterse sau suprascrise caractere, 

cuvinte, sau secvenţe mai mari de text). Pentru a modifica un text este necesar să mutaţi punctul de 
inserţie (inserare) text în locul unde se va face operaţia de editare. 

Pentru a deplasa punctul de inserţie în cadrul documentului se poate folosi mouse-ul sau tastatura. 
 Deplasarea punctului de inserţie cu ajutorul mouse-ului 

Deplasaţi punctul de inserţie efectuând clic în document în poziţia în care se doreşte să se opereze o 
schimbare. 

 Deplasarea punctului de inserţie/inserare cu ajutorul tastaturii 
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 Cum se introduc caractere sau cuvinte noi? 

1.  Vă  asiguraţi  că  sunteţi  în  modul  de  scriere  ”Inserare”  (în  bara  de  stare  butonul  de 
inserare/suprascriere afişează INSRT; în caz contrar apăsaţi tasta Insert). 

2. Poziţionaţi cursorul de inserare în locul dorit (folosind mouse-ul sau tastele săgeţi pentru deplasare). 

3. Tastaţi noul text. Textul aflat în dreapta se deplasează pe măsură ce scrieţi. 

 Pentru a suprascrie un text (a înlocui textul existent cu cel ce va fi tastat) parcurgeţi  
paşii: 

1. Apăsaţi tasta Insert (sau faceţi clic în bara de stare pe butonul INSRT) 

2. Plasaţi cursorul de inserare în poziţia dorită. 

3. Tastaţi textul dorit. Textul tastat înlocuieşte din textul existent. 

3.2.3.2. Folosirea comenzilor Undo (anulare) şi Redo (refacere) 
În cazul în care aţi tastat un text greşit,  sau aţi dat o comandă greşită aveţi posibilitatea să 

anulaţi aceste acţiuni prin comanda  Undo.  Comanda  Redo  (refacere) inversează acţiunea comenzii 
Undo, adică anulează ultima anulare, sau ultimele anulări. Redo se utilizează în cazul în care nu aţi 
intenţionat să anulaţi o acţiune, şi are ca efect revenirea la situaţia dinainte de a da comanda Undo. La 
comenzile Undo şi Redo aveţi acces din bara de instrumente Standard şi din meniul Edit. 

 Anularea ultimei acţiuni 

În bara de instrumente Standard, faceţi clic pe butonul Undo  (anulare),  sau  alegeţi  din 
meniul Edit → Undo... 
Observaţie: Dacă nu se poate anula ultima acţiune atunci numele butonului se schimbă în Can’t Undo 
(imposibil de anulat). 

 Anularea mai multor acţiuni în acelaşi timp 

Writer  afişează o listă a celor mai recente acţiuni pe care aveţi  posibilitatea să le anulaţi. 
1. În bara de instrumente Standard, faceţi clic pe săgeata din dreapta butonului Undo ;  va  apărea 
o listă cu cele mai recente acţiuni pe care Writer le poate anula. 
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2. Faceţi  clic pe acţiunea pe care doriţi  să o anulaţi.  Dacă nu vedeţi  acţiunea în listă,  pentru a o 
vizualiza, utilizaţi bara de derulare asociată listei. 
Observaţie: Când anulaţi o acţiune din listă, se anulează de asemenea, toate acţiunile situate înaintea 
ei. 

 Refacerea (Redo) ultimei acţiuni anulate 

În bara de instrumente  Standard, faceţi clic pe butonul Redo  (refacere),  sau  alegeţi  din 
meniul Edit → Redo... 
Observaţie: Dacă nu se poate reface ultima anulare atunci numele butonului se schimbă în  Can’t 
Restore (imposibil de refăcut). 

 Refacerea în acelaşi timp a mai multor acţiuni anulate 

1.  În bara de instrumente Standard, faceţi clic pe săgeata din dreapta butonului Redo;  va 
apărea o listă cu cele mai recente acţiuni pe care Writer le poate reface. 

2. Faceţi clic pe acţiunea pe care doriţi să o refaceţi. Dacă nu vedeţi acţiunea în listă, utilizaţi bara de 
derulare asociată listei, pentru a o vizualiza. 
Observaţie: Când refaceţi o acţiune din listă, se refac de asemenea, toate acţiunile situate înaintea ei. 

3.2.4. Copierea, mutarea sau ştergerea unui text 
3.2.4.1. Copierea textului în acelaşi document sau în alte documente deschise 
O facilitate  a  sistemelor  de operare de tip  Windows  este  memoria  Clipboard,  care permite 

stocarea temporară de text şi grafică. Avantajele memoriei Clipboard: 
- se pot muta sau copia texte sau grafică în cadrul aceluiaşi document; 

- se pot efectua operaţii de copiere respectiv mutare şi între documente Writer diferite; 

- se pot muta sau copia texte sau grafică între diferite aplicaţii din Windows; 

- informaţia rămâne în  Clipboard şi după ce o lipiţi (inseraţi) undeva, ceea ce permite să inseraţi de 
mai multe ori aceeaşi informaţie prin operaţii repetate de lipire (paste). 

 Copierea textului în acelaşi document 

1. Se selectează textul dorit (sursă).
2. Se alege Edit → Copy sau se apasă Ctrl + C.
3. Se plasează cursorul de inserare la destinaţie (clic cu mouse-ul). 
4. Se alege Edit → Paste sau se apasă Ctrl + V. 

Observaţie: După comanda Copy textul sau obiectul selectat va rămâne în document, iar o copie a lui 
va fi plasată în Clipboard astfel încât textul va putea fi ”lipit” (Paste) de mai multe ori. La următoarea 
comandă Copy sau Cut textul din Clipboard va fi înlocuit. 

 Copierea textului în alt document deschis 

1. Se face activ documentul sursă şi se selectează textul (sursă).
2. Se alege Edit → Copy sau se apasă Ctrl + C. 
3. Se activează documentul destinaţie, apoi se poziţionează cursorul de inserare în locul unde 

va fi mutat textul (clic cu mouse-ul în locul dorit). 
4. Se alege Edit → Paste sau se apasă Ctrl + V. 
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Notă  În cadrul aceleiaşi ferestre document se poate folosi  mouse-ul pentru a copia rapid un text 
urmând paşii: 

1. Se selectează textul. 
2.  Se plasează indicatorul  mouse-lui pe textul selectat; se apasă tasta  CTRL şi se menţine apăsată, 

apoi se glisează textul către destinaţie (cursorul mouse-ului se schimbă într-o săgeată şi include un semn  
plus); la final se eliberează mouse-ul şi apoi tasta CTRL. 

             3.2.4.2. Mutarea textului în acelaşi document sau în alt document 
Prin mutare textul dispare de la sursă şi apare la destinaţie. 

 Mutarea textului în acelaşi document 

1. Se selectează textul (sursă).
2. Din meniul Edit se alege opţiunea Cut (decupare) sau se apasă Ctrl + X. 
3. Se poziţionează cursorul mausului la destinaţie şi se face clic. 
4. Din meniul Edit se alege opţiunea Paste sau se apasă Ctrl + V. 
 Mutarea textului în alt document deschis 

1. Se face activ documentul sursă şi se selectează textul (sursă).
2. Din meniul Edit se alege opţiunea Cut. 
3. Se face activ documentul destinaţie, apoi se poziţionează cursorul de inserare în locul unde 

se doreşte a fi mutat textul (clic cu mous-ul în locul dorit). 
4. Din meniul Edit se alege opţiunea Paste (lipire). 

Observaţie: După comanda Cut textul selectat dispare din document, iar o copie a lui va fi plasată 
în Clipboard. La fel ca şi la copiere textul poate fi ”lipit” (Paste) de mai multe ori. 

Notă - În cadrul aceleiaşi ferestre document se poate folosi  mouse-ul pentru a muta rapid un text 
efectuând paşii: 

1. Se selectează textul. 
2. Se plasează indicatorul mouse-ului pe selecţie şi se glisează selecţia către destinaţie. 
- Paragraful curent (sau mai multe paragrafe selectate) se poate muta mai sus cu un paragraf dacă 

se apasă combinaţia de taste Ctrl+↑ (săgeată în sus) sau mai jos cu un paragraf dacă se apasă Ctrl+↓ 
(săgeată în jos). 

             3.2.4.3. Ştergerea textului 
Un text care a fost introdus poate fi uşor şters folosind tastele Backspace sau Delete . Ştergerea 

se realizează astfel: 

Dacă se doreşte ştergerea unui text mai lung printr-o singură operaţie, textul respectiv trebuie 
selectat,  după care se  apasă tasta  Delete  sau  Backspace.  De asemenea se poate  folosi  combinaţia 
CTRL+X pentru decuparea textului selectat şi mutarea lui în Clipboard. 
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3.2.5. Caută şi înlocuieşte 

Găsirea şi înlocuirea unor fragmente de text este una dintre cele mai rapide modalităţi de a 
efectua modificări repetitive asupra unui document. Funcţia  Find  (găsire) se referă la identificarea 
poziţiei unui şir de text în cadrul documentului, iar  Replace (înlocuire) înlocuieşte şirul de caractere 
(porţiune de text) găsit cu unul nou. Pentru utilizarea acestor comenzi, se alege Edit →Find&Replace.  

3.2.5.1. Folosirea comenzii de căutare a unui fragment de text într-un document 

Alegeţi Edit →Fiind & Replace. În fereastra care se deschide se introduce şirul de caractere ce 
se doreşte a fi  găsit  în caseta  Search for  şi se apasă butonul  Find.  La fiecare găsire a şirului de 
caractere  căutat,  procesul  de căutare  se  opreşte,  textul  găsit  fiind  selectat.  Prin  repetarea  apăsării 
butonului Find, procesul de căutare continuă. 

Dacă apăsaţi butonul Find All atunci vor fi selectate toate instanţele textului căutat din document. 

3.2.5.2. Folosirea comenzii de înlocuire a unui cuvânt sau a unei fraze 
În unele cazuri este necesar ca textul găsit să fie înlocuit cu un altul. Pentru aceasta se execută 

clic pe Edit →Find&Replace. Se introduce şirul de caractere ce se doreşte a fi găsit în caseta Search 
for iar în caseta Replace with se introduce textul cu care se face înlocuirea. Se începe căutarea cu clic 
pe Find. Cu clic pe butonul Replace (înlocuire), în mod repetat, textele găsite se vor înlocui unul câte 
unul, iar dacă în unele locuri nu se doreşte substituirea textului găsit, se apasă butonul Find. 
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Dacă se dă clic pe butonul Replace All atunci înlocuirea tuturor instanţelor textului căutat se va face 
automat în tot documentul. Dacă se bifează opţiunea Match case atunci la găsirea textului se va ţine 
cont de tipul literelor (majuscule şi minuscule). Dacă se bifează opţiunea  Whole word only  atunci 
textul căutat trebuie să fie cuvânt, nu parte dintr-un cuvânt. 

Ce aţi învăţat în acest capitol? 
 Cum se introduc textele, caracterele speciale şi simbolurile în document. 

 Cum  se  selectează  un  caracter,  un  cuvânt,  un  paragraf,  o  frază  sau  întregul  corp  al 
documentului, în vederea editării. 

 Cum se inserează noi caractere sau cuvinte într-un text existent şi cum se face înlocuirea unui 
text existent prin suprascriere. 

 Cum revenim la situaţia iniţială după executarea unor comenzi greşite (Undo şi Redo). 

 Cum executăm copieri, mutări sau ştergere de text în interiorul unui document sau între mai 
multe documente deschise. 

 Cum căutăm într-un document un fragment de text şi cum îl înlocuim cu un altul. 
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3.3. Formatarea 

3.3.1. Formatarea caracterelor 

Textul  introdus  într-un  document  poate  fi  formatat,  adică  aspectul  lui  poate  fi  modificat. 
Formatarea textului se referă atât  la alegerea tipului de font,  a stilului fontului,  a dimensiunii  sau 
culorii lui, cât şi la alegerea distanţei 
(spaţierii) dintre caractere. 

Înainte  de  a  face  orice 
formatare  textul  trebuie  selectat. 
Dacă nu este selectat un text, atunci 
formatările  stabilite  se  vor  aplica 
textului  care  se  va  introduce 
începând  cu  poziţia  curentă  a 
cursorului  text  (punctului  de 
inserţie). 

Formatările se realizează din 
meniul  Format  sau  din  bara  de 
instrumente Formatting. 

 Meniul  Format  → 
Character  deschide  caseta 
Character  care prezintă mai 
multe  file  (etichete  sau 
taburi): 

Dacă se execută clic pe eticheta (fila) Font atunci se pot selecta atribute pentru fonturi şi se pot 
urmări  schimbările  în  zona  de  exemplificare  din  partea  inferioară  a  casetei  de  dialog.  Aplicarea 
modificărilor stabilite se face dând clic pe butonul  OK. Dacă aţi făcut unele schimbări în casetă şi 
doriţi să reveniţi la starea iniţială daţi clic pe butonul Reset. Butonul Cancel permite părăsirea casetei 
fără a aplica schimbările operate. 

 Bara de instrumente Formatting conţine butoane şi liste derulante care permit selectarea unui 
font, a unei dimensiuni a fontului, a unor efecte (scris aldin, cursiv sau subliniat),  dar şi a 
culorii fontului. 

Pe bară se găsesc şi butoane care permit alinierea textului. În plus faţă de alinierile din aplicaţia 
WordPad, Writer-ul permite şi alinierea Justify (stânga-dreapta). Dacă bara de instrumente Formatting 
nu este afişată se alege View → Toolbars → Formatting. 

3.3.1.1. Schimbarea aspectului textului: dimensiune şi tip font 

Dimensiunea şi tipul fontului pot fi schimbate simplu din bara de instrumente Formatting. 
 Schimbarea tipului de font aplicat textului 
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1. Se selectează textul ce se doreşte a fi modificat.
2. În bara de instrumente Formatting se face clic pe numele fontului din lista Font. 

Exemplu: 

 Schimbarea dimensiunii (mărimii) fontului aplicat textului: 

1. Se selectează textul ce se doreşte a fi modificat.
2. În bara de instrumente Formatting se selectează dimensiunea din lista Font Size (dimensiune font), 

sau se tastează o valoare în casetă şi apoi se apasă tasta Enter. 
Exemplu: 

Notă: Se poate folosi şi caseta de dialog Character pentru a realiza aceste operaţii. Pentru aceasta se 
parcurge calea: Format → Character apoi se alege eticheta Font: 

Din lista Font: se selectează fontul dorit (dacă fontul nu apare în lista derulantă, se folosesc barele de 
defilare pentru a-l afişa). În zona Size folosind lista cu variante, se selectează mărimea de font dorită, 
sau se tastează mărimea în caseta superioară. 
Exemplu: Acest text este scris cu fontul Times New Roman, de dimensiune 12 

3.3.1.2. Folosirea formatării de tip: Aldin (Bold), Cursiv (Italic), Subliniere (Underline) 

Bara  de  instrumente  Formatting  conţine  butoane  şi  liste  derulante  care  permit  scrierea  cu 
caractere aldine, cursive sau subliniate. 
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 Cum aplicăm formatare de tip Bold (aldină, îngroşată) ? 

1. Selectăm textul pe care dorim să-l modificăm.
2. În bara Formatting facem clic pe butonul Bold: 

 Cum aplicăm formatare de tip Italic (cursivă) ? 
1. Selectăm textul pe care dorim să-l modificăm.
2. În bara Formatting facem clic pe butonul Italic  . 

Notă - Se poate folosi şi caseta de dialog Character pentru a realiza aceste operaţii. Pentru aceasta se 
parcurge  calea:  Format  →  Character  apoi  se  alege  eticheta  Font.  Din  zona  Type  face  se  alege 
varianta dorită pentru scriere. Varianta  Regular  reprezintă textul scris normal fără  Bold  sau  Italic. - 
Pentru a renunţa la formatarea  Bold  sau  Italic,  cu textul respectiv selectat, se dezactivează butonul 
corespunzător din bara  Formatting.  De asemenea se poate alege  Format  → Default Formatting  sau 
varianta Regular în zona Type Face din caseta Character. 
 

 Cum aplicăm formatare de tip Underline (subliniere) ? 

1. Selectăm textul pe care dorim să-l modificăm.
2. În bara Formatting dăm clic pe butonul Underline . Textul va fi subliniat cu o linie simplă. 

Dacă  se  doreşte  o  altfel  de  subliniere  atunci  cu textul  selectat  se  alege  Format  → 
Character  apoi se alege eticheta  Font Effects. Din listele  Underlining  şi  Color  se pot alege 
diverse stiluri şi culori de subliniere. Pentru a sublinia numai cuvintele nu şi spaţiul dintre 
cuvinte se bifează Individual words. 

Exemplu: Text scris cu fontul Arial, stilul Aldin, subliniat cu linie dublă.
                   Text scris cu fontul Arial, stilul Cursiv, subliniate numai cuvintele  (  Individual words  )  .  
                  Text scris cu fontul Times New Roman, stilul Regular, fără subliniere.

          Din fila Font Effects se pot selecta diverse alte formatări care să fie aplicate textului (text tăiat 
cu o linie, culoare text, transformarea literelor în majuscule/ minuscule, scriere în relief, umbră,  binking 
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etc.). 
Notă Din  fila  Position  a  casetei  Character  se  poate  modifica  spaţiul  dintre  caractere.  Se  pot 

dispersa sau condensa caracterele unui text selectat, dacă în lista Spacing se alege Expanded (extinsă) 
sau Condensed (condensată) iar în caseta by: se introduce distanţa cu care se doreşte să se extindă sau 
să se micşoreze spaţierea dintre caractere. Această casetă este inactivă dacă selectaţi Default în caseta 
Spacing. 

 Dacă se doreşte ca textul să apară rotit se alege o variantă din zona Rotation/scaling (rotire/scalare). 
Pentru scalarea textului se introduce o valoare procentuală în caseta Scale width. 

3.3.1.3. Trecerea unui text în format exponent (Superscript) sau indice (Subscript) 

 Trecerea unui text în format exponent sau indice 

1. Se selectează textul ce se doreşte a fi scris sub formă de exponent sau indice.
2. Se alege Format → Character apoi se alege eticheta Position. 
3. Din zona Position se selectează Superscript (exponent) sau Subscript (indice). 
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Exemplu: 

Observaţie:  Se  poate  ridica  (sau  coborî)  textul  selectat  faţă  de  linia  de  scriere  dacă  se  alege 
Superscript (Subscript), se debifează opţiunea Automatic şi se introduce valoarea cu care să se ridice 
(sau coboare) textul selectat -faţă de linia de scriere- în caseta Raise/lower by. În câmpul Relative font  
size stabiliţi dimensiunea pentru exponent (sau indice). 

Exemplu: textul ridica este scris mai sus faţă de restul textului din linie cu 50%. 

3.3.1.4. Modificarea textului în majuscule, minuscule etc. 

Dacă s-a introdus un text cu majuscule şi ar fi trebuit scris cu minuscule (sau invers) nu se 
şterge textul  pentru a-l  introduce din nou cu litere mici  deoarece există  posibilitatea transformării 
caracterelor în mod automat. 

 Transformarea textului se realizează parcurgând paşii: 
1. Se selectează textul ce se doreşte a fi modificat.
2. Se alege Format → Change Case. 
3. Din meniul care va apărea se selectează varianta dorită: 

Dacă doriţi ca prima literă din fiecare cuvânt selectat să fie majusculă (Title) sau toate literele 
să fie majuscule dar fostele minuscule să fie scrise cu un font mai mic decât majusculele (Small  
capitals) atunci alegeţi  Format→ Character→  fila  Font Effects→  lista  Effects→ Title  sau  Small  
capitals. 
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Exemplu: 
Ana învaţă să folosească procesorul de texte Writer. - Textul inițial.
ANA ÎNVAŢĂ SĂ FOLOSEASCĂ PROCESORUL DE TEXTE WRITER.  Textul  transformat  în 
MAJUSCULE (UPERCASE).
ana învaţă să folosească procesorul de texte writer. -Textul transformat în minuscule (lowercase).
Ana învaţă să folosească procesorul de texte Writer. - Textul transformat in Titlu (Title).
ANA ÎNVAŢĂ SĂ FOLOSEASCĂ PROCESORUL DE TEXTE WRITER.  Textul transformat în Majuscule micșorate 
(Small capitals).

3.3.1.5. Folosirea diferitelor culori în text 
 Schimbarea culorii textului 

1. Se selectează textul a cărui culoare doriţi să fie modificată.
2. Se execută clic pe butonul Font color (culoare font) aflat pe bara de instrumente Formatting; 

această operaţie are ca efect aplicarea ultimei culori folosite. Dacă se doreşte aplicarea unei alte 
culori se execută clic pe săgeata de lângă butonul Font color şi se alege culoarea dorită: 

Exemplu: 
                                       Acest text este scris cu roşu 
                                 (s-a selectat un pătrat roşu „Red 1”). 

Culoarea textului se mai poate schimba şi dacă se alege Format → 
Character → Fonts effects. 
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 Schimbarea culorii de fond a textului 
1. Se selectează textul a cărui culoare de fond se doreşte a fi modificată.
2. Se alege Format→Character şi apoi fila Background. 
3. Se  selectează culoarea  dorită,  sau se selectează  No fill  (fără  umplere)  pentru a  renunţa la 

culoarea de fond. Exemplu: Cuvânt scris pe fond galben. 

 Evidenţierea textului prin marcarea lui cu un marker colorat 

Dacă  utilizatorul  doreşte  să  atragă  atenţia  asupra  unei  anumite  regiuni  din  text  se  poate 
evidenţia textul respectiv prin utilizarea butonului  Highlighting  (evidenţiere) din bara  Formatting. 
Acesta este echivalentul computerizat al utilizării unui marker de culoare, pe hârtie. Se poate alege 
culoarea din ofertele din lista de culori asociată „marker-ului”. Butonul reţine ultima culoare folosită. 

Cum se procedează pentru a colora textul cu un marker? 
1. Se selectează textul ce urmează a fi marcat.
2. Se efectuează clic pe butonul  Highlight  aflat pe bara de  Formatting; textul va fi marcat 

în culoarea curentă. 
Dacă se doreşte marcarea cu o anumită culoare se dă clic pe săgeata din dreapta butonului şi se alege 
culoarea dorită. 
Dacă se doreşte renunţarea la culoarea de marcare se alege din lista de culori asociată „marker-ului” 
varianta No Fill. 
Observaţie:  Se poate obţine acelaşi  efect şi procedând astfel:  fără a selecta text se alege culoarea 
pentru „marker” apoi se glisează peniţa deasupra textului ce se doreşte evidenţiat (se pot marca astfel 
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mai multe texte). Indicatorul de evidenţiere va fi activ până la efectuarea unui nou clic pe butonul 
Highlighting. 

Notă Dacă se dispune de o imprimantă color atunci textul va apărea evidenţiat la tipărire. 

3.3.1.6. Copierea formatului de la un text la un alt text 

Dacă vă place cum este formatat un text, aveţi posibilitatea să copiaţi formatul acestui text şi 
să-l aplicaţi altui text. Această facilitate este oferită de funcţia Format Paintbrush. 

 Copierea formatului de la un text la alt text 

1. Se  selectează  textul  al  cărui  format  se  doreşte  a  fi aplicat la alt text.
2. În bara de instrumente Standard se face clic pe butonul Format Paintbrush. 
3. Se  selectează  textul  de  destinaţie  (cel  căruia  i  se  va aplica noul format). 
4. Se deselectează textul. 

 Copierea  formatului  la  mai  multe  porţiuni  de  text  ce  nu  se  află  una  în  continuarea 
celeilalte 

1. Se selectează textul al cărui format se doreşte a fi copiat. 

2. În bara de instrumente Standard se face dublu-clic pe butonul Format Paintbrush. 

3. Se selectează pe rând fiecare porţiune de text la care se va aplica formatarea. 

4.  Când s-a  terminat  de aplicat  formatul  se  apasă tasta  ESC  sau se face clic  pe butonul  Format 
Paintbrush pentru a-l dezactiva. 

3.3.1.7. Aplicarea unui stil existent unui cuvânt, unui rând, unui paragraf 

În  Writer  stilurile permit salvarea formatărilor existente şi aplicarea acestora altor texte.  În 
stiluri  se  pot  include  denumiri  de  fonturi,  dimensiuni  de  fonturi,  atribute  ale  fonturilor,  aliniere, 
spaţiere între caractere, spaţiere în cadrul paragrafului, marcatori şi numerotare automată, margini şi 
cam toate formatările posibile. Tot ceea ce trebuie făcut pentru aplicarea stil unui text selectat este 
selectarea numelui  stilului  dintr-o listă.  Dacă se modifică un stil,  toate  textele  care folosesc stilul 
respectiv se modifică în mod automat.

Writer  permite utilizarea unor stiluri predefinite precum şi definirea şi utilizarea unor stiluri 
create de utilizator. Writer are cinci tipuri de stiluri în funcţie de elementele cărora se aplică: 

− Paragraph styles pentru paragrafe
− Character styles pentru secvenţe de text din cadrul paragrafelor 
− Page styles effect pentru pagină 
− Frame styles pentru cadre şi grafică 
− List styles pentru liste marcate şi numerotate. 
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Aplicarea unui stil la un cuvânt, un rând, un paragraf 

1. Se selectează elementul ce urmează a fi modificat. 

2. Se efectuează clic pe săgeata listei derulante Apply Style 

Notă  - Stilurile pentru formatare sunt disponibile şi în 
fereastra  Styles  and  Formatting  care  se  afişează  dacă  se 
execută  clic  în  bara  Formatting  pe  pictograma  Styles  and 
Formatting sau dacă se alege Format → Styles and Formatting. 
Din  fereastră  se  activează  pictograma  corespunzătoare 
elementului căruia i se va aplica stilul şi apoi în lista de stiluri 
se dă dublu-clic pe stilul dorit. 
Se pot crea şi stiluri noi de formatare, dacă se dă clic-dreapta pe 
numele unui stil şi din meniul contextual se alege New. 

3.3.1.8. Folosirea despărţirii automate în silabe (hyphenation) 

În mod obişnuit aplicaţia  Writer  nu desparte cuvintele în silabe la sfârşitul unui rând de text. 
Dacă un cuvânt nu încape în rând atunci el este mutat automat la începutul rândului următor. Dacă 
textul este aliniat  Justify  (stânga-dreapta) atunci acest lucru poate conduce la un aspect inestetic al 
textului (spaţii mari între cuvinte). Pentru a evita acest aspect neplăcut, se poate utiliza caracteristica 
de despărţire automată în silabe. 

Despărţirea  automată  în  silabe  se  poate  aplica  întregului  document,  sau  numai  unui  text 
selectat. Despărţirea în silabe este un atribut al stilului de formatare al paragrafelor. Prin urmare pentru 
a despărţi în silabe trebuie modificat stilul corespunzător paragrafului. 

În fereastra Styles and Formatting daţi clic-dreapta pe numele stilului pentru paragraf (la care 
doriţi să-i aplicaţi despărţirea în silabe). Din meniul contextual selectaţi Modify. Va fi deschisă caseta 
de  dialog  Paragraph  Style  unde  selectaţi  fila  Text  Flow.  Bifaţi  opţiunea  Automatically  pentru 
despărţire  în  silabe  (eventual  modificaţi  numărul  de  caractere  de  la  finalul  şi  începutul  rândului 
precum şi numărul maxim de despărţiri în silabe consecutive). Părăsiţi caseta de dialog prin clic pe 
OK. 
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Dacă doriţi să renunţaţi la despărţirea automată în silabe debifaţi opţiunea Automatically. 
Observaţie: Despărţirea în silabe se va aplica tuturor paragrafelor formatate cu stilul pentru care s-a bifat 
Automatically.

3.3.2. Formatarea paragrafelor 

3.3.2.1. Introducerea, ştergerea marcajelor de paragraf 
La  introducerea  textului  în  document,  trecerea  la  o  altă  linie  se  realizează  automat,  în 

momentul în care  cursorul text  (punctul de inserţie) ajunge la capătul liniei. Nu este nevoie să se 
apese, ca la maşinile de scris clasice tasta Retur de car (Carriage return, Enter) pentru a trece la linia 
următoare. 

Totuşi există numeroase situaţii în care indiferent de formatările aplicate textului, se doreşte ca 
un  anumit  aliniat  să  înceapă  întotdeauna  într-o  linie  nouă.  Din  perspectiva  Writer  acest  lucru  se 
realizează inserând un nou paragraf. Aceasta provoacă o întrerupere de rând în text (în poziţia în care 
se află punctul de inserţie) şi trecerea cursorului text (punctul de inserţie) la linia următoare. 

Altfel  spus “Paragraful” reprezintă textul introdus între două apăsări  consecutive ale tastei 
Enter. Writer tratează fiecare paragraf ca o entitate separată, ce are informaţii proprii de formatare. 

În  document,  în  locul  în  care  s-a  apăsat  tasta  Enter  se  introduce  un  caracter  care  poartă 
numelede marcaj de paragraf. Acest caracter nu este vizibil pe ecran în mod obişnuit şi nu apare nici 
la  imprimarea documentului.  La dorinţa  utilizatorului  el  poate  fi  afişat.  În acest  caz marcajele  de 
paragraf apar afişate în document sub forma:
 

 Introducerea unui marcaj de paragraf (sfârşit de paragraf) 

1. Se poziţionează punctul de inserţie în locul unde dorim să întrerupem o linie de text. 

2. Se apasă tasta Enter. 
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Observaţie: Dacă exista text după poziţia punctului de inserţie, atunci după apăsarea tastei Enter acest 
text va migra pe următoarea linie.  

Exemplu: 

Procesorul de texte Writer ne oferă posibilitatea să edităm uşor un text. Textul introdus este structurat 
în entităţi numite paragrafe. 

Plasăm punctul de inserţie înaintea cuvântului Textul aşa cum apare arătat mai jos şi apoi apăsăm tasta 
Enter. 

                                                 
Procesorul de texte Writer ne oferă posibilitatea să edităm uşor un text.│Textul introdus este structurat 
în entităţi numite paragrafe. 

În poziţia în care am apăsat Enter va fi inserat un marcaj de paragraf, iar textul aflat în dreapta punctului de 
inserţie va coborî pe următoarea linie. 

Procesorul de texte Writer ne oferă posibilitatea să edităm uşor un text. 
Textul introdus este structurat în entităţi numite paragrafe. 

 Ştergerea unui marcaj de paragraf 

1. Se afişează marcajele de paragraf (vezi afişarea, ascunderea neimprimabile în capitolul 3.1.2.4). 

2. Se şterge caracterul ¶ ca orice alt caracter (se foloseşte tasta Delete sau Backspace). 

Exemplu: text cu marcaje de paragraf afişate 

Această linie de text se termină cu un marcaj de paragraf ¶
 ¶
 ¶ 
Un marcaj de paragraf apare şi la începutul unei linii goale¶ 
Acest paragraf cuprinde două linii de text; la finalul primei linii nu s-a apăsat tasta Enter; textul a migrat  
automat pe linia a doua¶ 

3.3.2.2. Introducerea, ştergerea marcajelor de întrerupere linie (soft carriage return) 

Întreruperea de linie (soft carriage return) se utilizează pentru a nu se forţa trecerea la o linie 
nouă prin apăsarea tastei Enter (adică prin inserarea unui nou paragraf), sau prin introducerea de spaţii 
până la finalul liniei. 
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 Introducerea marcajelor de întrerupere linie se realizează astfel: 

1. Se plasează cursorul de inserare în locul unde dorim să întrerupem linia. 
2. Se apasă combinaţia de taste Shift + Enter . 

 Ştergerea marcajelor de întrerupere linie se realizează astfel: 

1. Se afişează marcajele de formatare: clic pe butonul aflat pe bara de instrumente  Standard (a se 
vedea  subcapitolul  3.1.2.4.  „Afişarea,  ascunderea caracterelor  neimprimabile”).  Dacă 
marcajul nu este vizibil atunci va trebui marcată opţiunea Breaks din caseta Options (Tools → Options  
→ OpenOffice.org Writer → Formatting Aids). 

2. Se şterge marcajul de întrerupere de linie ca orice alt caracter (Delete sau Backspace). 

3.3.2.3. Alinierea textului:la stânga, centru, dreapta, stânga-dreapta (Justified) 

Alinierea  orizontală  a  textului  dintr-un  paragraf  determină  aspectul  marginilor  liniilor 
paragrafului: aliniere la stânga, aliniere la dreapta, la centru sau aliniere stânga-dreapta. 
Aliniere la stânga (Align Left) - liniile paragrafului vor fi aliniate în partea stângă. 
Aliniere la dreapta (Align Right)- liniile paragrafului vor fi aliniate în partea dreaptă. 
La centru (Centered) - liniile paragrafului vor fi centrate. 
Stânga-dreapta  (Justified) - liniile paragrafului vor fi aliniate atât în partea stângă cât şi în partea 
dreaptă (spaţiile dintre cuvintele textului selectat vor fi condensate sau extinse). 

 Pentru a alinia un text se poate utiliza una dintre variantele: 
A) Alinierea textului folosind bara de instrumente Formmatting: 
1. Se selectează textul ce se doreşte a fi aliniat. 
2. În bara de instrumente Formmatting, se face clic pe unul dintre butoanele: 

Aliniere la stânga (Align Left), 
Aliniere la dreapta (Align Right), 
La centru (Centered), 
Stânga-dreapta (Justified). 

B)  Alinierea textului  folosind  caseta de 
dialog Paragraph: 
1.  Se selectează textul ce se doreşte a fi 
aliniat. 

2. Se alege Format → Paragraph 

3.  În  fila  Alignment  se  alege  varianta 
dorită din lista derulantă Options. 

4. Clic  pe  butonul  OK  pentru  a 
închide  caseta  de  dialog 
Paragraph.
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Observaţie: Dacă alinierea aleasă este stânga-dreapta (Justified) şi ultimul rând din paragraf este mai 
scurt decât celelalte atunci acesta nu va fi aliniat stânga-dreapta ci la stânga. Pentru varianta Justified 
se poate alege alinierea pentru ultima linie din paragraf din lista Last line.  Dacă se bifează opţiunea 
Expand single word  şi  din lista  Last  line  s-a  selectat  Justified  atunci  dacă paragraful  prezintă  în 
ultimul rând un singur cuvânt, acesta va fi expandat pe toată lungimea rândului. 

Notă: În Writer (cu opţiunea Direct cursor activată) dacă se execută dublu-clic într-o zonă liberă: în stânga 
zonei de lucru atunci se va scrie aliniat la stânga, în mijlocul zonei de lucru se va scrie aliniat centrat, în  
dreapta zonei de lucru se va scrie aliniat la dreapta. 

3.3.2.4. Indentarea (retragerea) paragrafelor: la stânga, la dreapta 

Liniile cu text ale unui paragraf se întind în mod obişnuit de la marginea din stânga a paginii 
până la marginea din dreapta. În unele situaţii dorim ca anumite paragrafe să aibă o aliniere diferită de 
a celorlalte (de exemplu să înceapă mai din interiorul marginilor paginii, sau să se termine înainte de 
marginea din dreapta a paginii). Acest lucru se poate face prin operaţia de indentare. 

Indentarea stabileşte distanţa la care se află un paragraf faţă de marginea din stânga şi faţă de 
marginea din dreapta. Există de asemenea posibilitatea de a creea o indentare diferită pentru  prima 
linie din paragraf în raport cu celelalte linii. 

 Aplicaţia Writer pune la dispoziţia utilizatorului mai multe modalităţi de a indenta textul 
dintr-un paragraf: 

A) Rigla gradată. 

B) Caseta de dialog Paragraph din meniul Format. 

A)  Utilizarea  riglei.  Pe  rigla  orizontală  sunt  trei  marcatori  (butoane  glisante)  pentru  stabilirea 
indentărilor, după cum apar în figura următoare: 

- Indent  prima  linie  (First  line)  produce  deplasarea 
primei linii din paragraf spre dreapta sau stânga. 

- Indent stânga (Before text) trimite celelalte linii din 
paragraf  spre  dreapta  primei  linii  atunci  când  acest 
marcator  este  poziţionat  în  dreapta  marcatorului  de 
”Indent prima linie” (First line): 

- Indent stânga (Before text) delimitează un paragraf de 
restul  textului  prin  îndepărtarea  tuturor  liniilor  din 
paragraf de marginea stângă a documentului dacă prima 
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linie nu este identată: 

-  Indent  dreapta  (After  text)  îndepărtează  textul  de 
marginea din dreapta a documentului: 

- Indent stânga (Before text) este folosit, în general, 
cu un indent dreapta (After text) şi eventual cu indent 
prima  linie  (First  line)  pentru  a  crea  o  indentare 
duală (indentările duale se folosesc în general pentru 
scoaterea în evidentă a unor citate): 

 Cum modificăm identările unui paragraf folosind rigla? 
1. Se selectează paragraful (paragrafele) ce urmează a fi indentat. 

2.  Se  glisează  cu  mouse-ul  spre  stânga  respectiv  spre  dreapta  marcatorul  de  indent  (butonul) 
corespunzător de pe riglă. Dacă glisaţi butonul ”Indent stânga” atunci se va muta şi butonul de ”Indent 
prima linie”. Pentru a muta numai marcajul pentru ”Indent stânga” menţineţi tasta Ctrl apăsată în timp 
ce mutaţi glisorul. 

B) Caseta de dialog Format → Paragraph 

1. Se selectează paragraful (paragrafele) ce urmează a fi indentat. 

2. Se alege Format → Paragraph; se va deschide caseta de dialog Paragraph: 

3. Se face clic pe fila (eticheta) Indents & Spacing. 
În  zona  Indent,  în  casetele  Before  text,  After  text)  se  modifică  distanţa  de  indentare  (se 

efectuează clic pe săgeţile orientate în sus sau în jos, sau se pot introduce numere cu zecimală direct în  
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câmpuri).  În câmpul  First line  se introduce distanţa de indentare pentru prima linie. Distanţa este 
relativă la indent stânga. Dacă se bifează opţiunea  Automatic  atunci indentarea se va face automat 
funcţie de mărimea caracterelor şi de spaţiere iar valoarea din câmpul First line va fi ignorată. 

4. Se face clic pe butonul OK pentru a aplica indentarea şi a închide caseta Paragraph. 

Observaţie:  Indentările  se  pot  stabili  şi  înainte  de  a  introduce textul.  Se poziţionează  punctul  de 
inserţie în locul dorit; se stabilesc indentările; se tastează în continuare textul. Aceste indentări se vor 
aplica textului ce se va introduce până la modificarea parametrilor de indentare. 

3.3.2.5. Spaţierea rândurilor unui paragraf 

Spaţierea  rândurilor  stabileşte  dimensiunea  spaţiului  vertical  dintre  liniile  textului  unui 
paragraf. În mod obişnuit liniile de text sunt spaţiate la un rând. 

 Spaţierea rândurilor unui paragraf se realizează astfel: 

1. Se selectează paragraful/paragrafele. 
2. Se alege Format → Paragraph pentru a se deschide caseta de dialog Paragraph. 

3. Se selectează fila (eticheta) Indents & Spacing. 

4. Din lista Line spacing se alege spaţierea dintre liniile de text Single (la un rând),  Double (la 
două rânduri) etc.

5. Se execută clic pe butonul OK pentru a închide caseta. 
Observaţie: spaţierea Single înseamnă că se oferă spaţiu pentru cel mai mare Font folosit în acea linie, 
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la care se adaugă un mic spaţiu suplimentar. Spaţierea Double oferă spaţiu dublu faţă de spaţierea la un 
rând. 
Pentru a spaţia toate liniile în mod egal, indiferent de mărimea fontului utilizat, selectăm din lista Line 
spacing:  varianta  Fixed  iar  în  caseta  of  specificăm intervalul  spaţiului  vertical  dorit.  Acest spaţiu 
trebuie să fie suficient pentru ca să încapă în linie cel mai mare font utilizat în liniile paragrafului. 
Dacă textul apare decupat (trunchiat), se va mări spaţierea dintre rânduri în caseta of. 

Notă: 
-  Se  pot  aplica  şi  alte  spaţieri  dacă  în  caseta  Line  spacing  se  selectează  una  din  variantele: 
Proportional (proporţional), At least (cel puţin), Leading (interliniere - spaţiul dintre liniile de text). 
Pentru fiecare dintre aceste variante se poate introduce o valoare în caseta of. 
- Dacă se bifează opţiunea Activate din zona Register-true atunci rândurile vor fi aliniate la o grilă a 
documentului  astfel  încât  fiecare  linie  să  aibă  aceeaşi  înălţime.  Pentru  ca  această  facilitate  să  fie 
operaţională este necesar ca mai întâi să bifaţi opţiunea Register-true din caseta de dialog Page Style  
(Format → Page, fila Page). 

3.3.2.6. Aplicarea spaţierii înainte şi după paragraf 

Când se apasă tasta Enter pentru a începe un paragraf nou, spaţierea de dinaintea respectiv de 
după paragraful anterior este continuată şi la noul paragraf. Această spaţiere se poate modifica pentru 
fiecare paragraf în parte. 

 Modificarea spaţierii dinainte şi de după paragraf 

1. Se selectează paragraful sau paragrafele pentru care dorim să schimbăm spaţierea. 

2.  Se alege  Format  → Paragraph. Va apărea caseta de dialog  Paragraph; apoi se face clic pe fila 
Indents & Spacing. 

3. În zona Spacing se poate stabili o spaţiere între paragrafe. 
În câmpul Above paragraph se stabileşte dimensiunea spaţiului de deasupra fiecărui paragraf selectat. 
În câmpul Below paragraph se stabileşte dimensiunea spaţiului de după fiecare paragraf selectat. 

4. Se închide caseta Paragraph prin clic pe butonul OK. 

Exemplu: 
Aceste două paragrafe sunt spaţiate între ele. Înaintea paragrafelor s-au lăsat  12 pct. (pt), iar după 
paragrafe 6 pct (pt). 
Acest lucru înseamnă că între aceste două paragrafe avem un spaţiu de 12+6=18 puncte. 

3.3.2.7. Stabilirea, ştergerea şi utilizarea tabulatorilor: 

Pentru alinierea textului se pot folosi şi  stopurile de tabulare  (tabulatori).  Pentru aceasta se 
apasă tasta Tab. 

Tasta  Tab  se utilizează în mod obişnuit asemănător tastei  Spaţiu. Prin apăsarea tastei  Tab  se 
poate insera în document un spaţiu mai mare, a cărui lungime prestabilită este de 1,27cm (0,5 inch). 
Aceştia sunt tabulatori prestabiliţi (impliciţi) Default tab stops. Astfel prin apăsarea tastei Tab se fac 
salturi în document spre dreapta, în poziţii care se află la o distanţă multiplu de 1,27cm. 
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În afară de tabulatorii impliciţi pot fi stabiliţi şi  alţi tabulatori  (stopuri de tabulare). Aceştia 
determină  saltul  în  document  (cu  ajutorul  tastei  Tab)  într-o  poziţie  precizată  anterior.  Ei  permit 
alinierea textului în raport cu tipul lor: la stânga, la dreapta, la centru sau după un marcator zecimal. 
De asemenea există posibilitatea de a insera automat înaintea tabulatorilor (în spaţiul rămas neocupat 
de text), caractere de umplere “Fill character” cum ar fi linie, puncte etc. 

 Modificarea spaţierii dintre tabulatorii prestabiliţi 

1. Se alege Tools→ Options apoi OpenOffice.org Writer şi General. 

2. În caseta Tab stops se introduce valoarea spaţierii prestabilite dintre tabulatori, eventual şi unitatea 
de măsură. 

3. Clic pe butonul OK pentru a închide fereastra. 

Observaţie: dacă se modifică spaţierea dintre tabulatorii impliciţi atunci automat se va modifica şi 
spaţierea textului  din document în locul unde au fost  utilizaţi  aceşti  tabulatori.  În rigla orizontală 
gradată apar mici semne ┴ care indică poziţia stopurilor de tabulare prestabilite. 

 Afişarea şi ascunderea marcajului de tabulare în document 

Se pot face vizibile pe ecran caracterele de tabulare (introduse în text ca urmare a apăsării tastei Tab), 
sub forma unor mici săgeţi . 

Există două posibilităţi pentru a efectua această operaţie: 

A) Se alege  Tools → Options, apoi capitolul  OpenOffice.org Writer  şi  Formatting Aids. Se bifează 
opţiunea Tabs. 
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B) Se activează butonul din bara de instrumente Standard. 

 Ştergerea unui caracter tab din document 
1. Se afişează marcajele pentru caracterele Tab (a se vedea aliniatul anterior).
2. Se poziţionează punctul de inserţie (cursorul text) în faţă sau după marcajul Tab (care apare sub 

forma unei mici săgeţi) ce trebuie şters. 
3. Se şterge marcajul prin acţionarea tastei Delete sau Backspace. 

 Definirea tabulatorilor: La stânga, La centru, La dreapta, Zecimal 

Definirea  stopurilor de tabulare  presupune selectarea tipului de aliniere şi a poziţiei pentru fiecare 
tabulator care se doreşte a fi folosit (eventual şi a unui caracter de umplere = “Fill character”). 

1. Se selectează paragraful pentru care se va defini un tabulator (sau mai mulţi). 

2. Se alege Format → Paragraph → fila Tabs: 
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− în caseta Position (poziţie), se introduce poziţia la care se va pune un nou stop de tabulare (o 
valoare de pe riglă);

− în zona Type se selectează alinierea dorită, pentru textul scris în dreptul tabulatorului; 
− în zona Fill character se face clic pe opţiunea dorită (caracterul de umplere care să preceadă 

textul din poziţia tabulatorului); 
− se dă clic pe butonul New; valoarea noului tabulator va apărea în lista din zona Position. 

3. Se repetă subpunctele de la pasul 2 pentru a stabili şi alte stopuri de tabulare. 
4. După introducerea tuturor tabulatorilor se părăseşte caseta prin clic pe OK. 

Observaţie: Fiecare paragraf poate avea sau nu, definite propriile stopuri de tabulare. Pe riglă vor fi 
vizualizaţi tabulatorii adăugaţi. 

 Utilizarea tabulatorilor: La stânga, La centru, La dreapta, Zecimal 

1. Se selectează paragraful/paragrafele pentru care se doreşte definirea unor stopuri de tabulare. 

2. Se definesc tabulatorii la stânga, la dreapta etc. 

3. În document, se va apăsa tasta  Tab  înaintea introducerii fiecărui text ce trebuie să se alinieze la 
poziţia tabulatorului.
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4. Se va trece pe rândul următor prin apăsarea tastei Enter. 

5. Când s-a terminat textul scris cu tabulatori, se poziţionează punctul de inserţie în document pe un 
rând gol (sub listă) şi se elimină tabulatorii cu clic pe Delete All în fereastra Paragraph fila Tabs. 
Exemplu: 

Notă: Se poate deplasa o coloană întreagă din textul scris cu tabulatori dacă se selectează tot textul, se 
poziţionează  săgeata  mouse-ului  pe  rigla  orizontală,  pe  tabulatorul  corespunzător  coloanei  ce  se 
doreşte  a  fi  mutată  şi  se  execută  glisare  şi  fixare  în  direcţia  dorită.  În  figura  următoare  au  fost 
modificate toate stopurile de tabulare. 

22



Dacă se  selectează  tot  textul  ce  conţine  tabulatori  atunci  modificarea  se  va  face  pentru  o 
întreagă coloană. Dacă punctul de inserţie se află pe un rând al textului atunci modificarea se va face 
doar pentru rândul respectiv. 

 Modificarea poziţiilor stopurilor de tabulare 

Se poate întâmpla ca stopurile de tabulare pentru textul introdus să nu fie corect stabilite. În această 
situaţie le putem modifica poziţia. O variantă de modificare tocmai am amintit-o anterior în cadrul 
„Notei” anterioare. Aici prezentăm o altă variantă. 
1. Se selectează paragraful (sau paragrafele) în care dorim să modificăm un stop de tabulare sau mai 
mulţi. 

2. Se alege Format → Paragraph → fila Tabs. 

3.  În  fereastra  Paragraph  se  selectează  stopul  de  tabulare  din  listă  (valoarea  lui)  şi  se  modifică 
opţiunile de aliniere sau alegerile făcute în zona Fill character. 

4. Se repetă pasul 3 de câte ori este necesar. 

5. Se închide caseta prin clic pe butonul OK. 

 Eliminarea (ştergerea) unui Stop de tabulare 

1. Se selectează paragraful (sau paragrafele) în care dorim să eliminăm un stop de tabulare (tabulator). 
2. Se alege Format → Paragraph → fila Tabs. 
3. În fereastra Paragraph se selectează stopul de tabulare din listă (valoarea lui) şi se execută clic pe 
butonul Delete (şterge). Prin clic pe butonul Delete All (şterge tot) se elimină toţi tabulatorii. 
4. Se repetă pasul 3 de câte ori este necesar. 
5. Se închide caseta prin clic pe butonul OK. 

După închiderea casetei, stopurile de tabulare eliminate dispar şi de pe riglă. Atenţie tabulatorii 
prestabiliţi nu vor fi şterşi. 
Observaţie: Tabulatorii se pot adăuga direct pe riglă din caseta cu tabulatori aflată la intersecţia dintre 
rigla orizontală şi cea verticală. 

Pentru a selecta un tip de tabulator se dă clic pe această casetă de mai multe ori până apare 
tabulatorul dorit apoi se execută clic pe riglă în locul în care se doreşte a fi amplasat. Tabulatorul se 
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repoziţionează pe riglă prin procedeul glisare şi fixare (drag and drop). Tabulatorul se elimină de pe 
riglă prin procedeul de glisare şi fixare (drag and drop) în exteriorul riglei. 

3.3.2.8. Introducerea şi ştergerea marcatorilor (bullets) şi a numerotărilor (numbering) 
pentru o listă simplă 

În Writer se pot crea automat liste cu marcatori sau liste numerotate în timpul tastării textului,  
sau se pot adăuga rapid marcatori sau numere la liniile de text deja introduse. Un marcator sau o 
numerotare apare în faţa primului rând din paragraf. Pentru crearea listelor numerotate sau marcate se 
poate folosi bara de instrumente Formatting sau caseta de dialog Bullets and Numbering. 

 Adăugarea de marcatori sau numerotări la textul existent utilizând bara Formatting 

1. Se selectează textul ce urmează a fi marcat sau numerotat. 

2. Din bara de instrumente Formatting se activează prin clic,  unul  dintre  butoanele 
Numbering  On/Off  (numerotare),  sau  Bullets  On/Off  (marcatori).  Listele  obţinute  prin 
utilizarea  acestor  butoane  conţin  un  anumit  marcator (sau  un  anumit  tip  de  numerotare)  şi 
folosesc un spaţiu prestabilit între marcator (sau număr) şi textul care urmează. 

 Liste cu marcatori sau numerotare, introduse în timpul tastării 

1.  Se  activează  unul  dintre  butoanele  Numbering  On/Off  (numerotare)  respectiv  Bullets  On/Off  
(marcatori), din bara de instrumente Formatting înainte de a introduce elementele listei. 
2. Se introduce apoi textul, tastând Enter după fiecare element din listă. 
3. După ce se termină de introdus lista, se dezactivează butonul corespunzător din bara de instrumente 
Formatting. 

 Ştergerea (eliminarea) marcatorilor sau a numerotărilor din faţa textului 

1. Se selectează paragrafele de la care se doreşte eliminarea marcatorilor sau numerotării. 
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2. Din bara de instrumente Formatting se dezactivează prin clic butonul corespunzător tipului de listă. 

Notă: În Writer se pot creea liste subordonate (pe niveluri): din caseta Bullets and Numbering se alege 
fila  Outline  apoi se alege varianta de listă. În document, se introduce text pentru primul nivel şi se  
apasă Enter. Trecerea pe un nivel inferior se face cu tasta Tab, iar pentru revenirea la un nivel superior 
se apasă combinaţia de taste Shift+ Tab, pentru păstrarea aceluiaşi nivel se apasă Enter. Se pot utiliza şi 
butoanele corespunzătoare din bara cu instrumente  Bullets and Numbering. Dacă bara nu apare se 
afişează prin alegerea View →Toolbars →Bullets and Numbering. 

Ieşirea din listă: se ajunge la primul nivel şi apoi se apasă tasta Backspace. 

3.3.2.9. Schimbarea stilului marcatorilor şi numerotărilor folosind opţiunile standard 

Listele puse la dispoziţie prin utilizarea butoanelor  Numbering On/Off  şi  Bullets On/Off  din 
bara de instrumente Formating conţin un anumit tip de marcator şi model de numerotare. Utilizatorul 
poate opta pentru alt caracter de marcare (stil de marcator) sau pentru un alt stil de numerotare. 

 Adăugarea  de  marcatori  sau  numerotări  la  textul  existent  utilizând  caseta  de  dialog 
Bullets and Numbering 

1. Se selectează textul ce urmează a fi marcat sau numerotat. 

2. Se alege Format → Bullets and Numbering. 

3. Se selectează fila Bullets (marcatori) sau Numbering type (tip numerotare).

4. Se dă clic pe una dintre oferte. 
5. Se închide caseta de dialog prin clic pe butonul OK. 
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Dacă se selectează fila Graphics atunci marcatorii sunt sub forma unor mici imagini grafice. 

 Liste cu marcatori sau numerotare, introduse în timpul tastării 
1. Se poziţionează punctul de inserţie la începutul unui rând nou. Se parcurge calea Format → 

Bullets and Numbering, se selectează fila Bullets sau Numbering type şi se alege oferta dorită. 
Se părăseşte caseta prin clic pe butonul OK.

2. Se introduce în pagină textul dorit pentru un element din listă. Se apasă  Enter  după fiecare 
element al listei (pentru a introduce următorul element în listă). În pagină se va insera automat 
următorul număr sau marcator. 

3. Pentru a termina lista, se apasă de două ori Enter, sau o singură dată tasta Backspace pentru a 
şterge ultimul marcator sau ultimul număr din listă. 

 Ştergerea marcatorilor sau a numerotărilor utilizând caseta Bullets and Numbering 

1. Se selectează textul de la care se elimină marcatorii sau numerotarea. 

2. Se alege Format→ Bullets and Numbering. Se va deschide fereastra Bullets and Numbering. 

3.  Se  face  clic  după  caz  pe  eticheta  Bullets  (marcatori)  sau  pe  eticheta  Numbering  type  (tip 
numerotare). 

4. Se dă clic pe butonul Remove. 

5. Se închide caseta de dialog prin clic pe butonul OK. 

 Schimbarea stilului unei liste cu marcatori sau numerotări 

1. Se selectează lista cu marcatori (sau lista numerotată) ce se va modifica. 
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2. Se alege Format → Bullets and Numbering. Se va deschide fereastra Bullets and Numbering. 

3. În această fereastră se face clic pe eticheta Bullets sau Graphics pentru o listă marcată, sau se face 
clic pe eticheta Numbering type pentru o listă numerotată. 

4. Se alege prin clic pe imagine, varianta de listă dorită. 

5. Clic pe butonul OK pentru a închide caseta. Marcatorii sau numerotarea va fi modificată conform 
alegerii făcute. 

3.3.2.10. Adăugarea de chenar, umbră şi culoare de fundal unui paragraf 

Există situaţii în care dorim să evidenţiem un anumit text. Pentru aceasta se pot utiliza font-uri 
diferite de restul textului, o altă mărime de font, o altă culoare a caracterelor, se pot folosi caractere 
aldine, cursive sau subliniate. Se pot utiliza liste numerotate sau marcate, se pot indenta paragrafe, 
spaţia rânduri şi paragrafe. În afară de acestea mai există şi alte posibilităţi cum ar fi adăugarea unui 
chenar, a unei umbre şi/sau a unei culori de fundal unui paragraf. 

Caseta de dialog Paragraph permite aplicarea de chenar, umbră şi culoare de fundal unuia sau 
mai multor paragrafe. 

 Adăugarea unui chenar şi a unei umbre unuia sau mai multor paragrafe 

1. Se selectează paragraful (paragrafele) la care se va aplica chenarul. 

2. Se alege Format → Paragraph → fila Borders. 

3. În fila Borders se alege: 
− din zona Default poziţia chenarului prin pictogramele;
− din lista Style stilul de linie pentru chenar; 
− din lista Color culoarea chenarului; 
− din zona Spacing to contents distanţa dintre chenar şi text; dacă se bifează Synchronize atunci 

modificarea uneia dintre distanţe are ca efect modificarea automată şi a celorlalte; 
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− din zona Shadow style poziţia umbrei, lăţimea şi culoarea; 
− Pentru  aplicarea unui  chenar  în  jurul  mai  multor  paragrafe  selectate  (nu chenar  individual 

pentru fiecare paragraf din selecţie) se bifează Merge with next paragragraph; 
− Pentru a adăuga sau elimina o anumită linie din chenar se poate executa clic pe linia respectivă 

din secţiunea User-defined (unde este previzualizat chenarul). 
4. Se închide caseta de dialog prin clic pe butonul OK.
 
Exemplu:  Imaginea  următoare  prezintă  un  chenar  în  jurul  ambelor  paragrafe  ( Merge  with  next  
paragragraph) şi chenar separat pentru fiecare paragraf (Merge with next paragragraph). 

 Adăugarea unei culori de fundal unui paragraf 

1. Se selectează paragraful sau paragrafele. 

2. Se alege Format → Paragraph → fila Background. 
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Din lista As se alege Color pentru a aplica o culoare uniformă sau Graphic pentru a aplica o imagine. 
În funcţie de varianta aleasă în listă, aspectul filei Background va arăta altfel. Se selectează culoarea de 
fundal respectiv se caută un fişier cu imagine (Browse). 
3. Se închide caseta de dialog prin clic pe butonul OK. 

Exemplu: florile din imaginea următoare sunt puse ca fundal unui paragraf. 

Observaţie:  -  Se  mai  poate  aplica  o  culoare  uniformă  de  fundal  dacă  daţi  clic  pe  pictograma 
Background Color din bara de instrumente Formatting şi apoi selectaţi o culoare. 
- Ştergerea formatărilor aplicate unui text selectat: Format → Default Formatting. 

3.3.3. Formatarea paginilor 

3.3.3.1. Schimbarea dimensiunii paginii, a orientării şi marginilor 

Utilizatorul poate stabili dimensiunea foii de hârtie, orientarea paginilor din document, precum 
şi marginile libere ce se vor lăsa de la marginea foii fizice până la textul din pagină. 

OpenOffice.org  utilizează stiluri de pagină pentru a stabili orientarea paginilor în document. 
Pentru ca în acelaşi document să aveţi pagini orientate şi Portrait şi Landscape trebuie să aveţi definite 
cel puţin două stiluri de pagină unul, să utilizeze orientarea portrait  şi celălalt orientarea  landscape. 
Stilul prestabilit de pagină se numeşte Default (Default este stilul prestabilit şi pentru paragraf). 

 Schimbarea mărimii paginii şi a orientării pentru stilul curent de pagină 

1. Se alege Format → Page. 

2. Se face apoi clic pe fila Page; va apărea caseta de dialog Page Style: 
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− Dimensiunea foii de hârtie se alege din lista Format. Dimensiunile foii alese apar în câmpurile 
Width  şi  Height. Se poate indica o dimensiune personalizată de pagină dacă se introduc alte 
dimensiuni în aceste câmpuri.

− Orientarea  paginii  se  stabileşte  din  butoanele  Orientation  prin clic  pe  una dintre  variante, 
Portrait (tip portret) sau Landscape (tip vedere). 

− În zona Margins (margini) se stabilesc marginile, care se lasă pentru foaia de hârtie, în casetele 
Left (stânga), Right (dreapta), Top (sus), Bottom (jos). 

− În zona Layout settings se alege, din lista Page layout, căror pagini li se aplică formatarea; din 
lista  Format  se alege modul de formatare al numerelor de pagină. Dacă se bifează opţiunea 
Register-true atunci textul va fi aliniat la gridul corespunzător stilului de paragraf selectat din 
lista Reference Style. 

3. Clic pe butonul OK pentru a închide caseta Page. 

Notă Numele stilului pentru pagina curentă apare afişat în bara de stare. 

3.3.3.2. Inserarea, ştergerea unui marcaj întrerupere-pagină (page break) 

Uneori se doreşte ca textul, ce urmează a fi introdus în continuare, să fie scris pe o pagină nouă 
chiar dacă pagina curentă nu a fost completată cu text. Cu alte cuvinte se doreşte să se termine pagina 
curentă la o anumită poziţie şi să se facă saltul la o pagină nouă. 

O posibilitate ar fi să se apese tasta  Enter, adică să se introducă rânduri goale până când se 
ajunge în pagina următoare. Mai indicat este însă să se utilizeze comanda pentru întrerupere de pagină 
Page break. 

 Inserarea manuală a sfârşitului de pagină 

1. Se poziţionează punctul de inserţie în locul în care se doreşte să înceapă o pagină nouă. 

2. Se alege Insert → Manual Break. 

3. Se selectează varianta Page break (întrerupere de pagină). 

4. Se execută clic pe butonul OK. 

Notă - Se poate introduce un sfârşit de pagină şi dacă folosim combinaţia de taste Ctrl+Enter. 
-  Pentru  a  introduce  o  pagină  albă  în  faţa  tuturor  paginilor  cu  text  se  apasă  Ctrl+Home  şi  apoi 
Ctrl+Enter. 
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 Ştergerea unui sfârşit de pagină introdus manual 

1.  Se  face  clic  pe  butonul Nonprinting characters aflat în bara de instrumente Standard 
pentru a vizualiza caracterele netipăribile. 

2. Se face clic în faţa primului caracter din pagina care urmează inserării de Page Break. 

3. Se apasă tasta Backspace. 

3.3.3.3. Adăugarea, modificarea unui text în antet şi subsol 

În paginile lucrării create în Writer se pot adăuga anteturi şi subsoluri. Antetul şi subsolul sunt 
zone localizate la marginea de sus respectiv de jos a paginii. Ele pot conţine text şi grafică. Textul se 
formatează după aceleaşi reguli ca şi cel din corpul de text. De obicei în una din aceste zone se face  
numerotarea automată a paginilor documentului. 

Antetul şi subsolul este ataşat stilului curent de pagină. Fiecare pagină care utilizează acelaşi 
stil va prelua automat antetul şi subsolul ataşat. 

 Adăugare antet şi subsol (Header and Footer) 

1. Se alege Insert → Header sau Footer → şi apoi se alege stilul de pagină din submeniu. 

2. Alegerea Insert → Header sau Footer va marca zona de antet sau subsol (din pagina curentă sau din 
prima pagină ce are ataşat stilul ales) cu linii întrerupte şi va activa aceste zone pentru a se putea lucra 
în ele. 
Se tastează textul care să apară în antet sau subsol şi se formatează ca orice text. 
3. Comutarea între antet şi subsol se face cu clic în zona respectivă. 

4. Când se finalizează crearea sau modificarea antetului, respectiv a subsolului se revine în document 
cu clic în zona de lucru. 

Observaţie: Dacă nu apar Text Boundaries (”Limite text” - chenarele care desemnează zona de text, de 
antet  şi de subsol) atunci alegeţi  View  →  Text Boundaries.  Limitele text apar numai în modul de 
vizualizare Print Layout (View → Print Layout). 
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 Modificarea ulterioară a antetului şi subsolului: 

1. Se dă clic în zona de antet sau de subsol. 

2. Se editează textul din zonele respective. 

3. Se revine în document cu clic în zona de lucru. 

Notă: Pentru a aplica alte caracteristici antetului/subsolului se foloseşte caseta de dialog Page Style  
care apare dacă se alege Format → Page → fila Header sau Footer. 

Se poate crea un antet sau subsol diferit pentru paginile cu numerotare pară faţă de cel pentru 
paginile cu numerotare impară. Antetul sau subsolul introdus pe prima pagină impară va apărea pe 
toate paginile impare, iar cel introdus pe prima pagină pară va apărea pe toate paginile pare pentru 
stilul respectiv de pagină. 

De asemenea se poate stabili înălţimea zonei de antet/subsol, distanţa faţă de zona de text a 
documentului  (zona  de  lucru  unde  se  introduce  majoritatea  textului  şi  graficii),  chenar,  umbră  şi 
culoare de fundal. 

Header on – bifată, adaugă antet stilului paginii curente. 
Same content left/right – nebifată, permite adăugarea unui antet/subsol pe paginile pare şi a altuia pe 
paginile impare. 
Left margins şi Right margins – indică distanţa faţă de marginile documentului (cele indicate în fila 
Page la Left şi Right) a zonei de antet/subsol. 
Spacing  – pentru antet:  spaţiul  dintre  limita  de jos  a  antetului  şi  limita  de sus a  zonei  de text  a 
documentului (Document text); pentru subsol: spaţiul dintre limita de sus a subsolului şi limita de jos a 
zonei de text a documentului (Document text). 
Use dynamic spacing – bifată, permite textului din antet/subsol (dacă nu încape) să se extindă peste 
zona de Spacing. 
Height – înălţimea pentru antet/subsol. 
AutoFit height – bifată, ajustează automat înălţimea antetului/subsolului pentru a se potrivi cu textul 
introdus. 
More - permite adăugarea de chenar, umbră şi culoare de fundal antetului/subsolului. 
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3.3.3.4. Adăugarea unor câmpuri în antet şi subsol: data, oră etc. 

Se poate adăuga în antet şi subsol text sau grafică, se pot numerota paginile documentului, 
insera data şi ora curentă, numele documentului şi locul unde se află acesta pe disc, precum şi alte 
informaţii. 

 Adăugarea unor câmpuri în antet şi subsol se face parcurgând paşii: 

1. Se dă clic în zona de antet/subsol. 

2. Se alege Insert → Fields → apoi câmpul dorit. 

Pentru a adăuga numele fişierului sau alte informaţii legate de document se alege varianta Other: 
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Notă: Dacă aţi  introdus data,  ora sau alt câmp atunci pentru a le formata se dă dublu-clic pe câmpul  
introdus. Se poate alege între o dată calendaristică fixată (păstrează valoarea din momentul inserării) sau 
una care se actualizează automat (dacă nu se realizează actualizarea automată apăsaţi tasta F9 ). Imaginea  
următoare prezintă caseta de editare pentru „dată calendaristică”. 

Observaţie: - Aceste câmpuri pot fi introduse şi în textul din document nu numai în antet sau subsol. - 
Ştergerea  unui  câmp introdus  se realizează  asemănător  cu  a  unui  text  obişnuit.  -  Dacă  în  loc  de 
valoarea câmpului apare numele lui atunci alegeţi View → Field Names. - Câmpurile introduse apar 
evidenţiate cu o anumită culoare de fundal. Dacă aceasta nu apare alegeţi  View → Field Shading 
pentru a şti care text e câmp şi care nu. 
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3.3.3.5. Aplicarea automată a numărului de pagină unui document 

Writer  oferă posibilitatea ca paginile documentului  să fie numerotate automat.  Numărul de 
pagină este un câmp care poate fi inserat oriunde în document. De obicei se pune în antet sau subsol. 

 Adăugarea unei numerotări standard paginilor 

1. Se dă clic în zona de antet/subsol. 
2. Se alege Insert → Fields → Page Number. Pentru a adăuga numărul total de pagini din document 
se alege Page Count. 

 Schimbarea stilului de numerotare 

1. Se execută dublu-clic în faţa câmpului cu numerotarea. Va apărea caseta Edit Fields.
2. Din lista Format se alege varianta dorită şi se închide caseta de dialog prin clic pe OK. 

 Schimbarea numărului cu care începe numerotarea paginilor 

1.  Se dă clic în primul paragraf din prima pagină (sau din pagina de unde se doreşte modificarea 
numerotării). 

2. Se alege Format → Paragraph → Text Flow. 

3. În zona Breaks se bifează Insert şi With Page Style. În câmpul Page number se introduce numărul 
cu care să înceapă numerotarea paginilor. 

4. Se închide caseta de dialog prin clic pe OK. 

35



Ce aţi învăţat în acest capitol? 
 Cum se formatează un document pentru a răspunde cerinţelor grafice (graphic design) şi de 

conţinut ale proiectantului documentului: 

- Stabilirea fontului şi a dimensiunii acestuia. 

- Utilizarea culorilor. 

- Aplicarea „stilurilor”. 

- Formatarea paragrafelor. 

- Spaţierea şi utilizarea tabulatorilor. 

 Cum se formatează pagina pentru un document: 

- Stabilirea dimensiunilor şi a orientării hârtiei. 

- Stabilirea marginilor. 

- Plasarea informaţiilor de tip antet, subsol, paginare. 
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3.4. Obiecte 

În documentele  create  cu  Writer  se pot  introduce alături  de text  şi  diferite  obiecte:  tabele, 
imagini, diagrame, cadre (frame), obiecte desenate etc. 

3.4.1. Tabele 

3.4.1.1. Crearea unui tabel standard 

O modalitate simplă de organizare şi prezentare a textului şi graficii în document o reprezintă 
tabelele (table) şi cadrele (frame). Un tabel este alcătuit din rânduri şi coloane de celule. Celulele pot 
conţine text, numere, reprezentări grafice sau formule de calcul. 

 Crearea unui tabel: 

1. Se poziţionează punctul de inserare în locul în care se doreşte să apară tabelul. 

2. Se alege Table → Insert → Table. 

3. În zona Name se tastează numele viitorului tabel. 
În zona Size se introduce numărul de coloane (Columns) şi de rânduri (Rows). 
Dacă tabelul va conţine un cap de tabel atunci se bifează Heading şi eventual Repeat heading (repetă 
capul de tabel pe paginile următoare în situaţia în care tabelul nu încape pe o pagină). 
În câmpul The first se introduc numărul de rânduri care vor fi utilizate pentru capul de tabel. 
Pentru a utiliza un format de tabel predefinit, se face clic pe  AutoFormat  şi se selectează opţiunile 
dorite. 
4. Ieşirea din casetă se face cu clic pe butonul OK. 
Exemplu: Acest tabel are patru coloane şi cinci rânduri de celule. 
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3.4.1.2. Introducerea şi editarea informaţiilor într-un tabel 

 Introducerea informaţiilor într-un tabel 

După ce tabelul a fost creat, se pot introduce date în celulele acestuia. Pentru aceasta este necesar să ne 
poziţionăm mai înainte în celula în care dorim să introducem informaţia. 
Poziţionarea într-o celulă se poate face în mai multe moduri: 
- Clic în celulă. 

- Utilizând tastele săgeţi. 

- Utilizând tasta Tab se trece dintr-o celulă în alta spre dreapta. 

- Shift+Tab se trece dintr-o celulă în alta spre stânga. 

Exemplu: 
Produse Preț Unitar Cantitate Marcă

Cafea 10 2 Jacobs
Bomboane 7 2 Heidi
Ciocolată 12 3 Poiana
Napolitane 6 1 Joe

 Editarea informaţiilor într-un tabel 

Pentru a  edita  o  celulă  a  unui  tabel,  ne poziţionăm cu clic  în  celula  respectivă şi  apoi  se 
editează conţinutul în mod obişnuit. 

− Fiecare celulă a tabelului poate fi formatată separat. Orice acţiune aplicabilă textului dintr-un 
paragraf este valabilă şi pentru textul dintr-o celulă.

− Pentru lucrul rapid cu tabelele se poate afişa bara cu instrumente Table dacă se parcurge calea 
View → Toolbars → Table. 

− Textul dintr-o celulă poate fi aliniat şi pe verticală dacă se folosesc butoanele de alinieri de pe 
bara Table, dar alinierea se va face în raport cu celula nu cu pagina. 

3.4.1.3. Selectarea rândurilor, coloanelor, celulelor şi a întregului tabel 
În tabelul următor se prezintă diverse moduri de selectare a unor regiuni din tabel: 

Pentru a selecta Se efectuează operațiunea următoare:
O celulă − Se execută clic în marginea din stânga celulei şi se glisează mouse-ul

− Se dă clic în celulă şi se alege Table → Select → Cells 
Un rând − Se  deplasează  cursorul  mause-ului  în  marginea  din  stânga,  în  afara 

tabelului, se indică spre rând şi când cursorul apare sub formă de săgeată 
neagră se efectuează clic
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Pentru a selecta Se efectuează operațiunea următoare:

− Se dă clic într-o celulă din rând şi apoi se alege Table → Select → Rows 
− Se dă clic în prima celulă din rând şi se glisează peste celelalte 

Mai multe rânduri − Se  selectează  primul  rând,  se  execută  clic  şi  se  glisează  peste  restul 
rândurilor pe care le dorim în selecţie.

O coloană − Se poziţionează mausul deasupra coloanei şi când cursorul se orientează 
către coloană şi se transformă în săgeată neagră se execută clic

− Se dă clic într-o celulă din coloană şi apoi Table→ Select→ Columns 
− Se dă clic în prima celulă din coloană şi se glisează peste celelalte 

Mai multe 
coloane

− La fel ca pentru mai multe rânduri

Întregul tabel − Clic într-o celulă şi apoi Table → Select → Table
− Clic în prima celulă din tabel şi se glisează peste restul celulelor 

3.4.1.4. Inserarea, ştergerea rândurilor şi a coloanelor 

 Adăugarea rândurilor 

Dacă se doreşte adăugarea de rânduri în tabel atunci se selectează rândul în faţa căruia (sau 
după care) se doreşte inserarea şi apoi se alege Table → Insert → Rows. 

În câmpul Amount se specifică numărul de rânduri care se vor insera iar în zona Position se 
alege poziţia rândurilor inserate faţă de rândul curent (Before  = înainte,  After  = după).  Exemplu:  

Dorim să adăugăm 3 rânduri după ultimul rând din tabelul cu produse. Vom da clic într-o celulă 
oarecare  din  ultimul  rând.  Apoi  alegem  Table  →  Insert  →  Rows.  În  caseta  Insert  Rows  facem 
modificările prezentate mai jos. Părăsim caseta prin clic pe OK. 

Notă: Se poate adăuga un rând nou de celule în tabel dacă se apasă tasta Tab atunci când punctul de 
inserţie se află în ultima celulă a tabelului. 

 Ştergerea rândurilor, a tabelului 

Pentru ştergerea rândurilor, se selectează rândurile care urmează a fi şterse (sau celule din ele) şi se 
selectează Table → Delete → Rows. 
Pentru a elimina tot tabelul se dă clic într-o celulă şi se selectează Table → Delete →Table. 
Notă: Aşa cum s-au inserat şi s-au şters rândurile se pot insera şi şterge şi coloanele. 

Dintr-o celulă a unui tabel se pot creea mai multe celule executând clic în celula dorită şi 
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selectând comanda  Split  Cells  (scindare celule) din meniul  Table.  În fereastra care apare se alege 
numărul de rânduri sau coloane în care se împarte celula selectată. 

Din mai multe celule alăturate se poate forma o singură celulă selectând celulele ce se doresc 
unite şi apoi selectând comanda Merge Cells (îmbinare celule) din meniul Table. 

Pentru toate aceste operaţii se pot utiliza şi butoanele corespunzătoare din bara de instrumente 
Table. 
Observaţie: În situaţia în care un tabel a fost introdus imediat ce s-a deschis un document nou (adică 
deasupra lui nu exista text sau spaţiu liber) atunci pentru a insera un rând de text deasupra tabelului se 
executa clic în prima celulă din tabel (în faţa primului caracter dacă celula are conţinut) şi se apasă 
tasta Enter. 

3.4.1.5. Modificarea lăţimii coloanei şi înălţimii rândului unui tabel 

Atât lăţimile coloanelor cât şi înălţimile rândurilor unui tabel pot fi modificate. 
 Ajustarea dimensiunii rândului/coloanei cu mouse-ul 

Cea mai simplă metodă de a ajusta o coloană sau un rând este de a deplasa punctul de inserţie la limita 
de jos a rândului  sau la limita din dreapta a coloanei.  Punctul  de inserţie se va transforma într-o 
săgeată bidirecţională, care permite deplasarea marginilor, prin glisare şi fixare (drag and drop), în 
oricare din cele două direcţii posibile. În timp ce se glisează marginile o linie punctată apare prelungită 
până pe riglă pentru a indica poziţia. 

 Pentru a modifica lăţimea unei coloane la o mărime precisă parcurgeţi paşii: 

1. Se efectuează clic pe o celulă din coloană. 

2. Se alege  Table → Table Properties,  apoi se dă clic pe fila  Column (coloană). Se selectează 
opţiunile dorite.
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sau se alege Table → Autofit → Column Width: 

Pentru a modifica înălţimea unui rând la o anumită mărime: 

1. Se efectuează clic pe o celulă din rând. 

2. Se alege Table → Autofit, apoi RowHeight. Se selectează opţiunile dorite. 

 Pentru a face ca rândurile/coloanele să se potrivească automat la conţinut: 

1. Se selectează tot tabelul. 

2. Se alege Table → AutoFit → Optimal Row Height şi respectiv Optimal Column Width. 

3.4.1.6. Modificarea chenarului 

Într-un tabel se pot schimba stilul, lăţimea şi culoarea chenarului pentru una sau mai multe 
celule sau pentru tot tabelul. Se poate folosi oricare dintre următoarele două metode pentru a schimba 
caracteristicile chenarului sau pentru a înlătura un chenar. 

Bara  de  instrumente  Table.  Butoanele  Line Style  (stil  linie),  Line  Color  (culoare  linie)  şi 
Borders (chenare) sunt legate în totalitate de schimbarea aspectului marginilor celulelor (chenarului). 
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Pentru aplicarea unui chenar, se selectează celulele cărora urmează să li se aplice chenarul, se 
selectează stilul de linie, culoarea de chenar care urmează a fi folosită după care se efectuează clic pe 
săgeata butonului Borders. Se efectuează clic pe tipul de chenar (margine) dorit. 

 Caseta de dialog Table Format 

1. Daţi clic într-o celulă din tabel sau selectaţi celulele cărora le aplicaţi chenarul. 

2. Alegeţi Table → Table Properties şi apoi fila Borders. 

Alegeţi stilul de linie, culoarea şi apoi în zona Line arrangement daţi clic pe oferta de chenar potrivită. 
Prima ofertă înlătură chenarul. De asemenea puteţi stabili spaţiul liber până la conţinutul celulelor 
(Spacing to contents) şi puteţi aplica o umbră (Shadow style).
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3.4.1.7. Adăugarea unei culori de fundal unei celule/tabel 

Se afişează bara de instrumente Table. Pentru a adăuga culori de fundal se selectează celulele, 
rândurile  sau  coloanele  dorite  şi  se  alege  culoarea  de  fundal  din  lista  asociată  butonului 
Background Color. 

 O altă variantă: se selectează celulele, rândurile sau coloanele dorite şi se parcurge calea Table 
→Table Properties şi apoi fila Background. Din caseta care va apărea se selectează culoarea 
de umplere dorită şi se închide caseta cu clic pe butonul OK. 

3.4.2. Grafică în documente text 

Grafica introdusă în paginile documentului are rolul de a completa şi susţine vizual textul şi de  
a atrage cititorul. O grafică adecvată obiectivului publicaţiei conduce la o reţinere pe termen mai lung 
a mesajului transmis. Cu toate acestea paginile documentului nu trebuie să abunde în elemente grafice. 
Păstrarea  unui  echilibru  între  text  şi  grafică  trebuie  să  reprezinte  o  preocupare  permanentă  la 
proiectarea  design-ului  unei  publicaţii.  Writer-ul  permite  inserarea  în  paginile  documentului  a 
imaginilor aflate în diferite formate de fişier, a diagramelor construite pe baza datelor dintr-un tabel, a 
unor  obiecte  desenate  direct  în  Writer,  precum  şi  a  unor  obiecte  aduse  din  alte  aplicaţii 
(OpenOffice.org sau altele). 

3.4.2.1. Introducerea graficii într-un document 

 Introducerea unei miniaturi 

Writer  pune la  dispoziţia  utilizatorului  o  serie  de  miniaturi  din  colecţia  OpenOffice  de  miniaturi. 
Acestea sunt picturi  de dimensiuni mici organizate pe teme (categorii).  În document se poate 
introduce o miniatură dacă se alege: Tools →Gallery sau se dă clic pe butonul Gallery din bara de 
instrumente Standard pentru a afişa galeria cu miniaturi. 
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Miniaturile sunt grupate în galeria de miniaturi (Gallery) pe mai multe categorii ce se deschid 
cu clic pe simbolul categoriei respective. În document miniaturile pot fi folosite ca obiecte grafice de 
sine stătătoare sau ca fundal (background) pentru pagină sau paragraf. 

Miniatura  poate  fi  glisată  cu  mouse-ul  în  document  sau  se  poate  efectua  clic-dreapta  pe 
miniatură şi din meniul contextual se alege opţiunea Insert→ Copy. 

Pentru a introduce o miniatură în document ca fundal pentru pagină/paragraf efectuaţi clic-
dreapta pe miniatură apoi alegeţi Insert → Background → Page sau Paragraph. 

 Introducerea unei imagini dintr-un fişier 

Fişierele cu imagini se pot afla pe hard-disc, pe CD-uri, pe dischete etc.  Writer-ul acceptă fişiere cu 
imagini în diferite formate de grafică. 
1. Se execută clic în poziţia în care se doreşte să fie inserată imaginea. 

2. Se alege Insert → Picture → From File. 

3. Din lista Files of type se alege formatul de fişier căutat sau se alege All formats. 

4. Se selectează calea prin care se ajunge la imagine (pentru a localiza imaginea pe care dorim să 
o inserăm) şi apoi fişierul.

5. Se bifează opţiunea Link dacă se doreşte păstrarea legăturii cu fişierul original (sursă). 

6. Se dă clic pe butonul Open sau dublu clic pe fişierul imagine. Imaginea va fi inserată în document. 
Exemplu: 
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 Introducerea unei diagrame (grafic, Chart) 
Alegerea  Insert → Object → Chart  permite crearea unei diagrame (grafic) pentru datele numerice 
dintr-un tabel. Odată lansată în execuţie comanda veţi fi condus pe parcursul a patru paşi în diferite 
casete  de  dialog în  care  veţi  preciza  zona din  tabel  ce va  fi  reprezentată  grafic  şi  caracteristicile 
graficului. 

Trecerea de la un pas la altul se face prin clic pe butonul Next>>. La ultimul pas se dă clic pe 
butonul Create pentru a se crea graficul. 

Exemplu: 
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Ulterior diagrama poate fi modificată. Se dă dublu-clic pe ea pentru a intra în editare şi ca urmare va 
apărea un alt meniu specific editării diagramelor şi bara de instrumente Formatting. De asemenea se 
poate da clic-dreapta pentru a avea acces la comenzile de editare. 

 Lucrul cu bara de desenare (Drawing) 

Într-un document  Writer  se pot crea obiecte desenate folosind instrumentele de pe bara de desenare 
(Drawing) afişată, în general, în partea de jos a ferestrei. 

Această bară este afişată/ascunsă dacă parcurgem calea: View → Toolbars → Drawing  
sau se poate ascunde sau afişa cu clic pe butonul Show Draw Functions de pe bara Standard. Se 
pot  crea  forme  geometrice,  casete  de  text,  forme  automate,  scrieri  artistice,  miniaturi 
alegând pictograma dorită de pe bară. 

 Pentru a desena un obiect se selectează prin clic pictograma corespunzătoare din bara Drawing. 
Se dă clic în pagină în punctul de început şi se glisează mouse-ul în direcţia dorită pentru a 
stabili mărimea obiectului. 

Dacă se doreşte desenarea de forme geometrice regulate se poate ţine apăsată tasta  Shift  în timpul 
desenării.  Pentru a începe desenarea din mijlocul obiectului se ţine apăsata tasta  Alt  în timp ce se 
glisează mouse-ul. 
Exemplu de obiecte desenate folosind instrumentele din bara de instrumente Drawing: 
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 Casete Text 

În aplicaţia Writer se pot folosi casete de text pentru poziţionarea textului în pagină şi pentru a 
scrie text rotit. 

− Pentru a crea o casetă text se alege din bara de desenare (Drawing) instrumentul 
Text.  Cursorul  mouse-ului  se  transformă  în  cruce;  se  execută  clic  în  locul  în  care  dorim 
introducerea casetei şi se glisează  mouse-ul în direcţia dorită până se stabileşte dimensiunea 
acesteia.  Caseta  de  text  va  avea  în  interior  cursor  de  scriere.  Textul  se  introduce  şi  se 
formatează ca orice text. După ce aţi terminat de introdus textul apăsaţi tasta ESC sau daţi clic 
în exteriorul casetei. 

− Pentru a selecta o casetă text daţi clic pe ea.
− Pentru a edita textul din interiorul său daţi dublu-clic pe casetă. 
− Caseta text împreună cu textul poate fi rotită, ca orice obiect, dacă utilizaţi instrumentul Rotate din 

bara de instrumente Drawing Object Properties. 
− De asemenea i se poate aplica linie de contur şi culoare de fundal. 

Exemplu: 

- Caseta de text se poate şterge rapid dacă se selectează cu clic şi se apasă tasta Delete. 
- Dacă se execută clic-dreapta pe casetă atunci apare un meniu de context referitor la casetă. 

3.4.2.2. Selectarea graficii dintr-un document 

Pentru a muta un obiect grafic sau pentru a-i schimba proprietăţile acesta trebuie mai întâi 
selectat. Orice obiect desenat se selectează prin clic pe el. Pentru a selecta mai multe obiecte se ţine 
tasta Shift apăsată în timpul selecţiei. 

Obiectul selectat are afişat în jurul său opt pătrate mici la colţuri şi în mijlocul laturilor (ghidaje 
de dimensionare). 

3.4.2.3. Ştergerea graficii 

Se selectează obiectul care se va şterge, (clic pe miniatură, imagine, diagramă etc.) iar apoi se 
apasă tasta Delete sau Backspace. Se poate alege şi varianta Edit →Cut caz în care obiectul este plasat 
în memoria clipboard de unde poate fi ulterior inserat în document prin Edit→ Paste. 
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3.4.2.4. Editarea graficii dintr-un document 

 Redimensionare obiectului 

1. Se selectează obiectul prin clic pe el. 

2.  Se  poziţionează  indicatorul  mouse-ului  peste  unul  din  ghidajele  de  redimensionare  care  apar 
(cursorul apare sub formă de săgeată dublă). 

3. Se glisează ghidajul de dimensionare până când obiectul ajunge la forma şi dimensiunea dorită. 

Notă: Se poate folosi şi Format → Object → Position and Size respectiv Format → Picture pentru 
redimensionare. 

 Mutarea obiectului în document 

Obiectul  poate  fi  mutat  în  orice pagină din document.  Puteţi  folosi  comenzile  Format → 
Object  → Position and Size  respectiv  Format → Picture.  O metodă mai rapidă este să-l glisaţi cu 
mouse-ul. 

 Schimbarea proprietăţilor 

Fiecare obiect inserat (miniatură, fişier imagine, obiect desenat) are o anumită formă şi anumite 
proprietăţi  care pot  fi  modificate.  Proprietăţile  pot  fi  modificate  folosind instrumente din bare de 
instrumente sau casete de dialog. 

 Pentru  o  miniatură  selectată  sau  o  imagine  inserată  dintr-un  fişier  va  apărea  bara  de 
instrumente Frame şi Picture. 

Dacă daţi dublu-clic pe obiect apare caseta de dialog Picture. 
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 Pentru o diagramă va apărea bara de instrumente OLE-Object. 

Pentru o imagine selectată puteţi utiliza şi bara de instrumente Frame: 

sau caseta de dialog Picture (Format →Picture): 

Varianta Trought → Elimină încadrarea obiectului în text şi plasează obiectul în document, în 
faţa textului. Obiectul poate ascunde secvenţe de text care astfel nu mai sunt vizibile. Obiectul este 
mobil în propriul său plan. 
Exemplu: Pentru imaginea de mai jos a fost aleasă încadrarea în text de tip Parallel. 
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Ce aţi învăţat în acest capitol? 

 Cum se creează şi editează tabelele în Writer (introduceri de texte, selecţii, mutări, ştergeri, 
modificări de dimensiuni pentru linii şi coloane, etc.). 

 Cum se utilizează grafica în Writer. 
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3.5. Pregătirea imprimării 

3.5.1. Pregătiri preliminare 

Pentru a ne asigura că documentul va fi imprimat în forma dorită, se recomandă ca înainte de 
această  acţiune  să  mai  facem o  ultimă  verificare.  Vom verifica  conţinutul,  aspectul  şi  modul  de 
prezentare a documentului, precum şi ortografia. 

Această verificare presupune: 
 verificarea conţinutului documentului: 

 textul este scris corect, în întregime, fără omisiuni sau dubluri, 

 toate elementele de grafică sunt prezente în document. 

Se citeşte cu atenţie documentul şi se editează dacă apar neconformităţi. 

Verificarea configuraţiei paginii: 

 verificarea dimensiunii hârtiei, 

 verificarea orientării paginilor în document, 

 verificarea marginilor din afara zonei imprimabile, 

 verificarea antetului şi a subsolului. 

Se pot face ajustări alegând din meniul Format → Page. 

Verificarea modului de aşezare a informaţiei în pagină: 

 separarea textului în pagini, 

 aşezarea în pagină a textului şi a obiectelor inserate cum ar fi: miniatură (Gallery), imagine 
(imagini aduse din fişier), diagramă (Chart), tabele, obiecte desenate etc. 

Se  pot  face  corecturi  modificând  textul,  modificând  salturile  la  pagină  nouă,  schimbând  poziţia  
obiectelor inserate şi stilul de încadrare al lor în raport cu textul învecinat. 

Verificarea  dimensiunii  fontului  utilizat  pentru  text  (font  size)  şi  a  formatărilor  aplicate  textului, 
paragrafelor, documentului: 

 verificăm dacă textul este lizibil într-o vizualizare apropiată de dimensiunea foii de hârtie şi 
dacă dimensiunea fontului este adecvată mesajului, 

 verificăm alinierea, indentarea şi spaţierea paragrafelor, 

 verificăm aplicarea de marcatori şi numerotare (Bullets and Numbering), de chenare (Borders), 
de umbre (Shadow Style), de culoare de fundal (Background), de tabulatori (Tabs). 

Se  pot  face  ajustări  fie  din  meniul  Format,  fie  utilizând  butoanele  din  bara  de  instrumente  de  
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formatare (Formatting). 
Verificarea ortografiei: 

 verificăm dacă din punct de vedere ortografic textul e scris corect. 
Se  realizează:  -  citind  cu  atenţie  textul  pentru  a  depista  erorile;  -  automat  utilizând  funcţia  
”verificarea ortografiei în timpul tastării” sau manual folosind funcţia ”verificare ortografie”. 

3.5.1.1. Verificarea ortografică a documentului 

Pe măsură ce utilizatorul  creează documente este  indicat  să  corecteze din punct  de vedere 
ortografic  textul  introdus.  Depistarea  erorilor  de  ortografie  se  poate  face  prin  citirea  textului  sau 
utilizând funcţii speciale de corectură ortografică oferite de Writer (corectură automată sau manuală). 

 Stabilirea limbii pentru verificarea ortografică 

Verificare ortografică automată şi manuală se face în conformitate cu limba stabilită pentru verificare. 
Pentru a specifica această limbă parcurgeţi calea: 
Tools → Options → categoria Language Settings → Languages şi din zona Default languages for  
documents se alege limba dorită (de exemplu: Romanian). 

 Verificare ortografică automată AutoSpellcheck 
Funcţia ”verificarea ortografiei în timpul tastării” este de regulă activă şi ea face ca în text cuvintele 
scrise incorect ortografic, să apară subliniate cu o linie roşie ondulată. Cuvintele subliniate cu roşu 
sunt cele care nu sunt în dicţionarul predefinit al aplicaţiei (fie că sunt cuvinte incorect scrise, fie sunt 
corect scrise dar reprezintă nume proprii, termeni tehnici, prescurtări ale unor nume de firme, cuvinte 
scrise într-o limbă diferită de cea a dicţionarului folosit etc.). 
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Această  funcţie  se  activează/dezactivează  din  butonul  AutoSpellcheck  de  pe  bara  de 
instrumente Standard. Se poate utiliza şi caseta de dialog Options (Tools → Options → categoria 
Language Settings → Writing Aids se bifează / debifează caseta Check spelling as you type → OK ). 

Pentru o corectură individuală a cuvintelor se poate executa clic-dreapta pe cuvântul subliniat 
cu roşu iar din meniul de context se poate alege cu clic varianta corectă. 

Observaţie: Poate fi subliniat un cuvânt ca fiind greşit şi în situaţia în care el este scris corect pentru  
că nu se găseşte în dicţionar. Cuvântul poate fi adăugat în dicţionar dacă daţi clic-dreapta pe el şi 
alegeţi Add. 

 Cum se corectează manual greşelile? 

1. Se alege Tools → Spellcheck sau se activează butonul Spellcheck din  bara  de  instrumente 
Standard. Va fi activată următoarea fereastră de dialog: 

2.  În  fereastra  de  mai  sus  trebuie  aleasă  limba  dicţionarului  din  lista  Dictionary  language  (de 
exemplu: Română (Romanian) ). 
3. În partea de sus a ferestrei în zona Not in Dictionary: (nu este în dicţionar:) apar marcate pe rând 
greşelile,  iar  în partea de jos în zona  Suggestions:  (sugestii)  apare o listă ce cuprinde sugestii  de 
modificare pentru cuvântul marcat. 
a) Greşeala se poate modifica astfel: din lista de sugestii se alege cuvântul corect şi se execută clic pe 
Change (modificare). 
b)  Greşeala poate fi ignorată (se trece la următoarea greşeală fără a o modifica pe cea selectată) cu 
ajutorul butonului Ignore Once (ignoră una). 

Dacă la pasul 3. aţi efectuat o acţiune greşită, puteţi anula cu clic pe butonul Undo (anulare). 
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4. Corectarea ortografică se poate termina:
a) În orice moment prin clic pe butonul Close. 
b) După ce a fost parcurs tot textul şi apare fereastra de mai jos se dă clic pe OK. 

3.5.1.2. Examinarea documentului înaintea imprimării (Page Preview) 

Înainte de a imprima un document, acesta ar trebui examinat (previzualizat) (Page Preview). 
Examinarea înaintea imprimării (Page Preview) oferă utilizatorului posibilitatea de a urmări modul 
de separare a textului în pagini, precum şi de a detecta unele probleme legate de aşezarea în pagină a 
textului şi a obiectelor inserate cum ar fi: imagini, diagrame, casete text etc. 

 Pentru  a  face  această  examinare  se  alege  File  →  Page  Preview.  Pe  ecran  apare  bara  de 
instrumente Page Preview: 

-  Se  poate  alege  numărul  de  pagini  ce  se  doreşte  a  fi  afişate  (examinate)  simultan,  din  butonul 
Multiple Pages (pagini multiple). 
- Pentru a vizualiza alte pagini, sau pe rând toate paginile din document, folosim barele de defilare sau 
butoanele de navigare . 
- Se poate modifica procentul de vizualizare în lista Preview Zoom . 
- Butonul Full Screen afişează/ascunde bara de meniu şi barele de instrumente. 
- Butonul Print page view deschide caseta de dialog Print. 
-  Butonul  Print  options page view  deschide  caseta  de dialog  Print  Options  unde puteţi  modifica 
opţiunile pentru tipărire. 
- Din fereastra Page Preview se revine în fereastra de editare Writer, cu clic pe butonul Close Preview 
(închide previzualizarea). 

Observaţie:  Se editează textul în fereastra  Writer  şi apoi se poate examina documentul din nou. Se 
repetă aceste operaţii până în momentul în care documentul apare aşa cum se doreşte. 

3.5.2. Imprimarea 

3.5.2.1. Alegerea opţiunilor de imprimare cum ar fi: imprimarea întregului document, a 
unor pagini indicate, numărul de copii 

Opţiunile pentru imprimare se stabilesc în caseta care apare dacă din meniul  File  se alege 
comanda Print (imprimare): 
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În fereastra Print se stabilesc: 
- numele imprimantei din lista Name; 

- paginile ce se vor imprima, în zona Print range (şir de pagini), selectând una din variantele: 

 toate paginile - All 

 anumite pagini - în caseta Pages – (Exemplu: 2;5;7;10-15) 

 paginile selectate anterior comenzii Print - Selection (selecţie) 

- numărul de copii (exemplare) în caseta Number of copies; 

-  asamblare  (Collate)  –  imprimă  toate  paginile  specificate  pentru  un  exemplar,  apoi  imprimă 
următoarea copie (exemplar) etc. 

- Print to file (imprimare în fişier), dacă utilizatorul nu are imprimantă disponibilă. Se salvează de fapt 
documentul  într-un fişier,  cu un nume indicat de utilizator,  sub un format  pe care îl  poate utiliza 
imprimanta. Utilizatorul poate folosi apoi acest fişier pentru a-l imprima de la un alt calculator. 

-  tipărirea paginilor pare sau impare; se dă clic pe butonul  Options; din zona Pages  se bifează  Left  
pages (paginile din stânga) sau Right pages (paginile din dreapta) sau ambele.
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−

Dacă se doreşte trimiterea documentului prin fax se va alege varianta dorită din lista  Fax. 
Caseta Printer Options se închide cu clic pe butonul OK. 
- Proprietăţile imprimantei se pot schimba dacă daţi clic pe butonul Properties. 
- Imprimarea se face prin clic pe OK sau se abandonează caseta prin Cancel. 

3.5.2.2. Imprimarea unui document la imprimantă sau într-un fişier 

Imprimarea documentului curent se face din caseta de dialog Print (File → Print). După ce s-a 
ales imprimanta şi s-au stabilit opţiunile de imprimare (vezi subcapitolul anterior) se stabileşte dacă 
imprimarea se face la imprimantă sau într-un fişier. 
-  Pentru imprimare la imprimantă ne asigurăm că nu este bifată opţiunea  Print to file  (imprimare în 
fişier) şi dăm clic pe OK. 

- Pentru imprimare în fişier ne asigurăm că este bifată opţiunea   Print to file (imprimare în fişier) şi 
dăm clic pe OK; în caseta Save As stabilim numele fişierului şi folderul în care se va salva. Extensia 
fişierului pentru imprimare este PRN. Astfel documentul nu este trimis la imprimantă, ci într-un fişier 
pe disc. 

Observaţie: Pentru imprimarea la imprimantă,  asiguraţi-vă mai  întâi  că imprimanta este pornită şi 
pregătită pentru imprimare. 

Ce aţi învăţat în acest capitol? 

 Cum se pregătesc documentele Writer pentru imprimare.

 Care sunt opţiunile pentru imprimare şi cum pot fi folosite acestea. 

 Cum se imprimă un document. 
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3.6. Facilităţi de trimitere a unui document Writer prin e-mail şi fax 

Aplicaţia Writer poate fi utilizată şi pentru a trimite documentele create în Writer prin fax sau 
prin  e-mail  ca scrisori electronice (e-mail). Aceste ”scrisori” pot fi trimise ca şi fişiere ataşate unui 
mesaj sau ca şi corp principal al mesajului. 

 Trimiterea unui document Writer ca fişier ataşat unui mesaj cu păstrarea formatului de 
fişier 

Fişierul creat în Writer poate fi trimis prin e-mail ca fişier ataşat unui mesaj. Alături de acesta 
pot fi ataşate şi alte fişiere. Pentru aceasta procedăm astfel: 
1. Se deschide sau se creează documentul Writer ce se va trimite prin e-mail. 

2.  Se alege  File → Send → Document as E-mail. Se va deschide o nouă fereastră cu documentul 
curent ataşat la e-mail. Se completează cu datele cerute şi se dă clic pe Send. 

 Trimiterea unui document  Writer  ca  fişier  ataşat  şi  folosirea  formatului 
”OpenDocument” pentru fişierul ataşat 

Pentru a trimite un document Writer prin serviciul de e-mail se procedează astfel: 
1.  Se creează documentul în  Writer, sau în cazul în care acesta este deja creat se deschide în  Writer 
fişierul respectiv. 

2.  Se alege  File → Send → E-mail as OpenDocument Text; se completează informaţiile necesare 
pentru mesaj şi se dă clic pe Send. 

Notă: Pentru a fi disponibilă această procedură este necesar să fie disponibilă pe calculator una dintre 
aplicaţiile Microsoft Outlook, Microsoft Outlook Express sau Microsoft Exchange. 

 Trimiterea unui document prin fax-modem 

Pentru a trimite documentul Writer prin fax procedăm astfel: 
1. Se alege File → Print. 
2. Se alege driver-ul de fax din lista Name apoi se dă clic pe OK . Dacă opţiunea este instalată atunci 
va apărea o fereastră ce conţine interfaţa programului de comunicare prin fax. 
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3. Se introduc datele corespunzătoare şi apoi se dă clic pe butonul Send. 

Ce aţi învăţat în acest capitol? 

 Cum să trimiteţi un document Writer ca fişier ataşat la un e-mail. 

 Cum să trimiteţi un document Writer prin fax-modem. 
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 MODULUL 4.1
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4. CALCUL TABELAR CU OPENOFFICE.ORG CALC 

4.1. Operaţii elementare şi concepte de bază ale aplicaţiei Calc din OpenOffice.org 

4.1.1. Generalităţi; Proiectarea şi crearea documentelor 

Calc este cel de-al doilea program pe scara popularităţii din suita de programe Open Office.org. 
Acesta face parte din gama aplicaţiilor de calcul tabelar, permiţând efectuarea prelucrărilor de date 
organizate sub formă de tabele în foi de calcul electronice.  Calc  oferă facilităţi de calcul, utilizând 
formule  simple  sau  complexe,  schimburi  de  informaţii  între  aplicaţii  de  acelaşi  tip  sau  de  tipuri 
diferite, reprezentări grafice, etc.. 

Aplicaţiile  de calcul  tabelar,  printre  care şi  OpenOffice.org Calc,  servesc la  organizarea şi 
procesarea  informaţiilor,  în  special  a  acelora  de  tip  numeric.  Un  document  Calc  poate  avea  o 
multitudine de utilităţi, de la simple calcule aritmetice până la evidenţe de tip contabil şi financiar. 

Printre avantajele utilizării unei astfel de aplicaţii se pot menţiona: 
 Raportările şi situaţiile de tip economic dintr-o organizaţie se elaborează, de regulă, periodic 

(zilnic, săptămânal, lunar, trimestrial, anual), pe aceeaşi structură, doar că de fiecare dată cu 
alte valori.  Din acest motiv,  este suficient să se definească o singură dată structura foii de 
calcul (antetele de rând şi de coloană, formulele de calcul, etc.), urmând ca apoi raportările să 
fie completate periodic cu datele curente; 

 Datele utilizate în foile de calcul pot fi reprezentate grafic, astfel încât să poată fi prezentate 
într-o formă sugestivă şi sintetică; 

 Un document de tip Calc poate servi la crearea unor tabele complexe şi de mari dimensiuni. 

Etapele pentru proiectarea şi crearea unui document nou de calcul tabelar sunt: 
1.  Definirea obiectivelor  documentului  şi  ale  foilor  de calcul  (situaţia  stocurilor,  un stat  de plată, 
evidenţa veniturilor şi a cheltuielilor, etc.); 

2.  Definirea cerinţelor foilor de calcul - stabilirea datelor de intrare, a calculelor ce se vor efectua 
asupra acestora şi a formei în care vor fi furnizate rezultatele; 

3.  Construirea structurii foilor de calcul – anteturile coloanelor şi ale liniilor, stabilirea celulelor cu 
date de intrare, a celor cu expresii de calcul, în conformitate cu cerinţele foii de calcul; această etapă 
implică şi stocarea documentului pe un suport electronic; 

4.  Exploatarea  foilor  de  calcul  -  introducerea  datelor  şi  prelucrarea  lor  prin  calculare,  formatare, 
reprezentare grafică, astfel încât rezultatele să fie furnizate în forma dorită. 

Crearea şi  procesarea unui document OpenOffice.org Calc  presupune cunoaşterea celor 
mai uzuale caracteristici şi operaţii specifice aplicaţiilor de calcul tabelar (introducerea şi modificarea 
informaţiilor,  formatarea  numerică,  crearea  expresiilor  de  calcul,  utilizarea  diverselor  categorii  de 
funcţii, operarea cu tabele tip baze de date, reprezentarea grafică a datelor, etc.). 

4.1.2. Deschiderea aplicaţiei 

Lansarea  în  execuţie  se  realizează  astfel:  Start  →  All  Programs  →  OpenOffice.org  → 
OpenOffice.org  Calc  După  lansarea  în  execuţie  a  programului,  pe  ecran  apare  fereastra  Calc, 
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prezentată în figura următoare. 

Lucrarea creată în Calc se numeşte Document. Fiecare document conţine un anumit număr de foi de 
calcul numite Sheet. 

Interfaţa Calc conţine elemente cunoscute din alte aplicaţii OpenOffice.org (bara de titlu, bara 
de meniu, bare de instrumente, bara de stare, şi barele de defilare), precum şi elemente specifice (zona 
de lucru, caseta Name Box, bara Input line, bara de formule). 

Zona de lucru este constituită din foaia de calcul curentă. Aceasta este împărţită în coloane şi 
linii (rânduri). Coloanele sunt numite în ordine alfabetică de la A la IV, iar rândurile, numeric, de la 1  
la 65536. Intersecţia dintre un rând şi o coloană se numeşte cell (celulă). Fiecare celulă are o adresă 
formată din literele coloanei urmate de numărul rândului, la intersecţia cărora se află. 

Casetă Name Box,  situată pe bara de formule,  sub barele de instrumente în partea stângă, 
afişează adresa celulei  curente şi  permite  deplasarea rapidă  la  o  anumită  celulă  a  cărei  adresă se 
tastează în casetă. 

Bara Input line  situată pe bara de formule, permite afişarea şi editarea conţinutului celulei 
curente. 

Afişarea sau ascunderea barei Formula Bar şi a casetei Name Box se realizează prin bifarea sau 
debifarea opţiunii Formula Bar din meniul View.

În  stânga  barei  de  defilare  orizontală  se  situează  lista  cu  indicatoarele  foilor  de  calcul  şi 
butoanele pentru deplasarea între acestea: 
- vizualizarea începutului listei; 
- ◄   deplasarea listei spre început cu o foaie;
- ►   deplasarea listei spre sfârşit cu o foaie; 
- vizualizarea sfârşitului listei. 

La un moment dat doar una din foile de calcul ale documentului este curentă şi aceasta se 
selectează cu clic pe numele ei din lista cu indicatoarele de foi. 

Fiecare foaie electronică de calcul are un nume implicit Sheet1. O celulă dintr-o foaie de calcul 
va  fi  referită  în  formulele  de calcul  prin  nume foaie.referinţă  celulă,  (exemplu:  Sheet1.A1)  dacă 
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referirea se realizează în altă foaie de calcul decât cea curentă. Dacă referirea se realizează în foaia de 
calcul curentă celula va fi referită doar prin referinţa sa (exemplu: A1). 

4.1.3. Crearea unui document nou 

Salvarea fişierelor Calc se realizează din File → Save. 
În  cadrul  acestei  operaţii  se  stabilesc  următoarele  opţiuni: 
numele  fişierului,  locaţia  (folderul  de  stocare)  şi  tipul 
fişierului. Documentele create cu  Calc  sunt implicit de tipul 
Open Document Spreadsheet cu extensia .ods. 
În  caseta  de  dialog  pentru  salvare  în  caseta  File  Name  se 
introduce  numele  documentului  şi  la  rubrica  Save  in,  se 
stabileşte  folderul  în  care  se  salvează  documentul.  Implicit 
fişierul se salvează cu extensia ods. 
Dacă se doreşte salvarea într-un alt format, din lista  Save as  
type, se selectează formatul dorit. Documentul poate fi protejat 
printr-o  parolă.  În  acest  caz  se  bifează  caseta  Save  with 
password, apoi se apasă butonul Save. Dacă s-a bifat caseta 
Save with password, în urma apăsării butonului Save, apare o 
casetă în care trebuie introdusă şi confirmată parola. 

Calc permite stabilirea unor opţiuni suplimentare pentru salvare din Tools → Options. 
 Realizarea unei copii de rezervă la fiecare salvare. Se bifează opţiunea Always create backup 

copy din caseta de dialog de mai jos. 

 Salvarea pentru recuperarea automată. Se bifează opţiunea  Save AutoRecovery information  
every şi se stabileşte perioada de timp după care va face automat salvarea. 

Schimbarea  unităţilor  de  măsură  se  realizează  din  Tools  → Options  → OpelOffice.org  Calc  → 
General → caseta Measurement Unit 
Schimbarea opţiunilor de salvare ale fişierului curent se realizează din  File → Save As. Închiderea 
documentului curent se realizează din meniul File → Close. Părăsirea aplicaţiei presupune închiderea 
automată a tuturor documentelor deschise şi se realizează prin File → Exit. 

4.1.4. Funcţia ”Ajutor” (Help) 

Help reprezintă un ghid interactiv de ajutor. Lansarea în execuţie a ghidului se realizează din 
meniul Help → OpenOffice.org Help 

Tabul  Index afişează o listă cu toate comenzile, dispuse alfabetic. La rubrica Search item se 
scrie numele comenzii, apoi se apasă butonul display. În ecranul din dreapta se vor afişa informaţii cu 
privire la comanda căutată. În exemplul s-au căutat  informaţii  cu privire la salvarea documentelor 
(saving; documents). 

Tabul  Find permite căutarea după cuvinte cheie. Se scrie cuvântul la rubrica Search, apoi se 
apasă butonul Find. Se va afişa o listă cu apariţiile respectivului subiect. Se selectează o opţiune din 
listă, apoi se face clic pe Display. În ecranul din dreapta se va afişa secvenţa respectivă de instrucţiuni. 
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In exemplu s-a căutat cuvântul save. 
Tabul Contens afişează structurat o ierarhie a facilităţilor produsului Calc. Din lista afişată se 

selectează pe rând, cu dublu clic operaţia pentru care avem nevoie de documentaţie. În exemplu s-a 
afişat modul de scriere al textului pe mai multe rânduri. 

Ce aţi învăţat în acest capitol? 
 Noţiuni generale despre OpenOffice. org Calc. 

 Cum se deschide aplicaţia OpenOffice. org Calc. 

 Cum se salvează un document creat cu OpenOffice. org Calc. 

 Cum se închide aplicaţia OpenOffice. org Calc. 

 Care este rolul şi modul de utilizare al funcţiei “Ajutor” (Help). 
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4.2. Gestionarea datelor din foile de calcul 

4.2.1. Selectarea celulelor 

Pentru multe acţiuni ce se efectuează în Calc trebuie să se selecteze una sau mai multe celule. 
Există mai multe modalităţi de selectare a celulelor: 

 Selectarea unei celule – alegerea celulei ca celulă activă prin clic în celulă; 

 Selectarea unui bloc de celule  (zona compactă de celule adiacente),  se poate  face în două 
moduri: 

- clic pe una din celulele din colţul zonei → glisarea mausului până în colţul diagonal opus; 
- clic pe una din celulele din colţul zonei → cu tasta Shift apăsată clic pe colţul diagonal opus. 

Adresa unui bloc de celule (zonă compactă de celule adiacente) se exprimă ca adresa primei 
celule din grup (colţul stânga sus), urmata de semnul „:” şi apoi de adresa ultimei celule a blocului 
(colţul dreapta jos). 

Exemplu: 

 Selectarea unor celule/blocuri neadiacente – se selectează prima celulă/primul bloc → cu tasta 
Ctrl apăsată se selectează pe rând celelalte celule/blocuri; 

 Selectarea  tuturor  celulelor  din  foaia  curentă  –  clic  pe  butonul  Selectare  totală  (aflat  la 
intersecţia antetelor de rând şi de coloană) sau tastarea combinaţiei de taste Ctrl + A; 

 Selectarea celulelor unui rând – clic pe numărul rândului; 

 Selectarea celulelor unor rânduri, dacă rândurile: 
- sunt adiacente - clic pe numărul primului rând şi se glisează până pe numărul ultimului rând dorit; 
- nu sunt adiacente - clic pe numărul primului rând şi, ţinând tasta  Ctrl  apăsată, clic pe numerele 
celorlalte rânduri sau se glisează peste rândurile respective; 

 Selectarea celulelor unei coloane - clic pe numele coloanei; 

 Selectarea celulelor unor coloane, dacă coloanele: 
- sunt adiacente - clic pe numele primei coloane şi se glisează până la numele ultimei coloane dorite; 
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- nu sunt adiacente - clic pe numele unei coloane şi, ţinând tasta Ctrl apăsată, clic pe numele celorlalte 
coloane sau se glisează peste coloanele respective. 

Există 3 moduri de selectare, între care se poate comuta cu dublu clic pe butonul corespunzător 
din bara de stare a aplicaţiei. 

 Modul standard (STD) reprezintă modul de selectare implicit. 

 Modul extins (EXT) permite extinderea selecţiei de la celula curentă până la celula în care se face 
clic, echivalentul selectării unui bloc de celule cu tasta Shift 

 Modul adăugat (ADD) permite selectarea blocurilor de celule nealăturate, echivalentul selectării 
unui bloc de celule cu tasta Ctrl. 

4.2.2. Introducerea şi modificarea informaţiilor 

 Introducerea informaţiilor se realizează astfel: se selectează celula cu clic pe ea şi se tastează 
conţinutul. Acesta apare atât în celulă cât şi în bara de formule. Terminarea introducerii se face 
prin confirmarea informaţiilor introduse: 

- Tasta Enter – celulă activă devine celula de mai jos; 

- Clic pe butonul   de pe bara cu formule – celulă activă rămâne tot celula curentă; 

- Tasta Tab – celulă activă devine celula din dreapta. 

sau prin renunţarea la introducerea acestor informaţii: 
- Tasta Esc – celulă activă rămâne tot celula curentă; 

- Clic pe butonul   de pe bara cu formule – celulă activă rămâne tot celula curentă. 

 Modificarea conţinutului unei celule se realizează prin două metode: 

- Selectând celula cu clic în interior, clic în bara de formule, apoi se operează modificarea, sau 

- Dublu clic în celulă, apoi se operează modificarea. 
Terminarea modificării se face la fel ca terminarea introducerii informaţiilor. 

 Informaţiile în Calc sunt clasificate în două tipuri: 
-Informaţii  numerice  care  cuprind  numere  întregi,  numere  zecimale,  numere  procentuale,  numere 
însoţite de simboluri monetare, date calendaristice, momente de timp; implicit aceste informaţii se 
aliniază la dreapta celulei. 

-Informaţii text care conţin litere, numere şi alte simboluri; implicit aceste informaţii se aliniază la 
stânga celulei. 

 Facilităţi de introducere a datelor: 
- Introducere automată - AutoInput – completează textul în curs de editare din celula curentă cu un 
text  existent  mai  sus  pe  aceeaşi  coloană  şi  care  începe  cu  literele  deja  tastate.  Se  poate  accepta 
completarea automată cu  Enter, sau se poate continua editarea în cazul în care textul diferă de cel 
propus. Opţiunea  AutoInput  este case-sensitive (se ţine cont de starea de majusculă sau minusculă a 
literei). Dacă, de exemplu, este scris în celulă "Total", nu se va putea introduce "total" în altă celulă din 
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aceeaşi coloană, fără să se fi dezactivat mai întâi AutoInput. Activarea sau dezactivarea AutoImput se 
realizează astfel: Tools → Cells Contens → AutoInput 

- Umplere automată (AutoFill) – reprezintă o caracteristică pentru automatizarea introducerii datelor. 
Aceste date constituie liste sau serii de informaţii. 

Listele -  reprezintă o înşiruire de informaţii de tip text. Pentru a utiliza o listă ea trebuie să existe.  
Există liste predefinite, dar pot fi şi liste create de utilizator. Listele pot fi vizualizate în meniul Tools  
→ Options → OpenOffice.org Calc → Sort List:

Crearea unei liste de către utilizator se poate face prin două metode: 
-  Din caseta  de dialog de mai  sus  se  face clic  pe butonul  New,  apoi  în  zona  Entries  se tastează 
elementele listei separate prin Enter, apoi Add → OK. 

-  Dacă elementele listei există deja într-un bloc în foaia de calcul (pe un rând sau pe o coloană) de 
celule: se selectează acest bloc, apoi din caseta de mai sus se face clic pe butonul Copy → OK. 

Ştergerea unei liste create de utilizator: 
Din caseta de mai sus se selectează lista ce urmează a fi ştearsă din zona Lists, apoi se face clic 

pe butonul Delete. Apare o casetă în care se cere confirmarea ştergerii. Pentru confirmare se apasă Yes. 

Completarea automată a celulelor cu informaţii pe baza unei liste: Se tastează într-o celulă 
un  element  din  listă  → clic  pe  colţul  dreapta  jos  al  celulei,  pe  reperul  de  completare  Umplere 
automată (AutoFill) şi se glisează mausul peste celulele ce se doresc umplute. 

Seriile -  o serie de date poate reprezenta un şir de numere aflate în progresie aritmetică sau 
geometrică, date calendaristice ordonate după diverse criterii sau serii numerice cu text asociat. 

Completarea automată a celulelor cu serii numerice Se completează în două celule alăturate 
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doi termeni consecutivi ai  unei serii  de numere în progresie aritmetică → se selectează cele două 
celule (vezi  selectarea celulelor)  → clic pe reperul  AutoFill  al blocului cu celulele selectate  şi  se 
glisează mausul peste celulele ce se doresc umplute. 

Completarea automată a celulelor cu serie text Se tastează într-o celulă un element din serie 
→clic pe reperul AutoFill al celulei şi se glisează mausul peste celulele ce se doresc umplute. 

Exemplu: Umpleri automate pe bază de listă, serie numerică, serie text: 

LISTĂ SERIE NUMERICĂ SERIE TEXT

LUNI 10 Capitolul 1

MARTI 12 Capitolul 2

MIERCURI 14 Capitolul 3

JOI 16 Capitolul 4

VINERI 18 Capitolul 5

SÂMBĂTĂ 20 Capitolul 6

DUMINICĂ 22 Capitolul 7

4.2.3. Inserarea rândurilor / coloanelor / celulelor / foilor de calcul 

Pe parcursul lucrului în foaia de calcul se poate opta ca între anumite date să se mai introducă 
altele fără a le pierde pe cele deja introduse. În acest caz se pot introduce celule, rânduri, coloane sau  
foi electronice de calcul goale care ulterior se vor umple cu datele dorite. 

 Inserare de rânduri 

Se selectează câte o celulă din fiecare rând ce va fi sub noile rânduri goale, apoi Insert → Rows; 

 Inserare de coloane 

Se selectează câte o celulă din fiecare coloană ce va fi în dreapta noilor coloane goale, apoi Insert → 
Columns; 

 Inserare de celule 

Se selectează celulele ce se află pe poziţia unde se doresc celulele goale, noi, apoi  Insert  → Cells.  
Apare o casetă de dialog din care se alege acţiunea dorită a se efectua cu celulele selectate după 
introducerea celor noi, sau se poate opta pentru introducerea unor rânduri sau coloane noi întregi în 
zona selectată; 

 Inserarea foilor electronice de calcul 
Se selectează o foaie de calcul, apoi Insert → Sheet. Apare caseta de dialog Insert Sheet: 
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-  Din zona Position se alege unde se inserează noua foaie de calcul.  Before current sheet  inserează 
înaintea sheet-ului selectat şi After current sheet inserează după sheet-ul selectat. 

- Din zona Sheet se alege inserarea unui singur sheet (New sheet), sau inserarea mai multor sheet-uri. 
În acest caz la rubrica No. of sheets se introduce numărul de sheet-uri ce urmează a fi inserat. 

- Opţiunea From file permite inserarea sheet-urilor din alte documente. Selectarea documentului sursă 
se face prin apăsarea pe butonul Browse. Este posibilă menţinerea unei legături permanente cu sheet-
ul din fişierul sursă, prin bifarea opţiunii Link. 

4.2.4. Ştergerea celulelor / rândurilor / coloanelor / foilor electronice de calcul 
Datele din foaia electronică de calcul se pot şterge astfel: 

 Ştergerea conţinutului celulelor 

Se selectează celulele → se apasă tasta Delete; Dintr-un bloc de valori diferite ca tip, se pot şterge doar 
valorile de un anumit tip, prin selectarea tipului în caseta de mai sus, astfel: doar şiruri de caractere 
(Strings),  numere  (Numbers),  date  calendaristice  sau  momente  de  timp  (Date  &  time),  formule 
(Formulas),  note (Notes),  formatări  (Formats).  Pentru ştergerea întregului bloc selectat  inclusiv a 
formatărilor se alege opţiunea Delete all. Ştergerea conţinutului unui bloc fără ştergerea formatărilor 
se realizează prin apăsarea tastei Backspace. 

 Eliminarea celulelor, rândurilor, coloanelor se realizează astfel: 

Se selectează celulele de şters sau aflate pe rândurile/coloanele ce urmează a fi şterse, apoi  Edit → 
Delete Cells 

 Ştergerea foilor de calcul (Ruperea) 

Se selectează indicatorii Edit → Sheet → Delete. 

4.2.5. Redimensionarea rândurilor / coloanelor 

În cazul în care dimensiunea coloanelor ce conţin valori numerice este prea mică, în celulele 
respective se afişează eroarea ####. Redimensionarea rândurilor/coloanelor se face indiferent de tipul 
informaţiilor conţinute, astfel: 
-  Manual  – se poziţionează mausul pe chenarul din dreapta numelui coloanei sau de sub numărul 
rândului şi se glisează până la dimensiunea dorită. 

- Automat – se selectează celule din rândul/rândurile sau coloana/coloanele respective → Format şi se 
alege una dintre variantele: 

1. Pentru rând:  Row → Height → Optimal Height → adaptează înălţimea rândului la cea mai 
înaltă informaţie conţinută.; 

2. Pentru coloană :  Columns → Width → Optimal Width → adaptează lăţimea coloanei la cea 
mai lată informaţie conţinută. 
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4.2.6. Redenumirea foii de calcul 

1. Clic pe numele foii al cărei nume trebuie modificat. 

2.  Se deschide meniul contextual şi se alege comanda  Rename. Apare o casetă de dialog în care se 
introduce numele nou al foii, apoi se apasă OK. 

O altă modalitate : se menţine tasta Alt apăsată, se face clic pe numele foii, apoi se introduce numele 
nou şi se apasă tasta Enter.
 
Ce aţi învăţat în acest capitol? 

 Cum se realizează selectarea celulelor, 

 Cum se introduc şi modifică informaţiile, 

 Cum se lucrează cu serii şi liste de date, 

 Cum se inserează şi se şterg celulele, rândurile, coloanele, foile de calcul, 

 Cum se redimensionează rândurile şi coloanele, 

 Cum se redenumesc foile de calcul. 
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4.3. Formatarea 

Pentru ca datele dintr-o foaie de calcul să poată fi interpretate mai uşor este indicat ca după 
introducerea lor să fie formatate, adică să li se schimbe aspectul (culoare, dimensiune, etc.). 

4.3.1. Formatarea celulelor 

Formatarea se realizează astfel: 
1. Se selectează elementele (celule, rânduri, coloane) în care există date al căror aspect se va schimba. 

2.  Se alege din meniul  Format  comanda  Cells  – pentru formatarea celulelor;  va apărea caseta de 
dialog Format Cells. Aceasta are mai multe taburi: 

Tabul  Numbers  – permite alegerea modului de reprezentare a diferitelor tipuri  de date din celule, 
conform categoriei alese din lista Category. Dintre categoriile cel mai des utilizate amintim: 

 All – anulează formatarea existentă pentru valori numerice. 

 Number – permite: 
- Stabilirea numărului de zecimale (Decimal places); 

- Afişarea numerelor utilizând separator mii (Thousands separator); 

- Afişarea numerelor negative în roşu (Negative Numbers red). 

 Percentage – permite: 
- Transformarea valorii numerice existentă în celulă într-o valoare procentuală prin înmulţirea valorii 
iniţiale cu 100 şi adăugarea simbolului „%”; 

- Stabilirea numărului de zecimale - Decimal places. 
 Currency – afişează valorile numerice însoţite de simbolul monetar şi permite: 

- Alegerea limbii pentru simbolul monetar din lista  Language. Limba implicită este cea aleasă din 
Control Panel→Regional and Language Options 
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- Stabilirea numărului de zecimale (Decimal places); 

- Afişarea numerelor utilizând separator mii (Thousands separator); 

- Afişarea numerelor negative în roşu (Negative Numbers red). 

 Date – permite: 
- Alegerea limbii pentru data calendaristică din lista Language. 

- Selectarea diferitelor formate pentru data calendaristică din lista Format. 
 Time – permite: 

- Alegerea limbii pentru momentul de timp din lista Language. 

- Selectarea diferitelor formate pentru momentul de timp din lista Format. 

Tabul Alignment – permite alinierea conţinutului celulei (pe orizontală şi verticală), orientarea, 
încadrarea textului în celulă. 
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 Text alignment permite alinierea textului pe orizontală (Horizontal) şi pe verticală (Vertical) în 
cadrul celulei. 

 Text Orientation permite înclinarea textului cu un unghi, sau scrierea pe verticală. 

 Proprietatea Wrap text automatically permite împărţirea automată a textului din celulă pe mai 
multe rânduri în funcţie de lăţimea celulei. 

 Proprietatea Shrink to fit cell size permite redimensionarea textului din celulă astfel încât să se 
încadreze pe un singur rând în lăţimea coloanei. 

Tabul Font (Font) – permite precizarea caracteristicilor fonturilor după cum urmează: 

- Lista Font – permite alegerea unui corp de literă. 
- Lista Tipeface – permite alegerea stilului fontului: 
- Regular – Obişnuit – valoare implicită; 

- Italic – Cursiv – înclinat; 

- Bold – Aldin – îngroşat; 

- Bold Italic – Aldin Cursiv – îngroşat şi înclinat. 
 Lista Size – permite schimbarea dimensiunii fontului. 

Tabul Font Effects – permite precizarea caracteristicilor fonturilor după cum urmează: 
- Lista Underlining – permite alegerea unui stil de subliniere. 

- Lista Font Color – permite modificarea culorii textului. 

- Stikethrough – taie textul selectat cu o linie. 

Tabul Borders – permite alegerea stilului, culorii şi poziţiei chenarelor celulelor selectate. 
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- Lista Style – permite alegerea unui stil de linie. 

- Lista Color – permite alegerea culorii liniei. 

- Zona Line arrangement – conţine opţiunile pentru chenar astfel: 
- Set No Borders – elimină chenarele existente; 

- Set Outer Border Only – adaugă chenar în exteriorul blocului de celule selectat; 

-  Set  Outer Border  Only And Horizontal  Lines  – adaugă chenar  în  exteriorul  blocului  de celule 
selectat şi liniuţe orizontale între celule. 

- Set Outer Border Only And All Inner Lines – adaugă chenar în exteriorul şi interiorul blocului de 
celule selectat 

- Set Outer Border Only Whithout Changing Inner Lines – adaugă chenar în exteriorul blocului de 
celule selectat, fără să modifice chenarul interior existent. 

Tabul Background – permite alegerea culorii de fundal pentru celulele selectate. 

4.3.2. Îmbinarea celulelor 

Prin operaţia de îmbinare a celulelor se înţelege unirea a două sau mai multe celule alăturate 
selectate şi transformarea lor într-o singură celulă. Celula astfel obţinută va avea adresa primei celule 
din grupul selectat. Operaţia se realizează astfel: Se selectează grupul de celule ce trebuie unit Format 
→ Merge Cells  Sau clic pe bara de formatare pe butonul  Merge Cells  Pentru anularea operaţiei se 
procedează exact la fel ca şi la operaţia de unire a celulelor. 

4.3.3. Crearea şi utilizarea stilurilor 

Stilurile reprezintă un grup de formatări ce pot fi atribuite celulelor sau obiectelor. Stilurile pot 
fi create, actualizate, sau şterse. 
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4.3.4. Ascunderea rândurilor, coloanelor, foilor de calcul 

Un rând, coloană, sau foaie de calcul ascunsă, nu mai apare nici pe ecran, dar nici pe hârtie, 
dacă se tipăreşte 

• Ascunderea rândurilor, coloanele se realizează astfel: 

1. Se selectează rândul sau coloana respectivă 

2. Format → Rows / Columns → Hide 

• Afişarea rândurilor, coloanele ascunse: 

1. Se selectează rândurile sau coloanele învecinate celei ascunse, apoi 

2. Format → Rows / Columns → Show 

Dacă a fost ascunse prima coloană, sau primul rând, pentru afişare se selectează întreaga foaie 
de calcul, apoi Format → Rows / Columns → Show 

• Ascunderea foii de calcul se realizează din Format → Sheet → Hide. 

• Afişarea foii de calcul se realizează din Format → Sheet → se selectează din listă numele foii 
de afişat → Show. 

4.3.5. Protejarea datelor 

Protejarea  presupune  prevenirea  editării  (modificării,  ştergerii)  unei  foi  de  calcul,  a  unui 
document sau doar a anumitor celule dintr-o foaie de calcul. În cazul în care se doreşte protejarea 
anumitor celule dintr-o foaie de calcul împotriva modificărilor neautorizate, acele celule vor trebui 
întâi formatate cu opţiunea Protected, şi abia apoi se va putea stabili protecţia foii de calcul, eventual 
cu parolă. 
Protejarea celulelor  Primul pas este acela de a formata ca „Protected” acele celulele din foaia de 
calcul care vor fi protejate, şi a elimina această formatare pentru celelalte. Pentru aceasta: 

1. Se selectează întreaga foaie de calcul 
(Ctrl + A) 
2. Format → Cells → tabul Protection 
3. Se debifează opţiunea Protected,  
pentru a deproteja întregul conţinut al 
foii de calcul → OK 
4. Se selectează în foaia de calcul 
celulele ce vor fi protejate împotriva 
modificărilor 
5. Format → Cells → tabul Protection 
6. Se bifează opţiunea Protected 

Observaţie: Protejarea 
celulelor  nu  are  nici  un  efect  atâta 
timp  cât  foaia  de  calcul  nu  este 
protejată,  de  aceea  următoarea  etapă 
va fi aceea de protejare a foii. 

17



Tabul Protection al casetei de dialog Format Cells permite, de asemenea: 
• Ascunderea conţinutului celulelor selectate, cu opţiunea Hide All 

• Ascunderea  formulelor  din  celulele  selectate  (formulele  nu  vor  mai  fi  afişate  în  bara  de 
formule  la  selectarea  celulei  şi  nici  în  celulă  la  dublu  clic  pe  aceasta),  cu  opţiunea  Hide 
Formula. 

Aceste opţiuni de protecţie au efect doar atâta timp cât foaia de calcul este protejată. 
Protejarea  unei  foi  de  calcul  Pentru  a  activa  protecţia  foii  de  calcul:  Tools  →  Protect  

Document → Sheet. În caseta de dialog Protect Sheet se poate, opţional, să se aleagă protejarea cu o 
parolă, care se introduce în caseta Password şi se confirmă în caseta Confirm. 

După stabilirea protecţiei,  celulele protejate nu mai pot fi editate, formatate, şterse, mutate. 
Pentru a dezactiva protecţia aplicată foii de calcul: Tools → Protect Document→ Sheet şi, dacă este 
solicitată, se introduce parola. 

Protejarea documentului  Protejarea documentului  presupune protejarea structurii  acestuia. 
Pentru protejarea registrului de calcul:  Tools → Protect Document → Document Opţional, se poate 
stabili şi o parolă. Elementele de structură care pot fi protejate într-un document Calc: 

• Vizualizarea foilor de calcul ascunse 

• Redenumirea foilor de calcul 

• Mutarea, ştergerea, ascunderea foilor de calcul 

• Inserarea de noi foi de calcul 

• Mutarea sau copierea foilor de calcul într-un alt registru 

4.3.6. Formatarea condiţională 

Reprezintă aplicarea unor caracteristici de formatare doar acelor celule dintr-o selecţie care se 
supun unei sau mai multor condiţii  (restricţii)  precizate de utilizator.  Pot fi  impuse maximum trei 
condiţii. Se va proceda în felul următor: 
1. Se selectează celulele cărora li se aplică formatarea condiţională 

2. Format → Conditional Formatting 

3. Apare caseta de dialog Conditional Formatting
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4. În rubrica Condition 1 se precizează prima condiţie: 
- Cell Value Is (Valoarea celulei este) 

- Operatorul relativ se introduce în caseta următoare, prin selectarea uneia din variantele predefinite 
din lista derulantă 

- In caseta a treia, şi eventual a patra, se introduc valori (constante, adrese de celule, formule, etc.) 
pentru comparaţie 

5.  Din lista  Cell Style  se selectează stilul ce va fi aplicat celulelor ce respectă condiţia stabilită. Se 
poate opta pentru unul din stilurile predefinite sau pentru stiluri create de utilizator în prealabil. 

6.  Pot fi  create  până la  trei  astfel  de condiţii  completând rubricile aferente pentru  Condition 2  şi 
Condition 

7. Se confirmă cu OK şi formatarea condiţională va fi aplicată. 
Eliminarea formatării condiţionale  se face selectând celulele şi debifând condiţia/condiţiile create 
anterior. 

Ce aţi învăţat în acest capitol? 
• Cum se formatează celulele şi informaţiile conţinute de acestea. 

• Cum se realizează operaţia de îmbinare a celulelor. 

• Cum se creează şi utilizează stilurile. 

• Cum se pot ascunde rânduri, coloane şi foi de calcul. 

• Care se protejează celulele foilor de calcul şi documentele. 

• Cum se poate realiza formatarea celulelor în funcţie de una sau mai multe condiţii. 
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4.4. Copierea informaţiilor 

Dacă în unele celule sunt date care sunt necesare şi în alte celule ele se pot copia sau muta. 
După efectuarea operaţiei dorite datele se plasează în celulele destinaţie, dar la copiere ele rămân şi în 
celulele sursă, pe când la mutare, datele dispar din celulele sursă. 

 Copierea / mutarea datelor din celule se poate face prin una din metodele: 

1.  Se selectează celulele cu date (celulele sursă) → Clic pe marginea zonei selectate → se glisează 
mausul până în zona destinaţie (pentru mutare) sau cu tasta  Ctrl  apăsată se glisează mausul până în 
zona destinaţie (pentru copiere). 

2. Se selectează celulele cu date (celulele sursă) → Edit → Copy - pentru copiere sau Edit → Cut -  
pentru mutare. Datele se plasează în Clipboard, de unde se pot prelua prin una din metodele: 

 Se selectează prima celulă din zona destinaţie → Edit → Paste 

 Zona  destinaţie  poate  fi  situată  în  foaia  de  calcul  curentă,  într-o  altă  foaie  de  calcul  a 
documentului curent, sau într-un alt document. 

 Se selectează prima celulă din zona destinaţie Edit → Paste Special. Din casta de dialog care 
va apărea se aleg diverse opţiuni în lipire: 

 Zona Selection 
o Paste all – lipeşte în întregime conţinutul şi formatările 

o Numbers – copiază doar valoarea ignorând formula de calcul 

o Formulas – copiază doar formula, ignorând valorile rezultate obţinute în urma calculului 

o Formats – copiază doar formatările 
 Zona  Operation  – se efectuează operaţia aleasă între celulele destinaţie şi celulele sursă, iar 

rezultatul se plasează în celulele destinaţie 
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o None – nu execută nici o operaţie 

o Add – adunare 

o Substract scădere 

o Multiply – înmulţire 

o Divide – împărţire 
 Transpose – liniile sursei devin în destinaţie coloane iar coloanele devin linii 

 Skip blanks – celulele sursei care nu au conţinut nu se copiază 

 Paste Link – după copiere orice modificare în sursă se va actualiza automat şi în destinaţie 

 Copierea/mutarea foilor de calcul se face astfel: 

1. Se selectează indicatorii foilor sursă (prin clic pe indicatorul primei foi şi  SHIFT  + clic pe 
indicatorul ultimei foi pentru foile adiacente sau prin clic şi  CTRL  + clic pe toţi indicatorii 
foilor neadiacente).

 To document: - documentul destinaţie (document nou sau document existent şi deschis). 

 Insert Before - foaia în faţa căreia se vor plasa foile copiate/mutate. 

 În funcţie de modul în care se bifează caseta Copy, se va realiza copiere sau mutare, după cum 
urmează: 

- se bifează Copy – se realizează copiere; 

- nu se bifează Copy – se realizează mutare – aceasta este opţiunea implicită. 

Ce aţi învăţat în acest capitol? 

 Cum se copiază informaţiile conţinute în celule. 

 Care sunt opţiunile de lipire specială (Paste Special). 

 Cum copiază şi se mută foile de calcul. 
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4.5. Căutarea / înlocuirea conţinutului unei celule 

Căutarea şi înlocuirea informaţiilor se realizează din meniul Edit → Find and replace. 

 În caseta Search for se tastează informaţia care va fi înlocuită. 

- În caseta Replace with se introduce informaţia cu care se va înlocui 

- Prin acţionarea succesivă a butonului Find, se selectează pe rând apariţiile şirului căutat. 

- Pentru selectarea simultană a tuturor apariţiilor din foaia de calcul curentă ale informaţiei căutate se 
apasă butonul Find All 

- Prin acţionarea succesivă a butonului Replace, se înlocuiesc pe rând apariţiile şirului căutat. 

- Pentru înlocuirea tuturor apariţiilor şirului căutat se apasă butonul Replace All. 
Pentru a realiza căutarea/ înlocuirea informaţiilor în tot documentul, şi nu doar la nivelul foii de calcul  
curente,  se vor afişa,  prin apăsarea butonului  More Options,  opţiunile  suplimentare de căutare,  şi 
dintre acestea se va bifa opţiunea: Search in all sheets. 

Ce aţi învăţat în acest capitol? 

 Cum se caută sau se înlocuiesc informaţiile. 
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4.6. Formule şi funcţii 

4.6.1. Introducerea unei formule - expresie de calcul 

Formula – reprezintă expresie de calcul formată din: 
 Semnul „=”, obligatoriu primul caracter dintr-o formulă 

 Operanzi (etichete, valori, referinţe de celule/blocuri de celule, funcţii); 

 Operatori: 
- aritmetici (+ adunare, - scădere, / împărţire, * înmulţire, ^ ridicare la putere); 

- logici (and, or, not); 

- relaţionali (> mai mare, >= mai mare sau egal, < mai mic, <=mai mic sau egal, = egal, <> diferit). 
 Paranteze rotunde pentru a schimba ordinea normală de efectuare a calculelor. 

Pentru introducerea unei formule se parcurg următorii paşi: 
1. Se selectează celula în care se aşteaptă rezultatul. 
2. Se tastează semnul „=”. 

3. Se introduc componentele formulei: 
- Operatori, paranteze – direct de la tastatură; 

- Operanzii se introduc de la tastatură sau, dacă aceştia sunt referinţe la celulele implicate în calcul, pot 
fi specificaţi şi prin selectare cu mausul direct din foaia de calcul. 

4. Se confirmă formula apăsând tasta Enter sau prin clic prin √ de pe bara de formule. Se renunţă la 
introducerea formulei pe parcursul tastării apăsând tasta Esc, sau prin clic pe butonul close de pe bara 
de formule. 

Exemplu: =100+200 sau =300 +(A2+40)/5 

Modificarea unei formule introdusă şi confirmată se realizează prin două metode: 
 În bara de formule – se selectează celula respectivă cu clic pe ea, se execută clic în bara de 

formule în zona Input Line şi se operează acolo modificarea. 

 Direct  în  celulă  –  dublu  clic  în  celulă,  se  obţine  punctul  de  inserţie,  apoi  se  operează 
modificarea. 

Confirmarea sau abandonarea modificării efectuate se face ca în descrierea de mai sus. 

4.6.2. Utilizarea funcţiilor OpenOffice.org Calc 

Funcţiile  aplicaţiei  Calc  sunt  instrumente  încorporate  de  calcul  care  pot  efectua  calcule 
complexe  din  diverse  domenii  (baze  de  date,  statistic,  matematic,  financiar,  analitic,  etc.).  Orice 
funcţie este compusă din denumirea funcţiei şi argumentele funcţiei, precizate între paranteze rotunde. 
Există şi funcţii de tip volatil, fără argumente, dar chiar şi în cazul lor, după denumirea funcţiei apar 
două paranteze rotunde (). 

nume_funcţie (argumente) 
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Multe dintre funcţii au mai multe argumente, constituite într-o listă de argumente. Separatorul 
de listă este punct şi virgulă (;) pentru setul de opţiuni regionale româneşti şi virgulă pentru setul de 
opţiuni regionale engleze (us). 

Observaţie: se  schimbă setul  de opţiuni  regionale din  configurările  sistemului  de operare, 
parcurgând  calea:  Start  →  Control  Panel  →  Clock,  Language  and  Region  →  Regional  and 
Language Options → tabul Formats Introducerea unei funcţii într-o formulă se poate realiza în două 
variante: 

 Varianta  1  pentru  introducerea  unei  funcţii:  prin  utilizarea  casetei  de  dialog  Function 
Wizard. Această casetă de dialog poate fi accesată în diverse moduri: 

- Meniul Insert → comanda Function 

- Butonul Function Wizard (fx) de pe bara de formule 

Ordinea efectuării operaţiilor de introducere a unei funcţii în caseta de dialog Function Wizard este: 
1. Selectarea categoriei funcţiei din lista Category a tabului Functions 
2. Selectarea funcţiei din lista Function, apoi clic pe butonul Next 
3.  Introducerea  argumentelor  funcţiei  (referinţele  celulelor  implicate  în  calcul,  valori  numerice, 
etichete, alte funcţii, diverşi parametrii), prin tastare sau prin selectare cu mausul din celule, în casetele 
corespunzătoare.  Acele  argumente  care  apar  scrise  aldin  (bold)  sunt  obligatorii,  celelalte  fiind 
opţionale. Pe măsura introducerii argumentelor, rezultatul funcţiei apare în zona  Result, iar în zona 
Formula  a  casetei  de  dialog  Function Wizard  şi  în  bara  de  formule  se  poate  vizualiza  expresia 
introdusă. 

4. Confirmarea funcţiei introduse cu OK
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Observaţie: butoanele Shrink / Maximize din dreapta casetelor de introducere a argumentelor permit, 
la clic pe ele, minimizarea, respectiv refecerea dimensiunii casetei de dialog, astfel încât să faciliteze 
vizualizarea şi selectarea datelor foii de calcul. 

 Varianta 2 pentru introducerea unei funcţii:  prin tastarea funcţiei şi a componentelor sale 
direct în celula în care va fi returnat rezultatul, argumentele putând fi precizate prin tastare sau 
selectare cu mausul. 

Editarea (modificarea) unei funcţii se poate face fie direct în celulă sau în bara de formule, dar şi în 
caseta de dialog Function Wizard, dacă se selectează celula de modificat şi se dă una dintre comenzile 
de deschidere a acesteia. În continuare vom exemplifica utilizarea câtorva funcţii din diverse categorii. 

Exemplu de sintaxă a funcţiei SUM: 
=SUM(lista argumente) - calculează suma valorilor referite în lista de argumente. 

Exemple de utilizare a funcţiei SUM: 
=SUM(10;20) – adună 10 cu 20 
=SUM(A1;30;40) – adună conţinutul celulei A1 cu 30 şi cu 40 
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=SUM(A2:B4) – adună conţinutul celulelor A2,A3,A4,B2,B3,B4 
=SUM(A1;30;A2:B4) – adună conţinutul celulei A1 cu 30 şi cu conţinutul celulelor A2, A3, A4, B2, 
B3, B4 

4.6.2.1. Funcţii matematice 

Funcţiile din categoria  Mathematical  se întind de la simple formule pentru efectuarea unor 
calcule elementare până la funcţii complexe, mai degrabă utile unui matematician decât utilizatorului 
mediu al aplicaţiei OpenOffice.org Calc. 

SUM Funcţia SUM adună valorile precizate drept argumente. 
Sintaxa: SUM (number1; number 2; ...) unde number 1, number 2, ... sunt de la 1 la 30 de argumente 
pentru care se va obţine însumarea. 

Exemple: SUM(A2:A8) SUM(3;5) SUM(B2:B7;23) 

Observaţie: Funcţia SUM poate fi apelată printr-o facilitate suplimentară oferită de utilizarea 
butonului Sum de pe bara de formule. Există două variante, în funcţie de poziţia celulei rezultat relativ 
la zona argumentelor, şi anume: 

a) dacă celula rezultat este adiacentă blocului de argumente (dedesubtul sau la dreapta
acestuia),  atunci  se  selectează  celula  rezultat,  se  apasă  butonul  Sum  şi  se  confirmă  introducerea 
formulei cu tasta Enter. 

b)  dacă celula  rezultat  nu este  adiacentă argumentelor,  se apasă butonul  Sum, se precizează între 
parantezele  funcţiei  argumentele  (prin  tastare  sau  prin  selectare),  apoi  se  confirmă 
introducereaformulei cu tasta Enter. 
 
SUMIF 
Funcţia SUMIF adună argumentele specificate printr-un criteriu dat. 
Sintaxa: SUMIF(range;criteria;sum_range) unde:
range reprezintă celulele ce vor fi evaluate de criteriul dat 
criteria  reprezintă criteriul, sub forma unui număr, expresie sau text, care stabileşte care celule vor 
intra în adunare 
sum_range reprezintă celulele supuse operaţiei de adunare 
Observaţii: 
1)  vor  fi  adunate  doar  acele  celule  din  zona  sum_range  al  căror  corespondent  din  zona  range  
îndeplinesc criteriul specificat 

2) dacă se omite argumentul sum_range, atunci vor fi supuse adunării celulele din zona range 
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Exemplu: 

Suma acelor  valori  vândute  ale  căror  adaosuri 
sunt mai mari decât 1 000 000 
=SUMIF(B2:B5;”>1000000”;A2:A5) = 
14 000 000 

Suma adaosurilor mai mari de 1 000 000 
=SUMIF(B2:B5;”>1000000”) = 2 800 000 

COUNTIF 
Funcţia COUNTIF numără, dintr-o zonă de celule, doar pe acelea care îndeplinesc un criteriu dat. 
Sintaxa: COUNTIF(range;criteria) unde: 
range reprezintă zona în care se va face numărarea 
criteria reprezintă un criteriu de selectare, sub formă de număr, expresie sau text  
Exemplu: 

Numărul elevilor cu numele Vlad 

=COUNTIF(A13:B16;”vlad”) = 2 

Numărul elevilor cu nota mai mică decât 5 

=COUNTIF(A13:B16;”<5”) = 2 

ROUND 
Funcţia ROUND rotunjeşte un număr la numărul specificat de zecimale.
Sintaxa: ROUND(number,count) unde:
number este numărul ce se va rotunji 
count reprezintă numărul de zecimale la care va fi rotunjit numărul (opţional) 

Observaţii: 
1) dacă count este 0 sau se omite, numărul va fi rotunjit la cel mai apropiat întreg 

2) dacă count este mai mic ca 0, numărul este rotunjit către stânga separatorului de zecimală 

Exemple: 
=ROUND (133,12548;2) = 133,13 
=ROUND (133,12548;0) = 133 
=ROUND (133,12548) = 133 
=ROUND (133,12548;-1) = 130 
=ROUND (133,12458;-2) = 100 

INT 
Funcţia INT rotunjeşte în jos un număr până la cel mai apropiat întreg (furnizează drept rezultat partea  
întreagă a unui număr).
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Sintaxa: INT (number) 
Exemple: INT(3,85) = 3 
                 INT(-3,85) = -4 

4.6.2.2. Funcţii statistice 

Între funcţiile din categoria Statistical se regăsesc atât funcţii simple, pentru returnarea mediei 
aritmetice, minimului, maximului unui domeniu, numărare (AVERAGE, MIN, MAX, COUNT), dar şi 
funcţii statistice mai complexe, cum ar fi cele pentru calculul abaterilor absolute şi standard sau a 
diverselor tipuri de distribuţii sau de probabilităţi. 

MAX 
Funcţia MAX calculează maximul valorilor de tip numeric referite într-o listă de argumente.
Sintaxa: MAX(number 1;number 2;...) unde number 1; number 2;…sunt între 1 şi 30 de argumente ce 
pot conţine sau pot referi diverse tipuri de informaţii, dintre care însă se va calcula maximul doar al 
celor de tip numeric. 
Exemplu: 

Cea  mai  mare  notă  din  listă 
=MAX(B13:B16) = 9 

MIN 
Funcţia MIN calculează minimul valorilor de tip numeric referite într-o listă de argumente.
Sintaxa: MIN(number 1;number 2;...) unde number 1; number 2;…sunt între 1 şi 30 de argumente ce 
pot conţine sau pot referi diverse tipuri de informaţii, dintre care însă se va calcula minimul doar al 
celor de tip numeric. 

Exemplu: 

Cea mai mică notă din listă 
=MIN(B13:B16) = 2 

AVERAGE 
Funcţia  AVERAGE  calculează  media  aritmetică  valorilor  de  tip  numeric  referite  într-o  listă  de 
argumente.
Sintaxa:  AVERAGE(number  1;number  2;...)  unde  number  1;  number  2;…sunt  între  1  şi  30  de 
argumente ce pot conţine sau pot referi diverse tipuri  de informaţii,  dintre care însă se va calcula 
media aritmetică doar pentru cele de tip numeric. 
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Exemplu: 

Media aritmetică a notelor obţinute 
=AVERAGE(B13:B16) = 5,25 

COUNT 
Funcţia  COUNT numără celulele  ce  conţin informaţii  de  tip  numeric  şi  numerele  introduse într-o listă  de 
argumente. 
Sintaxa: COUNT(value1;value2;...) unde value1; value2;…sunt între 1 şi 30 de argumente ce pot conţine sau 
pot referi diverse tipuri de informaţii, dintre care însă vor fi numărate doar cele de tip numeric. Exemplu: 

Numărul valorilor de tip numeric din blocul de celule A12:B16 
=COUNT(A12:B16) = 4 

Observaţie:  Funcţiile MAX, MIN, AVERAGE, COUNT, dar şi SUM, pot fi apelate, pe lângă 
metodele generale enunţate anterior, şi prin selectarea lor din lista derulantă a casetei Name Box 
din partea stângă  a  barei  de formule,  dacă  în  celula  destinată  rezultatului  se  tastează  în  prealabil 
semnul „=”, urmând apoi să se specifice argumentele şi să se confirme introducerea formulei cu Enter. 

4.6.2.3. Funcţia logică IF 

Funcţia  IF,  din categoria  Logical,  testează o condiţie şi  returnează o valoare dacă condiţia 
precizată este adevărată (îndeplinită) şi o altă valoare dacă condiţia este falsă (nu este îndeplinită). 
Pentru evaluarea condiţiei logice la adevărat sau fals se utilizează operatori relaţionali (=, <>, <, >, <=, 
>=). 
Sintaxa: IF(Test;Then_value;Otherwise_value) unde:
Test  reprezintă  condiţia,  testul,  şi  este  orice  expresie  ce  poate  fi  evaluată  ca  adevărată  sau  falsă 
Then_value  reprezintă rezultatul pentru condiţie adevărată (îndeplinită): dacă este omisă, rezultatul 
pentru condiţie îndeplinită va fi valoare logică TRUE (ADEVĂRAT) 
Otherwise_value reprezintă rezultatul pentru condiţie falsă (neîndeplinită); dacă este omisă, rezultatul 
pentru condiţie neîndeplinită va fi valoarea logică FALSE (FALS).

Observaţii: 
1) Pot fi încapsulate până la 7 funcţii IF ca argumente ale testării unei condiţii mai elaborate.
2) Constantele  logice  sunt  TRUE (ADEVĂRAT)  şi  FALSE (FALS)  preiau  varianta  în  limba 

engleză/română în funcţie de versiunea engleză/română a sistemului de operare instalat. 
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Exemple: 

1) In celula C2 se va obţine Observaţia pentru 
primul elev după formula: 
Dacă  Nota  >=5,  atunci  „Promovat”,  altfel 
„Respins”. 

2) În tabelul următor, Sporul se va calcula după formula: 
Daca vechimea < 3 ani → 1%*Salariu 
         3< vechimea<= 5 → 3%*Salariu 
         vechimea >5 ani → 5%*Salariu 

Pentru  salariatul  Popa  formula  poate 
fi:=IF(C2<3;B2*1%;IF(C2<=5;B2*3%;B2*5
%) 

4.6.2.4. Funcţii pentru date calendaristice 

Datele  calendaristice  şi  momentele  de  timp  sunt  exprimate  în  aplicaţia  Calc  prin  valori 
numerice seriale. Acestea sunt numere zecimale ale căror parte întreagă reprezintă numărul de zile 
care  s-au  scurs  de  la  30  decembrie  1899  până  la  respectiva  dată,  iar  partea  zecimală  reprezintă 
momentul de timp de la ora 0 la respectivul moment. 

Exemple: 
30-dec-1899→0 
31-dec-1899→1 
01-ian-1900→2 
18-nov-2008 → 39770 
ora zero→ 0 
ora 12 → 0,5 

Observaţie: OpenOffice.org  Calc  permite  schimbarea  datei  de  referinţă  pentru  asocierea 
valorilor numerice seriale ale datelor calendaristice din 30 decembrie 1899 în 01 ianuarie 1900 sau 01 
ianuarie 1904 prin bifarea opţiunii corespunzătoare în:  Tools  → Options → OpenOffice.orgCalc  → 
Calculate → rubrica Date. 

Se poate afla valoarea numerică serială a unei date calendaristice formatată cu tipul de dată 
Date sau a unui moment de timp formatat cu tipul de dată Time schimbându-i formatarea în categoria 
Number (format Standard). 
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Atunci când se realizează calcule cu date calendaristice (exp.: scăderi pentru a determina vârsta 
sau vechimea pornind de la data naşterii sau data angajării), Calc-ul va aplica aceste calcule valorilor  
numerice seriale asociate respectivelor date calendaristice, iar rezultatele vor fi exprimate în număr de 
zile. 

TODAY 

Funcţia TODAY întoarce drept rezultat valoarea numerică serială a datei curente. Dacă celula rezultat 
era iniţial formatată cu tipul de dată General, atunci rezultatul va fi furnizat în formatul Date. 
Sintaxa: TODAY() 

Observaţii: 
1) este o funcţie volatilă, deci nu acceptă argumente. 

2) se actualizează automat la deschiderea documentului de calcul. 

DAY 

Funcţia DAY returnează ziua unei date calendaristice reprezentate ca valoare numerică serială. Ziua 
este furnizată ca număr întreg cuprins între 1 şi 31. 
Sintaxa: DAY(number) unde:
number  poate fi  introdusă ca numărul de zile  scurse de la  30.12.1899, ca referinţă la o celulă ce 
conţine o dată calendaristică validă sau ca o expresie de dată calendaristică ce returnează o dată validă. 

Exemple: 
=DAY(39583) = 15 
=DAY(D8) = 15, unde celula D8 conţine 15.05.2008 

MONTH 

Funcţia MONTH returnează luna unei date calendaristice reprezentate ca valoare numerică serială. 
Luna este furnizată ca număr întreg cuprins între 1 şi 12. 
Sintaxa:  MONTH(number)  unde  number  poate  fi  introdusă  ca  numărul  de  zile  scurse  de  la 
30.12.1899, ca referinţă la o celulă ce conţine o dată calendaristică validă sau ca o expresie de dată 
calendaristică ce returnează o dată validă. 

Exemple: =MONTH(39583) = 5 
=MONTH(D8) = 5, unde celula D8 conţine 15.05.2008 

YEAR 

Funcţia YEAR returnează anul unei date calendaristice reprezentate ca valoare numerică serială. Anul 
este furnizată ca număr întreg cuprins între 1899 şi 9999. 
Sintaxa: YEAR(number) unde number poate fi introdusă ca numărul de zile scurse de la 30.12.1899, 
ca referinţă la o celulă ce conţine o dată calendaristică validă sau ca o expresie de dată calendaristică 
ce returnează o dată validă. 

Exemple: =YEAR39583) = 2008 
=YEAR(D8) = 2008, unde celula D8 conţine 15.05.2008 
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WEEKDAY 

Funcţia WEEKDAY transformă o valoare numerică serială într-o zi a săptămânii, luând implicit valori 
de la 1 la 7 (1 pentru Duminică, 2 pentru Luni, ..., 7 pentru Sâmbătă). 
Sintaxa: WEEKDAY(number;type) unde:
number  poate fi  introdusă ca numărul de zile  scurse de la  30.12.1899, ca referinţă la o celulă ce 
conţine o dată calendaristică validă sau ca o expresie de dată calendaristică ce returnează o dată validă 
type este un număr ce stabileşte modelul de interpretare a rezultatului 
1 sau omisiune →   1 pentru Duminică până la 7 pentru Sâmbătă 
2 →                         1 pentru Luni până la 7 pentru Duminică 
3 →                   0 pentru Luni până la 6 pentru Duminică 
Exemplu: WEEKDAY (A2) = 5 , unde celula A2 conţine data calendaristică 25.12.2008.

4.6.3. Referinţe absolute, mixte şi relative 

O facilitate a aplicaţiei Calc este reprezentată de posibilitatea copierii formulelor între celule. 
Regulile privind copierea sunt cele prezentate la capitolul „Copierea informaţiilor”. Celulele sursă pot 
fi referite diferit, în funcţie de rezultatul aşteptat în urma copierii formulei. 
Referinţele celulelor pot fi: 

 Relative – acest tip de referinţă se modifică la copierea formulei. 

 Absolute – acest tip de referinţă nu se modifică (rămâne constant şi numărul rândului şi litera 
coloanei) la copierea formulei. 

 Mixte  – acest tip de referinţă îşi modifică fie numărul rândului, fie litera coloanei (rămâne 
constant fie litera coloanei, fie numărul rândului) la copierea formulei. 

Componenta, din adresa unei celule, care rămâne constantă va fi precedată de semnul „$”. 

Exemple de tipuri de referinţe: 
 Relative: A1, F22 se modifică ambele componente ale adresei. 

 Absolute: $A$1, $F$22 rămân constante ambele componente. 

 Mixte:  $A1,  A$1,  semnul  $  indicând  componenta  din  adresă  care  rămâne  constantă  prin 
copiere; rămâne constantă litera coloanei ($A1), rămâne constant numărul rândului (A$1). 

Exemplu de utilizare a referinţelor: În celula B12 a tabelului din figură s-a calculat suma blocului 
B5:B11 (această sumă reprezintă valoarea vânzărilor). În celula C5 s-a calculat ponderea vânzărilor de 
mere din totalul vânzărilor (ponderea reprezintă raportul dintre valoarea vânzării produsului mere şi 
totalul vânzărilor). 
Pentru a copia formula din celula C5 în blocul C6:C11 trebuie ca referinţa celulei ce conţine valoarea 
produsului (B5) să fie o referinţă relativă şi referinţa celulei ce conţine valoarea totalului (B12) să fie  
mixtă. Acest lucru este necesar deoarece prin copierea formulei ponderii pe coloană, trebuie să rămână 
constant numărul rândului din referinţa B12. Această referinţă se introduce astfel: B$12. 
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Observaţie: Schimbarea  tipului  de  referinţă  în  timpul  editării  se  poate  face  prin  apăsarea 
combinaţiei de taste Shift + F4. 

Ce aţi învăţat in acest capitol ? 

 Cum se introduc şi se modifică formule simple de calcul. 

 Cum se introduce o funcţie într-o formulă. 

 Cum se lucrează cu funcţiile matematice, statistice, logice şi de date calendaristice. 

 Ce reprezintă şi cum se utilizează referinţe absolute, mixte şi relative. 
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4.7. Prelucrări de tip baze de date 

Prelucrările de tip baze de date se aplică în Calc unor tabele alcătuite astfel: 
 Primul rând conţine în fiecare celulă câte o etichetă numită „nume câmp” şi care este numele 

coloanei respective. 

 Următoarele rânduri conţin informaţii specifice fiecărui câmp. 

 Tabelul tip bază de date se termină automat când întâlneşte un rând sau o coloană liberă. 

 Nu conţine celule îmbinate (Merge). 

Selectarea unui tabel cu structură tip bază de date pentru operaţiuni specifice se face cu clic 
oriunde în tabel, nefiind necesară marcarea vizuală a întregului tabel. 

4.7.1. Sortarea 

Sortarea reprezintă ordonarea înregistrărilor unui tabel în ordine alfabetică, numerică sau 
cronologică, ascendent sau descendent, după unul sau mai multe criterii de sortare. Datele dintr-un 
bloc de celule pot fi afişate ascendent sau descendent în ordine alfabetică, numerică sau cronologică 
dacă se selectează tabelul cu clic în orice celulă Data → Sort şi se precizează: 

 Coloanele care constituie criteriul de sortare: 

o Sort by (Sortare după) - primul criteriu 

o  Then  by  (Apoi  după)  -  al  doilea  criteriu  de  ordonare,  în  urma  căruia  vor  fi  ordonate  doar 
înregistrările care au valori identice pe coloana primului criteriu de sortare 

o  Then  by  (Apoi  după)  -  al  treilea  criteriu  de  ordonare,  în  urma  căruia  vor  fi  ordonate  doar 
înregistrările ce au valori identice pe coloanele primelor criterii de sortare 

 Tipul ordonării: 

o Ascending (Ascendent) – ordonează datele crescător alfabetic, numeric sau cronologic.
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o Descending (Descendent) – ordonează datele descrescător alfabetic, numeric sau cronologic. 
Opţiunile pentru sortare se accesează din tabul Options: 

• Case sensitive - se ţine cont de utilizarea majusculelor şi minusculelor 

• Range contains column labels –primul rând din blocul de celule nu se doreşte sortat deoarece 
face parte din antetul tabelului; se debifează în situaţia în care primul rând conţine articolele 
unei înregistrări

• Include formats – păstrează formatarea curentă a celulei

• Copy sort results to – permite copierea listei sortate către o destinaţie definită printr-un nume 
(Name) sau care poate fi indicată prin tastarea adresei în caseta din dreapta

• Custom sort order – sortare în ordinea zilelor săptămânii sau a lunilor anului

• Direction – se va alege Top to bottom (sort rows) pentru tabele cu înregistrările organizate pe 
coloane şi cu primul rând antet şi se va alege  Left to right (sort columns)  pentru tabele cu 
înregistrările organizate pe rânduri şi cu prima coloană antete de tabel. 

4.7.2. Filtrarea automată a datelor 

Filtrarea reprezintă afişarea dintr-un tabel tip bază de date doar a acelor înregistrări care se 
supun unuia sau mai multor criterii de filtrare. O operaţie de filtrare nu reorganizează înregistrările 
(mutări sau sortări), ci doar le afişează pe acelea care îndeplinesc condiţia precizată. 

Filtrarea automată (AutoFilter) pune la dispoziţie un set prestabilit de criterii şi metode de 
filtrare. 

Se începe cu clic oriunde în tabel, apoi: Data → Filter → AutoFilter.
În partea dreaptă a fiecărei celule din antetul tabelului apar butoanele de filtrare, care permit stabilirea 
criteriilor de filtrare. 
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Se deschide butonul de filtrare al coloanei criteriu de filtrare şi se poate opta pentru una din 
variantele: 

Observaţie:  Indiferent de varianta de filtrare aleasă, se va reveni la afişarea întregului tabel 
alegând, din lista butonului de filtrare al coloanei pe care s-a stabilit un filtru, opţiunea All  sau, clic 
oriunde în tabel şi, din meniul Data → Filter → Remove Filter. 

Filtrare prin selecţie: din lista butonului de filtrare se selectează una dintre valorile afişate. 
Aceasta va duce la ascunderea tuturor liniilor ce nu conţin pe respectiva coloană valoarea selectată. 
Exemplu: afişarea doar a clienţilor din Bucureşti. 

Filtrare Primele 10 (Top 10): din lista butonului de filtrare se selectează opţiunea  Top 10. 
Aceasta va conduce la afişarea celor  mai  mari  10 înregistrări  din coloana aleasă drept criteriu  de 
filtrare (de tip numeric). Acest tip de filtrare nu va face şi sortarea înregistrărilor în funcţie de criteriul 
ales. 
Exemplu: afişarea doar a celor mai recente 10 facturi. 

Filtrare Standard: din lista butonului de filtrare se selectează opţiunea Standard. Aceasta va 
deschide  caseta  de  dialog  Standard  Filter,  care  permite  stabilirea  propriilor  reguli  de  filtrare  şi 
comparare şi, de asemenea, legarea lor cu operatorii logici AND (şi) sau OR (sau). 

Observaţie: mai multe criterii de filtrare (condiţii) stabilite simultan pe aceeaşi coloană sau pe 
mai multe coloane diferite se leagă între ele prin operatorii logici AND (şi) şi OR (sau).
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Exemplu:  afişarea doar 
a  acelor  facturi  emise 
către  clienţii  din 
Bucureşti şi Iaşi.

Exemplu:  afişarea doar 
a  acelor  facturi  emise 
către  clienţii  din 
Bucureşti,  plătite  şi  cu 
valoarea > 5000000. 

Eventualele opţiuni  în procesul de filtrare se stabilesc în subfereastra  Options  a casetei  de dialog 
Standard Filter, care se deschide din butonul More. Printre opţiuni se pot aminti: 

• Case sensitive - se ţine cont de utilizarea majusculelor şi minusculelor 

• Range contains column labels –primul rând din blocul de celule nu se doreşte supus criteriului 
de filtrare deoarece face parte din antetul tabelului; se debifează în situaţia în care primul rând 
conţine articolele unei înregistrări

• Copy sort results to – permite copierea listei sortate către o destinaţie definită printr-un nume 
(Name) sau care poate fi indicată prin tastarea adresei în caseta din dreapta

• No duplication – elimină rândurile duplicate din lista cu datele filtrate 
Dezactivarea filtrării automate, eliminarea butoanelor de filtrare şi afişarea liniilor care eventual au 
rămas ascunse în urma unui filtru se face cu clic oriunde în tabel şi: Data → Filter → AutoFilter. 
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4.7.3. Subtotal 

Opţiunea de Subtotal permite aplicarea de diverse funcţii rezumare pe grupuri constituite într-
un tabel tip bază de date. 
Exemplu: Se doreşte aflarea valorii totale a facturilor emise, pe fiecare localitate în parte. Se începe 
executând clic oriunde în tabel şi, din meniul Data → Subtotals, ceea ce conduce la apariţia casetei de 
dialog Subtotals, unde: 

• Din lista casetei Group By se selectează câmpul de grupare, sau numele coloanei în funcţie de 
care se vor subtotaliza datele (ex: Localitate) 

• Din lista Use function se alege funcţia de rezumare (Sum, Min, Max, Average, etc.) 

• În  lista  Calculate  subtotals  for  se  bifează  coloana/coloanele  ale  cărei/căror  valori  vor  fi 
subtotalizate şi totalizate (ex: Valoare) 

Opţiunile din tabul Options al casetei de dialog Subtotals permit: 
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• Page break between groups - inserarea unui sfârşit de pagină după fiecare grup subtotalizat 

• Case sensitive - se ţine cont de utilizarea majusculelor şi minusculelor 

• Pre-sort area according to groups  – realizează sortarea informaţiilor din tabel având drept 
criteriu de sortare coloana pe care se face gruparea (cea selectată în lista Group by) 

• Sort Ascending/ Descending – se indică ordinea de sortare (ascendentă sau descendentă) 

• Include formats – menţine formatarea înregistrărilor existentă înaintea sortării

• Custom  sort  order  –  se  utilizează  o  ordine  de  sortare  conformă  unei  liste  particularizate 
definite anterior (Custom Lists)

Într-un tabel se pot obţine subtotaluri pe cel mult trei coloane, fiecare pe câte un tab al casetei de 
dialog Subtotals, taburile 1st, 2nd şi 3rd Group având structuri identice. 

După obţinerea subtotalurilor, în zona din stânga foii de calcul apare o bară ce conţine butoane 
+ şi -. 
Butoanele  - permit  restrângerea  detalierilor  subtotalurilor,  astfel  încât  să  de  obţină  o  structură  a 
tabelului. Butoanele + reafişează liniile ce conţin detalii. Eliminarea subtotalului pe o coloană se face 
dând clic oriunde în tabel  → Data → Subtotals şi se anulează gruparea pe tabul corespunzător prin 
acţionarea butonului Delete. 

Ce aţi învăţat în acest capitol ? 
• Cum pot fi ordonate înregistrările unui tabel având drept criteriu valorile uneia sau mai multor 

coloane (Sortarea).

• Cum se pot afişa dintr-un tabel doar acele înregistrări care întrunesc una sau mai multe condiţii 
(Filtrarea).

• Cum se aplică funcţii rezumative pe grupuri în cadrul unei tabel (Subtotal).
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4.8. Diagrame 

4.8.1. Realizarea unei diagrame 

Diagrama este definită ca reprezentarea grafică a datelor de tip numeric dintr-un tabel. 
Pentru  realizarea unei  diagrame se selectează acele  blocuri  de celule  din tabel  care  vor  fi 

reprezentate grafic (inclusiv celulele corespunzătoare din capul de tabel şi eventualele celule cu text 
explicativ), apoi Insert → Chart şi se parcurg cei patru paşi ai casetei de dialog AutoFormat Chart. 

Construirea  unei  diagrame  se  poate  începe  şi  utilizând  butonul  Insert  Chart  din  bara  de 
instrumente Standard, cu selectarea sau nu în prealabil a datelor sursă, şi dând apoi clic într-o celulă 
din foaia de calcul. 

Pasul 1 permite stabilirea următoarelor aspecte: 
-  Caseta  Range  - conţine datele sursă ale diagramei; acestea pot fi verificate sau, dacă este cazul, 
modificate. 

-  Caseta  Chart results in worksheet  - permite stabilirea amplasării diagramei ca obiect într-una din 
foile  de  calcul  ale  documentului  sau  pe  o  foaie  nouă,  ce  se  va  poziţiona  ca  ultima  foaie  a 
documentului. 

- Opţiunile First row as label şi First column as label se bifează dacă în selectarea datelor sursă s-au 
inclus celule cu text explicativ (antetul de rând, respectiv o coloană cu informaţii de tip text), astfel 
încât acestea să fie tratate ca etichete. 

Pasul  2  permite  alegerea  tipului  diagramei,  din  lista  Choose  a  chart  type.  Tot  aici  se  face  o 
previzualizare a diagramei, iar bifarea opţiunii Show text elements in preview conduce la afişarea în 
previzualizare a obiectelor de tip text (legende, titluri, axe, etc.). 

Comutarea între afişarea în diagramă a seriilor pe rânduri sau pe coloane se realizează alegând 
una dintre opţiunile Rows sau Columns în zona Data series in. 
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Pasul 3 permite alegerea subtipului de diagramă din lista Choose a variant, iar din zona Grid lines  
se poate stabili, prin bifare/ debifare, afişarea liniilor de grilă aferente axelor. 

Pasul 4 permite stabilirea următoarelor aspecte: 
- Caseta Chart Title permite adăugarea unui titlu al diagramei. 

- Opţiunea Legend ascunde sau afişează, prin debifare/ bifare, legenda diagramei. 

- Opţiunile din zona Axis titles permit adăugarea de titluri pentru axe. 

4



Între  paşii  parcurşi  pentru  configurarea  diagramei,  deplasarea  se  face  cu  butoanele  Next 
(Următorul) şi  Back  (Înapoi), iar, în cadrul oricăruia dintre paşi, dacă se consideră că informaţiile 
furnizate pentru trasare sunt suficiente, se poate alege  Create  (Creare) pentru realizarea efectivă a 
diagramei. Diagrama apare ca obiect în foaia de calcul specificată la primul pas. 

4.8.2. Editarea diagramei 

Diagramele din foaia de calcul pot fi redimensionate, mutate, copiate, şterse. Pentru a efectua 
aceste acţiuni se selectează mai întâi diagrama cu clic pe ea şi apoi se realizează: 

• Redimensionare – prin glisarea de unul din cei opt marcatori de pe marginile diagramei; 

• Mutare/copiere  –  prin  glisarea  de  o  margine  a  diagramei  (mutare)  sau  prin  glisarea  de  o 
margine  a  diagramei  ţinând  tasta  Ctrl  apăsată  (copiere);  sau  utilizând  comenzile  de 
mutare/copiere cunoscute; 

• Ştergere – prin apăsarea tastei Delete. 

Pentru a modifica o diagramă sau diversele ei  componente,  este necesară selectarea diagramei cu 
dublu clic. Meniul Format conţine comenzi ce permit modificarea aspectului diagramei, printre care: 
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Title - formatarea titlurilor pentru diagramă şi pentru axe. 
Legend - formatarea legendei diagramei, a informaţiilor conţinute şi poziţionarea acesteia. 
Axis - formatarea informaţiilor conţinute pe axele diagramei, scalarea, inclusiv afişarea/ renunţarea la 
afişarea lor. 
Grid - formatarea liniilor de grilă ale axelor. 
Chart Wall - formatarea suprafeţei de sub seriile de date. 
Chart Area - formatarea suprafeţei diagramei. 
Chart Type - modificarea tipului şi/ sau a subtipului (variantei) diagramei.
AutoFormat - modificarea aspectelor stabilite în cadrul paşilor 2-4 ai construirii diagramei. 

Meniul  Insert  conţine  comenzi  pentru  a  adăuga  sau  a  modifica  diverse  componente  pe 
diagramă, printre care: 

Title - adăugarea/ modificarea/ eliminarea titlurilor diagramei şi ale axelor.
Legend - afişarea/ renunţarea la afişarea legendei şi poziţionarea ei.
Data  Labels  -  adăugarea/  eliminarea  etichetelor  de  date  pentru  seriile  de  date  reprezentate  pe 
diagramă. 
Axes - afişarea/ eliminarea informaţiilor conţinute pe axe.
Grids - adăugarea/ eliminarea liniilor de grilă pe diagramă.

Observaţie: dacă diagrama a fost selectată cu dublu clic, se pot opera modificări ale diverselor 
componente  şi  din  meniurile  contextuale  ale  acestora  (clic  dreapta),  alegând  comanda  Object 
Properties. În acelaşi scop pot fi utilizate şi instrumentele disponibile în bara de instrumente specifică, 
care apare în fereastra aplicaţiei Calc la selectarea cu dublu clic a diagramei. 

Ce aţi învăţat în acest capitol ? 
• Cum se realizează o diagramă. 

• Cum se modifică o diagramă. 

• Cum se copiază, mută sau şterge o diagramă. 
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4.9. Vizualizarea şi formatarea documentului 

4.9.1. Modurile de vizualizare a documentului 
Schimbarea dimensiunii de vizualizare a documentului se realizează în caseta de dialog Zoom, 

iar acesta poate fi accesată în două variante: 
- Meniul View → comanda Zoom. 

-  Butonul  Zoom din bara de instrumente Standard.

- Dublu clic sau clic dreapta în bara de stare pe rubrica corespunzătoare. 

Pot fi alese diferite procente de vizualizare prestabilite sau una din variantele: 
• Entire Page - afişează conţinutul întregii pagini 

• Page Width - afişează lăţimea completă a paginii, iar marginile de sus şi/sau jos pot să nu fie 
vizibile 

• Optimal - redimensionează afişarea la lăţimea zonei de celule selectate 

• Variable - se poate completa cu un procent de dimensionare a vizualizării 

Vizualizarea documentului înainte de tipărire: 

Modul de vizualizare Page Preview (Previzualizarea paginii) poate fi accesat din File → Page 
Preview sau din butonul  Page Preview din bara de instrumente Standard. În urma executării acestei 
comenzi va apărea fereastra corespunzătoare reprezentată în figură: 
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Semnificaţia butoanelor din bara de instrumente Page Preview este: 

Previous Page - navigare către pagina anterioară a documentului. 
Next Page - navigare către pagina următoare a documentului. 
First Page - navigare către prima pagină a documentului. 
Last Page - navigare către ultima pagină a documentului.

Zoom In - creşterea dimensiunii de vizualizare (procentul este afişat în bara de stare). 
Zoom Out - diminuarea dimensiunii de vizualizare (procentul este afişat în bara de stare). 
Full Screen - afişarea paginii pe întreg ecranul. 
Format Page - deschiderea casetei de dialog pentru formatarea paginii documentului. 
Close Preview  - închiderea modului de vizualizare  Page Preview  şi revenirea în modul de 

vizualizare Normal (echivalent cu utilizarea tastei Esc).
 Modul de vizualizare Page Preview nu permite editarea informaţiilor din document. 

• Vizualizarea întreruperilor de pagină: 

Accesarea acestui mod de vizualizare se face prin cu View → Page Break Preview. 
Acest  mod  de  vizualizare  al  documentului  afişează  delimitarea  şi  modul  de  succedare  al 

paginilor din care este formată foaia de calcul curentă. În privinţa dispunerii în pagină a informaţiilor  
conţinute în foaia de calcul, acest mod de vizualizare permite: 
- Ajustarea întreruperilor de pagină prin glisarea acestora cu mausul. 

- Inserarea de noi întreruperi de pagină la poziţia celulei curente cu comanda Insert → Manual Break  
→  Row  Break  (întrerupere  de  pagină  orizontală  deasupra  celulei  curente)  sau  Column  Break 
(întrerupere de pagină verticală la stânga celulei active). 

– Eliminarea întreruperilor de pagină create manual cu comanda Edit → Delete Manual Break  
→Row  Break  (elimină  întreruperea  de  pagină  de  deasupra  celulei  curente)  sau  Column  Break 
(elimină întreruperea de pagină din stânga celulei curente).

–

8



Se  revine  în  modul  de  vizualizare  Normal  de  editare  se  realizează  cu  View  →  Normal. 
Întreruperile  de  pagină  sunt  vizibile  şi  în  modul  Normal  de vizualizare  după revenirea  din  Page 
Preview sau Page Break Preview. Operaţiile de inserare şi ştergere de întreruperi de pagină manuale 
pot fi efectuate şi în modul Normal. 

4.9.2. Opţiuni de vizualizare 

• Deschiderea unui document în mai multe ferestre 

Pentru a putea vizualiza simultan două sau mai multe foi de calcul ale unui document, acesta poate fi 
deschis  în  mai  multe  ferestre  astfel:  din  meniul  Window  se  dă  comanda  New Window.  Aceasta 
conduce la deschiderea documentului şi într-o altă fereastră. Cele două ferestre pot fi aranjate pe ecran 
astfel încât să fie amândouă vizibile, iar în fiecare dintre ele se poate afişa o altă foaie de calcul a 
aceluiaşi document. 

• Îngheţarea în derulare (Freeze) 

Opţiunea de îngheţare (blocare) în  derulare permite ca anumite zone ale  foii  de calcul  să rămână 
vizibile la defilarea prin foaie, de exemplu menţinerea vizibilă pe ecran a unui cap de tabel sau a unei 
coloane cu etichete. Pentru a îngheţa un panou: 
- Un rând şi zona de deasupra sa: se selectează prima celulă de sub rândul ce va fi blocat 

- O coloană şi zona din stânga sa: se selectează prima celula din dreapta coloanei ce va fi blocată 

- Un rând şi o coloană şi zonele de deasupra, respectiv din stânga: se selectează celula de dedesubtul, 
respectiv din dreapta rândului/ coloanei apoi, din meniul Window se dă comanda Freeze. Renunţarea 
la îngheţarea unui panou se face prin debifarea opţiunii Freeze din meniul Window.

• Împărţirea foii de calcul în panouri (Split) 

Pentru a vizualiza concomitent două zone îndepărtate ale unei foi de calcul, aceasta poate fi împărţită 
în panouri ce permit navigarea independentă. Pentru aceasta, se selectează celula ce va marca locul de 
divizare, apoi Window → Split. Foaia de calcul va fi împărţită în 2 sau 4 panouri cu propriile bare de 
defilare (scrollbars), iar, dacă este necesar, barele de demarcaţie pot fi deplasate prin glisare cu mausul 
pentru a schimba locul de divizare. 
Renunţarea la opţiunea Split se face prin debifarea acesteia din meniul Window. 

4.9.3. Formatarea documentului 

Stabilirea  caracteristicilor  de  formatare  ale  tuturor  paginilor  documentului  se  realizează  în 
caseta de dialog Page Style, care se deschide la comanda Format → Page. Caseta de dialog prezintă 
şapte taburi (file), şi anume: 
-  Tabul Organizer al casetei de dialog Page Style permite vizualizarea caracteristicilor de formatare 
ale stilului de pagină curent,  crearea de noi stiluri  sau modificarea unui stil  existent.  Vor putea fi 
schimbate doar numele stilurilor create manual, nu şi a celor predefinite. 
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Operaţiile de creare, modificare, ştergere, aplicare a unui stil de pagină se realizează în caseta 
de dialog Styles and Formatting tabul → Page Styles (din meniul Format). 

-  Crearea unui nou stil de pagină: clic dreapta în caseta cu lista stilurilor existente → New → 
se stabilesc caracteristicile de formatare ale noului stil de pagină 

-  Modificarea unui stil existent: clic dreapta pe numele unui stil existent → Modify  → se 
operează modificările 

-  Aplicarea unui stil existent pe o foaie de calcul a documentul curent: dublu clic pe numele 
stilului de aplicat 

-  Ştergerea unui stil: clic dreapta pe numele stilului → Delete 

• Tabul Page permite stabilirea următoarelor caracteristici: 

10



- Format - stabilirea formatului hârtiei (dimensiuni standard) 

- Width şi Height - lăţimea şi înălţimea hârtiei 

-  Orientation  -  Orientarea  paginii,  care  poate  fi  verticală  (Portrait),  sau  orizontală 
(Landscape) 

- Zona Margins - stabilirea marginilor Top (Sus), Bottom (Jos), Left (Stânga), Right (Dreapta) 
ale paginii 

- Page layout  - diverse moduri de preluare a caracteristicilor de formatare specifice tabului 
Page pentru documente cu pagini multiple 

- Format - formatarea numerotării paginilor 

- Table alignment - centrarea orizontală (Horizontal) şi/ sau verticală (Vertical) a conţinutului 
pe pagină 

• Tabul Borders permite crearea chenarelor de pagină, cu opţiunile: 
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• Line arrangement - chenare predefinite (Default) sau particularizate (User-defined) 

• Line - liniatura chenarelor, cu stilul liniei (lista Style) şi culoarea liniei (lista Color) 

• Spacing to contents  -  distanţele dintre liniile chenarului şi conţinutul documentului, iar prin 
bifarea opţiunii  Syncronize  se aplică automat aceeaşi spaţiere pentru toate cele patru casete 
dacă se introduce o valoare în oricare dintre ele 

• Shadow Style  - efect de umbrire a pentru liniile de chenar, cu opţiunile  Position  - un stil de 
umbrire, Distance - grosimea umbrei, Color - culoarea umbrei 

• Tabul Background - stabilirea unui fundal cromatic al paginii, cu variantele:

- O culoare - se alege din lista As opţiunea Color 

- O imagine din fişier - se alege din lista As opţiunea Graphic 

• Taburile Header şi Footer (Antet şi Subsol), al casetei Page Style permit configurarea zonelor 
de antet şi de subsol. Conţinutul celor două taburi este acelaşi, având următoarele opţiuni: 
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- Header on, respectiv Footer on - adaugă antet/subsol stilului paginii curente 

- Same content left/right - acelaşi antet/subsol pe paginile impare şi pare 

- Left şi Right Margin - distanţele dintre zona de antet/subsol şi marginile stânga şi dreapta ale paginii 

-  Spacing  - distanţa dintre limita inferioară a antetului,  respectiv limita superioară a subsolului şi 
limita superioară, respectiv inferioară a zonei destinate textului 

- Height - înălţimea antetului/subsolului 

- AutoFit Hight - potrivire automată a înălţimii antetului/subsolului la conţinut 

- Butonul  More  deschide caseta de dialog  Borders/ Background, de unde se pot stabili chenare şi 
culori de umplere ale zonelor de antet/subsol. 

- Butonul  Edit  deschide caseta de dialog  Header, respectiv  Footer, pentru inserarea informaţiilor în 
respectivele zone.

Caseta de dialog conţine trei secţiuni în care se introduc informaţiile în funcţie de alinierea 
dorită (Left Area, Center Area, Right Area) (zona stângă, zona centrală, zona dreaptă) şi o bară de 
butoane. 

Butoanele au următoarele semnificaţii: 

• Tabul Sheet (Foaie) este prezentat în figura următoare şi permite stabilirea opţiunilor: 
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- Page order (Ordinea pentru numerotarea paginilor), cu variantele Top to botton, then right (De sus 
în jos, apoi dreapta) şi Left to right, then down (De la stânga la dreapta, apoi în jos) 

- First page number – se optează pentru afişarea sau nu a numerotării primei pagini a documentului 
sau a zonei de imprimat şi se stabileşte valoarea de început a numerotării 

- Print (Tipărire) - prin bifare/debifare se poate stabili imprimarea sau nu a următoarelor elemente: 
• Column and row headers  -  antetele  de rând şi  se coloană (literele coloanelor  şi  numerele 

rândurilor) 

o Grid - liniile de grilă ale foii de calcul 

o Notes - notele 

o Objects/ graphics - obiectele inserate şi elemantele grafice 

o Charts - diagramele 

o Drawing objects - obiectele desenate 

o Formulas - formulele conţinute în celule, şi nu rezultatele acestora 

o Zero values - celulele ce conţin valoarea 0 (zero) 
- Scaling mode (Modalitatea de scalare), permite redimensionarea, ajustarea documentului pentru a se 
putea încadra într-un număr de pagini stabilit. 
o  Reduce/ enlarge printout  - specificarea unui factor de scalare pentru toate zonele de imprimat. 
Factorul de scalare se exprimă ca procent în caseta Scaling Factor. 

o Fit print range(s) to width/ height - stabilirea numărului maxim de pagini pe orizontală (Width in  
pages) şi pe verticală (Height in pages) pe care se va tipări fiecare foaie de calcul. Factorul de scalare 
se va ajusta corespunzător; nemodificarea celor două casete conduce la un factor de scalare de 100%. 

o Fit print ranges(s) on number of pages - stabilirea numărului maxim de pagini pe care se va tipări 
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fiecare foaie de calcul. Scalarea se va reduce astfel încât să se realizeze încadrarea foii în numărul de 
pagini indicat. 

Ce aţi învăţat în acest capitol ? 

• Cum se utilizează diversele moduri de vizualizare. 

• Cum se formatează paginile unei foi de calcul sau ale întregului document .
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4.10. Tipărirea 

4.10.1. Stabilirea zonei de imprimare 

Stabilirea zonelor pentru imprimare (Print Ranges) presupune indicarea celulelor care vor fi 
imprimate. Nedefinirea manuală unor astfel de zone face ca aplicaţia Calc să stabilească automat zona 
de imprimat astfel încât aceasta să conţină toate celulele cu conţinut (care nu sunt goale) din 
document. Se definesc, extind, elimină, modifică zonele de imprimat: 
- Definirea celulei active sau a unei selecţii ca zonă de imprimat: Format → Print Ranges → Define. 

- Adăugarea selecţiei curente la zonele deja definite: Format → Print Ranges → Add. 

- Eliminarea zonelor de imprimare definite anterior: Format → Print Ranges → Remove. 

-  Specificarea şi modificarea zonelor de editare:  Format  →  Print Ranges  →Edit  →  rubrica  Print  
Rage din caseta de dialog Edit Print Ranges 

-  Pentru  a  stabili  imprimarea  la  începutul  fiecărei  pagini  tipărite  a  unuia  sau mai  multor  rânduri 
(opţiune utilă pentru tabelele cu număr mare de linii), acestea se specifică la rubrica Rows to repeat a 
casetei de dialog Edit Print Ranges 

- Pentru a stabili imprimarea în partea stângă a fiecărei pagini tipărite a uneia sau mai multor coloane 
(opţiune utilă pentru tabelele cu număr mare de coloane), acestea se specifică la rubrica Columns to 
repeat a casetei de dialog Edit Print Ranges 

4.10.2. Stabilirea opţiunilor de tipărire 

Operaţia de tipărire se realizează din meniul File → Print: 

Caseta de dialog Print permite stabilirea următoarelor aspecte: 

- Printer name (Nume Imprimantă) → selectarea unei alte imprimante în afară de cea implicită. 

- Print Range (Zona de imprimat) → tipărirea zonelor de imprimat definite anterior sau, în cazul în 
care nu s-au definit, a întregului document (All), a unor anumite pagini, specificate în caseta  Pages, 
sau doar a unei zone selectate anterior, dacă se bifează opţiunea Selection. 

- Number of Copies (Număr de copii) → numărul de exemplare de tipărit. 
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Opţiunile de tipărire se stabilesc din caseta de dialog  Printer Options, care se deschide cu butonul 
Options, şi acestea sunt: 

- Print only selected sheets → imprima doar conţinutul foilor de calcul selectate 

- Suppress output of empty pages → omite de la imprimare paginile fără conţinut 

Ce aţi învăţat în acest capitol ? 
• Cum se stabileşte zona pentru imprimare. 

• Cum se realizează tipărirea întregului document sau a unei zone a acestuia. 

• Care sunt şi cum se stabilesc opţiunile de tipărire. 
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5.  Bazele  utilizării  aplicaţiilor  pentru  prezentări  electronice;  Aplicaţia  Impress  din 
OpenOffice 

Aplicaţia Impress este utilizată pentru crearea prezentărilor, destinată să ajute prezentatorul în 
realizarea  expunerilor  vizuale  în  faţa  unui  auditoriu,  cu  ajutorul  diapozitivelor  (folii)  -  slides. 
Prezentarea  este  un mod de reprezentare a  unui  conţinut  informaţional  (noţiuni,  date)  cu ajutorul 
textelor, imaginilor grafice şi a sunetelor prin intermediul  diapozitivelor, care se desfăşoară automat 
sau interactiv. 

Expunerea  se  face  de  obicei  pe  monitorul  calculatorului,  sau pe un ecran  într-o sală,  prin 
proiectarea  prezentării  cu  ajutorul  videoproiectorului;  sau  prezentare  prin  folii  transparente  cu 
retroproiectorul. 

Fişierul  realizat  cu  aplicaţia  Impress  se  numeşte  prezentare  şi  are  extensia  .ODP 
(OpenDocument Presentation). 

5.1. Proiectarea şi realizarea prezentărilor electronice cu OpenOffice Impress 

Definirea conţinutului şi design-ului unei prezentări. 
Prezentările  în  OpenOffice  Impress  sunt  alcătuite  din  diapozitive,  acestea  fiind  paginile 

fişierului. Un diapozitiv poate conţine texte, elemente grafice, obiecte multimedia (elemente video, 
audio, etc.). 

Elementele pe care le poate conţine un diapozitiv (texte, grafice, tabele, etc.) sunt plasate în 
acesta în funcţie de configuraţia aleasă (aspect diapozitiv).  OpenOffice.org Impress oferă mai multe 
formate de bază ce combină în diverse moduri textele,  graficele,  elementele multimedia în cadrul 
diapozitivului. 

Executarea (rularea, efectuarea, folosirea) prezentării. 
După finalizarea prezentării din punct de vedere al conţinutului, respectiv formei, ea trebuie 

prezentată celor cărora se adresează. Prezentarea poate fi făcută pe un ecran, sau pe un monitor, cu 
ajutorul calculatorului, sau pe hârtie. 

5.1.1. Lansarea în execuţie a aplicaţiei OpenOffice.org Impress 
Pentru a lansa în execuţie aplicaţia OpenOffice.org Impress urmaţi calea: 

 Executaţi clic pe Start → All Programs → OpenOffice.org →. OpenOffice.org Impress 

 Se deschide fereastra Expertului în realizare de prezentări - Presentation Wizard care propune 
primul pas în deschiderea aplicaţiei,  precum şi primul pas în crearea sau deschiderea unui 
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fişier. Trebuie să alegeţi un tip de prezentare din cele două variante oferite: 

- Empty presentation – prezentare fără conţinut 

- From template – prezentare cu conţinut şi elemente de design propuse 

- Open existing presentation este opţiunea pe care o puteţi alege dacă vreţi să deschideţi o prezentare 
existentă. 
Dacă alegeţi tipul de prezentare propus implicit Empty presentation, trecem la pasul următor prin clic 
pe butonul Next 

 Se deschide  pasul 2  în fereastra  Presentation Wizard,  în care trebuie să alegeţi  un design 
pentru prezentare, unul din cele propuse în lista şi modalitatea de expunere pe care o veţi folosi 
pentru prezentarea pe care o veţi crea. 

Clic pe butonul Next pentru a trece la ultimul pas din lansarea expertului. 
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 Se dechide fereastra care reprezintă pasul 3 al expertului în care puteţi alege în caseta Effect  
un efect de tranziţie a diapozitivelor în cadrul expunerii prezentării, o anumită viteză în timpul 
tranziţiei, un tip de lansare implicit sau automat, după care clic pe butonul  Create.  Dacă pe 

parcursul  completării  celor  trei  paşi  doriţi  să  vă  întoarceţi  la  pasul  anterior,  pentru  a  face 
modificări sau vizionări, clic pe butonul Back. 

 Se deschide fereastra aplicaţiei OpenOffice.org Impress cu fişierul prezentare numit Untitled 1 
care conţine un singur diapozitiv. 

Fereastra aplicaţiei Impress conţine următoarele elementele 
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- Bara de titlu (Title bar) 

- Bara de meniu (Menu bar) 

- Barele de instrumente (Toolbars) corespunzătoare modului de vizualizare Normal şi anume: 

Bara Standard - conţine cele mai utilizate comenzi pentru fişiere, comenzi pentru editare 

Bara Presentation - conţine butoane de inserare, formatare şi expunere diapozitive 

Bara Line and Filling – conţine butoane de formatare linii şi umpleri cu culoare a diverselor obiecte 

Bara Drawing – conţine butoane de desenare linii, text, forme automate, precum şi butoane de editare 
a obiectelor create 

Panoul de activităţi - Task Pane – aflat în partea dreaptă a ferestrei 

Diapozitivul curent se află în centrul ferestrei, dacă modul de vizualizare este Normal 

Panoul de diapozitive – Slide Pane – aflat în partea stângă a ferestrei 

Bara de desenare – Drawing Bar – conţine comenzi de desenare, modificare forme automate 

Bara de stare – Status Bar - aflată în partea de jos a ferestrei 

Butoane de comandă  pentru selectarea modului de vizualizare utilizat – aflate în partea centrală a 
ferestrei, deasupra diapozitivului curent.
 

OpenOffice.org Impress  permite personalizarea barelor de instrumente şi meniuri, reducând 
numărul de comenzi din meniuri şi butoane pe bare, afişându-le pe cele mai utilizate. Controlul asupra 
barelor de instrumente (afişare/ascundere) îl aveţi prin comanda  Toolbars  (Instrumente) din meniul 
View (Vizualizare). 

 Panoul de activitate - Task Pane 
Conţinutul acestui panou este variabil, afişează comenzile specifice paginii selectate:  Master 

pages,  Layouts,  Custom Animation,  Slide Transition,  sau corespunzător  comenzii  lansate  la  un 
moment  dat,  care  are  asociată  pagina  respectivă.  Când  se  deschide  aplicaţia  Impress,  panoul  de 
activitate – Task Pane are deschisă pagina Layouts, care conţine şabloane diapozitiv. 

Se poate comuta între file prin clic pe unul din antetele corespunzătoare paginii care vreţi s-o 
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faceţi curentă: 
Master pages – coordonator de diapozitiv conţine şabloane pentru formatul de diapozitiv 

Layouts – şabloane diapozitiv - panou afişat automat după lansarea în execuţie a programului Impress 

Custom  Animation  –panou  care  permite  aplicarea  de  animaţii  particularizate  elementelor  din 
diapozitivele prezentării 

Slide Transition - panou care permite aplicarea de efecte de tranziţie la deplasarea între diapozitive. 

Panoul de activitate poate fi afişat sau eliminat din meniul View → Task Pane 

 Panoul cu Diapozitive - Slide Pane 

Se  află  în  partea  stânga  a  ferestrei  de  aplicaţie  şi  afişează  diapozitivele  prezentării  în  format 
miniaturizat, permiţând operaţii cu acestea. Panoul Slide poate fi afişat sau eliminat din meniul View 
→ Slide Pane 

 Zona centrală a ferestrei afişează, funcţie de modul de vizualizare ales, următoarele: 

Diapozitivul curent în modul de vizualizare Normal – varianta implicită la deschiderea aplicaţiei 

Conţinutul diapozitivelor (numai textul din substituenţi) în modul de vizualizare Outline 

Diapozitivul curent împreună cu pagina de note în modul de vizualizare Notes 

Pagina cu un număr de diapozitive în format miniaturizat în modul de vizualizare Handout 

Lista diapozitivelor în format miniaturizat în modul de vizualizare Slide Sorter 

 Pentru a închide aplicaţia OpenOffice.org Impress alegeţi din meniul File → Exit. 

5.1.2. Deschiderea unei prezentări existente 

Pentru a deschide o prezentare salvată anterior parcurgeţi paşii: 
1. File → Open sau File → New → Presentation, în fereastra Presentation Wizard care se deschide, 
alegeţi opţiunea prezentată mai sus Open existing presentation 

2. Va apărea caseta de dialog Open în ambele variante 

7



3. Selectaţi unitatea şi dosarul în care a fost salvată prezentarea 

4. Selectaţi tipul (formatul) documentului, care se deschide din lista Files of type (tipuri de fişiere) 

5. Selectaţi numele prezentării 

6. Clic pe butonul Open, sau în varianta a doua, Create. 
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5.1.3. Modificarea şi salvarea unei prezentări 

Pentru prima salvare a unui fişier, la fel ca şi în OpenOffice.org 2.2 Writer, lansaţi File→Save, 
stabiliţi locul pe disc unde va fi salvat, daţi un nume fişierului în File Name şi clic pe butonul Save. 

În  situaţia  în  care  o  prezentare  nu  corespunde  din  punct  de  vedere  al  conţinutului  sau  al 
aspectului aceasta poate fi modificată. Se pot adăuga/şterge diapozitive, se poate schimba ordinea lor 
de apariţie,  se  poate  modifica conţinutul/aspectul  unuia  sau mai  multor  diapozitive,  se  pot  anima 
diapozitivele, etc. 

Dacă într-o prezentare aţi efectuat diverse modificări este indicat să salvaţi modificările făcute. 
Puteţi salva modificările în acelaşi fişier, dacă alegeţi din meniul  File  → Save,  sau într-un alt fişier 
dacă alegeţi Save As. Extensia implicită a fişierelor create cu aplicaţia Impress este .odp. 

Notă: Pentru a obţine alte formate de fişier, în caseta de dialog Save as, respectiv în lista Save as type  
se selectează formatul dorit. De exemplu pentru a crea o prezentare, ce poate fi deschisă cu aplicaţia  
Microsoft PowerPoint, stabiliţi tipul de fişier Microsoft PowerPoint (extensia ppt). 

5.1.4. Închiderea prezentării curente 
Prezentarea curentă poate fi închisă dacă alegeţi din meniul File → Close. Dacă în prezentare există 
modificări nesalvate, atunci se afişează o fereastră de informaţii şi se poate face salvarea lor. Prin 
comanda Close (închidere) aplicaţia OpenOffice.org Impress nu este închisă. 

5.1.5. Folosirea funcţiei Help (Ajutor) 
Aplicaţia OpenOffice.org 2.2 Impress vă pune la dispoziţie un sistem de ajutor în timp ce lucraţi, pe 
care-l puteţi apela din meniul Help sau apăsând tasta funcţională F1. 
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Se deschide o fereastră ca în imagine, conţinând informaţii despre aplicaţia Impress pe care le 
puteţi consulta folosind filele Contents, Index, Find şi Bookmarks. 

Help-ul din OpenOffice.org 2.2 Impress se foloseşte asemănător help-ului celorlalte aplicaţii 
învăţate deja. 

Ce aţi învăţat în acest capitol? 

 Cum să lansaţi în execuţie aplicaţia OpenOffice.org Impress. 

 Cum să deschideţi/închideţi o prezentare. 

 Cum să salvaţi o prezentare. 

 Cum să folosiţi funcţia Ajutor (Help). 
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5.2. Crearea unei prezentări 

5.2.1. Pregătirea şi proiectarea unei prezentări 

Prezentările în  OpenOffice.org Impress  sunt alcătuite din  diapozitive  -  slides,  acestea fiind 
„paginile” fişierului. Un diapozitiv poate conţine texte, elemente grafice, obiecte multimedia (elemente 
video, audio, etc.). 

Elementele pe care le poate conţine un diapozitiv sunt plasate pe suprafaţa acestuia în funcţie 
de configuraţia aleasă numită Aspect Diapozitiv (Slide Layout). 

OpenOffice.org  Impress  oferă  mai  multe  Aspect  Diapozitiv  (Slide  Layout)  -  şabloane  de 
conţinut  ce  combină  în  diverse  moduri  textele,  graficele,  elementele  multimedia  în  cadrul 
diapozitivului. 

Înainte de a crea un diapozitiv trebuie să ştiţi cum va fi acesta alcătuit şi apoi alegeţi formatul 
pentru aspect diapozitiv. Aspectele se utilizează la aranjarea obiectelor și a textelor într-un diapozitiv. 
Un  aspect  defineşte  amplasarea  informaţiilor  pentru  un  conţinut  care  urmează  să  apară  într-un 
diapozitiv.  Aspectele conţin substituenţi  care,  la  rândul lor,  conţin texte,  cum ar  fi  titluri  sau liste 
marcate,  şi  conţinuturi  de  diapozitive,  cum  ar  fi  tabele,  diagrame,  imagini,  forme  şi  miniaturi. 
aspectele înseşi definesc amplasarea şi formatarea conţinutului care urmează să apară în diapozitiv. 

Substituenţii sunt reprezentaţi de casete cu bordura punctată sau haşurată din care se constituie 
majoritatea diapozitivelor.  Aceste  casete  conţin textul  titlului  şi  al  corpului  sau obiecte  cum ar  fi 
diagrame, tabele şi imagini.Astfel că, înaintea de a începe crearea unei prezentări trebuie să aveţi în 
vedere următoarele: 

 să fiţi documentaţi referitor la subiectul pentru care veţi face prezentarea 

 să cunoaşteţi grupul ţintă cui vă adresaţi 

 să aveţi în vedere un număr aproximativ de diapozitive şi eventual o ciornă a conţinutului 
acestora 

 structura pe care o dăm diapozitiv-urilor: clara, scurta, concisa, la obiect 

 să aveţi stabilit tipul de informaţii din fiecare diapozitiv, pentru a vă alege şablonul de conţinut  
potrivit 

 utilizaţi  propriile  imagini  preluate  din  realitate  şi  scanate  sau  unele  de  calitate  ridicată. 
Capturile de ecran,  in timpul diverselor programe sau pe anumite site-uri  web, pot adăuga 
realism prezentării informaţiilor despre acestea 

 să cunoaşteţi forma artistică de prezentare – design-ul prezentării 

 nu folosiţi şabloane design (template) încărcate: cel mai bine este să vă creaţi un look distinct 
sau sa utilizaţi logo-ul companiei intr-un colţ al ecranului 

 să cunoaşteţi suportul de prezentare (retroproiectorul, videoproiectorul, monitorul, prezentare 
listată). 

5.2.2. Crearea unei prezentări cu ajutorul şabloanelor folosind Expertul 

Când lansăm prima dată aplicaţia acceptăm opţiunile setate implicit din cele trei ferestre. Sunt 
cei trei paşi care i-am prezentat la lansarea aplicaţiei. În urma alegerii la pasul 1 a tipului de prezentare 
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Empty presentation (prezentare fără conţinut), s-a deschis aplicaţia Impress şi o prezentare nouă fără 
conţinut. În continuare prezentăm paşii pe care trebuie să-i urmaţi în crearea unei prezentări folosind 
un şablon (template) care are conţinut şi formatări propuse: 

1. Lansaţi aplicaţia OpenOffice.org Impress 

2. Lansaţi din meniul File → New→Presentation (meniul Fişier→ Nou → Prezentare). Se lansează 
automat Presentation Wizard – expert în crearea de prezentări. 

Alegeţi la secţiunea Type (tip de fişier) opţiunea From template (Din şablon), apoi selectaţi un tip de 
şablon din lista Presentations (Prezentări) oferită. 

După ce aţi ales o variantă clic buton Next. 
3. Pentru oricare din cele două tipuri de prezentare pe care le puteţi alege la pasul 1, aveţi de stabilit la 
pasul 2 varianta de expunere a prezentării. Pentru aceasta în secţiunea Select an output medium 
(selectaţi un tip de ieşire) alegeţi una din variantele: 

Original – se foloseşte formatul de pagină original 

Overhead sheet – folii transparente 

Paper – prezentare listată 

Screen – prezentare expusă pe ecran 

Slide – prezentare folosită ca diapozitive 
Treceţi la pasul următor prin clic pe butonul Next. 

4. În fereastra de la pasul 3 aveţi următoarele opţiuni: 

În secţiunea  Select a slide transition  selectaţi  din lista  Effect  efecte  speciale oferite de produs şi 
stabiliţi viteza de rulare cu variantele oferite în caseta de tip listă Speed. 

În secţiunea  Select presentation type  (selectaţi tipul de prezentare),  alegeţi  varianta  default  (setări 
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implicite),  sau  automatic  -  prezentarea  se  lansează  automat,  cu  posibilitatea  stabilirii  duratei 
prezentării în casetele Duration of page, respectiv Duration of pause. 

Clic pe butonul Next care va deschide pasul 4. 
5. În fereastra de la pasul 4 puteţi specifica numele firmei, subiectul, ideile de bază ale prezentării. 
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Clic pe butonul Next pentru a trece la următorul pas. 
6. În fereastra de la pasul 5 alegeţi/eliminaţi paginile din prezentarea aleasă care să aparţină noii 

prezentări.

Întrucât prezentarea a fost  creată cu ajutorul unei prezentări  şablon cu un anumit conţinut, 
diapozitivele (slides) vor avea textul şi topica conform tipului de prezentare aleasă. 

Puteţi să înlocuiţi sugestiile de text cu textul dorit, apoi faceţi orice altă schimbare dorită, cum 
ar fi adăugarea sau ştergerea diapozitivelor, adăugarea elementelor de artă sau efectelor de animaţie şi 
inserarea anteturilor şi subsolurilor. 

5.2.3. Crearea unei prezentări necompletate 
Expertul în crearea de prezentări  - Presentation Wizard  – se lansează automat când rulaţi 

aplicaţia Impress şi când doriţi să creaţi o prezentare nouă. Pentru a nu folosi expertul la crearea unei 
prezentări  se  poate  dezactiva  această  funcţie  dacă  alegeţi  calea:  meniul  Tools  →  Options  → 
OpenOffice.org Impress → General → eliminaţi bifa de la opţiunea Start with Wizard→ OK. 
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Lansaţi apoi  File → New → Presentation  - se deschide o prezentare fără conţinut (Empty  
Presentation)  cu  un diapozitiv  gol.  Când terminaţi  de creat  o  prezentare  printr-una  din metodele 
prezentate, salvaţi fişierul lansând din meniul  File → Save, se deschide caseta  Save As, tastaţi un 
nume de fişier în caseta File name, stabiliţi locaţia (folder) unde doriţi să-l salvaţi, apoi faceţi clic pe 
butonul Save. 

Ce aţi învăţat în acest capitol? 

 Cum să pregătiţi o prezentare 

 Cum să creaţi o prezentare pe baza unui şablon existent cu ajutorul expertului. 

 Cum să creaţi o prezentare folosind un şablon de tip Empty Presentation. 
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5.3. Crearea unui diapozitiv 

Când creaţi o prezentare nouă primul tip de diapozitiv propus este Blank Slide – diapozitiv fără 
conţinut. Dacă doriţi să schimbaţi acest aspect propus cu altul folosiţi panoul de activităţi Slide Layout  
(Aspect diapozitiv). Dacă acest panou nu este deschis îl puteţi selecta prin clic pe pagina 
corespunzătoare din panoul Task Pane . 

5.3.1. Adăugare de noi diapozitive 

Pentru a insera un diapozitiv nou într-o prezentare urmaţi paşii: 
1. Selectaţi diapozitivul după care doriţi inserarea unuia nou. 

2.  Faceţi  clic  pe  butonul aflat  pe  bara  de  instrumente 
Presentation, sau lansaţi din  Insert  →Slide.  Diapozitivul va fi adăugat 
după cel curent. 

3. În panoul de activităţi Layouts daţi clic pe şablonul formă dorit. 

4. Completaţi diapozitivul cu informaţiile dorite. 

5. Repetaţi paşii de la 1 la 3 pentru a adăuga noi diapozitive. 

5.3.2. Alegerea unui tip de aspect diapozitiv 

Dacă  doriţi  un  Aspect  diapozitiv  (Slide  Layout)  diferit  pentru 
diapozitivul curent, în panoul de activităţi Layouts, se poate alege un alt 
şablon formă cu conţinut propus. Pentru aceasta se procedează astfel: 
1. Se selectează diapozitivul pentru care se va aplica un alt tip de aspect. 

2.  Se alege din meniul  Format  →  Slide Layout  după care va apărea 
panoul de activitate Layouts. 

3. Se alege prin clic una dintre ofertele din panoul de activitate Layouts. 
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5.3.3. Obiectele diapozitivului 

Fiecare  diapozitiv  (slide)  dintr-o  prezentare  poate  avea  unul  sau  mai  multe  elemente. 
OpenOffice.org 2.2 Impress tratează aceste elemente ca pe obiecte. Acestea pot fi casete text, imagini 
grafice, liste cu marcaje, tabele, diagrame, elemente multi-media şi altele. Fiecare obiect are un set de 
proprietăţi  precum: dimensiune,  umplere cu culoare,  linie  de contur,  textură,  efecte de animaţie.  . 
Deplasarea în cadrul unui diapozitiv de la un obiect la altul se face cu ajutorul mouse-ului cât şi cu 
ajutorul tastaturii, respectiv tasta TAB. Obiectele au o poziţie iniţială în slide, ele pot fi mutate, şterse, 
copiate, rotite. 

5.3.3.1. Tipuri de obiecte 
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5.3.3.2. Modificarea (editarea) obiectelor 
Copierea, mutarea, ştergerea obiectelor prezentate mai sus se execută fie cu ajutorul meniului 

Edit,  fie cu ajutorul butoanelor corespunzătoare de pe bara  Standard,  fie cu mouse-ul şi eventual 
tastatura  sau  prin  comenzilor  din  meniul  de  context  obţinut  prin  acţiunea  clic  dreapta  mouse  pe 
obiectul respectiv. 

 Copierea obiectelor 

- selectaţi obiectul de copiat 

- lansaţi din meniul Edit → Copy 

- selectaţi locul în document unde se doreşte lipirea informaţiei 

- lansaţi din meniul Edit → Paste 

 Mutarea obiectelor 

- selectaţi obiectul de mutat 

- lansaţi din meniul Edit → Cut 

- selectaţi locul în document unde se doreşte lipirea informaţiei 

- lansaţi din meniul Edit → Paste 

 Ştergerea obiectelor 

- selectaţi obiectul pe care vreţi să-l ştergeţi 

- apăsaţi tasta Delete 

Notă: Pentru a anula o comandă greşită folosiţi din meniul Edit → comanda Undo, respectiv pentru a 
reveni asupra unei comenzi anulate folosiţi din meniul Edit → comanda Redo.

5.3.3.3. Formatarea obiectelor

Obiectele  conţinute  în  diapozitivele  prezentării  pot  fi  formatate  într-o  varietate  de  moduri, 
funcţie de tipul fiecăruia. 

 Formatare text 

1. Meniul Format 

2. Bara de instrumente Text Formatting pe care o activaţi/ dezactivaţi prin meniul View → Toolbars → 
Text Formatting. 
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3. Clic buton dreapta mouse pe obiect şi selectaţi comanda dorită din meniul de context.

 Formatare obiecte de tip imagine 
Formatarea obiectelor se poate face prin mai multe metode: 
1. Cu ajutorul comenzilor din meniul Format 

2. Folosind bara de instrumente Picture 

3. Clic buton dreapta pe obiect şi alegeţi comenzile dorite din meniul de context 
 Formatare obiectele desenate 

1. Folosind bara de instrumente Line and Filling 

2. Clic buton dreapta pe obiect şi alegeţi comenzile dorite din 
meniul de context. 

Notă: 
- Apelarea la meniul de context al obiectului pe care dorim să-l 
edităm sau formatăm este o metodă rapidă şi extrem de facilă 
la care adesea apelează utilizatorul. 

-  Pentru  a  copia  elementele  de  formatare  ale  unei  forme 
automate  (culoare  de  umplere,  tip  de  linie)  puteţi  folosi 
butonul  Format  Paintbrush  aflat  pe  bara  de  instrumente 
Standard. 

• Formatarea  tabelelor,  graficelor  sau  a  obiectelor 
inserate  din  alte  aplicaţii,  se  realizează  apelând  la 
comenzile specifice de formatare oferite de aplicaţiile 
în care au fost realizate fiecare din ele. 

Formatarea tabelelor,  graficelor sau a obiectelor inserate 
din alte aplicaţii, se realizează apelând la comenzile specifice 
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de formatare oferite de aplicaţiile în care au fost realizate fiecare din ele. 

5.3.4. Introducerea textului în diapozitiv 

5.3.4.1. Adăugarea unui text în diapozitiv 
Există câteva tipuri de text pe care aveţi posibilitatea să le adăugaţi la un diapozitiv: 

- text de substituent – casetă propusă de şablonul diapozitiv ales din pagina Layouts. 

- text într-o casetă text – Frame. 

- text ce poate fi adăugat în orice obiect desenat, prin dublu clic pe acesta.

• Text într-un substituent de tip text 
Textul de substituent este textul pe care îl tastaţi în casete cu bordura punctată sau haşurată din care se 
constituie majoritatea diapozitivelor care conţin elementul text, când alegeţi un tip de şablon diapozitiv 
- Slide Layout. 
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Faceţi  clic  în  interiorul  unui  substituent  pentru  text  -  locul  de  pe 
diapozitiv unde apare inscripţia Click to add title  şi puteţi introduce 
text sau lipiţi text. 

• Text într-o Formă automată - Shape 

Pentru a adăuga text care să devină parte dintr-o formă şi să se mute 
odată  cu  forma,  desenaţi  forma  automată  utilizând  formele 
predefinite din bara de instrumente  Drawing  (Desenare).  Efectuaţi 
dublu  clic  pe  forma  desenată,  apare  cursorul  pentru  introducerea 
textului şi tastaţi textul dorit. 

• Text într-o Casetă text – Frame 

Introducerea  unui  text  cu  ajutorul  unei  caste  text  (frame)  se  face 
astfel: 
1. În bara de instrumente Drawing faceţi clic pe butonul Text 

2. Pe diapozitiv, în locul unde doriţi să apară, descrieţi o casetă, apoi 
tastaţi sau lipiţi textul. 

• Text artistic 
Introducerea unui text artistic se face astfel: 
1. Selectaţi diapozitivul căruia îi adăugaţi un text artistic. 

2. În bara de instrumente Drawing, faceţi clic pe butonul Fontwork Gallery 
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3. Selectaţi una din formele oferite în galeria care s-a deschis, apoi clic pe OK. 

4.  Apare în diapozitiv textul implict, pe care-l editaţi efectuând dublu clic pe acesta, înlocuiţi-l cu 
textul dorit şi închideţi editarea cu tasta ESC 

5.3.4.2. Modificarea (editarea) textului.

• Copierea textului dintr-un diapozitiv în altul 

1. În diapozitivul în care aveţi informaţia de copiat, selectaţi textul pe care doriţi să îl copiaţi; 
faceţi clic pe butonul Copy de pe bara Standard 

2. Selectaţi diapozitivul în care doriţi să lipiţi textul copiat, faceţi clic pe butonul Paste acolo 
unde doriţi să lipiţi. 

Puteţi copia text şi dintr-o prezentare în alta. 
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Notă: Dacă doriţi să mutaţi un element dintr-un diapozitiv în altul, selectaţi informaţia şi faceţi 
clic pe butonul Cut de pe bara Standard şi urmaţi indicaţia de la pasul 2. 

5.3.4.3. Formatarea textului 

Puteţi schimba apariţia oricărui text din componenţa prezentării.  Pentru aceasta trebuie mai 
întâi să-l selectaţi, apoi lansaţi comanda de formatare dorită. Astfel folosiţi comenzile de formatare fie 
din meniul Format, fie din bara de instrumente Text Formatting: 

• Pentru  modificarea  proprietăţilor  caracterelor  lansaţi  comanda  Format  →  Character  sau 
folosiţi bara de formatare 

- Alegeţi un tip de font din lista de fonturi Font 

- Alegeţi un alt aspect al textului din lista Typeface 

- Puteţi stabili o altă dimensiune de caracter, alegând din lista Size, valoarea dorită 

- Puteţi alege din pagina Font Effects un efect special pentru textul selectat, precum Color 

• Pentru modificarea proprietăţilor paragrafului lansaţi din meniul  Format  →  Paragraph  sau 
folosiţi bara de formatare 

- Stabiliţi retragerea paragrafului selectat în fila Indents&Spacing 

-  Spaţiaţi  rândurile  paragrafului,  sau stabiliţi  spaţiu  între  paragrafe,  introducând valori  în  casetele 
corespunzătoare 

• Corectarea automată a textului 
Aplicaţia OpenOffice.org Impress corectează implicit anumite tipuri de text pe măsură ce acestea sunt 
tastate.  Aceste  setări  implicite  pot  fi  văzute  şi  respectiv  modificate  lansând  din  meniul  Tools  → 
AutoCorrect → Options 

10



Ce aţi învăţat în acest capitol? 
• Cum să adăugaţi diapozitive noi într-o prezentare 

• Cum să folosiţi panoul Slide Layout pentru alegerea unui şablon de conţinut dorit. 

• Ce obiecte puteţi crea în diapozitive. 

• Cum puteţi modifica, formata aceste obiecte. 

• Cum puteţi adăuga text unui slide. 

• Cum să executaţi operaţii asupra textului: modificare, formatare. 
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5.4. Navigarea în prezentare 

O prezentare este formată din mai multe diapozitive, astfel că trebuie să ştiţi să vă deplasaţi  
între acestea. Există mai multe modalităţi de deplasare: 
Tastatura 

- Page Up – deplasare la diapozitivul precedent 

- Page Down – deplasare la diapozitivul următor 

Panoul  Slides  aflat  în  partea  stângă  a  ecranului  permite  deplasarea  la  un  anumit  diapozitiv  prin 
selectarea diapozitivului miniatură, transformându-l în diapozitiv curent. Panoul are şi el o bară de 
defilare  verticală  care  apare  odată  cu  creşterea  numărului  de  diapozitive  ce  depaşesc  suprafaţa 
ecranului. Butonul rapid de pe bara verticală ajută la defilarea diapozitivelor în cadrul prezentării. 

Cu ajutorul instrumentului Navigator 
1. Lansaţi din meniul Edit → Navigator 

2. Apare caseta de mai jos, care permite accesul la diapozitivelor din prezentare, deplasarea în cadrul 
prezentării şi chiar selectarea obiectelor din diapozitivul selectat. 

Ce aţi învăţat în acest capitol? 
• Care sunt instrumentele de deplasare în prezentare. 

• Cum să vă deplasaţi între diapozitivele unei prezentări. 
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5.5. Modalităţi de vizualizare 

Vizualizarea diapozitivelor în prezentare poate fi obţinută 
în  diferite  moduri  pentru  a  vă  ajuta  în  crearea,  modificarea, 
ordonarea acestora. 
OpenOffice.org  Impress  oferă  următoarele  moduri  de 
vizualizare: 

• Vizualizarea  Normal  -  care  se  deschide  automat  la 
deschiderea  aplicaţiei.  Este  modul  de  lucru  implicit  în 
care se introduce informaţia în diapozitive. 

• Vizualizarea  Outline  – în care aveţi  acces  la  textul  din 
obiectele  de  tip  text,  introdus  în  forme  predefinite- 
substituenţi 

• Vizualizarea Notes – afişarea diapozitivului şi a zonei de 
introducere a notelor pentru acesta 

• Vizualizarea  Handout –  vizualizare ce permite stabilirea 
unui anumit număr de diapozitive pe pagină pentru a fi 
oferite de către prezentator celor care audiază. 
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• Vizualizarea Slide Sorter - sortare diapozitive 
Pentru a folosi această vedere, clic pe butonul de pe bara cu moduri de vizualizare sau View → Slide  
Sorter.  Zona centrală se extinde pe tot ecranul şi afişează toate diapozitivele prezentării, în ordine, 
într-o versiune miniaturizată. 

Puteţi să copiaţi, mutaţi, ştergeţi diapozitivele cu uşurinţă în acest mod de vizualizare. 
• Reordonarea diapozitivelor 

1. Clic pe diapozitivul pe care vreţi să-l mutaţi 

2. Folosiţi metoda de tragere a obiectului diapozitiv selectat în spaţiul liber după diapozitivul care vreţi 
să-l preceadă 

3. Puteţi muta mai multe diapozitive odată dacă selectaţi multiplu folosind adăugarea la selecţie tasta 
CTRL. 

• Copierea diapozitivelor 
1. Clic pe diapozitivul pe care vreţi să-l copiaţi 
2. Clic pe butonul Copy, sau selectaţi Edit→ Copy 
3. Clic în zona dintre diapozitive unde vreţi să plasaţi copiaţi 
4. Clic pe butonul Paste sau selectaţi Edit→Paste 

• Ştergerea unui diapozitiv 
1. selectaţi pictograma diapozitivului respectiv 
2. apăsaţi tasta Delete sau prin comanda Edit→Delete Slide. 

Notă: Pentru selectarea mai multor diapozitive apăsaţi tasta SHIFT simultan cu acţiunea clic stânga 
mouse pe diapozitivul de adăugat la selecţie. 
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• Vizualizare de tip Slide Show – expunere prezentare pe ecran 
După ce aţi creat diapozitivele prezentării, aţi aplicat design şi efecte speciale, puteţi lansa în execuţie 
prezentarea prin Slide Show→View Show 

• Panoramare  (Zoom)  – potrivirea dimensiunii  diapozitivului curent conform cu cerinţele de 
lucru. Modifică factorul de scară fără să intervină în mod real asupra dimensiunilor elementelor 
din diapozitiv. 

Pentru a stabili un factor de scară lansaţi din meniul View → comanda Zoom, se deschide caseta de 
dialog corespunzătoare unde selectaţi procentul de vizualizare dorit. 

Ce aţi învăţat în acest capitol? 

• Care sunt modurile de vizualizare ale unei prezentări. 

• La ce este destinat fiecare mod de vizualizare. 

• Copierea, reordonarea, ştergerea diapozitivelor. 
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5.6. Formatare diapozitiv şi prezentare 

OpenOffice.org Impress  este prevăzut cu numeroase modele de design predefinite -  design 
template pe care le puteţi aplica prezentării pentru a-i da un aspect profesional. 

5.6.1. Aplicarea unui design prezentării 
Fiecare diapozitiv într-o prezentare este exact ca un diapozitiv de tip  master. Un  diapozitiv master  
determină stilul de formatare al textului pentru titlu şi design-ul de fundal – background-ul pentru 
toate diapozitive

• Aplicarea unui nou slide master: 

1. Selectaţi Format – Slide Design 
Se deschide caseta  Slide Design  care deschide o listă de şabloane de tip design care pot fi aplicate 
diapozitivelor prezentării. le ce folosesc acest slide master. 

2. Clic pe butonul Load – pentru a adăuga şi alte modele design la lista deschisă. 
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3. În caseta Categories selectaţi o categorie de slide design 

4. În caseta Templates selectaţi un tip de şablon cu un design pe care vreţi să-l aplicaţi. Clic pe butonul 
More pentru a previzualiza şablonul şi selectaţi Preview 

5.  Pentru  a  aplica  şablonul  ales  pentru  design  numai  pentru  diapozitivul  curent,  debifaţi  caseta 
Exchange background page apoi click OK. 

6. Pentru a aplica şablonul ales pentru design numai pentru diapozitivul curent, bifaţi caseta Exchange 
background page apoi click OK 

5.6.2. Modificarea culorii de fundal pentru un diapozitiv 

Fundalul  (background)  ataşat  unui  diapozitiv  poate  fi  o  culoare  uniformă,  o  culoare  în 
degrade, o textură, o haşură. 
Pentru a modifica fundalul parcurgeţi paşii: 
1. Selectaţi diapozitivul pentru care se va aplica o nouă culoare de fundal. 

2.  Alegeţi  Format  → Page  → Background,  deschideţi  lista  de  variante  Fill,  se  afişează  caseta 
următoare: 

3. Se alege o categorie de umplere, de exemplu Color; 

4. Din lista de culori care se deschide alegeţi o culoare; 

5.  Pentru a aplica culoarea de fundal aleasă tuturor diapozitivelor prezentării  răspundeţi  cu  Yes  la 
întrebarea de mai jos şi cu No dacă vreţi să aplicaţi culoarea numai pentru diapozitivul curent. 

Ce aţi învăţat în acest capitol? 
• Cum se aplică un şablon de tip design unui diapozitiv sau unei prezentări. 

• Cum să modificaţi culoarea de fundal unui diapozitiv sau unei prezentări. 
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5.7. Imagini, diagrame, tabele, obiecte diverse 

5.7.1. Inserarea unei imagini într-un diapozitiv 

Inserarea  unei  imagini  (picture) 
într-un  diapozitiv  se  poate  realiza  prin 
două metode: 
1.  Alegeţi  un  şablon  pentru  aspect 
diapozitiv - Slide Layout - care să conţină 
pictograma 

• În diapozitiv efectuaţi un dublu clic 
pe aceasta.  Se afişează o fereastra 
Insert picture: 

• Selectaţi locul pe disc unde se află 
imaginea de inserat. 

• Clic pe imaginea dorită, după care 
clic pe Open pentru a o insera. 

2.  Folosiţi  comanda 
Insert→Picture→From 
File. Se deschide aceeaşi fereastră  Insert picture pentru a selecta imaginea dorită, după care clic pe 
Open pentru a o insera. 

5.7.2. Inserarea şi prelucrarea diagramelor 

Aplicaţia la care apelează  OpenOffice.org Impress  pentru creare, modificare diagrame este 
OpenOffice.org Graph. Inserarea unei diagrame – graph într-un diapozitiv se poate realiza prin două 
metode: 
1. Alegeţi un şablon pentru Aspect diapozitiv - Slide Layout - care să conţină pictograma 

• În diapozitiv efectuaţi un dublu clic pe pictograma de Chart. Se afişează o diagramă creată pe 
baza unor date implicite, în fereastra de aplicaţie Graph. Datele care stau la baza graficului se 
află într-un tabel numit foaie de date (datasheet), pe care-l afişaţi prin Edit → Chart Data. 
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• Introduceţi propriile date în foaia de date sau puteţi importa date din OpenOffice.org Calc sau 
să lipiţi date din alte programe. 

• Clic în exteriorul graficului, se revine în modul de vizualizare anterior, Normal, graficul din 
diapozitiv este creat pe baza datelor noi introduse. 

2. Lansaţi  Insert→ Object → OLE Object. Se deschide fereastră  Insert OLE Object  unde selectaţi 
opţiunea Create new şi respectiv OpenOffice.org 2.2 Chart. 

Se deschide fereastra aplicaţiei pentru realizare grafice şi urmaţi paşii de la punctul 1 pentru a 
crea  diagrama  dorită.  Modificarea  şi  formatarea  diagramelor  se  execută  cu  ajutorul  comenzilor 
specifice aplicaţiei pentru grafice. 

5.7.3. Crearea şi prelucrarea unui tabel 

Aplicaţia la care apelează OpenOffice.org Impress pentru crearea, modificarea tabelelor este 
o aplicaţie de tip spreadsheet OpenOffice.org Calc, aplicaţie învăţată mai înainte. Inserarea unei tabel 
într-un diapozitiv se poate realiza prin două metode: 

1. Alegeţi un şablon pentru aspect diapozitiv (slide layout) care să conţină pictograma 

• În diapozitiv efectuaţi un dublu clic pe pictograma de tabel. Se afişează o foaie de date goale 
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specifică aplicaţiei OpenOffice.org Calc, care se deschide odată cu aceasta 

• Introduceţi datele tabelului pe care doriţi să-l obţineţi 

• Clic în exteriorul foii de date şi se revine la vederea normală a diapozitivului cu tabelul creat  
anterior ca obiect. Mai jos aveţi un exemplu de tabel. 

2.  Lansaţi  Insert→ Object→ OLE Object. Se deschide fereastră  Insert OLE Object  unde selectaţi 
opţiunea Create new şi respectiv OpenOffice.org Spreadsheet. 

Se deschide o foaie de date goală, ca şi în metoda de la punctul  1, unde introduceţi datele 
tabelului, clic în exterior se revine la diapozitiv-ul curent. 

Modificarea  şi  formatarea  tabelelor  se  execută  cu  ajutorul  comenzilor  specifice  aplicaţiei 
OpenOffice.org Calc. 

5.7.4. Obiecte desenate 

Aplicaţia OpenOffice.org 2.2 Impress foloseşte mai multe instrumente de desenare care sunt 
valabile şi în celelalte produse OpenOffice.org. Fiecare obiect desenat are asociat un set de proprietăţi 
care pot diferi de la un obiect la altul. 

Pentru crearea formelor de desenare se va afişa bara de desenare,  Drawing toolbar dacă nu 
este vizibilă, lansând View → Toolbars → Drawing 

Cu ajutorul butoanelor de pe bara Drawing puteţi să adăugaţi diferite forme – shapes, text, referiri 
de tip callouts în diapozitivele din prezentare. 

5.7.4.1. Desenarea diferitelor forme predefinite 

În bara de instrumente de desenare executaţi un clic pe butonul de comandă corespunzător 
obiectului formă pe care vreţi să-l desenaţi, astfel alegeţi butonul de desenat: 

1. linie Line 

2. săgeată Line ends with Arrow 

3. dreptunghi Rectangle - 
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4. elipsă Ellipse 

5. casetă text Text 

6. o formă predefinită din categoriile: Curve, Conector, Basic Shapes, Symbol Shapes, Block Arrows,  
Flowchats, Callouts, Stars. 

• Executaţi clic într-un loc în diapozitiv unde va fi plasat colţul stânga sus a formei, care se va 
desena, cu butonul mouse-ului apăsat se deplasează cursorul spre colţul dreapta jos ce va defini 
dimensiunea formei. 

Dacă la această acţiune se asociază şi tasta Shift apăsată, se va obţine o forma regulată, exemplu: în 
loc de elipsă, un cerc; în loc de dreptunghi un pătrat. 

Prezentarea categoriilor de obiecte desenate– forme predefinite 
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Exemplu de desenare a unei forme – Polygon - din categoria Curve 
1. clic pe butonul Curve şi alegeţi comanda Polygon 

2. desenaţi o linie frântă dintr-o serie de segmente de linie 

3. dublu clic pentru a încheia procesul de desenare linii (nu se închide fereastra) 

4. pentru a crea o formă închisă, poligon, dublu clic pe punctul de start al liniei frânte 

5.7.4.2. Modificarea formelor desenate 

Pentru modificarea proprietăţilor de umplere cu o anumită culoare, pentru un tip şi culoare 
pentru linia de contur se foloseşte bara de instrumente Line and Filling: 

• Modificarea culorii de umplere 

1. Clic pe forma de desenare 

2. Deschideţi lista de oferte de umpleri 
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3. Alegeţi o variantă, exemplu Color, şi clic pe culoarea dorită 

4. Se modifică proprietăţile de culoare de umplere ale obiectului formă selectat 

• Modificarea culoare de linie şi tip de linie 

1. Selectaţi forma de desenare de modificat 

2. Alegeţi tipul de line dorit din lista Line Style 

3. Alegeţi culoarea de linie dorită din lista de culori Line Color 

4. Se modifică proprietăţile de linie ale obiectului formă selectat 

• Redimensionarea formelor de desenare 

1.  Clic  pe  forma  de  modificat  dimensiunea.  Apare  forma  încadrată  într-un  dreptunghi  imaginar 
prevăzut cu opt marcaje. 

2. Poziţionaţi mouse-ul pe unul din ele, până ce acesta ia forma cursorului de săgeată dublă. 

3. Executaţi un clic în acel moment şi trageţi în direcţia dorită pentru mărirea sau micşorarea formei. 

• Aşezarea în ordine a formelor de desenare 
Dacă aveţi mai multe obiecte desenate şi vreţi să le aşezaţi într-o anumită ordine, apelaţi la grupul de 
comenzi de aranjare în stivă, prin butonul  Arange, de pe bara de desenare, care vă oferă mai multe 
posibilităţi: 
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- In front of object – în faţa unui obiect 

- Bring to Front – în faţa tuturor obiectelor 
din stivă 

- Bring Forward – aducerea obiectului într-
un plan mai în faţă în stivă 

-  Send  to  Back  –  în  spatele  tuturor 
obiectelor din stivă 

-  Send  Backward  –  trimiterea  obiectului 
într-un plan mai în spate în stivă 

- Behind object – în spatele obiectului 

Paşii pe care trebuie să-i faceţi în schimbarea poziţiei unui obiect faţă de celelalte cu care se 
suprapune total sau parţial, sunt următorii: 
- Selectaţi obiectul pe care vreţi să-l mutaţi în relaţie cu un alt obiect, exemplu obiect stea de mai jos. 

- Alegeţi una din comenzile prezentate mai sus, care este potrivită, exemplu Behind Object, pentru a-l 
trimite în spatele formei săgeată. 

- Selectaţi cu noua formă de cursor obiectul faţă de care să se aşeze forma stea 

- Veţi obţine figura de mai jos: 

5.7.4.3. Gruparea obiectelor 

Puteţi combina mai multe obiecte întrun grup dacă acestea formează un singur obiect. Puteţi 
muta şi transforma toate obiectele din grup ca pe un singur element. De asemenea puteţi schimba 
proprietăţile (de exemplu, dimensiune de linie, culoare de umplere) tuturor obiectelor din grup ca unui 
singur obiect sau fiecărui obiect ce aparţine grupului.  Pentru a grupa două sau mai multe obiecte 
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procedaţi astfel: 
1. Selectaţi obiectele pe care vreţi să le grupaţi (cu ajutorul tastei SHIFT adăugaţi la selecţie două sau 
mai multe obiecte) 

2. Lansaţi comanda Group (Grupare) din meniul de context afişat la clic dreapta mouse pe selecţie. 

5.7.4.4. Combinarea obiectelor şi construirea formelor 

• Combinarea obiectelor 2D 

1. Selectaţi două sau mai multe obiecte (folosiţi tasta SHIFT pentru a 
selecta mai multe obiecte) 

2.  Clic dreapta mouse, se deschide meniul de context de unde lansaţi 
comada Combine (Combină) 

Notă: Obiectul obţinut în urma combinării ia proprietăţile celui mai de 
jos obicet din stivă. În zona în care se suprapun obiectele apare gaură. 

În imaginea de mai jos aveţi în partea stângă obiectele necombinate, iar 
în partea dreaptă obiectele combinate. 

• Construirea formelor (Shapes) 
Puteţi  construi  forme  prin  folosirea  comenzilor  Merge  (Unire),  Subtract  (Scădere)  şi  Intersect  
(Intersecţie) pentru două sau mai multe obiecte. Formele construite iau proprităţile celui mai de jos 
obiect din stivă. 
Pentru a constru o formă (shape) urmaţi paşii: 
1. Selectaţi două sau mai multe obiecte 3D 

2. Clic dreapta mouse, se deschide meniul de context, deschideţi grupul de comenzi Shapes de unde 
lansaţi una din comenzile: 

- Merge 

- Subtract 

- Intersect. 
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În  imaginea  de  mai  jos  aveţi  în  partea  stângă  obiectele  originale,  iar  în  partea  dreaptă  obiectele 
obţinute prin comanda Merge. 

Se observă că în urma lansării comenzii Merge au fost adăugate suprafeţele obiectelor selectate 
la cel mai de jos obiect din stivă. 

În imaginea de mai jos aveţi în partea stângă obiectele originale, iar în partea dreaptă obiectele 
obţinute prin comanda Subtract. 

Se observă că în urma lansării comenzii Subtract a fost extrasă suprafaţa obiectelor selectate 
din cel mai de jos stânga obiect din stivă. 

În imaginea de mai jos aveţi în partea stângă obiectele originale, iar în partea dreaptă obiectele 
obţinute prin comanda Intersect. 

Suprafaţa  suprapusă  a  obiectelor  selectate  crează  o  nouă  formă  cu  ajutorul  comenzii  
Intersect. Restul suprafeţelor sunt îndepărtate. 
Notă:  În  afară  de  obiectele  pe  care  le  propune  aplicaţia  Impress  ca  elemente  componente  ale 
diapozitivelor prezentării,  acestea mai pot conţine informaţii  şi  din alte aplicaţii.  De exemplu text 
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prelucrat cu un procesor de texte precum Writer, tabele lucrate într-un produs tabelar – Calc, desene 
realizate  cu  programe  specializate,  etc.  Una  din  metodele  copierii  acestor  tipuri  de  informaţii  în 
diapozitivele unei prezentări este următoarea: 
- selectaţi informaţia pe care vreţi s-o copiaţi (textul dintr-un document Writer; tabelul dintr-o foaie de 
date Calc), apoi lansaţi comanda de copiere 

- selectaţi diapozitivul unde vreţi să lipiţi informaţia, apoi lansaţi comanda de lipire. 

Ce aţi învăţat în acest capitol? 

• Cum se inserează o imagine în diapozitiv. 

• Cum se inserează o diagramă în diapozitiv. 

• Cum se foloseşte interfaţa aplicaţiei de tip spreadsheet pentru introducere de date. 

• Cum se crează un tabel. 

• Cum se desenează obiecte cu instrumentele de desenare. 

• Cum se formatează aceste obiecte. 

• Cum se aşează în ordinea dorită un obiect faţă de altul. 

• Cum se grupează obiectele. 

• Cum se combină şi construiesc formele. 
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5.8. Efecte asociate unei prezentări 

5.8.1.  Aplicarea  efectelor  de  animaţie  textului  şi 
obiectelor 

Aveţi posibilitatea de a aplica efecte de animaţie textelor, 
reprezentărilor  grafice,  diagramelor  şi  altor  obiecte  din 
diapozitive pentru a atrage atenţia asupra punctelor importante. 
Acestea sunt vizibile la lansarea prezentării – Slide Show 

• Aplicarea unui efect de animaţie unui obiect: 

1.  În modul de vizualizare  Normal,  selectaţi  obiectul  pe care 
vreţi să-l animaţi. 

2.  Alegeţi  Slide  Show  →  Custom  Animation,  se  deschide 
panoul de activităţi corespunzător. 

3. Clic pe butonul Add, şi apoi din lista de efecte propuse alegeţi 
un efect de animaţie, apoi clic pe OK. 

Efecte de animaţie: 

-  Entrance  –  efecte  ce  introduc  obiectul  în 
diapozitiv. 

- Emphasis  – efecte ce se aplică asupra textului 
din substituenţi. 

- Exit - efecte ce elimină obiectul din diapozitiv. 

- Motion paths – efecte care duc la deplasarea în 
diapozitiv  a  obiectului  respectiv  pe  diverse 
traiectorii 

Puteţi aplica oricâte efecte de animaţie obiectelor 
într-un  diapozitiv,  cu  condiţia  să  nu îngreuneze 
prezentarea.  Lansaţi  comanda  Play,  din  panoul 
Custom  Animation  pentru  a  reda  animaţia 
asociată obiectului ales. 

• Eliminarea efectelor de animaţie 

1.  În  modul  de  vizualizare  Normal,  selectaţi 
obiectul căruia vreţi să-i eliminaţi un efect ataşat 

2. Alegeţi Slide Show → Custom Animation, se deschide panoul de activităţi corespunzător 

3. Clic pe butonul Remove.
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5.8.2. Adăugarea efectelor de tranziţie între diapozitive 

Tranziţiile  între  diapozitive  sunt  efecte 
asemănătoare  animaţiilor  care  au  loc  în  vizualizarea 
Expunere diapozitive (Slide Show) atunci când se trece 
de  la  un  diapozitiv  la  altul.  Aveţi  posibilitatea  să 
controlaţi  viteza  fiecărui  efect  de  tranziţie  între 
diapozitive şi să adăugaţi sunete. 

• Aplicarea  unui  efect  de  tranziţie  unui 
diapozitiv 

1. În vederea Normal, selectaţi diapozitivul pentru care 
vreţi să adăugaţi un efect de tranziţie 

2.  În  panoul  de  activitate  Tasks,  clic  pe  fila  Slide 
Transition 

3. Selectaţi un efect de tranziţie din listă 

4. Alegeţi un tip de viteză din lista Speed 

5. Selectaţi un tip de sunet din lista Sound 

6.  Stabiliţi  metoda  de  trecere  la  alt  diapozitiv  din 
prezentare:  metoda  automată  sau  cu  ajutorul  mouse-
ului, sau amândouă. 
Notă:  Dacă  doriţi  să  aplicaţi  un  efect  de  tranziţie 
tuturor  diapozitivelor  clic  pe  butonul  Apply  to  all  
Slides 

• Eliminarea  unui  efect  de  tranziţie  unui 
diapozitiv 

1.  În  vederea  Normal  sau  Slide  Sorter,  selectaţi 
diapozitivul  căruia  vreţi  să-i  îndepărtaţi  un  efect  de 
tranziţie 

2.  Selectaţi  No Transition  din lista de efecte, din fila 
Slide Transition 

• Înregistrarea temporizării în timpul repetiţiilor 

1. Selectaţi vizualizarea de tip Slide Sorter 

2.  În meniul  Slide Show, faceţi clic pe  Rehearse Timing  (Programarea repetiţiilor) pentru a porni 
expunerea în modul repetiţie. 

3. Faceţi clic pe butonul de avans când doriţi să vă deplasaţi la următorul diapozitiv. 

4. Aplicaţia înregistrează timpii stabiliţi pentru fiecare diapozitiv. Salvaţi prezentarea. 

5. Dacă doriţi să se repete prezentarea automat lansaţi Slide Show → Slide Show Settings 

6. Clic Auto şi OK. 
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5.8.3. Lansarea unei prezentări – Slide Show 

OpenOffice.org  Impress  vă oferă  o  serie  de  variante  de  a  susţine  o  prezentare:  pe  ecran, 
interactiv, cu video-proiector, imprimări pe hârtie. 

Aveţi posibilitatea de a utiliza toate efectele speciale şi caracteristicile din aplicaţia  Impress 
pentru a face o prezentare pe ecran interesantă şi completă. 

Aveţi  posibilitatea de a utiliza  tranziţii  între diapozitive,  programări în timp,  filme,  sunete, 
animaţie şi hyperlink-uri. După ce decideţi că veţi utiliza un computer pentru a face prezentarea, aveţi 
diferite opţiuni pentru felul de a o face. 

Cea mai simplă modalitate de lansare în execuţie (expunere diapozitive) a unei prezentări o 
reprezintă  utilizarea  monitorului  calculatorului  propriu.  Lansarea  unei  prezentări  (expunerea 
diapozitivelor) poate fi realizată prin mai multe metode: 
- Lansaţi din meniul Slide Show → View Show. 

- Lansaţi din meniul View → Slide Show. 

- Efectuaţi clic pe butonul Slide Show aflat pe bara de instrumente Presentation 

- Apăsaţi tasta F5 

În urma lansării uneia dintre acţiunile de mai sus se va afişa prezentarea pe tot ecranul pornind 
de la diapozitivul curent al prezentării. În timpul prezentării trecerea de la un diapozitiv la altul se 
poate realiza printr-un clic (sau prin acţionarea barei de spaţiu sau a tastei Enter). 
Puteţi  folosi  şi  metoda automată,  dacă aţi  stabilit  pentru fiecare diapozitiv timpul de expunere.  În 
timpul lansării automate a prezentării, dacă vreţi să interveniţi, clic dreapta mouse, apare meniul de 
context, de unde vă alegeţi comanda dorită: 
- Previous – întoarcerea la diapozitivul anterior 

- Go to Slide – deschide lista cu diapozitive de unde puteţi 

selecta diapozitiv-ul pe care vreţi să-l prezentaţi 

- Screen – puteţi alege Black –ecran negru sau White – ecran alb, afişat la un moment în prezentare 

- End Show – încheiaţi prezentarea. 

Ce aţi învăţat în acest capitol? 

• Cum să aplicaţi efecte de animaţie obiectelor din diapozitiv. 

• Cum să stabiliţi un efect de tranziţie la trecerea de la un diapozitiv la altul. 

• Cum înregistraţi timpii de expunere pentru fiecare diapozitiv 

• Cum se lansează o prezentare. 
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5.9. Listarea 

5.9.1. Listarea unei prezentări 

1. Deschideţi prezentarea pe care doriţi să o imprimaţi. 

2. Lansaţi din meniul File → Print 

3. Se deschide caseta de dialog Print 

4. Specificaţi numele imprimantei la care vreţi să imprimaţi prezentarea 

5.  În secţiunea  Print range, alegeţi opţiunea  All, dacă vreţi să listaţi toate paginile,  Pages  - listaţi 
anumite pagini 

6. Alegeţi Number of Copies, mai mare decât 1 dacă doriţi mai multe copii ale prezentării. 

7. Clic pe butonul OK, lansăm listarea prezentării. 

5.9.2. Listare Handouts, Notes, Outline 

Aplicaţia  Impress  listează implicit toate diapozitivele fişierului prezentare. Pot fi listate, de 
asemenea următoarele formate: 
Handouts  (diapozitive  imprimate)  –  pagini  ce  conţin  mai  multe  slide-uri  pe  pagină,  ce  se  oferă 
auditoriului 

Notes  (pagini  cu  note)  –  pagini  ce  conţin  diapozitivele  însoţite  de  note  ce  documentează  fiecare 
diapozitiv 

Outline (schiţă) – pagini care conţin numai textele din casete de tip substituenţi. 

Pentru a lista aceste formate urmaţi paşii: 
1. Lansaţi din meniul File → Print 
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2. Se deschide caseta de dialog Print 

3. Clic pe butonul Options, se deschide caseta de dialog de mai jos 

4. Alegeţi în secţiunea Contents, opţiunea corespunzătoare tipului de conţinut. 

Notă: Dacă doriţi să stabiliţi şi alte opţiuni la listare decât cele implicite, în caseta  Printer Options  
puteţi alege opţiuni de calitate a listării - Quality, de elemente suplimentare de listat – Print şi opţiuni 
de pagină – Page Options. 

Ce aţi învăţat în acest capitol? 

• Cum să listaţi o prezentare. 

• Cum să listaţi prezentarea în format Handouts, Notes, Outline. 

• Ce opţiuni aveţi la listare . 
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6. INTERNET

6.1. Definirea noţiunilor legate de Internet 

6.1.1. Reţeaua Internet 
O reţea de calculatoare este formată din două sau mai multe calculatoare (aceste calculatoare se 

numesc HOST-uri sau GAZDE), interconectate între ele, capabile să facă schimb de informaţii. Nu ex-
istă restricţii privitoare la mărimea, destinaţia ori tipul  host-urilor, fiind posibile sisteme eterogene 
(diferite) de comunicaţii. Din această perspectivă vom privi la fel un calculator PC (Personal Com-
puter) sau un supercalculator. Unele pot fi dedicate unor acţiuni specifice: servere de tipărire, servere 
de fişiere, etc., de obicei acestea deservesc alte host-uri. 

Internet  defineşte un sistem mondial de reţele de calculatoare interconectate, care înlesneşte 
serviciile de comunicare a datelor, cum ar fi: deschiderea unei sesiuni de lucru de la distanţă, transferul 
de fişiere, poşta electronică şi grupurile de discuţii. Internet este o cale de a conecta reţelele existente 
de calculatoare, care extinde mult posibilităţile fiecărui sistem participant. Această reţea nu numai că 
reprezintă o sursă inepuizabilă de informaţii, dar, în acelaşi timp, este o nouă formă de comunicare 
între oameni. 

6.1.2. Programe de navigare/Browser 
Browserele sunt programe de navigare ce permit accesarea unor locaţii Web (sau ftp); conţinutul afişat 
fiind asimilat cu termenul Pagină de Web. Fereastra browserului Internet Explorer este prezentată în 
figura următoare:
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6.1.3. Motoare de căutare 

Vreţi informaţii din Internet  şi le vreţi acum? Cum le putem afla? Cu ajutorul motoarelor de 
căutare! Acestea sunt programe speciale care caută în paginile de Web din Internet informaţiile pe baza 
unor cuvinte relevante (sau cuvinte cheie). La final acestea returnează utilizatorului o listă cu adresele 
Web la care se află informaţia solicitată. Cel mai rapid motor de căutare în acest moment este Google 
(www.google.com). Alte motoare de căutare importante ar mai fi  Yahoo! (http://www.yahoo.com) şi 
Live Search – oferit de Microsoft (http://www.live.com).

Figura  următoare  conţine  pagina  de  rezultate  pentru  căutarea  centrelor  de  pregătire  în 
informatică: 

6.1.4. Cookie 

Atunci când navigăm prin anumite pagini web, fişiere foarte mici sunt transferate (automat) pe 
calculatorul nostru pentru a păstra informaţii care pot fi solicitate de alte pagini web ale site-ului. Când 
un server Web primeşte o cerere de la un browser (program de navigare), serverul este în măsură să 
utilizeze informaţia stocată anterior în cookies. 

De exemplu un server vrea să ofere un conţinut personalizat utilizatorului – culoarea de fond a 
paginilor web, modul de organizare în pagini a informaţiilor, etc. Într-o primă fază utilizatorul care are 
la dispoziţie această facilitate îşi personalizează paginile ce urmează să le recepţioneze de la server.  
Aceste informaţii sunt stocate în  cookie  pe calculatorul utilizatorului, astfel că,  atunci când revine 
(peste câteva minute, ore sau chiar zile) să nu mai fie nevoit să-şi refacă toate acele caracteristici. 
Cookie-urile mai sunt utilizate de unele site-uri pentru păstrarea numelui utilizatorului (eventual şi 
parola) care-l vizitează la un moment dat, oferind acestuia posibilitatea de a accesa anumite secţiuni, 
care în mod normal ar fi fost restricţionate (aceste informaţii au fost iniţial introduse de utilizator).
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În programele de navigare,  cookie-urile se pot vizualiza, ca în imaginea următoare, specifică 
browserului Mozilla Firefox: 

Ce aţi învăţat în acest capitol ? 

• Să definiţi reţeaua Internet. 

• Să identificaţi un program de tip browser. 

• Să definiţi noţiunile specifice motoarelor de căutare. 
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6.2. Enumerarea serviciilor oferite în Internet si descrierea acestora 

Reţeaua  Internet  pune la dispoziţia utilizatorilor mai multe tipuri de servicii.  O importanţă 
deosebită prezintă următoarele: 

• Serviciul de poşta electronică (mesaje e-mail): trimiterea şi primirea de scrisori electronice. 

• Serviciul de grupuri  de informare  newsgroup  (Usenet):  recepţionarea şi emiterea mesajelor 
referitoare la subiecte din grupuri de informare (discuţii). 

• Serviciul  de  transferări  de  fişiere  (FTP,  File  Transfer  Protocol):  schimb  de  fişiere  între 
calculatoare server şi calculatoare locale. 

• Serviciul de acces la calculatoare server (Telnet): permite utilizatorului să se conecteze la un 
calculator  aflat  la  distanţă,  propriul  calculator  fiind  un  terminal  obişnuit  al  calculatorului 
îndepărtat. 

• Serviciul de conversaţii, cu suport Internet (IRC,  Internet Relay Chat):  conversaţie între mai 
mulţi utilizatori, în timp real. 

• Serviciul WWW (World Wide Web = pânză de păianjen care înconjoară lumea) sau WEB, este 
secţiunea multimedia a reţelei.  Constă  din milioane de pagini  care se pot  afişa  pe ecranul 
utilizatorului. Aceste pagini, numite  pagini Web, pot conţine texte, imagini grafice, animaţii, 
fişiere audio şi video precum şi hyperlink-uri ("legături" spre alte pagini  Web). Paginile  Web 
sunt scrise în limbajul  HTML  (Hypertext Markup Language). Se subliniază faptul că  WWW 
este doar unul din serviciile oferite de Internet, însă este serviciul utilizat cel mai des. 

În figura următoare este prezentată o pagina web vizualizată cu browserul Internet Explorer: 
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• Serviciul tip PORTAL – este o extensie a serviciului de WWW oferind utilizatorilor un conţinut 
personalizat,  specific domeniului de activitate.  În acest  sens reţinem, de exemplu,  portaluri 
educaţionale (http://portal.edu.ro/) , portaluri guvernamentale, etc. 

• Serviciul de e-commerce este implementat prin intermediul magazinelor virtuale, ce facilitează 
efectuarea de achiziţii on-line utilizând un browser web. Cele mai vizitate magazine virtuale 
din România în acest moment sunt eMAG www.emag.ro si DCSHOP www.dcshop.ro . 

• Sistemul  de  tip  formulare  în  Internet  oferă  posibilitatea  implementării  interactivităţii.  În 
modul cel mai simplu, utilizatorii completează şi expediază formulare electronice (de exemplu 
pentru feedback, oferte, etc.) spre o locaţie centrală unde informaţiile sunt stocate şi analizate. 
Imaginea următoare prezintă un formular electronic, aflat pe o pagină web a unui cotidian: 

• În serviciul  baze de date  on-line  se oferă prin intermediul unor interfeţe  web  sau aplicaţii 
independente accesul la o sursă de date centrală.  Utilizatorii  acestui serviciu,  în funcţie de 
privilegiile avute pot interoga, analiza sau modifica aceste date. 

• Un serviciu oferit  de  Internet  cu o dezvoltare  semnificativă în ultima perioadă este cel de 
operaţii bancare prin Internet. Prin intermediul acestui serviciu clienţii unei bănci pot utiliza 
un browser web pentru a realiza, în modul cel mai sigur posibil, tranzacţii bancare. 

Ce aţi învăţat în acest capitol ? 
• Să enumeraţi serviciile oferite în Internet. 

• Să realizaţi o descriere a acestora. 
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